ヘルプ

Sophos Endpoint Security and Control について

Sophos Endpoint Security and Control は統合セキュリティソフトウェアです。主な機能は次のとおりです。

Sophos Anti-Virus: ウイルス、トロイの木馬、ワーム、スパイウェアはもちろん、アドウェアや他の業務上不要と思われるアプリケーションを検出・クリーンアップできます。ソフォスのホスト侵入防止システム(HIPS) テクノロジーは、疑わしいファイルやルートキットからコンピュータを保護します。さらに、Malicious Traffic Detection (MTD - 悪質なトラフィックの検出) 機能は、コンピュータと、ボットネットやその他のマルウェア攻撃に関わっているコマンド アンド コントロール サーバー間の通信を検知します。

Sophos Behavior Monitoring: ソフォスのホスト侵入防止システム(HIPS) テクノロジーを使用して、Windows コンピュータを未知の「ゼロデイ脅威」および疑わしい動作から保護します。

Sophos Live Protection: 誤検知のリスクを抑え、高い精度で新種マルウェアを検出します。最新の情報が保存されるソフォスのマルウェアデータベースをリアルタイムに参照することで、新しい脅威にすばやく対応できます。新種マルウェアとして検出された場合、ソフォスから脅威定義ファイルのアップデート版を数秒内に受信できます。

Sophos Web Protection: Web サイトの脅威に対する保護機能が強化されており、マルウェア感染サイトへのアクセスをブロックできます。ソフォスのオンラインデータベースをリアルタイムで参照して悪意のある Web サイトを検索し、エンドポイントの悪質なサイトへのアクセスをブロックします。また、ダウンロードしたデータやファイルのレピュテーションもスキャンします。

Sophos Application Control: VoIP (Voice over IP)、IM (インスタントメッセージ)、ファイル交換アプリケーション、ゲームなどの未認証アプリケーションの使用をブロックします。

Sophos Device Control: 未認証の外部ストレージデバイスや、無線接続機器をブロックします。

Sophos Data Control: 管理対象コンピュータを監視し、事故による個人情報の流出を防止します。

Sophos Web Control: 社内ネットワーク外のコンピュータや、移動先で使用するコンピュータに保護、制御、およびレポート機能を提供できます。

Sophos Client Firewall: ワーム、トロイの木馬、スパイウェアを通じた機密情報の漏洩や、ハッカーの侵入を防止します。

Sophos AutoUpdate: フェールセーフなアップデート機能で、ダウンロード率を調整できるため、低速なネットワークでもより軽快にアップデートできます。

Sophos Tamper Protection: 未認証のユーザー (専門知識のないユーザーなど) や既知のマルウェアによる、ソフォスのセキュリティソフトのアンインストールや、Sophos Endpoint Security and Control の無効化 (GUI 経由) を防止します。

次のトピック: ホームページについて


ホームページについて

「ホーム」ページは、Sophos Endpoint Security and Control ウィンドウを開いたときに、画面右側に表示されます。ホームページでは、ソフトウェアの操作や設定ができます。

Sophos Endpoint Security and Control の使用状況によって、この場所に表示される内容は変わります。「ホーム」ページに戻るには、ツールバーの「ホーム」ボタンをクリックします。

前のトピック: Sophos Endpoint Security and Control について
次のトピック: ソフォスのユーザーグループについて


ソフォスのユーザーグループについて

Sophos Endpoint Security and Control では、ソフォスのユーザーグループごとに各種機能の操作を制限できます。

Sophos Endpoint Security and Control をインストールすると、ローカルコンピュータの各ユーザーは、所属する Windows のグループの種類に基づいてソフォスのグループに割り当てられます。
Windows のグループ | ソフォスのグループ
Administrators | SophosAdministrator
Power Users | SophosPowerUser
Users | SophosUser

ゲストユーザーなど、どのソフォスのユーザーグループにも割り当てられていないユーザーの場合、次のタスクのみを実行できます。

  • オンアクセス検索
  • 右クリック検索

SophosUser

SophosUser グループのメンバーは、上記のタスクと次のタスクを実行できます。

  • Sophos Endpoint Security and Control ウィンドウを開く
  • オンデマンド検索を設定・実行する
  • 右クリック検索を環境設定する
  • 隔離されたアイテムを管理する (権限に制限があります)
  • ファイアウォールのルールを作成・設定する

SophosPowerUser

SophosPowerUser のメンバーには、SophosUser が持つ権限と次の権限が付与されています。

  • 隔離マネージャの高い操作権限
  • 認証マネージャへのアクセス権限

SophosAdministrator

SophosAdministrators のメンバーは、Sophos Endpoint Security and Control の全機能に対する操作・設定権限を持っています。
注: タンパー プロテクションが有効になっている場合、SophosAdministrator グループのメンバーが次のタスクを実行するには、タンパー プロテクションのパスワードが必要です。
  • オンアクセス検索を環境設定する。
  • 疑わしい動作の検知を環境設定する。
  • タンパー プロテクションを無効にする。

詳細は、ローカルマシンのタンパー プロテクションについてを参照してください。

前のトピック: ホームページについて
次のトピック: ソフォスのグループにユーザーを追加する


ソフォスのグループにユーザーを追加する

ドメイン管理者、またはローカルマシンの Windows の Administrators グループのメンバーは、ソフォスのユーザーグループのメンバーを変更できます。こうすることで、Sophos Endpoint Security and Control に対するアクセス権が変更されます。

ソフォスのユーザーグループにユーザーを追加する方法は次のとおりです。

  1. Windows の「コンピュータの管理」を開きます。
  2. コンソールツリーで、「ユーザー」をクリックします。
  3. 対象のユーザーアカウントを右クリックし、「プロパティ」をクリックします。
  4. 「所属するグループ」タブで、「追加」をクリックします。
  5. 「選択するオブジェクト名を入力してください」に、次のいずれかのソフォスのグループ名を入力します。
    • SophosAdministrator
    • SophosPowerUser
    • SophosUser
  6. 入力したソフォスのグループ名が正しいことを確認するには、「名前の確認」をクリックします。
Sophos Endpoint Security and Control に対するアクセス権の変更を有効にするには、各ユーザーがコンピュータにログオンし直す必要があります。

注

  • 「コンピュータの管理」を開くには、「スタート」、「コントロール パネル」の順にクリックします。そして、「管理ツール」、「コンピュータの管理」の順にダブルクリックします。
  • ソフォスのユーザーグループからユーザーを削除するには、「所属するグループ」タブで、所属するグループを選択し、「削除」をクリックします。
前のトピック: ソフォスのユーザーグループについて
次のトピック: 隔離マネージャのユーザー権限を設定する


隔離マネージャのユーザー権限を設定する

SophosAdministrator グループのメンバーは、隔離マネージャのユーザー権限を設定することができます。

  1. 「ホーム > ウイルス対策および HIPS > ウイルス対策および HIPS の環境設定 > 環境設定 > 隔離マネージャ用のユーザー権限」をクリックします。
  2. 各アクションの実行権限を付与するユーザーグループを選択します。
    注: 「認証」オプションを除いて、ここで設定する権限は「隔離マネージャ」のみに適用されます。
    オプション | 説明
    セクタのクリーンアップ | フロッピーディスクのブートセクタをクリーンアップできます。
    ファイルのクリーンアップ | ドキュメントやプログラムをクリーンアップできます。
    ファイルの削除 | 感染ファイルを削除できます。
    ファイルの移動 | 感染ファイルを別のフォルダに移動できます。
    認証 疑わしいアイテム、アドウェア、および不要と思われるアプリケーションを認証して、コンピュータでの実行を許可できます。

    このオプションは、「認証マネージャ」と「隔離マネージャ」の両方に適用されます。
前のトピック: ソフォスのグループにユーザーを追加する
次のトピック: オンアクセス検索とオンデマンド検索について


オンアクセス検索とオンデマンド検索について

オンアクセス検索

オンアクセス検索は、ウイルスやその他の脅威の感染を未然に防ぐ中心的機能です。

ファイルを開く、保存、コピーするときやファイル名を変更するときに、Sophos Anti-Virus で検索が実行され、感染していない場合や、認証済みの場合のみアクセスが許可されます。

詳細はオンアクセス検索を環境設定するを参照してください。

オンデマンド検索

オンデマンド検索は、オンアクセス検索を補完する検索機能です。その名の示すとおり、必要に応じてユーザー自身が開始する検索です。単一のファイルからコンピュータ全体まで、さまざまな範囲を検索できます。

詳細はオンデマンド検索の種類を参照してください。

前のトピック: 隔離マネージャのユーザー権限を設定する
次のトピック: オンアクセス検索のベストプラクティス


オンアクセス検索のベストプラクティス

ここではオンアクセス検索を最適な設定で使用するための推奨事項について説明します。

オンアクセス検索のデフォルト設定は、保護機能とシステムパフォーマンスのバランスが考慮されているため、この設定の使用を推奨します。オンアクセス検索の推奨設定について、詳細はソフォス サポートデータベースの文章 114345 を参照してください。(http://www.sophos.com/ja-jp/support/knowledgebase/114345.aspx)

前のトピック: オンアクセス検索とオンデマンド検索について
次のトピック: オンアクセス検索を環境設定する


オンアクセス検索を環境設定する

注意:
特定の暗号化ソフトがインストールされている場合、オンアクセス検索でウイルスが検出されないことがあります。コンピュータのスタートアップ プロセスを変更し、オンアクセス検索が開始するとファイルが復号化されるように設定してください。暗号化ソフトがインストールされている環境でのウイルス対策および HIPS ポリシーの使用について、詳細はソフォス サポートデータベースの文章 12790 を参照してください。 (http://www.sophos.com/ja-jp/support/knowledgebase/12790.aspx)
重要: Sophos Endpoint Security and Control が管理コンソールで管理されている場合、ここで変更する設定内容は管理コンソールによって上書きされることがあります。
デフォルトで、Sophos Anti-Virus のオンアクセス検索で検出、クリーンアップされる脅威は次のとおりです。
  • ウイルス
  • トロイの木馬
  • ワーム
  • スパイウェア

オンアクセス検索を設定するには次の操作を行ってください。

  1. 「ホーム > ウイルス対策および HIPS > ウイルス対策および HIPS の環境設定 > 環境設定 > オンアクセス検索」をクリックします。
  2. オンアクセス検索の動作を変更するには、「ファイル検索のタイミング」パネルで、以下の説明に従ってオプションを選択します。
    オプション | 説明
    読み取ったとき | ファイルをコピー、移動、開いたときに検索を実行します。
    名前の変更 | ファイル名を変更したときに検索を実行します。
    書き込んだとき | ファイルを保存、作成したときに検索を実行します。
  3. 「検索するアイテム」パネルで、次の説明に従ってオプションを設定します。
    オプション | 説明
    アドウェアおよび不要と思われるアプリケーション アドウェアはポップアップ メッセージなど広告を表示するプログラムで、ユーザーの生産性やシステム効率に影響を与える可能性があります。

    不要と思われるアプリケーションは、悪質ではないものの一般的に企業ネットワークには不適切と考えられているアプリケーションです。
    疑わしいファイル | 疑わしいファイルは、ウイルスによく見られる特徴を持ちながらウイルスに限定されない特徴も持つファイルです。
  4. 「その他の検索オプション」パネルで、次の説明に従ってオプションを設定します。
    オプション | 説明
    ブートセクタが感染しているドライブへのアクセスを許可する 感染している起動可能なリムーバブルメディアまたはデバイス (ブータブル CD、フロッピーディスク、または USB メモリなど) へのアクセスを許可する場合は、このオプションを有効にします。

    このオプションはソフォス テクニカルサポートから指示があった場合のみに使います。

    詳細は「トラブルシューティング」セクションのトピック、ブートセクタが感染しているドライブへのアクセスを許可するも参照してください。
    すべてのファイルを検索する | コンピュータのパフォーマンスに深刻な影響を与えるため、このオプションは選択から外したままにしておくことを推奨します。すべてのファイルの検索は、週に一度の定期スキャンだけで実行することを推奨します。
    圧縮ファイル内を検索する アーカイブファイルや圧縮ファイルの中身を検索するには、このオプションを有効にします。これは、このようなファイルをダウンロード後、解凍せずに配布する場合のみに必要です。

    しかしながら、検索スピードが著しく低下するため、このオプションを無効に設定することを推奨します。

    このオプションが無効になっていても、システムはアーカイブや圧縮ファイル内の脅威から保護されます。マルウェアの可能性があるアーカイブや圧縮ファイルのコンポーネントは、以下のようにオンアクセス検索でブロックされます。

    • 圧縮ファイルから解凍したファイルを開くと検索が実行されます。
    • ダイナミック圧縮ユーティリティ (PKLite、LZEXE、Diet) を使って圧縮されたファイルの検索が実行されます。
    システムメモリを検索する バックグラウンド検索を毎時間実行し、コンピュータのシステムメモリ (OS が使用するメモリ) に潜むマルウェアを検出する場合は、このオプションを有効にします。
    注: このオプションは、32ビット OS 環境のみで選択できます。
前のトピック: オンアクセス検索のベストプラクティス
次のトピック: オンアクセス検索を一時的に無効にする


オンアクセス検索を一時的に無効にする

SophosAdministrator グループのメンバーは、保守作業やトラブルシューティングのために、オンアクセス検索を一時的に無効化し、有効に戻さなければならないこともあります。オンアクセス検索を無効にした場合でも、ご使用のコンピュータに対してオンデマンド検索を実行することはできます。

ここで指定する Sophos Endpoint Security and Control の設定内容は、コンピュータを再起動した後も保持されます。オンアクセス検索を無効にすると、再度有効にするまでコンピュータは保護されません。

  1. 「ホーム > ウイルス対策および HIPS > ウイルス対策および HIPS の環境設定 > 環境設定 > オンアクセス検索」をクリックします。
  2. 「このコンピュータでオンアクセス検索を実行する」のチェックボックスを選択から外します。
前のトピック: オンアクセス検索を環境設定する
次のトピック: オンアクセスのクリーンアップを環境設定する


オンアクセスのクリーンアップを環境設定する

重要: Sophos Endpoint Security and Control が管理コンソールで管理されている場合、ここで変更する設定内容は管理コンソールによって上書きされることがあります。
オンアクセスのクリーンアップを設定する方法は次のとおりです。
  1. 「ホーム > ウイルス対策および HIPS > ウイルス対策および HIPS の環境設定 > 環境設定 > オンアクセス検索」をクリックします。
  2. 「クリーンアップ」タブをクリックします。
  3. 感染しているアイテムを自動的にクリーンアップするには、「ウイルス/スパイウェア」の「ウイルス/スパイウェアを含むアイテムを自動クリーンアップする」チェックボックスを選択します。
    注: このオプションが有効になっている場合、一部のウイルス/スパイウェアをクリーンアップすると、システムのフル検索が開始されるため、コンピュータ上のすべてのウイルスがクリーンアップされます。完了までに時間がかかることがあります。
  4. 「ウイルス/スパイウェア」の自動クリーンアップを無効にした場合や、自動クリーンアップに失敗した場合に Sophos Anti-Virus で実行する感染アイテムの処理方法を選択します。
    オプション 説明
    アクセス拒否のみ 続行する前に Sophos Anti-Virus で実行する処理方法を確認します。

    このオプションはデフォルトで選択されています。
    削除する

    アクセスを拒否し、次の場所に移動する

                 これらの設定はソフォス テクニカルサポートから指示があった場合のみに使います。

    それ以外の場合は、隔離マネージャを使用して、Sophos Anti-Virus がコンピュータで検出されたウイルス/スパイウェアをクリーンアップしてください。詳細は隔離エリアにあるウイルス/スパイウェアに対処するを参照してください。
  5. 「疑わしいファイル」の下からマルウェアでよく使用されるコードが検出されたときに Sophos Anti-Virus で実行するアクションを選択します。
    オプション 説明
    アクセス拒否のみ 続行する前に Sophos Anti-Virus で実行する処理方法を確認します。

    このオプションはデフォルトで選択されています。
    削除する

    アクセスを拒否し、次の場所に移動する

                 これらの設定はソフォス テクニカルサポートから指示があった場合のみに使います。

    通常は隔離マネージャを使用して、Sophos Anti-Virus で検出されたコンピュータ上の疑わしいファイルをクリーンアップしてください。詳細は隔離エリアにある疑わしいファイルに対処するを参照してください。
前のトピック: オンアクセス検索を一時的に無効にする
次のトピック: 検索を実行したファイルのチェックサムをリセットする


検索を実行したファイルのチェックサムをリセットする

検索を実行したファイルのチェックサムのリストは、Sophos Anti-Virus でアップデートを実行したり、コンピュータを再起動するとリセットされます。その後、Sophos Anti-Virus で検索を実行すると、新しいデータでリストが再作成されます。

コンピュータを再起動したくない場合は、検索を実行したファイルのチェックサムのリストを Sophos Endpoint Security and Control でリセットできます。

検索を実行したファイルのチェックサムをリセットする方法は次のとおりです。

  1. 「ホーム > ウイルス対策および HIPS > ウイルス対策および HIPS の環境設定 > 環境設定 > オンアクセス検索」をクリックします。
  2. 「検索」タブで、「キャッシュの初期化」をクリックします。
前のトピック: オンアクセスのクリーンアップを環境設定する
次のトピック: オンアクセス検索のファイル拡張子を指定する


オンアクセス検索のファイル拡張子を指定する

重要: Sophos Endpoint Security and Control が管理コンソールで管理されている場合、ここで変更する設定内容は管理コンソールによって上書きされることがあります。

オンアクセス検索の対象にするファイル拡張子を指定できます。

  1. 「ホーム > ウイルス対策および HIPS > ウイルス対策および HIPS の環境設定 > 環境設定 > オンアクセス検索」をクリックします。
  2. 「拡張子」タブをクリックし、次のようにオプションを設定します。

    すべてのファイルを検索する

    ファイルの拡張子に関わらず、すべてのファイルを検索します。

    検索アイテムを指定する

    拡張子リストで指定した拡張子を持つファイルのみを検索します。

    注意:
    拡張子リストには、ソフォスが検索を推奨するすべてのファイルタイプが含まれています。リストの内容を変更する場合は、よく注意をして次のように変更してください。

    リストにファイルの拡張子を追加する場合は、「追加」をクリックします。ワイルドカード文字「?」を使用して任意の一文字を指定できます。

    リストからファイルの拡張子を削除する場合は、拡張子を選択し、「削除」をクリックします。

    リストにあるファイルの拡張子を変更する場合は、拡張子を選択し、「編集」をクリックします。

    「検索アイテムを指定する」を選択すると、「拡張子のないファイルも検索する」もデフォルトで選択されます。拡張子のないファイルの検索を無効にするには、「拡張子のないファイルも検索する」を選択から外してください。

前のトピック: 検索を実行したファイルのチェックサムをリセットする
次のトピック: オンデマンド検索の種類


オンデマンド検索の種類

右クリック検索

Windows エクスプローラに表示されるファイル、フォルダ、ドライブを即時に検索します。

  • 右クリック検索を実行する

カスタム検索

特定のファイルやフォルダをまとめて検索。手動で実行したり、スケジュール設定を行って決まった時刻に実行できます。

  • カスタム検索を実行する
  • カスタム検索をスケジュール設定する

コンピュータのフル検索

コンピュータ全体に対して即時に実行する検索。ブートセクタやシステムメモリも対象に含まれます。

  • コンピュータのフル検索を実行する
前のトピック: オンアクセス検索のファイル拡張子を指定する
次のトピック: オンデマンド検索のファイル拡張子を指定する


オンデマンド検索のファイル拡張子を指定する

重要: Sophos Endpoint Security and Control が管理コンソールで管理されている場合、ここで変更する設定内容は管理コンソールによって上書きされることがあります。

オンデマンド検索の対象にするファイル拡張子を指定できます。

  1. 「環境設定」メニューで、「拡張子＆除外リスト (オンデマンド検索)」をクリックします。
  2. 「拡張子」タブをクリックし、次のようにオプションを設定します。

    すべてのファイルを検索する

    ファイルの拡張子に関わらず、すべてのファイルを検索します。

    検索アイテムを指定する

    拡張子リストで指定した拡張子を持つファイルのみを検索します。

    注意:
    拡張子リストには、ソフォスが検索を推奨するすべてのファイルタイプが含まれています。リストの内容を変更する場合は、よく注意をして次のように変更してください。

    リストにファイルの拡張子を追加する場合は、「追加」をクリックします。ワイルドカード文字「?」を使用して任意の一文字を指定できます。

    リストからファイルの拡張子を削除する場合は、拡張子を選択し、「削除」をクリックします。

    リストにあるファイルの拡張子を変更する場合は、拡張子を選択し、「編集」をクリックします。

    「検索アイテムを指定する」を選択すると、「拡張子のないファイルも検索する」もデフォルトで選択されます。拡張子のないファイルの検索を無効にするには、「拡張子のないファイルも検索する」を選択から外してください。

前のトピック: オンデマンド検索の種類
次のトピック: 右クリック検索を環境設定する


右クリック検索を環境設定する

重要: Sophos Endpoint Security and Control が管理コンソールで管理されている場合でも、ここで変更する設定内容が管理コンソールによって上書きされることはありません。
デフォルトで、Sophos Anti-Virus の右クリック検索で検出、クリーンアップされる脅威は次のとおりです。
  • ウイルス
  • トロイの木馬
  • ワーム
  • スパイウェア
  • アドウェアや他の不要と思われるアプリケーションアドウェア (PUA)

右クリック検索を設定する方法は次のとおりです。

  1. 「ホーム > ウイルス対策および HIPS > ウイルス対策および HIPS の環境設定 > 環境設定 > 右クリック検索」をクリックします。
  2. 「検索するアイテム」パネルで、次の説明に従ってオプションを設定します。
    オプション | 説明
    アドウェアおよび不要と思われるアプリケーション アドウェアはポップアップ メッセージなど広告を表示するプログラムで、ユーザーの生産性やシステム効率に影響を与える可能性があります。

    不要と思われるアプリケーションは、悪質ではないものの一般的に企業ネットワークには不適切と考えられているアプリケーションです。
    疑わしいファイル | 疑わしいファイルは、ウイルスによく見られる特徴を持ちながらウイルスに限定されない特徴も持つファイルです。
  3. 「その他の検索オプション」パネルで、次の説明に従ってオプションを設定します。
    オプション | 説明
    すべてのファイルを検索する | コンピュータのパフォーマンスに深刻な影響を与えるため、このオプションは選択から外したままにしておくことを推奨します。すべてのファイルの検索は、週に一度の定期スキャンだけで実行することを推奨します。
    圧縮ファイル内を検索する アーカイブファイルや圧縮ファイルの中身を検索するには、このオプションを有効にします。これは、このようなファイルをダウンロード後、解凍せずに配布する場合のみに必要です。

    しかしながら、検索スピードが著しく低下するため、このオプションを無効に設定することを推奨します。

    このオプションが無効になっていても、システムはアーカイブや圧縮ファイル内の脅威から保護されます。マルウェアの可能性があるアーカイブや圧縮ファイルのコンポーネントは、以下のようにオンアクセス検索でブロックされます。

    • 圧縮ファイルから解凍したファイルを開くと検索が実行されます。
    • ダイナミック圧縮ユーティリティ (PKLite、LZEXE、Diet) を使って圧縮されたファイルの検索が実行されます。
前のトピック: オンデマンド検索のファイル拡張子を指定する
次のトピック: 右クリック クリーンアップを環境設定する


右クリック クリーンアップを環境設定する

重要: Sophos Endpoint Security and Control が管理コンソールで管理されている場合、ここで変更する設定内容は管理コンソールによって上書きされることがあります。
右クリック クリーンアップを設定する方法は次のとおりです。
  1. 「ホーム > ウイルス対策および HIPS > ウイルス対策および HIPS の環境設定 > 環境設定 > 右クリック検索」をクリックします。
  2. 「クリーンアップ」タブをクリックします。
  3. 感染しているアイテムを自動的にクリーンアップするには、「ウイルス/スパイウェア」の「ウイルス/スパイウェアを含むアイテムを自動クリーンアップする」チェックボックスを選択します。
  4. 自動クリーンアップを有効にしていない場合や、自動クリーンアップに失敗した場合に Sophos Anti-Virus で実行する感染アイテムの処理方法を選択します。
    オプション 説明
    ログのみを生成する Sophos Anti-Virus では、感染項目を検索のログに出力する以外のアクションは実行されません。詳細は検索ログを表示するを参照してください。

    このオプションはデフォルトで選択されています。
    削除する

    次の場所に移動する

                 これらの設定はソフォス テクニカルサポートから指示があった場合のみに使います。

    それ以外の場合は、隔離マネージャを使用して、Sophos Anti-Virus がコンピュータで検出されたウイルス/スパイウェアをクリーンアップしてください。詳細は隔離エリアにあるウイルス/スパイウェアに対処するを参照してください。

  5. 「疑わしいファイル」の下からマルウェアでよく使用されるコードが検出されたときに Sophos Anti-Virus で実行するアクションを選択します。
    オプション 説明
    ログのみを生成する Sophos Anti-Virus では、感染項目を検索のログに出力する以外のアクションは実行されません。

    このオプションはデフォルトで選択されています。
    削除する

    次の場所に移動する

                 これらの設定はソフォス テクニカルサポートから指示があった場合のみに使います。

    それ以外の場合は、隔離マネージャを使用して、Sophos Anti-Virus がコンピュータで検出されたウイルス/スパイウェアをクリーンアップしてください。詳細は隔離エリアにある疑わしいファイルに対処するを参照してください。
  6. すべてのユーザーに対して、アドウェアや不要と思われるアプリケーション (PUA) のすべてのコンポーネントを削除するには、「アドウェアや不要と思われるアプリケーション」の「アドウェアや不要と思われるアプリケーションを自動クリーンアップする」チェックボックスを選択します。
    クリーンアップを実行しても、アドウェアや不要と思われるアプリケーションによる変更箇所は修復されません。
    • アドウェアや不要と思われるアプリケーションの副作用について、ソフォスの Web サイトの詳細を参照するには、クリーンアップ情報を入手するを参照してください。
    • 「隔離マネージャ」を使用してコンピュータからアドウェアや不要と思われるアプリケーションをクリーンアップするには、隔離エリアにあるアドウェアや不要と思われるアプリケーションに対処するを参照してください。
前のトピック: 右クリック検索を環境設定する
次のトピック: 右クリック検索を実行する


右クリック検索を実行する

Windows エクスプローラまたはデスクトップから、右クリック検索を実行して、ファイル、フォルダ、およびドライブを検索できます。

  1. Windows エクスプローラまたはデスクトップで、検索を実行するファイル、フォルダ、またはドライブを選択します。
    一度に複数のファイルやフォルダを選択することができます。
  2. 右クリックし、「Sophos Anti-Virus で検索する」をクリックします。

脅威や管理対象アプリケーションが検出されたら、「詳細」をクリックします。詳細はこのヘルプ内の「隔離アイテムを管理する」のセクションを参照してください。

前のトピック: 右クリック クリーンアップを環境設定する
次のトピック: カスタム検索を作成する


カスタム検索を作成する

  1. 「ホーム」ページの「ウイルス対策および HIPS」で、「検索」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「新規検索の作成」をクリックします。
  3. 「検索名」ボックスに、検索名を入力します。
  4. 「検索するアイテム」パネルで、検索するドライブやフォルダを選択します。各ドライブやフォルダの左にあるチェックボックスを選択してください。チェックボックスに表示されるアイコンの説明は、検索するアイテムの種類を表示するアイコンを参照してください。
    注: オフラインまたは削除されたためアクセスできないドライブやフォルダは、取り消し線付きで表示されます。ドライブやフォルダが選択されていない場合や、親ドライブ/フォルダの指定に変更がある場合、「検索するアイテム」パネルには表示されません。
  5. より詳細な設定をするには、「検索を環境設定する」をクリックします。(詳細は、カスタム検索を環境設定するを参照してください)。
  6. 検索をスケジュール設定するには、「検索をスケジュール設定する」をクリックします。(詳細は、カスタム検索をスケジュール設定するを参照してください)。
  7. 「保存」をクリックしてこの検索を保存するか、「保存＆開始」をクリックしてこの検索を保存して実行します。
前のトピック: 右クリック検索を実行する
次のトピック: 検索するアイテムの種類を表示するアイコン


検索するアイテムの種類を表示するアイコン

「検索するアイテム」のパネルで、各アイテム (ドライブまたはフォルダ) の横のチェックボックスに、検索するアイテムの種類を表すアイコンが表示されます。各アイコンに関する説明は以下を参照してください。
アイコン | 説明
 | アイテムとそのサブアイテムすべてが検索の対象として選択されていない状態。
 | アイテムとそのサブアイテムすべてが検索の対象として選択されている状態。
 | このアイテムは部分的に選択されています。アイテムは選択されていませんが、一部のサブアイテムは検索の対象として選択されています。
 | アイテムとそのサブアイテムのすべてがこの検索から除外されている状態。
 | アイテムが部分的に除外されている状態。アイテムは選択されていますが一部のサブアイテムは検索から除外されています。
 | オンデマンド検索用の除外が設定されているため、アイテムとそのサブアイテムすべてが、すべてのオンデマンド検索から除外されている状態。詳細は、オンアクセス検索の対象から項目を除外するを参照してください。
前のトピック: カスタム検索を作成する
次のトピック: カスタム検索を環境設定する


カスタム検索を環境設定する

重要: Sophos Endpoint Security and Control が管理コンソールで管理されている場合、ここで変更する設定内容は管理コンソールによって上書きされることがあります。
デフォルトで、Sophos Anti-Virus のカスタム検索で検出、クリーンアップされる脅威は次のとおりです。
  • ウイルス
  • トロイの木馬
  • ワーム
  • スパイウェア
  • アドウェアや他の不要と思われるアプリケーションアドウェア (PUA)
  • ルートキット

カスタム検索を設定する方法は次のとおりです。

  1. 「ホーム」ページの「ウイルス対策および HIPS」で、「検索」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「実行可能な検索」リストで、編集する検索を選択し、「編集」をクリックします。
  3. 「検索を環境設定する」をクリックします。
  4. 「検索するアイテム」パネルで、次の説明に従ってオプションを設定します。
    オプション | 説明
    アドウェアおよび不要と思われるアプリケーション アドウェアはポップアップ メッセージなど広告を表示するプログラムで、ユーザーの生産性やシステム効率に影響を与える可能性があります。

    不要と思われるアプリケーションは、悪質ではないものの一般的に企業ネットワークには不適切と考えられているアプリケーションです。
    疑わしいファイル | 疑わしいファイルは、ウイルスによく見られる特徴を持ちながらウイルスに限定されない特徴も持つファイルです。
    ルートキット ルートキット検索は、SophosAdministrator グループに所属するユーザーがコンピュータのフル検索を行うたびに必ず実行されます。

    また、カスタム検索の一部としてルートキット検索を実行することもできます。

  5. 「その他の検索オプション」パネルで、次の説明に従ってオプションを設定します。
    オプション | 説明
    すべてのファイルを検索する | コンピュータのパフォーマンスに深刻な影響を与えるため、この検索オプションは週に一度の定期スキャンだけで実行することをお勧めします。
    圧縮ファイル内を検索する アーカイブファイルや圧縮ファイルの中身を検索するには、このオプションを有効にします。これは、このようなファイルをダウンロード後、解凍せずに配布する場合のみに必要です。

    しかしながら、検索スピードが著しく低下するため、このオプションを無効に設定することを推奨します。

    このオプションが無効になっていても、システムはアーカイブや圧縮ファイル内の脅威から保護されます。マルウェアの可能性があるアーカイブや圧縮ファイルのコンポーネントは、以下のようにオンアクセス検索でブロックされます。

    • 圧縮ファイルから解凍したファイルを開くと検索が実行されます。
    • ダイナミック圧縮ユーティリティ (PKLite、LZEXE、Diet) を使って圧縮されたファイルの検索が実行されます。
    システムメモリを検索する バックグラウンド検索を毎時間実行し、コンピュータのシステムメモリ (OS が使用するメモリ) に潜むマルウェアを検出する場合は、このオプションを有効にします。
    注: このオプションは、32ビット OS 環境のみで選択できます。
    低いプライオリティで検索を実行する | Windows Vista 以降では、低いプライオリティでカスタム検索を実行し、ユーザーが実行するアプリケーションへの影響を最小限に抑えます。
前のトピック: 検索するアイテムの種類を表示するアイコン
次のトピック: カスタム検索のクリーンアップを環境設定する


カスタム検索のクリーンアップを環境設定する

重要: Sophos Endpoint Security and Control が管理コンソールで管理されている場合、ここで変更する設定内容は管理コンソールによって上書きされることがあります。
カスタム検索のクリーンアップを設定する方法は次のとおりです。
  1. 「ホーム」ページの「ウイルス対策および HIPS」で、「検索」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「実行可能な検索」リストで、編集する検索を選択し、「編集」をクリックします。
  3. 「検索を環境設定する」をクリックします。
  4. 「クリーンアップ」タブをクリックします。
  5. 感染ファイルを自動的にクリーンアップするには、「ウイルス/スパイウェア」の「ウイルス/スパイウェアを含むファイルを自動クリーンアップする」チェックボックスを選択します。
  6. 自動クリーンアップを有効にしていない場合や、自動クリーンアップに失敗した場合に Sophos Anti-Virus で実行する感染アイテムの処理方法を選択します。
    オプション 説明
    ログのみを生成する Sophos Anti-Virus では、感染項目をカスタム検索のログに出力する以外のアクションは実行されません。詳細は、カスタム検索のログを表示するを参照してください。

    このオプションはデフォルトで選択されています。
    削除する

    次の場所に移動する

                 これらの設定はソフォス テクニカルサポートから指示があった場合のみに使います。

    それ以外の場合は、隔離マネージャを使用して、Sophos Anti-Virus がコンピュータで検出されたウイルス/スパイウェアをクリーンアップしてください。詳細は隔離エリアにあるウイルス/スパイウェアに対処するを参照してください。
  7. 「疑わしいファイル」の下からマルウェアでよく使用されるコードが検出されたときに Sophos Anti-Virus で実行するアクションを選択します。
    オプション 説明
    ログのみを生成する Sophos Anti-Virus では、感染項目を検索のログに出力する以外のアクションは実行されません。

    このオプションはデフォルトで選択されています。
    削除する

    次の場所に移動する

    これらの設定はソフォス テクニカルサポートから指示があった場合のみに使います。

    それ以外の場合は、隔離マネージャを使用して、Sophos Anti-Virus がコンピュータで検出されたウイルス/スパイウェアをクリーンアップしてください。詳細は隔離エリアにある疑わしいファイルに対処するを参照してください。
  8. すべてのユーザーに対して、アドウェアや不要と思われるアプリケーション (PUA) のすべてのコンポーネントを削除するには、「アドウェアや不要と思われるアプリケーション」の「アドウェアや不要と思われるアプリケーションを自動クリーンアップする」チェックボックスを選択します。
    クリーンアップを実行しても、アドウェアや不要と思われるアプリケーションによる変更箇所は修復されません。
    • アドウェアや不要と思われるアプリケーションの副作用について、ソフォスの Web サイトの詳細を参照するには、クリーンアップ情報を入手するを参照してください。
    • 「隔離マネージャ」を使用してコンピュータからアドウェアや不要と思われるアプリケーションをクリーンアップするには、隔離エリアにあるアドウェアや不要と思われるアプリケーションに対処するを参照してください。
前のトピック: カスタム検索を環境設定する
次のトピック: カスタム検索をスケジュール設定する


カスタム検索をスケジュール設定する

SophosAdministrator グループのメンバーは、カスタム検索をスケジュール設定したり、他のユーザーが作成したスケージュール検索を表示・編集できます。

  1. 「ホーム」ページの「ウイルス対策および HIPS」で、「検索」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「実行可能な検索」リストで、編集する検索を選択し、「編集」をクリックします。
  3. 「検索をスケジュール設定する」をクリックします。
  4. 「スケジュール検索」ダイアログボックスで、「スケジュール検索を有効にする」を選択します。

    検索を実行する曜日を選択します。

    「追加」をクリックして時刻を指定します。

    必要に応じて時刻を選択し、「削除」や「編集」をクリックして削除・変更します。

  5. 「ユーザー名」および「パスワード」を入力します。空のパスワード欄が空白でないことを確認します。
    スケジュール検索は、このユーザーのアクセス権で実行されます。
注: 脅威のコンポーネントがメモリに検出された場合、検索でウイルス/スパイウェアを自動的にクリーンアップしないように設定していると検索が終了します。これは検索を続行すると脅威が拡散する恐れがあるためです。もう一度検索を実行する前に、必ず脅威をクリーンアップしてください。
前のトピック: カスタム検索のクリーンアップを環境設定する
次のトピック: カスタム検索を実行する


カスタム検索を実行する

注: スケジュール設定したカスタム検索を手動で実行することはできません。「実行可能な検索」のリストで、スケジュール検索の横には時計アイコンが表示されます。
  1. 「ホーム」ページの「ウイルス対策および HIPS」で、「検索」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「実行可能な検索」リストで、実行する検索を選択し、「開始」をクリックします。
    プログレス ダイアログボックスが表示され、「活動内容のサマリー」パネルが Sophos Endpoint Security and Control ウィンドウに表示されます。
注: 脅威のコンポーネントがメモリに検出された場合、検索でウイルス/スパイウェアを自動的にクリーンアップしないように設定していると検索が終了します。これは検索を続行すると脅威が拡散する恐れがあるためです。もう一度検索を実行する前に、必ず脅威をクリーンアップしてください。

脅威や管理対象アプリケーションが検出されたら、「詳細」をクリックします。詳細は「隔離アイテムを管理する」のセクションを参照してください。

前のトピック: カスタム検索をスケジュール設定する
次のトピック: カスタム検索の名前を変更する


カスタム検索の名前を変更する

  1. 「ホーム」ページの「ウイルス対策および HIPS」で、「検索」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「実行可能な検索」リストで、編集する検索を選択し、「編集」をクリックします。
  3. 「検索名」ボックスに、新しい検索名を入力します。
前のトピック: カスタム検索を実行する
次のトピック: カスタム検索のログを表示する


カスタム検索のログを表示する

  1. 「ホーム」ページの「ウイルス対策および HIPS」で、「検索」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「実行可能な検索」リストで、対象のカスタム検索の「サマリー」をクリックします。
  3. 「サマリー」ダイアログボックスの下部にあるリンクをクリックします。
ログのページから、ログの内容をクリップボードにコピーしたり、メール送信したり、印刷することができます。

ログファイル内の特定のテキストを検索する場合は、「検索」をクリックして、検索するテキストを入力します。

前のトピック: カスタム検索の名前を変更する
次のトピック: カスタム検索のサマリーを表示する


カスタム検索のサマリーを表示する

  1. 「ホーム」ページの「ウイルス対策および HIPS」で、「検索」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「実行可能な検索」リストで、対象のカスタム検索の「サマリー」をクリックします。
前のトピック: カスタム検索のログを表示する
次のトピック: カスタム検索を削除する


カスタム検索を削除する

  1. 「ホーム」ページの「ウイルス対策および HIPS」で、「検索」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「実行可能な検索」リストで、削除する検索を選択し、「削除」をクリックします。
前のトピック: カスタム検索のサマリーを表示する
次のトピック: コンピュータのフル検索を実行する


コンピュータのフル検索を実行する

ブートセクタやシステムメモリを含むコンピュータシステム全体に対して、即時に検索を実行する方法は次のとおりです。

「ホーム」ページの「ウイルス対策および HIPS」で、「ローカルディスクの検索」をクリックします。
「ホーム」ページの詳細は、ホームページについてを参照してください。

進行状況のダイアログボックスが表示され、「活動内容のサマリー」が Sophos Endpoint Security and Control ウィンドウに表示されます。

注: 脅威のコンポーネントがメモリに検出された場合、検索は終了します。これは検索を続行すると脅威が拡散する恐れがあるためです。もう一度検索を実行する前に、必ず脅威をクリーンアップしてください。

脅威や管理対象アプリケーションが検出されたら、「詳細」をクリックします。詳細は「隔離アイテムを管理する」のセクションを参照してください。

前のトピック: カスタム検索を削除する
次のトピック: オンアクセス検索の対象から項目を除外する


オンアクセス検索の対象から項目を除外する

重要: Sophos Endpoint Security and Control が管理コンソールで管理されている場合、ここで変更する設定内容は管理コンソールによって上書きされることがあります。

オンアクセス検索の対象から除外するファイル、フォルダ、およびドライブの一覧を編集する方法は次のとおりです。

  1. 「ホーム > ウイルス対策および HIPS > ウイルス対策および HIPS の環境設定 > 環境設定 > オンアクセス検索」をクリックします。
  2. 「除外」タブをクリックし、次のいずれか 1つのオプションを選択します。
    • オンアクセス検索の対象から除外するファイル、フォルダ、およびドライブを指定するには、「追加」をクリックします。
    • 検索の除外対象項目を削除するには、「削除」をクリックします。
    • 検索の除外対象項目を編集するには、「編集」をクリックします。
  3. 除外するアイテムを追加または編集するには、「アイテムの除外」ダイアログボックスで、「アイテムタイプ」を選択します。
    アイテムタイプ「すべてのリモートファイル」は、ローカルドライブに保存されていないファイルを除外する場合に指定します。信頼できる場所に保存されているリモートファイルへのアクセス速度を高める場合などに、この項目を選択してください。
  4. 「参照」ボタンを使用するか、テキストボックスに直接入力して、「アイテム名」を指定します。
    注: 64ビット環境では、「除外するアイテム」ダイアログに「参照」ボタンが表示されません。

    除外するアイテムの指定の詳細については、検索の除外を指定するを参照してください。

前のトピック: コンピュータのフル検索を実行する
次のトピック: オンデマンド検索の対象から項目を除外する


オンデマンド検索の対象から項目を除外する

重要: Sophos Endpoint Security and Control が管理コンソールで管理されている場合、ここで変更する設定内容は管理コンソールによって上書きされることがあります。

ここで説明する内容は、すべてのオンデマンド検索に適用されます。特定のアイテムをカスタム検索の対象から除外する方法については、カスタム検索を作成するを参照してください。

オンデマンド検索の対象から除外するファイル、フォルダ、およびドライブの一覧を編集する方法は次のとおりです。

  1. 「ホーム > ウイルス対策および HIPS > ウイルス対策および HIPS の環境設定 > 環境設定 > 拡張子＆除外リスト (オンデマンド検索)」をクリックします。
  2. 「除外」タブをクリックし、次のいずれか 1つのオプションを選択します。
    • オンデマンド検索の対象から除外するファイル、フォルダ、およびドライブを指定するには、「追加」をクリックします。
    • 検索の除外対象項目を削除するには、「削除」をクリックします。
    • 検索の除外対象項目を編集するには、「編集」をクリックします。
  3. 除外するアイテムを追加または編集するには、「アイテムの除外」ダイアログボックスで、「アイテムタイプ」を選択します。
  4. 「参照」ボタンを使用するか、テキストボックスに直接入力して、「アイテム名」を指定します。
    注: 64ビット環境では、「除外するアイテム」ダイアログに「参照」ボタンが表示されません。

    除外するアイテムの指定の詳細については、検索の除外を指定するを参照してください。

前のトピック: オンアクセス検索の対象から項目を除外する
次のトピック: 検索の除外を指定する


検索の除外を指定する

標準的な命名規則

Sophos Anti-Virus で、ファイル名やパスは、標準的な命名規則に照合して認証されます。たとえば、フォルダ名にスペース文字を含めることはできますが、スペース文字のみで構成することはできません。

二重拡張子

二重拡張子を持つファイル名は、最終拡張子のみ拡張子として扱われ、それ以外の拡張子はファイル名の一部として扱われます。

MySample.txt.doc = ファイル名 [MySample.txt] + 拡張子 [.doc]

特定のファイル、フォルダ、プロセス、ドライブの除外

除外の種類 | 説明 | 例 | コメント
特定のファイル | 特定のファイルを除外するには、パスとファイル名の両方を指定します。パスには、ドライブ文字やネットワークの共有フォルダ名を含めることができます。 | C:\Documents\CV.doc \\Server\Users\?Documents\CV.doc \\Server\Users\Documents\CV.doc | 除外が常に正しく適用されるようにするには、ファイル名やフォルダ名を長い名前と短い名前 (8.3 形式) の両方の形式で指定してください。 C:\Program Files\Sophos\Sophos Anti-Virus C:\Progra~1\Sophos\Sophos~1 詳細はサポートデータベースの文章 13045 を参照してください。
特定のプロセス | 特定の実行ファイル (プロセス) を除外するには、パスとファイル名の両方を指定します。 | C:\Windows\notepad.exe | フルパスを指定する必要があります。
特定のファイル名のファイルすべて | ファイルシステム上にある特定のファイル名のファイルすべてを除外するには、パスなしでファイル名を指定します。 | spacer.gif |
特定のドライブやネットワーク共有フォルダ内のアイテムすべて | 特定のドライブやネットワーク共有フォルダ内のアイテムすべてを除外するには、ドライブ文字やネットワークの共有フォルダ名を指定します。 | C: \\サーバー名\<共有名>\ | ネットワーク共有を指定する場合は、共有名の後にバックスラッシュを付けます。
特定のフォルダ | 特定のフォルダとそのサブフォルダ内のアイテムすべてを除外するには、ドライブ文字やネットワーク共有フォルダ名を使用してフォルダパスを指定します。 | D:\Tools\logs\ | フォルダ名の後にバックスラッシュを入力します。
特定のフォルダ名のフォルダすべて | すべてのドライブやネットワーク共有フォルダにある、特定のフォルダとそのサブフォルダ内のアイテムすべてを除外するには、ドライブ文字やネットワーク共有フォルダ名を使用せずにフォルダパスを指定します。 | \Tools\logs\ (次のフォルダが除外されます。C:\Tools\logs\、 \\Server\Tools\logs\) | ドライブ文字やネットワーク共有フォルダ名直前までのパスすべてを指定する必要があります。この例で、\logs\ と指定しても何も除外されません。

ワイルドカード文字

使用できるワイルドカード文字は次の表のとおりです。

注: Windows Server 2003 環境では、「*」および「?」のみ使用できます。
トークン | 一致 | コメント
* (アスタリスク) 「\」や「/」以外の 0個または 1個以上の文字。 例:

c:\*\*.txt は、C:\ のトップレベルのフォルダ内のファイル名が「*.txt」のファイルすべてを除外します。

注: 「*」を使用してフォルダを指定することはできません。
** (アスタリスク 2つ) 「\」や「/」文字で囲まれていたり、除外のはじめや終わりで使用したりする場合、「\」または「/」文字を含む、0個または 1個以上の任意の文字。

それ以外の場所で使用した「**」は、1つの「*」として処理され、「\」または「/」文字を除く、0個または 1個以上の任意の文字に一致します。

 例:
  • c:\foo\**\bar は、c:\foo\bar、c:\foo\more\bar、c:\foo\even\more\bar と一致します。
  • **\bar は、c:\foo\bar と一致します。
  • c:\foo\** は、c:\foo\more\bar と一致します。
  • c:\foo**bar は、c:\foomorebar と一致しますが、c:\foo\more\bar とは一致しません。
\ (バックスラッシュ) | 「\」または「/」。
/ (スラッシュ) | 「/」または「\」。
? (疑問符) | 文字 1つ。文字列の末尾で指定した場合は、0個の文字に一致することもできます。
.(ピリオド) ピリオド。または文字列がピリオドで終わり、ファイル名に拡張子がない場合は、ファイル名の終わりにあるの空の文字列。 以下の点に注意してください。
  • 「*.*」は、すべてのファイルに一致します。
  • 「*.」は、拡張子のないすべてのファイルに一致します。
  • 「foo.」は、「foo」および「foo.」に一致します。

例

ワイルドカード文字の使用例は次のとおりです。

条件式 | 解釈 | 説明
foo | **\foo | ファイル名が「foo」というファイルを除外する (場所は任意)。
foo\bar | **\foo\bar | ファイル名が「bar」で、フォルダ名が「foo」のファイルすべてを除外する (場所は任意)。
*.txt | **\*.txt | ファイル名が「*txt」のファイルすべてを除外する (場所は任意)。
C: | C: | C: ドライブを検索から除外する (ドライブのマスター ブート レコードも含む)。
C:\ | C:\ | C: ドライブにあるファイルすべてを検索から除外する (ただし、ドライブのマスター ブート レコードは検索する)。
C:\foo\ | C:\foo\ | C:\foo 配下のすべてのファイルとフォルダ (C:\foo も含む)。
C:\foo\*.txt | C:\foo\*.txt | C:\foo に含まれている、名前が「*.txt」のファイルすべて。

除外で使用できる拡張変数

検索から除外する項目を指定する際、拡張変数を使用できます。

使用できる拡張変数と、OS ごとに対応する場所の例は、次の表を参照してください。

変数 | Windows 7 以降、Windows Server 2008 以降 | Windows Server 2003、Windows XP、Windows Vista
%allusersprofile%\ | C:\ProgramData\ | C:\Documents and Settings\All Users\
%appdata%\ | C:\Users\*\AppData\Roaming\ | C:\Documents and Settings\*\Application Data\
%commonprogramfiles%\ | C:\Program Files\Common Files\ | C:\Program Files\Common Files\
%commonprogramfiles(x86)%\ | C:\Program Files (x86)\Common Files\ | C:\Program Files (x86)\Common Files\
%localappdata%\ | C:\Users\*\AppData\Local\ | C:\Documents and Settings\*\Local Settings\Application Data\
%programdata%\ | C:\ProgramData\ | C:\Documents and Settings\All Users\Application Data\
%programfiles%\ | C:\Program Files\ | C:\Program Files\
%programfiles(x86)%\ | C:\Program Files (x86)\ | C:\Program Files (x86)\
%systemdrive%\ | C: | C:
%systemroot%\ | C:\Windows\ | C:\Windows\
%temp%\ または %tmp%\ | C:\Users\*\AppData\Local\Temp\ | C:\Documents and Settings\*\Local Settings\Temp\
%userprofile%\ | C:\Users\*\ | C:\Documents and Settings\*\
%windir%\ | C:\Windows\ | C:\Windows\
前のトピック: オンデマンド検索の対象から項目を除外する
次のトピック: Sophos Behavior Monitoring (ソフォス 動作監視) について


Sophos Behavior Monitoring (ソフォス 動作監視) について

Sophos Behavior Monitoring は、オンアクセス検索の一機能で Windows コンピュータを未知の「ゼロデイ脅威」および疑わしい動作から保護します。

ランタイム検知では実行前に検出できないセキュリティ脅威が阻止されます。動作監視機能は次のランタイム検知技術で脅威をインターセプトします。
  • 悪意のある/疑わしい動作の検知
  • バッファオーバーフローの検知

悪意のある/疑わしい動作の検知

疑わしい動作の検知は、ソフォスのホスト侵入防止システム (HIPS) を駆使して、コンピュータで実行されているすべてのプログラムの動作を動的に解析し、悪意を持つ可能性のある動作を検知・ブロックします。疑わしい動作の中には、コンピュータの再起動時にウイルスの自動実行を可能にするレジストリの変更などがあります。

疑わしい動作の検知は、すべてのシステムのプロセスを監視し、レジストリへの疑わしい書き込みやファイルの複製など、アクティブなマルウェアがないかどうかを検知します。この機能を設定し、管理者に警告を送信および/またプロセスをブロックできます。

悪意のある動作の検知は、コンピュータで実行されているすべてのプログラムの動作を動的に解析し、既知の悪質な動作を検知・ブロックします。

バッファオーバーフローの検知

バッファオーバーフローの検知はゼロデイ攻撃を防御するうえで重要な機能です。

システム上で実行されているプログラムの動作を動的に分析し、バッファーオーバーフローによる、それらのプロセスを悪用する動きを検知します。OS およびアプリケーションのセキュリティの脆弱性を狙った攻撃が検知されます。

前のトピック: 検索の除外を指定する
次のトピック: 動作監視を有効にする


動作監視を有効にする

重要: Sophos Endpoint Security and Control が管理コンソールで管理されている場合、ここで変更する設定内容は管理コンソールによって上書きされることがあります。

SophosAdministrator グループのメンバーは動作監視を有効に設定できます。

  1. 「ホーム > ウイルス対策および HIPS > ウイルス対策および HIPS の環境設定 > 環境設定 > 動作監視」をクリックします。
  2. 「動作監視の環境設定」ダイアログボックスで、「動作監視を有効にする」チェックボックスを選択します。
前のトピック: Sophos Behavior Monitoring (ソフォス 動作監視) について
次のトピック: 悪意のある動作を検知する


悪意のある動作を検知する

重要: Sophos Endpoint Security and Control が管理コンソールで管理されている場合、ここで変更する設定内容は管理コンソールによって上書きされることがあります。

悪意のある動作の検知は、コンピュータで実行されているすべてのプログラムの動作を動的に解析し、既知の悪質な動作を検知・ブロックします。

SophosAdministrator グループのメンバーは、悪意のある動作の検知やレポートの設定を変更できます。

  1. 「ホーム > ウイルス対策および HIPS > ウイルス対策および HIPS の環境設定 > 環境設定 > 動作監視」をクリックします。
  2. 「動作監視の環境設定」ダイアログボックスで、「動作監視を有効にする」チェックボックスを選択します。
  3. 悪意のある動作をブロックし、管理者に警告を送信するには、「悪意のある動作を検知する」チェックボックスを選択してください。
前のトピック: 動作監視を有効にする
次のトピック: 疑わしい動作を防止する


疑わしい動作を防止する

重要: Sophos Endpoint Security and Control が管理コンソールで管理されている場合、ここで変更する設定内容は管理コンソールによって上書きされることがあります。

疑わしい動作の検知は、すべてのシステムのプロセスを監視し、レジストリへの疑わしい書き込みやファイルの複製など、アクティブなマルウェアがないかどうかを検知します。この機能を設定し、管理者に警告を送信および/またプロセスをブロックできます。

SophosAdministrator グループのメンバーは、疑わしい動作の検知やレポートの設定を変更できます。

  1. 「ホーム > ウイルス対策および HIPS > ウイルス対策および HIPS の環境設定 > 環境設定 > 動作監視」をクリックします。
  2. 「動作監視の環境設定」ダイアログボックスで、「動作監視を有効にする」チェックボックスを選択します。
  3. 「悪意のある動作を検知する」チェックボックスを選択します。
  4. 疑わしいプロセスをブロックし、管理者に警告を送信するには、「疑わしい動作を検知する」チェックボックスを選択してください。
  5. 疑わしいプロセスをブロックせず、管理者に警告だけ送信するには、「疑わしい動作を警告するが、ブロックしない」チェックボックスを選択してください。

最高の保護レベルに設定するため、疑わしいファイルを検索することを推奨します。詳細は次の項目を参照してください。

  • オンアクセス検索を環境設定する
  • 右クリック検索を環境設定する
  • カスタム検索を環境設定する
前のトピック: 悪意のある動作を検知する
次のトピック: バッファオーバーフローを防止する


バッファオーバーフローを防止する

重要: Sophos Endpoint Security and Control が管理コンソールで管理されている場合、ここで変更する設定内容は管理コンソールによって上書きされることがあります。

バッファオーバーフローの検知は、システム上で実行されているプログラムの動作を動的に分析し、バッファーオーバーフローを利用したプロセスを悪用する動きを検知します。

SophosAdministrator グループのメンバーは、バッファオーバーフローの検知やレポートの設定を変更できます。

  1. 「ホーム > ウイルス対策および HIPS > ウイルス対策および HIPS の環境設定 > 環境設定 > 動作監視」をクリックします。
  2. 「動作監視の環境設定」ダイアログボックスで、「動作監視を有効にする」チェックボックスを選択します。
  3. バッファオーバーフローをブロックし、管理者に警告を送信するには、「バッファオーバーフローを検知する」チェックボックスを選択してください。
  4. バッファオーバーフローをブロックせず、管理者に警告だけ送信するには、「バッファオーバーフローを警告するが、ブロックしない」チェックボックスを選択してください。
前のトピック: 疑わしい動作を防止する
次のトピック: Sophos Live Protection について


Sophos Live Protection について

Sophos Live Protection は、不正な疑いのあるファイルが脅威であるかどうかを判断する、クラウド型の検出機能です。脅威を検知すると、Sophos Anti-Virus のクリーンアップ機能に設定されているアクションが直ちに実行されます。

また、誤検知のリスクを抑え、高い精度で新種マルウェアを検出します。最新の情報が保存されるソフォスのマルウェアデータベースをリアルタイムに参照することで、新しい脅威にすばやく対応できます。新種マルウェアとして検出された場合、ソフォスから脅威定義ファイルのアップデート版を数秒内に受信できます。

Sophos Live Protection では、次のオプションを設定できます。

  • Sophos Live Protection を有効にする

    エンドポイントコンピュータのウイルス検索機能で疑わしいファイルが検出された場合で、ローカルの脅威定義ファイル (IDE ファイル) を使っても、ファイルが感染していないか、あるいは悪質なものか詳細な判定ができないときは、チェックサムやその他の属性など、特定のファイルデータがソフォスに送信され、詳細な解析が行われます。

    オンラインベースのチェックでは、疑わしいファイルがソフォスラボのデータベースと照合されます。ファイルが未感染または悪質であると判断された場合、結果がローカルコンピュータに返信され、ファイルのステータスが自動的に更新されます。

  • サンプルファイルをソフォスに自動送信する

    疑わしいファイルとして検出されるものの、ファイルのデータだけから悪質なファイルと判断できない場合は、ソフォスへのサンプルファイルの提出が要求されます。このオプションが有効になっている場合で、当該のファイルのサンプルがソフォスにないときは、ファイルが自動的にソフォスに送信されます。

    サンプルファイルの提出は、誤検出のリスク削減につながり、マルウェア検出機能の改善に役立ちます。

前のトピック: バッファオーバーフローを防止する
次のトピック: Sophos Live Protection を有効/無効に切り替える


Sophos Live Protection を有効/無効に切り替える

重要: Sophos Endpoint Security and Control が管理コンソールで管理されている場合、ここで変更する設定内容は管理コンソールによって上書きされることがあります。

SophosAdministrator グループのメンバーは、Sophos Live Protection のオプションを有効/無効に切り替えることができます。

  1. 「ホーム > ウイルス対策および HIPS > ウイルス対策および HIPS の環境設定 > 環境設定 > Sophos Live Protection」をクリックします。
  2. 「Sophos Live Protection」ダイアログボックスで次の操作を行います。
    • ソフォスへのファイルデータの送信を有効/無効に切り替えるには、「Sophos Live Protection を有効にする」チェックボックスを選択/選択解除します。

    • ソフォスへのファイルのサンプルの送信を有効/無効に切り替えるには、「サンプルファイルをソフォスに自動送信する」チェックボックスを選択/選択解除します。

      このオプションは、「Sophos Live Protection を有効にする」を選択済みの場合のみ使用できます。

注

Sophos Live Protection を実行するためにファイルのサンプルを送信すると、ファイルデータも同時に送信されます。

前のトピック: Sophos Live Protection について
次のトピック: Sophos Live Protection のログを表示する


Sophos Live Protection のログを表示する

Sophos Live Protection を実行するためにソフォスへ送信されたファイルデータや、スキャン終了後のファイルのステータス情報は、ローカルコンピュｰタの検索ログに記録されます。

Sophos Live Protection が有効になっている場合、次の内容がログに表示されます。

  • ソフォスにデータが送信された各ファイルのパス。
  • データの送信日時。
  • データ送信に失敗した場合はその理由 (判明している場合)。
  • ファイルの現在のステータス (悪意のあるファイルとして検出された場合は、「ウイルス/スパイウェア」など)。

検索ログを表示する方法は次のとおりです。

  • 「ホーム」ページの「ウイルス対策および HIPS」で、「ウイルス対策および HIPS ログの表示」をクリックします。

    「ホーム」ページの詳細は、ホームページについてを参照してください。

ログのページから、ログの内容をクリップボードにコピーしたり、メール送信したり、印刷することができます。

ログファイル内の特定のテキストを検索する場合は、「検索」をクリックして、検索するテキストを入力します。

前のトピック: Sophos Live Protection を有効/無効に切り替える
次のトピック: Sophos Web Protection について


Sophos Web Protection について

Sophos Web Protection は、Web サイトの脅威に対する保護機能を強化します。含まれる機能は次のとおりです。

  • ライブ URL フィルタリング
  • ダウンロードしたコンテンツのスキャン
  • ダウンロードしたファイルのレピュテーションのスキャン

ライブ URL フィルタリング

ライブ URL フィルタリングは、マルウェア感染サイトへのアクセスをブロックします。ソフォスのオンラインデータベースをリアルタイムで照会し、感染サイトかどうかを判定します。

悪意のある Web サイトへのアクセスがブロックされると、検索ログにイベントが記録されます。検索ログの表示に関する詳細は、検索ログを表示するを参照してください。

コンテンツスキャン

コンテンツスキャンは、インターネット (またはイントラネット) からダウンロードしたデータやファイルを検索し、悪意のあるコンテンツをプロアクティブに検出します。感染サイトデータベースに登録されていないものも含め、コンテンツがホストされている場所に関わらずスキャンを実行できます。

ダウンロードのレピュテーション

ダウンロードのレピュテーションは、ファイルの古さ、提供元、発生する頻度、詳細なコンテンツ解析、およびその他の特徴を基に算出されます。

注: ダウンロードのレピュテーションは、Windows 7 以降のみに対応しています。

レピュテーションの低いまたは不明なファイルがダウンロードされると、デフォルトで警告が表示されます。そのようなファイルはダウンロードしないことを推奨します。ファイルの提供元や発行元を信頼する場合は、ファイルのダウンロードを選択してください。選択したアクションとファイルの URL は、検索ログに記録されます。

注: ダウンロードのレピュテーションは、SophosLabs のクラウドデータベースにあるデータに基づいて算出されます。データベースを照会してデータを取得するには、Sophos Live Protection が有効になっている必要があります。(デフォルトで、Sophos Live Protection は有効になっています。)

ダウンロードのレピュテーションについて詳細は、サポートデータベースの文章 121319 を参照してください。

Web Protection の設定

デフォルトで、Web Protection は有効になっています。つまり、悪意のある Web サイトへのアクセスはブロックされ、ダウンロードされたコンテンツはスキャンされ、ダウンロードされたファイルのレピュテーションはチェックされます。

Web Protection の設定とその変更方法の詳細は、Sophos Web Protection を設定するを参照してください。

対応している Web ブラウザ

Web Protection は次の Web ブラウザに対応しています。

  • Internet Explorer
  • Microsoft Edge
  • Google Chrome
  • Firefox (ダウンロードレピュテーションは非対応)
  • Safari (ダウンロードレピュテーションは非対応)
  • Opera

対応していないブラウザ経由でアクセスした Web コンテンツはフィルタされず、ブロックされません。

前のトピック: Sophos Live Protection のログを表示する
次のトピック: Sophos Web Protection を設定する


Sophos Web Protection を設定する

重要: Sophos Endpoint Security and Control が管理コンソールで管理されている場合、ここで変更する設定内容は管理コンソールによって上書きされることがあります。

Sophos Web Protection の設定を変更する方法は次のとおりです。

  1. 「ホーム > ウイルス対策および HIPS > ウイルス対策および HIPS の環境設定 > 環境設定 > Web Protection」をクリックします。
  2. 悪意のある Web サイトへのアクセスをブロックまたはブロック解除するには、「悪意のある Web サイトへのアクセスのブロック」の横で「有効」または「無効」を選択します。このオプションはデフォルトで有効になっています。
    悪意のある Web サイトとして分類されるサイトを認証する方法は、Web サイトを認証するを参照してください。
  3. ダウンロードしたデータやファイルのスキャンを有効または無効にするには、「コンテンツスキャン」の横で「オンアクセス検索の設定と同じ」、「有効」または「無効」を選択します。
    デフォルトでは、「オンアクセス検索の設定と同じ」が指定されており、オンアクセス検索の有効/無効設定が、コンテンツスキャンにも適用されます。
  4. レピュテーションの低いまたは不明なファイルがダウンロードされた場合のアクションを変更するには、「ダウンロードのレピュテーション」パネルの「アクション」の横で「ユーザーへの通知」(デフォルト) または「ログのみ」を選択してください。
    • 「ユーザーへの通知」を選択すると、レピュテーションの低いファイルがダウンロードされるたびに、それを通知する警告が表示され、ダウンロードファイルのブロックまたは許可を選択する必要があります。そのようなファイルはダウンロードしないことを推奨します。ファイルの提供元や発行元を信頼する場合は、ファイルのダウンロードを選択してください。ファイルのブロックまたはダウンロードのどちらを選択したか、およびファイルの URL は検索ログに記録されます。
    • 「ログのみ」を選択すると、警告は表示されません。また、ダウンロードが許可され、検索ログに記録されます。
  5. レピュテーションスキャンのレベルは、「しきい値」の横で「推奨」(デフォルト) または「厳重」を選択できます。
    • 「推奨」を選択すると、レピュテーションの低いまたは不明なファイルがダウンロードされるたびに警告が表示され、また、ログが作成されます。
    • 「厳重」を選択すると、レピュテーションの低い、中レベル、または不明なファイルがダウンロードされるたびに警告が表示され、また、ログが作成されます。

ダウンロードのレピュテーションについて詳細は、サポートデータベースの文章 121319 を参照してください。

検索ログの表示に関する詳細は、検索ログを表示するを参照してください。

前のトピック: Sophos Web Protection について
次のトピック: アドウェアや不要と思われるアプリケーションを認証する


アドウェアや不要と思われるアプリケーションを認証する

重要: Sophos Endpoint Security and Control が管理コンソールで管理されている場合、ここで変更する設定内容は管理コンソールによって上書きされることがあります。

アドウェアや Sophos Anti-Virus で業務上不要と思われると判断されたアプリケーションを実行するには、そのアプリケーションを認証します。

アドウェアや不要と思われるアプリケーションを認証する方法は次のとおりです。

  1. 「ホーム > ウイルス対策および HIPS > ウイルス対策および HIPS の環境設定 > 環境設定 > 認証」をクリックします。
  2. 「アドウェアや不要と思われるアプリケーション」タブで、「既知アドウェアや不要と思われるアプリケーション」リストから、アドウェアや不要と思われるアプリケーションを選択します。
  3. 「追加」をクリックします。
追加したアドウェアや不要と思われるアプリケーションは、「認証済みアドウェアや不要と思われるアプリケーション」リストに表示されます。
注: アドウェアや不要と思われるアプリケーションは、「隔離マネージャ」を使って認証することもできます。操作方法の詳細は、隔離エリアにあるアドウェアや不要と思われるアプリケーションに対処するを参照してください。
前のトピック: Sophos Web Protection を設定する
次のトピック: 認証済みアドウェアや不要と思われるアプリケーションをブロックする


認証済みアドウェアや不要と思われるアプリケーションをブロックする

一度認証したアドウェアや不要と思われるアプリケーションの実行をブロックする方法は次のとおりです。

  1. 「ホーム > ウイルス対策および HIPS > ウイルス対策および HIPS の環境設定 > 環境設定 > 認証」をクリックします。
  2. 「アドウェアや不要と思われるアプリケーション」タブで、「認証済みアドウェアや不要と思われるアプリケーション」リストから、ブロックするアドウェアや不要と思われるアプリケーションを選択します。
  3. 「削除」をクリックします。
前のトピック: アドウェアや不要と思われるアプリケーションを認証する
次のトピック: 疑わしいアイテムを認証する


疑わしいアイテムを認証する

重要: Sophos Endpoint Security and Control が管理コンソールで管理されている場合、ここで変更する設定内容は管理コンソールによって上書きされることがあります。

Sophos Anti-Virus で疑わしいと判断されたアイテムを認証するには、次の操作を行ってください。

  1. 「ホーム > ウイルス対策および HIPS > ウイルス対策および HIPS の環境設定 > 環境設定 > 認証」をクリックします。
  2. バッファオーバーフローなど、検出されたアイテムの種類に対応するタブをクリックします。
  3. 「既知」のリストから疑わしいアイテムを選択します。
  4. 「追加」をクリックします。
疑わしいアイテムが「認証済み」のリストに表示されます。
注: 疑わしいアイテムは、「隔離マネージャ」を使って認証することもできます。操作方法の詳細は次のトピックを参照してください。
  • 隔離エリアにある疑わしいファイルに対処する
  • 隔離されている疑わしい動作に対処する
前のトピック: 認証済みアドウェアや不要と思われるアプリケーションをブロックする
次のトピック: 事前に疑わしいアイテムを認証する


事前に疑わしいアイテムを認証する

Sophos Endpoint Security and Control で、疑わしいと分類される前にアイテムを認証することができます。

事前に疑わしいアイテムを認証する方法は次のとおりです。

  1. 「ホーム > ウイルス対策および HIPS > ウイルス対策および HIPS の環境設定 > 環境設定 > 認証」をクリックします。
  2. バッファオーバーフローなど、検出されたアイテムの種類に対応するタブをクリックします。
  3. 「新規エントリ」をクリックします。
  4. 疑わしいアイテムを見つけ、ダブルクリックします。
疑わしいアイテムが「認証済み」のリストに表示されます。
前のトピック: 疑わしいアイテムを認証する
次のトピック: Web サイトを認証する


Web サイトを認証する

重要: Sophos Endpoint Security and Control が管理コンソールで管理されている場合、ここで変更する設定内容は管理コンソールによって上書きされることがあります。

ソフォス製品で悪意のあるサイトとして識別される Web サイトのブロックを解除するには、対象のサイトを認証するサイトへ追加します。Web サイトを認証すると、認証した Web サイトの URL はソフォスのオンライン Web フィルタリングサービスで検証されなくなります。

注意:
悪意のあるサイトとして分類されている Web サイトを認証すると、コンピュータが脅威に感染する可能性が高くなります。このため、サイトを認証する前に、必ず、閲覧しても安全であることを確認してください。

Web サイトを認証する方法は次のとおりです。

  1. 「ホーム > ウイルス対策および HIPS > ウイルス対策および HIPS の環境設定 > 環境設定 > 認証」をクリックします。
  2. 「Web サイト」タブをクリックします。
  3. 「追加」をクリックします。
  4. ドメイン名や IP アドレスを入力します。
「認証済み Web サイト」の一覧に、追加した Web サイトが表示されます。
前のトピック: 事前に疑わしいアイテムを認証する
次のトピック: 隔離マネージャについて


隔離マネージャについて

隔離マネージャを使って、検出時に自動的に削除されなかったアイテムに対処できます。アイテムは、次のいずれかの場合に隔離マネージャに表示されます。

  • アイテムを検出した種類の検索に対して、クリーンアップ、削除、移動などのクリーンアップオプションが指定されていない。
  • アイテムを検出した種類の検索に対して、クリーンアップオプションは指定されているが、オプションの実行に失敗した。
  • アイテムが何重にも感染しており、まだ他の脅威を含んでいる。
  • 脅威は部分的に検出されただけで、完全に検出するにはコンピュータのフル検索が必要である。操作方法は、コンピュータのフル検索を実行するを参照してください。
  • アイテムが疑わしい動作を示している。
  • アイテムが管理対象アプリケーションである。
注: オンアクセス検索時に検出されたアドウェア、不要と思われるアプリケーション、および複合感染は必ず隔離マネージャに表示されます。アドウェア、不要と思われるアプリケーション、複合感染の自動クリーンアップは、オンアクセス検索では行われません。

十分なアクセス権がないため、クリーンアップオプションの実行に失敗する場合もあります。より強力な権限がある場合は、隔離マネージャを使用してアイテムを処理できます。

Web コンテンツ検索では、コンピュータにダウンロードされていない脅威を検出するため、「隔離マネージャ」のリストには表示されません。この場合、脅威が検出された後に、対処する必要はありません。

前のトピック: Web サイトを認証する
次のトピック: 「隔離マネージャ」ウィンドウについて


「隔離マネージャ」ウィンドウについて

隔離マネージャには検索で検出されたアイテムがすべて表示され、ここからそれらのアイテムを処理できます。「隔離マネージャ」ウィンドウの各機能については以下を参照してください。

「表示」リストをクリックすると、アイテムの種類をフィルタ表示できます。
アイテムの ID 名。名前をクリックすると、対応するソフォス Web サイトの解析情報ページが開きます。
アイテムの名前と場所。

ルートキットに関連するアイテムの場合は、「[隠されているアイテム]」と表示されます。

ファイル名の横に「[詳細]」リンクが表示されている場合、そのアイテムが複合感染していることを意味します。リンクをクリックし、感染の一部分である他のコンポーネントの一覧を参照してください。ルートキットに関連するコンポーネントがある場合は、隠されたコンポーネントがあることがダイアログボックスで表示されます。
アイテムを処理する際に実行可能なアクション。

隠されているアイテムでない場合は、クリーンアップ、削除、および移動の 3つのアクションがあります。

各アクションをクリックすると、確認メッセージが表示された後、そのアイテムに対して直ちにアクションが実行されます。隠されたファイルに対してはクリーンアップのみ実行できます。
検出されたアイテムのリスト。

アイテムを並べ替えるには、該当するカラムのヘッダをクリックします。
「すべて選択」をクリックすると、すべてのアイテムに同じアクションを実行できます。

特定のアイテムを選択解除するには、「種類」カラムにあるチェックボックスを選択解除します。
すべてのアイテムを選択後、選択を解除するには、「選択解除」をクリックします。

特定のアイテムを選択するには、「種類」カラムにあるチェックボックスをクリックします。
「リストから消去」をクリックすると、選択したアイテムが未処理のままリストから消去されます。

このアクションにより、消去したアイテムがディスクから削除されることはありません。
「アクションの実行」をクリックすると、選択した各アイテムに対して実行可能なアクションが表示されます。
前のトピック: 隔離マネージャについて
次のトピック: 隔離エリアにあるウイルス/スパイウェアに対処する


隔離エリアにあるウイルス/スパイウェアに対処する

注: ここにおけるウイルスは、ウイルス、ワーム、トロイの木馬またはその他の悪意のあるソフトウェアを指します。
  1. 「ホーム」ページの「ウイルス対策および HIPS」で、「隔離アイテムの管理」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「表示」リストで、「ウイルス/スパイウェア」をクリックします。

それぞれのアイテムの詳細は各欄に表示されます。

「名前」は Sophos Anti-Virus で検出された ID 名です。ウイルス/スパイウェアの詳細情報を表示するには、対象の ID 名をクリックしてください。ソフォス Web サイトのウイルス/スパイウェア解析が表示されます。

「詳細」には、アイテムの名前と場所が表示されます。ルートキットに関連するアイテムの場合は、「隠されているアイテム」と表示されます。ファイル名の横に「[詳細]」リンクが表示されている場合、そのアイテムが複合感染していることを意味します。リンクをクリックし、感染の一部分である他のコンポーネントの一覧を参照してください。ルートキットに関連するアイテムがある場合は、隠されたコンポーネントがあることがダイアログボックスで表示されます。

「実行可能なアクション」には、各アイテムに対して実施可能な対処方法が表示されます。隠されたアイテムでない場合は、クリーンアップ、削除および移動の 3つのアクションがあります (以下参照)。各アクションをクリックすると、確認メッセージが表示された後、アイテムに対してアクションが実行されます。隠されたファイルに対してはクリーンアップのみ実行できます。

感染アイテムの対処方法

ウイルス/スパイウェアに対処するには次のボタンを使います。

すべて選択/すべてクリア

これらのボタンをクリックして、すべてのアイテムを選択、または選択解除します。これによって、複数のアイテムに同じアクションを実行できます。特定のアイテムを選択または選択解除するには、アイテムの種類の左側にあるチェックボックスを選択/選択解除します。

リストから消去

ウイルスやスパイウェアを含まないことが確実にわかっている場合、選択したアイテムをリストから消去します。消去したアイテムがディスクから削除されることはありません。

アクションの実行

選択した各アイテムに対して実行可能なアクションを表示します。

  • 選択したアイテムからウイルスやスパイウェアを削除するには、「クリーンアップ」をクリックします。ドキュメントをクリーンアップしても、ドキュメントが持つウイルスの副作用は修復されません。
    注: 複数のコンポーネントから構成されるウイルス/スパイウェアをコンピュータからすべてクリーンアップしたり、または隠されたファイルをクリーンアップするには、コンピュータを再起動する必要があります。この場合、直ちにコンピュータを再起動、または後で再起動するか選択することができます。コンピュータの再起動を行わないとクリーンアップは終了しません。
    注: 一部のウイルスをクリーンアップする際にシステムのフル検索が必要になります。この場合、すべてのウイルスにクリーンアップが実行されます。完了までに時間がかかることがあります。検索が完了するまで、「実行可能なアクション」の表示は、「クリーンアップしています」に変更されます。
  • 選択したアイテムをコンピュータから削除するには、「削除」をクリックします。この機能は十分に注意して使用してください。
  • 選択したアイテムを別のフォルダに移動するには、「移動」をクリックします。アイテムは、クリーンアップ設定時に指定したフォルダに移動されます。実行ファイルは移動することで実行される可能性が低くなります。この機能は十分に注意して使用してください。
注意:
感染ファイルを削除・移動すると、そのファイルが見つからないため、コンピュータが正常に動作しなくなることがあります。また、感染ファイルが複合感染の一部である場合は、そのファイルを削除・移動するだけではコンピュータをクリーンアップできません。この場合は、アイテムの対処方法について、ソフォス テクニカルサポートにお問い合わせください。

テクニカルサポートへのお問い合わせに関する詳細は、テクニカルサポートを参照してください。

実行可能なアクションを設定するには、隔離マネージャのユーザー権限を設定するを参照してください。

前のトピック: 「隔離マネージャ」ウィンドウについて
次のトピック: 隔離エリアにあるアドウェアや不要と思われるアプリケーションに対処する


隔離エリアにあるアドウェアや不要と思われるアプリケーションに対処する

  1. 「ホーム」ページの「ウイルス対策および HIPS」で、「隔離アイテムの管理」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「表示」リストで、「アドウェアや不要と思われるアプリケーション」をクリックします。

それぞれのアイテムの詳細は各欄に表示されます。

「名前」は Sophos Anti-Virus で検出された ID 名です。アドウェアや不要と思われるアプリケーションの詳細情報を表示するには、対象の ID 名をクリックしてください。ソフォス Web サイトの解析情報が表示されます。

「詳細」には、アドウェアや不要と思われるアプリケーションのサブタイプが表示されます。ルートキットに関連するアイテムの場合は、「隠されているアイテム」と表示されます。サブタイプの横に「[詳細]」リンクが表示されている場合、そのアイテムがアドウェアや不要と思われるアプリケーションの複合コンポーネントの 1つであることを意味します。リンクをクリックし、アドウェアや不要と思われるアプリケーションの他のコンポーネントの一覧を参照してください。ルートキットに関連するアイテムがある場合は、隠されたコンポーネントがあることがダイアログボックスで表示されます。

「実行可能なアクション」には、各アイテムに対して実施可能な対処方法が表示されます。認証およびクリーンアップの 2つのアクションがあります (以下参照)。各アクションをクリックすると、確認メッセージが表示された後、アイテムに対してアクションが実行されます。

アドウェアや不要と思われるアプリケーションの対処方法

アドウェアや不要と思われるアプリケーションに対処するには、次のボタンを使います。

すべて選択/すべてクリア

これらのボタンをクリックして、すべてのアイテムを選択、または選択解除します。これによって、複数のアイテムに同じアクションを実行できます。特定のアイテムを選択または選択解除するには、アイテムの種類の左側にあるチェックボックスを選択/選択解除します。

リストから消去

安全なことが確実にわかっている場合、選択したアイテムをリストから消去します。消去したアイテムがディスクから削除されることはありません。

アクションの実行

選択した各アイテムに対して実行可能なアクションを表示します。

  • 安全なことが確実にわかっている場合、選択したアイテムをコンピュータ上で認証するには、「認証」をクリックします。これにより、アイテムが認証済みアドウェア/不要と思われるアプリケーションのリストに追加され、Sophos Anti-Virus によりブロックされなくなります。
  • 選択したアイテムのすべての既知コンポーネントを全ユーザーのコンピュータから削除するには、「クリーンアップ」をクリックします。コンピュータからアドウェアや不要と思われるアプリケーションを削除するには、Windows Administrators および SophosAdministrator 両方のグループに所属するユーザーである必要があります。
注: 複数のコンポーネントから構成されるアドウェアや不要と思われるアプリケーションをコンピュータからすべてクリーンアップしたり、または隠されたファイルをクリーンアップするには、コンピュータを再起動する必要があります。この場合、直ちにコンピュータを再起動、または後で再起動するか選択することができます。コンピュータの再起動を行わないとクリーンアップは終了しません。

実行可能なアクションを設定するには、隔離マネージャのユーザー権限を設定するを参照してください。

既知・認証済みアドウェア/不要と思われるアプリケーションの一覧を表示するには、「認証の環境設定」をクリックしてください。

前のトピック: 隔離エリアにあるウイルス/スパイウェアに対処する
次のトピック: 隔離エリアにある疑わしいファイルに対処する


隔離エリアにある疑わしいファイルに対処する

疑わしいファイルとは、ウイルスによく見られる特徴を持ちながらウイルスに限定されない特徴も持つファイルを指します。

  1. 「ホーム」ページの「ウイルス対策および HIPS」で、「隔離アイテムの管理」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「表示」リストで、「疑わしいファイル」をクリックします。

それぞれのアイテムの詳細は各欄に表示されます。

「名前」は Sophos Anti-Virus で検出された ID 名です。疑わしいファイルの詳細情報を表示するには、対象の ID 名をクリックしてください。ソフォス Web サイトの疑わしいファイル解析が表示されます。

「詳細」には、アイテムの名前と場所が表示されます。ルートキットに関連するアイテムの場合は、「隠されているアイテム」と表示されます。

「実行可能なアクション」には、各アイテムに対して実施可能な対処方法が表示されます。隠されたアイテムでない場合は、認証、削除および移動の 3つのアクションがあります (以下参照)。各アクションをクリックすると、確認メッセージが表示された後、アイテムに対してアクションが実行されます。隠されたファイルに対しては認証のみ実行できます。

疑わしいファイルの対処方法

疑わしいファイルに対処するには次のボタンを使います。

すべて選択/すべてクリア

これらのボタンをクリックして、すべてのアイテムを選択、または選択解除します。これによって、複数のアイテムに同じアクションを実行できます。特定のアイテムを選択または選択解除するには、アイテムの種類の左側にあるチェックボックスを選択/選択解除します。

リストから消去

安全なことが確実にわかっている場合、選択したアイテムをリストから消去します。消去したアイテムがディスクから削除されることはありません。

アクションの実行

選択した各アイテムに対して実行可能なアクションを表示します。

  • 安全なことが確実にわかっている場合、選択したアイテムをコンピュータ上で認証するには、「認証」をクリックします。これにより、認証済み疑わしいファイルのリストにアイテムが追加され、Sophos Anti-Virus で接続がブロックされなくなります。
  • 選択したアイテムをコンピュータから削除するには、「削除」をクリックします。この機能は十分に注意して使用してください。
  • 選択したアイテムを別のフォルダに移動するには、「移動」をクリックします。アイテムは、クリーンアップ設定時に指定したフォルダに移動されます。実行ファイルは移動することで実行される可能性が低くなります。この機能は十分に注意して使用してください。
注意:
感染ファイルを削除・移動すると、そのファイルが見つからないため、コンピュータが正常に動作しなくなることがあります。

実行可能なアクションを設定するには、隔離マネージャのユーザー権限を設定するを参照してください。

認証済み疑わしいファイルの一覧を表示するには、「認証の環境設定」をクリックしてください。

前のトピック: 隔離エリアにあるアドウェアや不要と思われるアプリケーションに対処する
次のトピック: 隔離されている疑わしい動作に対処する


隔離されている疑わしい動作に対処する

疑わしい動作とは、悪質と思われる動作を指します。

  1. 「ホーム」ページの「ウイルス対策および HIPS」で、「隔離アイテムの管理」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「表示」リストで、「疑わしい動作」をクリックします。

それぞれのアイテムの詳細は各欄に表示されます。

「名前」は Sophos Anti-Virus で検出された ID 名です。疑わしい動作の詳細情報を表示するには、対象の ID 名をクリックしてください。ソフォス Web サイトの疑わしい動作解析が表示されます。

「詳細」には、アイテムの名前と場所が表示されます。

「実行可能なアクション」には、各アイテムに対して実施可能な対処方法が表示されます。疑わしい動作の阻止を有効にした場合のアクションは、以下に説明される「認証」です。このアクションをクリックすると、アイテムに対してアクションが実行される前に確認メッセージが表示されます。

疑わしい動作の対処方法

疑わしい動作に対処するには次のボタンを使います。

すべて選択/すべてクリア

これらのボタンをクリックして、すべてのアイテムを選択、または選択解除します。これによって、複数のアイテムに同じアクションを実行できます。特定のアイテムを選択または選択解除するには、アイテムの種類の左側にあるチェックボックスを選択/選択解除します。

リストから消去

安全なことが確実にわかっている場合、選択したアイテムをリストから消去します。消去したアイテムがディスクから削除されることはありません。

アクションの実行

選択した各アイテムに対して実行可能なアクションを表示します。

  • 安全なことが確実にわかっている場合、選択したアイテムをコンピュータ上で認証するには、「認証」をクリックします。これにより、認証済み疑わしいアイテムのリストにアイテムが追加され、Sophos Anti-Virus で動作がブロックされなくなります。

実行可能なアクションを設定するには、隔離マネージャのユーザー権限を設定するを参照してください。

認証済み疑わしい動作の一覧を表示するには、「認証の環境設定」をクリックしてください。

前のトピック: 隔離エリアにある疑わしいファイルに対処する
次のトピック: 隔離エリアにある管理対象アプリケーションに対処する


隔離エリアにある管理対象アプリケーションに対処する

管理対象アプリケーションは、社内セキュリティポリシーに基づき、コンピュータで起動しようとするとブロックされるアプリケーションです。

  1. 「ホーム」ページの「ウイルス対策および HIPS」で、「隔離アイテムの管理」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「表示」リストで、「管理対象アプリケーション」をクリックします。

それぞれのアイテムの詳細は各欄に表示されます。

「名前」は Sophos Anti-Virus で検出された ID 名です。管理対象アプリケーションの詳細情報を表示するには、対象の ID 名をクリックしてください。ソフォス Web サイトの管理対象アプリケーションの解析情報が表示されます。

「詳細」には、管理対象アプリケーションのサブタイプが表示されます。サブタイプの横に「[詳細]」リンクが表示されている場合、クリックして、管理対象アプリケーションの一部分である、他のコンポーネントの一覧を参照してください。

「実行可能なアクション」には、各アイテムに対して実施可能な対処方法が表示されます。なお、管理対象アプリケーションの対処方法は、「リストから消去」に限られています (以下参照)。

管理対象アプリケーションの対処方法

管理対象アプリケーションに対処するには次のボタンを使います。

すべて選択/すべてクリア

これらのボタンをクリックして、すべてのアイテムを選択、または選択解除します。これによって、複数のアイテムに同じアクションを実行できます。特定のアイテムを選択または選択解除するには、アイテムの種類の左側にあるチェックボックスを選択/選択解除します。

リストから消去

選択したアイテムをリストから消去します。消去したアイテムがディスクから削除されることはありません。管理対象アプリケーションを使用するには、管理コンソールで認証する必要があります。

前のトピック: 隔離されている疑わしい動作に対処する
次のトピック: クリーンアップについて


クリーンアップについて

クリーンアップは、次のいずれかの方法でお使いのコンピュータから脅威を削除する機能です。

  • ウイルス/スパイウェアをフロッピーディスクのブートセクター、ドキュメント、プログラム、その他の検索対象項目から削除する
  • 疑わしいファイルを移動または削除する
  • アドウェアや不要と思われるアプリケーション (PUA) を削除する

Sophos Anti-Virus でウイルスやスパイウェアを含むアイテムを自動クリーンアップすると、マルウェアそのものは削除され、感染しているアイテムに対しては駆除が実行されます。ウイルス検出スキャナは、破損前のファイルの内容を把握することはできないため、駆除されたファイルは恒久的に破損したファイルとして扱うべきです。

ドキュメントをクリーンアップする

ドキュメントをクリーンアップしても、ドキュメントが持つウイルス/スパイウェアの副作用は修復されません。ウイルスの副作用についてソフォス Web サイト上の情報を表示する方法は、クリーンアップ情報を入手するを参照してください。

プログラムをクリーンアップする

プログラムのクリーンアップは、一時的な対応策としてのみ使用してください。クリーンアップ後、オリジナルのディスクや感染前に取ったバックアップを使用してプログラムを入れ替えてください。

Web コンテンツの脅威をクリーンアップする

Web コンテンツ検索では、コンピュータにダウンロードされていない脅威を検出するため、クリーンアップは必要ありません。

注: 脅威をクリーンアップしても、このコンピュータで脅威が実行した一部の動作を元に戻すことができないことがあります。たとえば、脅威によって設定内容が変更された場合、クリーンアップ機能が元の値を把握していないと、正しい値に設定を戻すことができません。クリーンアップ後、設定内容の確認が必要となります。感染したドキュメントをクリーンアップしても、脅威によるドキュメントの変更箇所は修復されません。
前のトピック: 隔離エリアにある管理対象アプリケーションに対処する
次のトピック: クリーンアップ情報を入手する


クリーンアップ情報を入手する

コンピュータで脅威が検出された場合は、脅威に関する情報やクリーンアップの方法について、ソフォス Web サイトの脅威解析情報を必ず参照してください。次の項目から表示できます。

  • デスクトップ警告 (オンアクセス検索)
  • 検索の進行状況ダイアログボックス (カスタム検索、右クリック検索)
  • 隔離マネージャ (全タイプの検索)

デスクトップ警告から情報を表示する

コンピュータのオンアクセス検索が有効になっている場合、脅威が検出されると Sophos Anti-Virus はデスクトップ警告を表示します。

情報を表示する脅威名をメッセージボックスでクリックしてください。Sophos Anti-Virus は、ソフォス Web サイトから対象の脅威解析情報を表示します。

検索の進行状況ダイアログボックスから解析情報を表示する

カスタム検索や右クリック検索の場合、検索の進行状況アログボックス (または検索終了後に表示される検索のサマリー ダイアログボックス) の結果に表示される脅威名をクリックすると、解析情報が表示されます。

Sophos Anti-Virus は、ソフォス Web サイトから対象の脅威解析情報を表示します。

隔離マネージャから情報を表示する

  1. 「ホーム」ページの「ウイルス対策および HIPS」で、「隔離アイテムの管理」をクリックします。「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「名前」カラムで情報を表示する脅威名をクリックしてください。

Sophos Anti-Virus は、ソフォス Web サイトから対象の脅威解析情報を表示します。

前のトピック: クリーンアップについて
次のトピック: ウイルス対策に関するデスクトップメッセージを環境設定する


ウイルス対策に関するデスクトップメッセージを環境設定する

重要: Sophos Endpoint Security and Control が管理コンソールで管理されている場合、ここで変更する設定内容は管理コンソールによって上書きされることがあります。

脅威発見時に Sophos Anti-Virus でデスクトップメッセージを表示するには、次の操作を行ってください。この設定の対象はオンアクセス検索のみです。

  1. 「ホーム > ウイルス対策および HIPS > ウイルス対策および HIPS の環境設定 > 警告 > メッセージング」をクリックします。
  2. 「メッセージング」ダイアログボックスで、「デスクトップメッセージ」タブをクリックします。次の説明に従ってオプションを設定します。

    デスクトップメッセージを有効にする

    脅威発見時に Sophos Anti-Virus でデスクトップメッセージを表示するには、このオプションを選択します。

    メッセージ送信レベル

    どのようなイベントが発生した際に Sophos Anti-Virus でデスクトップメッセージを表示するかを指定します。

    ユーザー定義メッセージ

    このテキストボックスには、標準メッセージの終わりに追加されるテキストを入力できます。

    注: ユーザー定義メッセージは、Windows 8 以降の環境では表示されません。
前のトピック: クリーンアップ情報を入手する
次のトピック: ウイルス対策に関するメール警告を環境設定する


ウイルス対策に関するメール警告を環境設定する

重要: Sophos Endpoint Security and Control が管理コンソールで管理されている場合、ここで変更する設定内容は管理コンソールによって上書きされることがあります。

脅威発見時やエラー発生時に Sophos Anti-Virus がメール警告を送信できるようにするには、次の操作を行ってください。オンアクセス検索、オンデマンド検索、および右クリック検索が対象です。

  1. 「ホーム > ウイルス対策および HIPS > ウイルス対策および HIPS の環境設定 > 警告 > メッセージング」をクリックします。
  2. 「メッセージング」ダイアログボックスで、「メール警告」タブをクリックします。次の説明に従ってオプションを設定します。

    メール警告を有効にする

    Sophos Anti-Virus がメール警告を送信します。

    メッセージ送信レベル

    どのようなイベントが発生した際に Sophos Anti-Virus がメール警告を送信するかを指定します。「検索エラー」には、Sophos Anti-Virus が検索しようとしたアイテムへのアクセスが拒否された場合も含まれます。

    Web コンテンツ検索ではコンピュータにダウンロードされていない脅威を検出するため、Sophos Anti-Virus からメール警告は送信されません。この場合、脅威が検出された後に、対処する必要はありません。

    受信者のメールアドレス

    「追加」または「削除」ボタンをクリックして、メール警告の受信者アドレスを追加・削除してください。追加したメールアドレスを変更するには、「編集」をクリックします。

    SMTP の設定

    SMTP サーバーの設定内容やメール警告で使用する言語を変更します。(以下の表を参照してください。)

SMTP を設定する
SMTP サーバー | テキストボックスに、SMTP サーバーのホスト名や IP アドレスを入力します。SMTP サーバーに接続できるかをテストする場合は、「テスト」をクリックします。(テストメールは送信されません。)
SMTP 送信者アドレス | テキストボックスに、バウンスメールや配信不能レポート (NDR) の送信先アドレスを入力します。
SMTP 返信先アドレス | メール警告は無人の送信専用メールボックスから送信されるので、このメール警告に対する返信先アドレスをこのテキストボックスに入力できます。
言語 | ドロップダウン矢印をクリックして、メール警告で使用する言語を選択します。
前のトピック: ウイルス対策に関するデスクトップメッセージを環境設定する
次のトピック: ウイルス対策に関する SNMP メッセージを環境設定する


ウイルス対策に関する SNMP メッセージを環境設定する

重要: Sophos Endpoint Security and Control が管理コンソールで管理されている場合、ここで変更する設定内容は管理コンソールによって上書きされることがあります。

脅威発見時やエラー発生時に Sophos Anti-Virus が SNMP メッセージを送信できるようにするには、次の操作を行ってください。オンアクセス検索、オンデマンド検索、および右クリック検索が対象です。

  1. 「ホーム > ウイルス対策および HIPS > ウイルス対策および HIPS の環境設定 > 警告 > メッセージング」をクリックします。
  2. 「メッセージング」ダイアログボックスで、「SNMP メッセージ」タブをクリックします。次の説明に従ってオプションを設定します。

    SNMP メッセージを有効にする

    ウイルス発見時に Sophos Anti-Virus が SNMP メッセージを表示します。

    メッセージ送信レベル

    どのようなイベントが発生した際に Sophos Anti-Virus が SNMP メッセージを送信するかを指定します。「検索エラー」には、Sophos Anti-Virus が検索しようとしたアイテムへのアクセスが拒否された場合も含まれます。

    Web コンテンツ検索ではコンピュータにダウンロードされていない脅威を検出するため、Sophos Anti-Virus から SNMP メッセージは送信されません。この場合、脅威が検出された後に、対処する必要はありません。

    SNMP トラップの宛先

    テキストボックスに、メッセージ送信先コンピュータの IP アドレスまたはコンピュータ名を入力します。

    SNMP コミュニティ名

    テキストボックス SNMP コミュニティ名を入力します。

    テスト

    テスト用 SNMP メッセージを、指定した SNMP トラップの宛先に送信します。

前のトピック: ウイルス対策に関するメール警告を環境設定する
次のトピック: ウイルス対策に関するイベントログを環境設定する


ウイルス対策に関するイベントログを環境設定する

脅威が検出されたり、エラーが発生したときに、Sophos Anti-Virus が Windows のイベントログに警告を追加できるようにするには、次の手順を実行してください。オンアクセス検索、オンデマンド検索、および右クリック検索が対象です。

  1. 「ホーム > ウイルス対策および HIPS > ウイルス対策および HIPS の環境設定 > 警告 > メッセージング」をクリックします。
  2. 「メッセージング」ダイアログボックスで、「イベントログ」タブをクリックします。次の説明に従ってオプションを設定します。

    イベントログを有効にする

    Sophos Anti-Virus が Windows のイベントログにメッセージを送信します。

    メッセージ送信レベル

    どのようなイベントが発生した際に Sophos Anti-Virus がメッセージを送信するかを指定します。「検索エラー」には、Sophos Anti-Virus が検索しようとしたアイテムへのアクセスが拒否された場合も含まれます。

    Web コンテンツ検索ではコンピュータにダウンロードされていない脅威を検出するため、イベントログにメッセージは送信されません。この場合、脅威が検出された後に、対処する必要はありません。

前のトピック: ウイルス対策に関する SNMP メッセージを環境設定する
次のトピック: 検索ログを環境設定する


検索ログを環境設定する

ローカルディスクの検索ログは次の場所に保存されます。

Windows Vista、Windows 7、Windows 8、Windows 8.1、Windows 10、Windows Server 2008、Windows Server 2008 R2、Windows Server 2012、Windows Server 2012 R2: | C:\ProgramData\Sophos\Sophos Anti-Virus\logs\SAV.txt
その他の Windows プラットフォーム | C:\Documents and Settings\All Users\Application Data\Sophos\Sophos Anti-Virus\logs\SAV.txt
  1. 「ホーム > ウイルス対策および HIPS > ウイルス対策および HIPS ログの表示 > ログを環境設定する」をクリックします。
  2. 「このコンピュータのログの設定」ダイアログボックスで、次の説明に従ってオプションを設定します。

    ログレベル

    全くログを取らない場合は、「なし」をクリックし、サマリー情報やエラーメッセージなどをログに記録するには、「通常」をクリックします。検索したファイルや主要な検索過程を含む、詳細情報をログに記録するには、「詳細」をクリックします。

    ログのアーカイブ

    ログファイルを毎月アーカイブするには、「アーカイブを有効にする」を選択します。アーカイブファイルは、ログファイルと同じフォルダに保存されます。アーカイブファイルが一定数を超えたら最も古いファイルが削除されるよう、「アーカイブファイル数」を指定します。ログファイルのサイズを縮小するには、「ログを圧縮する」を選択します。

前のトピック: ウイルス対策に関するイベントログを環境設定する
次のトピック: 検索ログを表示する


検索ログを表示する

「ホーム」ページの「ウイルス対策および HIPS」で、「ウイルス対策および HIPS ログの表示」をクリックします。
「ホーム」ページの詳細は、ホームページについてを参照してください。
ログのページから、ログの内容をクリップボードにコピーしたり、メール送信したり、印刷することができます。

ログファイル内の特定のテキストを検索する場合は、「検索」をクリックして、検索するテキストを入力します。

前のトピック: 検索ログを環境設定する
次のトピック: 管理対象アプリケーションの検索について


管理対象アプリケーションの検索について

管理対象アプリケーションは、社内セキュリティポリシーに基づき、コンピュータで起動しようとするとブロックされるアプリケーションです。

管理対象アプリケーションの検索機能は、アプリケーション コントロール ポリシーの一項目として、管理コンソールで有効・無効に設定します。また、この機能はオンアクセス検索の一部に含まれています。

オンアクセス検索の詳細は、オンアクセス検索とオンデマンド検索についてを参照してください。

前のトピック: 検索ログを表示する
次のトピック: 管理対象アプリケーションの検索を無効にする


管理対象アプリケーションの検索を無効にする

重要: Sophos Endpoint Security and Control が管理コンソールで管理されている場合、ここで変更する設定内容は管理コンソールによって上書きされることがあります。

管理対象アプリケーションの検索が有効になっている場合、一部のアプリケーションをアンインストールする際にブロックされることがあります。SophosAdministrator グループのメンバーは、ローカルマシンのアプリケーションコントロール機能を一時的に無効にすることができます。

管理対象アプリケーションの検索を無効にする方法は次のとおりです。

  1. 「環境設定」メニューの「アプリケーション コントロール」をクリックします。
  2. 「オンアクセス検索を有効にする」のチェックボックスを選択から外します。
前のトピック: 管理対象アプリケーションの検索について
次のトピック: ローカルマシンのデバイスコントロールについて


ローカルマシンのデバイスコントロールについて

デバイスコントロール機能は、管理コンソールで管理されていない Sophos Endpoint Security and Control では利用できません。

デバイスコントロール機能は、管理コンソールで有効・無効に設定されます。デバイスコントロールが有効になっている場合は、保守作業やトラブルシューティングのために、コンピュータにデバイスを接続しようとするとブロックされることがあります。このような場合、ローカルマシンのデバイスコントロールの検出を、一時的に無効にすることができます。詳細は、一時的にデバイスコントロールを無効にするを参照してください。

前のトピック: 管理対象アプリケーションの検索を無効にする
次のトピック: コントロールできるデバイスの種類


コントロールできるデバイスの種類

デバイスコントロールで、ローカルマシンでの使用をブロック・許可できるデバイスは、ストレージデバイス、ネットワークデバイス、短距離無線通信デバイス、メディアデバイスです。

ストレージデバイス

  • リムーバブル ストレージ デバイス (USB フラッシュドライブ、PC カードリーダ、外付けハードディスクドライブなど)
  • 光学メディアドライブ (CD-ROM/DVD/Blu-ray ドライブ)
  • フロッピーディスクドライブ
  • セキュリティ搭載リムーバブル ストレージ デバイス (ハードウェア暗号化機能搭載 USB メモリなど)

ネットワークデバイス

  • モデム
  • ワイヤレス機器 (Wi-Fi インターフェース、802.11 規格)

ローカルマシンのデータコントロール ポリシー機能で「ブリッジ接続をブロックする」オプションが指定されており、コンピュータが物理的なネットワークに接続されている場合 (通常、イーサネットで接続)、ワイヤレスアダプタやモデムは無効になります。コンピュータを物理的なネットワークから切り離すと、シームレスにワイヤレスアダプタやモデムは再度有効になります。

短距離無線通信デバイス

  • Bluetooth インターフェース
  • 赤外線 (IrDA 赤外線インターフェース)

メディアデバイス

  • MTP/PTP

    MTP (メディア転送プロトコル) や PTP (画像転送プロトコル) を使用してコンピュータに接続する、携帯電話、タブレット端末、デジタルカメラ、メディアプレーヤー、およびその他のデバイスが含まれます。

前のトピック: ローカルマシンのデバイスコントロールについて
次のトピック: 一時的にデバイスコントロールを無効にする


一時的にデバイスコントロールを無効にする

重要: Sophos Endpoint Security and Control が管理コンソールで管理されている場合、ここで変更する設定内容は管理コンソールによって上書きされることがあります。

SophosAdministrator グループのメンバーが保守作業やトラブルシューティングのために、コンピュータにデバイスを接続する場合 (たとえば、CD からソフトウェアをインストールする場合など) は、一時的に、デバイスコントロール機能を無効にすることができます。

ローカルマシンのデバイスコントロールを無効にする方法は次のとおりです。

  1. 「環境設定」メニューの「デバイスコントロール」をクリックします。
  2. 「ソフォス デバイスコントロールを有効にする」チェックボックスの選択を外します。
前のトピック: コントロールできるデバイスの種類
次のトピック: デバイスコントロールのログを環境設定する


デバイスコントロールのログを環境設定する

  1. 「環境設定」メニューの「デバイスコントロール」をクリックします。
  2. 「ログレベル」で、いずれかのオプションを選択します。
    • 全くログを取らない場合は、「なし」をクリックします。
    • サマリー情報やエラーメッセージなどをログに記録するには、「通常」をクリックします。
    • 通常よりも多くの活動に関する情報を記録するには、「詳細」をクリックします。この設定を適用すると、ログのサイズが急速に増えるため、トラブルシューティングなど、詳細なログが必要な場合のみに使用してください。
  3. 画面の指示に従い、「ログのアーカイブ」を設定します。
前のトピック: 一時的にデバイスコントロールを無効にする
次のトピック: デバイスコントロールのログを表示する


デバイスコントロールのログを表示する

「ホーム」ページの「デバイスコントロール」で、「デバイスコントロール ログの表示」をクリックします。
「ホーム」ページの詳細は、ホームページについてを参照してください。
ログのページから、ログの内容をクリップボードにコピーしたり、メール送信したり、印刷することができます。

ログファイル内の特定のテキストを検索する場合は、「検索」をクリックして、検索するテキストを入力します。

前のトピック: デバイスコントロールのログを環境設定する
次のトピック: ローカルマシンのデータコントロールについて


ローカルマシンのデータコントロールについて

データコントロール機能は、管理コンソールで管理されていない Sophos Endpoint Security and Control では利用できません。

データコントロール機能は、管理コンソールで発行されるポリシーで、有効・無効に設定されます。なお、SophosAdministrator グループのメンバーは、保守作業やトラブルシューティングのために、ローカルマシンのデータコントロール機能を一時的に無効にすることができます。詳細は、一時的にデータコントロールを無効にするを参照してください。

前のトピック: デバイスコントロールのログを表示する
次のトピック: 一時的にデータコントロールを無効にする


一時的にデータコントロールを無効にする

重要: Sophos Endpoint Security and Control が管理コンソールで管理されている場合、ここで変更する設定内容は管理コンソールによって上書きされることがあります。

SophosAdministrator グループのメンバーは、保守作業やトラブルシューティングのために、ローカルマシンのデータコントロール機能を一時的に無効にすることができます。

  1. 「環境設定」メニューの「データコントロール」をクリックします。
  2. 「ソフォス データコントロールを有効にする」チェックボックスの選択を外します。
前のトピック: ローカルマシンのデータコントロールについて
次のトピック: ファイルをストレージデバイスに追加するには？


ファイルをストレージデバイスに追加するには？

ローカルマシンのデータコントロール機能が有効になっている場合、次の方法で監視対象のストレージデバイスにファイルを追加しようとするとブロックされることがあります。

  • アプリケーションからデータを保存する
  • DOS コマンドを使ってコピーする
  • Windows エクスプローラを使ってデバイス上に新しいファイルを作成する

したがって、これに関するデスクトップ警告が表示された場合は、ハードディスクやネットワークドライブに一度ファイルを保存した後、Windows エクスプローラを使って、保存したファイルをストレージデバイスにコピーする必要があります。

前のトピック: 一時的にデータコントロールを無効にする
次のトピック: データコントロールのログを環境設定する


データコントロールのログを環境設定する

  1. 「環境設定」メニューの「データコントロール」をクリックします。
  2. 「ログレベル」で、いずれかのオプションを選択します。
    • 全くログを取らない場合は、「なし」をクリックします。
    • サマリー情報やエラーメッセージなどをログに記録するには、「通常」をクリックします。
    • 通常よりも多くの活動に関する情報を記録するには、「詳細」をクリックします。この設定を適用すると、ログのサイズが急速に増えるため、新しいデータコントロール ルールのテストなど、詳細なログが必要な場合のみに使用してください。
  3. 画面の指示に従い、「ログのアーカイブ」を設定します。
前のトピック: ファイルをストレージデバイスに追加するには？
次のトピック: データコントロールのログを表示する


データコントロールのログを表示する

「ホーム」ページの「データコントロール」で、「データコントロール ログの表示」をクリックします。
「ホーム」ページの詳細は、ホームページについてを参照してください。
ログのページから、ログの内容をクリップボードにコピーしたり、メール送信したり、印刷することができます。

ログファイル内の特定のテキストを検索する場合は、「検索」をクリックして、検索するテキストを入力します。

前のトピック: データコントロールのログを環境設定する
次のトピック: ローカルマシンの Web コントロールについて


ローカルマシンの Web コントロールについて

Sophos Web Control は、社内ネットワーク外のコンピュータや、移動先で使用するコンピュータに保護、制御、およびレポート機能を提供できます。

注: この機能はすべてのライセンスには含まれていません。利用するには追加購入が必要となります。

Web コントロール機能は、管理コンソールで管理されていない Sophos Endpoint Security and Control では利用できません。

Web コントロール機能は、管理コンソールで発行されるポリシーで、有効・無効に設定されます。なお、SophosAdministrator グループのメンバーは、ローカルマシンの Web コントロール機能を一時的に無効にすることができます。操作方法の詳細は、一時的に Web コントロールを無効にするを参照してください。

前のトピック: データコントロールのログを表示する
次のトピック: 一時的に Web コントロールを無効にする


一時的に Web コントロールを無効にする

重要: Sophos Endpoint Security and Control が管理コンソールで管理されている場合、ここで変更する設定内容は管理コンソールによって上書きされることがあります。

SophosAdministrator グループのメンバーは、保守作業やトラブルシューティングのために、Web コントロールを一時的に無効化し、有効に戻さなければならないこともあります。

ローカルマシンの Web コントロールを無効にする方法は次のとおりです。

  1. 「環境設定」メニューの「Web コントロール」をクリックします。
  2. 「Web コントロールを有効にする」チェックボックスの選択を外します。
前のトピック: ローカルマシンの Web コントロールについて
次のトピック: ファイアウォールの使用について


ファイアウォールの使用について

ファイアウォールを新規インストールした後は、設定が必要なことがあります。ファイアウォールをインストールした方法によって、インストール後の設定が必要な場合とそうでない場合があります。インストールには次の 2種類あります。

  • 社内ネットワークに接続しているコンピュータにインストールし、管理コンソールから管理する
  • 社内ネットワークに常時接続しないコンピュータにインストールし、ローカルで管理する

管理コンソールで管理するファイアウォール

ファイアウォールを管理コンソールからインストールし、管理している場合、ポリシーで設定されているルールに従って、アプリケーションやトラフィックが許可/ブロックされます。

ポリシーでファイアウォールが対話型モードに指定されていない限り、対話型メッセージは表示されず、設定は一切必要ありません。

ローカルマシンで管理するファイアウォール

ファイアウォールをローカルマシンで管理している場合、ネットワークアクセスを許可して、Web ブラウザやメールクライアントなど、一般的なアプリケーションやサービスを許可するルールをまず作成することをお勧めします。

ルールの作成に関する詳細は、ファイアウォールの環境設定についてを参照してください。

また、インストール直後、ファイアウォールは対話型モードになっています (以下参照)。一定期間、ファイアウォールを対話型モードで実行すれば、使用する他のアプリケーションやサービスを許可/ブロックするよう設定することができます。

ファイアウォールの設定が終了し、よく使うアプリケーションが認識されるようになったら、いずれかの非対話型モードに変更することをお勧めします。

詳細は、非対話型モードに変更するを参照してください。

対話型モードとは？

対話型モードでは、ルールが指定されていないアプリケーションやトラフィックに対して、許可/ブロックするかを選択するようメッセージが表示されます。

ファイアウォールで表示されるメッセージの対処方法の詳細は、対話型モードについてを参照してください。

Windows 8 以降では、対話型モードは使用できません。適切なポリシールールを指定して、アプリケーションを許可/ブロックする必要があります。または、管理コンソールのイベントビューアを使用して、アプリケーションのルールを対話型で管理することもできます。

前のトピック: 一時的に Web コントロールを無効にする
次のトピック: ファイアウォールの環境設定について


ファイアウォールの環境設定について

ファイアウォールには多様な設定項目がありますが、各項目を設定してからファイアウォールを有効にします。なお、管理コンソールで管理されている Sophos Endpoint Security and Control の設定をローカルで変更した場合、変更内容がコンソールによって上書きされることがあります。

一般的な機能は次のとおりです。

  • 対話型モードを有効にする
  • ICMP メッセージをフィルタリングする
  • LAN 上のトラフィックすべてを許可する
  • FTP ダウンロードを許可する
  • グローバル ルールを作成する
  • アプリケーションを許可する
  • アプリケーションが隠しプロセスを起動することを許可する
  • アプリケーションが RAW ソケットを使用することを許可する
  • チェックサムを使用してアプリケーションを認証する
前のトピック: ファイアウォールの使用について
次のトピック: ファイアウォールを一時的に無効にする


ファイアウォールを一時的に無効にする

SophosAdministrator グループのメンバーは、保守作業やトラブルシューティングのために、ファイアウォールを一時的に無効化し、有効に戻さなければならないこともあります。

ここで指定する Sophos Endpoint Security and Control の設定内容は、コンピュータを再起動した後も保持されます。ファイアウォールを無効にすると、再度有効にするまでコンピュータは保護されません。

  1. 「ホーム」ページの「ファイアウォール」で、「ファイアウォールの環境設定」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「環境設定」パネルで、プライマリロケーションまたはセカンダリロケーションの横にある、「すべてのトラフィックを許可する」チェックボックスを選択します。
前のトピック: ファイアウォールの環境設定について
次のトピック: メールを許可する


メールを許可する

重要: Sophos Endpoint Security and Control が管理コンソールで管理されている場合、ここで変更する設定内容は管理コンソールによって上書きされることがあります。
  1. 「ホーム」ページの「ファイアウォール」で、「ファイアウォールの環境設定」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「環境設定」パネルで、設定するロケーション用の「環境設定」をクリックします。
  3. 「アプリケーション」タブをクリックします。
  4. 「追加」をクリックして、メールアプリケーションを探し、それをダブルクリックします。
追加したメールアプリケーションは、信頼できるアプリケーションとして許可されます。

信頼できるアプリケーションには、インターネットを含む、ネットワークへのフルアクセスが無条件に許可されています。より安全を期すには、ソフォス提供のプリセットルールを適用してください。

  1. 許可されているアプリケーションのリストで、メールアプリケーションをクリックします。
  2. 「カスタム (横にある矢印) >プリセットからのルールの追加 >メールクライアント」の順にクリックします。
前のトピック: ファイアウォールを一時的に無効にする
次のトピック: Web ブラウザの使用を許可する


Web ブラウザの使用を許可する

注: Web ブラウザの使用を許可すると、FTP アクセスも許可することになります。
  1. 「ホーム」ページの「ファイアウォール」で、「ファイアウォールの環境設定」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「環境設定」パネルで、設定するロケーション用の「環境設定」をクリックします。
  3. 「アプリケーション」タブをクリックします。
  4. 「追加」をクリックして、Web ブラウザを探し、それをダブルクリックします。
追加したWeb ブラウザ アプリケーションは、信頼できるアプリケーションとして許可されます。

信頼できるアプリケーションには、インターネットを含む、ネットワークへのフルアクセスが無条件に許可されています。より安全を期すには、ソフォス提供のプリセットルールを適用してください。

  1. 許可されているアプリケーションのリストで、Web ブラウザ アプリケーションをクリックします。
  2. 「カスタム >プリセットルールからのルールの追加 >ブラウザ」をクリックします。
前のトピック: メールを許可する
次のトピック: FTP ダウンロードを許可する


FTP ダウンロードを許可する

注: FTP サーバーにアクセスできる Web ブラウザの使用を許可した場合、FTP ダウンロードを許可する必要はありません。
  1. 「ホーム」ページの「ファイアウォール」で、「ファイアウォールの環境設定」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「環境設定」パネルで、設定するロケーション用の「環境設定」をクリックします。
  3. 「アプリケーション」タブをクリックします。
  4. 「追加」をクリックして、FTP アプリケーションを探し、それをダブルクリックします。
追加した FTP アプリケーションは、信頼できるアプリケーションとして許可されます。

信頼できるアプリケーションには、インターネットを含む、ネットワークへのフルアクセスが無条件に許可されています。より安全を期すには、ソフォス提供のプリセットルールを適用してください。

  1. 許可されているアプリケーションのリストで、FTP アプリケーションをクリックします。
  2. 「カスタム > プリセットからのルールの追加 > FTP クライアント」の順にクリックします。
前のトピック: Web ブラウザの使用を許可する
次のトピック: LAN 上のトラフィックすべてを許可する


LAN 上のトラフィックすべてを許可する

LAN (ローカル エリア ネットワーク) 上のコンピュータ間のトラフィックすべてを許可する方法は次のとおりです。

  1. 「ホーム」ページの「ファイアウォール」で、「ファイアウォールの環境設定」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「環境設定」パネルで、設定するロケーション用の「環境設定」をクリックします。
  3. 「LAN」タブで、次のいずれかを実行します。
    • 「LAN の検出」をクリックして、コンピュータが使用している LAN を検出し、ネットワークアドレスのリストに追加します。
    • 「追加」をクリックします。「アドレスの選択」ダイアログボックスで、「アドレスの形式」を選択し、ドメイン名や IP アドレスを入力し、「追加」をクリックします。
      注: 「ローカルネットワーク (自動検出)」を選択した場合、他に何も入力する必要はありません。Windows 8 以降の環境でこのオプションを使用することはできません。ローカルネットワーク検出に関する詳細は、ローカルネットワークの検出についてを参照してください。
  4. 「OK」をクリックして、「アドレスの選択」ダイアログボックスを閉じます。
  5. 「LAN の設定」リストで、ネットワークに対して、「信頼」チェックボックスを選択します。

注

  • LAN 上のコンピュータ間のトラフィックすべてを許可すると、ファイルとプリンタの共有も許可することになります。
前のトピック: FTP ダウンロードを許可する
次のトピック: LAN 上のすべてのファイルとプリンタの共有を許可する


LAN 上のすべてのファイルとプリンタの共有を許可する

注: LAN (ローカルエリアネットワーク) 上の各コンピュータ間のトラフィックすべてを許可している場合は、ファイルとプリンタの共有をさらに許可する必要はありません。

LAN 上のすべてのファイルとプリンタの共有を許可する方法は次のとおりです。

  1. 「ホーム」ページの「ファイアウォール」で、「ファイアウォールの環境設定」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「環境設定」パネルで、設定するロケーション用の「環境設定」をクリックします。
  3. 「LAN」タブで、次のいずれかを実行します。
    • 「LAN の検出」をクリックして、コンピュータが使用している LAN を検出し、ネットワークアドレスのリストに追加します。
    • 「追加」をクリックします。「アドレスの選択」ダイアログボックスで、「アドレスの形式」を選択し、ドメイン名や IP アドレスを入力し、「追加」をクリックします。
      注: 「ローカルネットワーク (自動検出)」を選択した場合、他に何も入力する必要はありません。Windows 8 以降の環境でこのオプションを使用することはできません。ローカルネットワーク検出に関する詳細は、ローカルネットワークの検出についてを参照してください。
  4. 「OK」をクリックして、「アドレスの選択」ダイアログボックスを閉じます。
  5. 「LAN の設定」リストで、ファイルとプリンタの共有を許可する各 LAN に対して、「NetBIOS」チェックボックスを選択します。
「LAN の設定」リストに記載されていない LAN に対してファイルとプリンタの共有を許可・ブロックする方法については、次のトピックを参照してください。
  • 不要なファイルとプリンタの共有をブロックする
  • ファイルとプリンタの共有の許可を詳細に設定する

LAN 上のトラフィックすべてを許可する方法は、LAN 上のトラフィックすべてを許可するを参照してください。

前のトピック: LAN 上のトラフィックすべてを許可する
次のトピック: ファイルとプリンタの共有の許可を詳細に設定する


ファイルとプリンタの共有の許可を詳細に設定する

社内ネットワーク上のファイルとプリンタの共有を詳細に設定する (片方向の NetBIOS トラフィックなど) には、次のようにします。

  1. 「LAN の設定」リストに記載されていない LAN (ローカルエリアネットワーク) に対してファイルとプリンタの共有を許可します。これにより、このような LAN 上の NetBIOS トラフィックがファイアウォールのルールで処理されるようになります。
  2. 適切な NetBIOS ポートやプロトコルの場合、ホストとの双方向の通信を許可する設定で優先度の高いルールを作成します。不要なファイルとプリンタの共有トラフィックは、デフォルトのルールで処理するのではなく、すべて明示的にブロックすることを推奨します。

「LAN の設定」リストに記載されていない LAN (ローカルエリアネットワーク) LAN に対してファイルとプリンタの共有を許可する方法は次のとおりです。

  1. 「ホーム」ページの「ファイアウォール」で、「ファイアウォールの環境設定」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「環境設定」パネルで、設定するロケーション用の「環境設定」をクリックします。
  3. 「LAN」タブで「他のネットワークに対するファイルとプリンタの共有をブロックする」チェックボックスの選択を外します。
前のトピック: LAN 上のすべてのファイルとプリンタの共有を許可する
次のトピック: 不要なファイルとプリンタの共有をブロックする


不要なファイルとプリンタの共有をブロックする

「LAN の設定」リストに記載されていない LAN 上のファイルとプリンタの共有をブロックするには、「LAN」タブで次の操作を行います。

  1. 「ホーム」ページの「ファイアウォール」で、「ファイアウォールの環境設定」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「環境設定」パネルで、設定するロケーション用の「環境設定」をクリックします。
  3. 「LAN」タブで「他のネットワークに対するファイルとプリンタの共有をブロックする」チェックボックスを選択します。
前のトピック: ファイルとプリンタの共有の許可を詳細に設定する
次のトピック: アプリケーションを許可する


アプリケーションを許可する

  1. 「ホーム」ページの「ファイアウォール」で、「ファイアウォールの環境設定」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「環境設定」パネルで、設定するロケーション用の「環境設定」をクリックします。
  3. 「アプリケーション」タブをクリックします。
  4. 「追加」をクリックして、アプリケーションを探し、それをダブルクリックします。
追加したアプリケーションは、信頼できるアプリケーションとして許可されます。

信頼できるアプリケーションには、インターネットを含む、ネットワークへのフルアクセスが無条件に許可されています。より安全を期すには、アプリケーションのルールを適用して (複数可)、アプリケーションの実行を許可する条件を指定できます。

  • アプリケーション ルールを作成する
  • アプリケーションにプリセットルールを適用する
前のトピック: 不要なファイルとプリンタの共有をブロックする
次のトピック: アプリケーションをブロックする


アプリケーションをブロックする

  1. 「ホーム」ページの「ファイアウォール」で、「ファイアウォールの環境設定」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「環境設定」パネルで、設定するロケーション用の「環境設定」をクリックします。
  3. 「アプリケーション」タブをクリックします。
  4. アプリケーションがリストにない場合は、「追加」をクリックして、アプリケーションを探し、それをダブルクリックします。
  5. リストに表示されるアプリケーションを選択し、「ブロック」をクリックします。
前のトピック: アプリケーションを許可する
次のトピック: IPv6 をブロックする


IPv6 をブロックする

  1. 「ホーム」ページの「ファイアウォール」で、「ファイアウォールの環境設定」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「環境設定」パネルで、設定するロケーション用の「環境設定」をクリックします。
  3. OS に基づいて次の操作を行います。
    • Windows 7 以前の OS では、「全般」タブの「ブロック」で、「IPv6 パケットをブロックする」を選択します。
    • Windows 8 以降の環境では、「グローバル ルール」タブで、「すべての IPv6 トラフィックをブロックする」を選択します。
前のトピック: アプリケーションをブロックする
次のトピック: チェックサムの使用を有効/無効にする


チェックサムの使用を有効/無効にする

チェックサムを使用してアプリケーションを認証するオプションを有効化した場合、アプリケーションは、チェックサムに基づいて自動的に信頼またはブロックされます (チェックサムを手動で追加することもできます)。チェックサムに一致しないアプリケーションは、ブロックされます。

このオプションを無効にした場合、アプリケーションは、そのファイル名に基づいて識別されます。

アプリケーションを認証するために、チェックサムの使用を有効/無効にする方法は次のとおりです。

  1. 「ホーム」ページの「ファイアウォール」で、「ファイアウォールの環境設定」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「環境設定」パネルで、設定するロケーション用の「環境設定」をクリックします。
  3. OS に基づいて次の操作を行います。
    • Windows 7 以前の OS では、「 ブロック」パネルで、「 チェックサムを使用してアプリケーションを認証する」チェックボックスを選択から外します。
    • Windows 8 以降の環境では、「アプリケーション」タブをクリックして、「チェックサムを使用してアプリケーションを認証する」チェックボックス の選択を解除してください。
    アプリケーションを認証するために、チェックサムの使用を有効にするにはチェックボックスを選択します。
前のトピック: IPv6 をブロックする
次のトピック: 変更されたプロセスのブロックを有効/無効にする


変更されたプロセスのブロックを有効/無効にする

注: Windows 8 以降の環境では、Sophos Anti-Virus の HIPS テクノロジーによって自動処理されるため、このオプションを使用することはできません。

マルウェアは、ファイアウォールを迂回するため、信頼するプログラムが開始したメモリ内のプロセスを変更し、変更したプロセスを通じてネットワークに接続することがあります。

メモリで変更されたプロセスを検出し、ブロックするよう、ファイアウォールを設定することができます。

変更されたプロセスのブロックを有効/無効にする方法は次のとおりです。

  1. 「ホーム」ページの「ファイアウォール」で、「ファイアウォールの環境設定」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「環境設定」パネルで、設定するロケーション用の「環境設定」をクリックします。
  3. 「全般」タブの「ブロック」で、「他のアプリケーションによるメモリの変更があった場合プロセスをブロックする (32ビット OS のみ)」チェックボックスを選択から外して、変更されたプロセスのブロックを無効にします。
    変更されたプロセスのブロックを有効にするには、チェクボックスを選択します。
メモリでプロセスに変更が加えられたことをファイアウォールが検出した場合、変更されたプロセスがネットワークにアクセスしないよう、ルールが追加されます。

注

  • 変更されたプロセスのブロックは、常時無効に設定しておかないことを推奨します。必要な場合のみ無効にするようにしてください。
  • 変更されたプロセスのブロックは、64ビット版の Windows には対応していません。
  • 変更されたプロセスのみがブロックされます。変更されたプログラムのネットワークアクセスはブロックされません。
前のトピック: チェックサムの使用を有効/無効にする
次のトピック: ICMP メッセージをフィルタリングする


ICMP メッセージをフィルタリングする

ICMP (Internet Control Message Protocol) を使用して、ネットワーク上のコンピュータ間で、互いのエラーやステータス情報を共有することができます。送信または受信する ICMP メッセージを種類ごとに許可/ブロックすることができます。

ICMP メッセージのフィルタリングは、ネットワークプロトコルに関する知識がある場合のみ行ってください。ICMP メッセージの種類に関する詳細は、ICMP メッセージの種類の説明を参照してください。

ICMP メッセージをフィルタリングする方法は次のとおりです。

  1. 「ホーム」ページの「ファイアウォール」で、「ファイアウォールの環境設定」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「環境設定」パネルで、設定するロケーション用の「環境設定」をクリックします。
  3. 「ICMP」タブをクリックします。インターフェースは OS によって異なります。
    • Windows 7 以前の OS では、「ICMP」タブで、特定のタイプの受信メッセージや送信メッセージを認証するには、それぞれ、「In」または「Out」チェックボックスを選択します。
    • Windows 8 以降の環境では、ICMP メッセージのタイプは、セクション別に分類されます。ドロップダウンリストから共通の設定を行うか、「詳細」をクリックして、設定内容を表示/編集できます。
前のトピック: 変更されたプロセスのブロックを有効/無効にする
次のトピック: ICMP メッセージの種類の説明


ICMP メッセージの種類の説明

ネットワークエラーのレポート

宛先に到達不能、エコー応答
IP データグラムを配信できない場合、ルーターから送信されるメッセージ。データグラムは、TCP/IP ネットワークで配信されるデータやパケットの単位です。
発信元の抑制
処理不能なスピードでデータを受信したときにホストまたはルーターから送信されるメッセージ。データグラムの転送スピードを遅くするよう送信元に要求するメッセージです。
時間超過
データグラムがルーター通過用に設定されている時間を超えたときにルーターから送信されるメッセージ。
パラメータ問題
データグラムの送信中に問題が発生し、処理を終了できない場合にルーターから送信されるメッセージ。この問題の原因として、無効なデータグラムのヘッダなどがあります。

ネットワークのトラブルシューティング

エコー要求、エコー応答
相手の応答や状態を確認するメッセージ。ホストは「エコー要求」を送信して、相手先からの「エコー応答」を待機します。通常 ping コマンドで実行することができます。

IPv4 ネットワークアドレスとルーティングの設定

リダイレクト
別のルーターに送信されるべきデータグラムを受信したときにルーターから送信されるメッセージ。メッセージには、データグラムを以後送信する際に使用すべき正しい送信先アドレスが含まれます。ネットワークトラフィックの転送を最適化するために使用されます。
ルーター通知、ルーター選択
ホストにルーターの存在を通知するメッセージ。ルーターは、「ルーター通知」メッセージを定期的に送信して自身のアドレスをブロードキャストします。ホストが「ルーター選択」メッセージを送信してルーターのアドレスを要求する場合もあり、その場合、ルーターは、「ルーター通知」メッセージで応答します。
タイムスタンプ要求、タイムスタンプ応答
ホスト間の時刻同期を行い、転送時間を予測するために使用するメッセージ。
情報要求、情報応答
現在使用されていません。ホストのネットワークアドレスを検出するために使用されていましたが、現在では、古い機能とみなされているので使用しないでください。
アドレスマスク要求、アドレスマスク応答
サブネットのマスク (どのアドレスビットがネットワークアドレスを定義するのか) を検索するために使用するメッセージ。ホストマシンは、ルーターに「アドレスマスク要求」を送信し、「アドレスマスク応答」を受信します。
前のトピック: ICMP メッセージをフィルタリングする
次のトピック: ファイアウォールの設定をデフォルトに戻す


ファイアウォールの設定をデフォルトに戻す

  1. 「ホーム」ページの「ファイアウォール」で、「ファイアウォールの環境設定」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「環境設定の管理」パネルで、「デフォルトに戻す」をクリックします。
前のトピック: ICMP メッセージの種類の説明
次のトピック: 対話型モードについて


対話型モードについて

注: Windows 8 以降の環境で対話型モードを使用することはできません。適切なポリシールールを指定して、アプリケーションを許可/ブロックする必要があります。または、管理コンソールのイベントビューアを使用して、アプリケーションのルールを対話型で管理することもできます。

対話型モードにあるファイアウォールは、登録されていないアプリケーションやサービスがネットワークアクセスを要求するたびに、対話型ダイアログを表示します。対話型ダイアログは、トラフィックを 1回のみ許可する、1回のみブロックする、あるいは、当該の種類のトラフィックに対してルールを作成するか選択するようメッセージを表示します。

対話型モードにて表示される対話型ダイアログの種類は次のとおりです。

  • 隠しプロセス - 対話型ダイアログ
  • プロトコル - 対話型ダイアログ
  • アプリケーション - 対話型ダイアログ
  • RAW ソケット - 対話型ダイアログ
  • チェックサム - 対話型ダイアログ
前のトピック: ファイアウォールの設定をデフォルトに戻す
次のトピック: 対話型モードを有効にする


対話型モードを有効にする

  1. 「ホーム」ページの「ファイアウォール」で、「ファイアウォールの環境設定」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「環境設定」パネルで、設定するロケーション用の「環境設定」をクリックします。
  3. 「全般」タブの「動作モード」パネルで、「対話型」をクリックします。
前のトピック: 対話型モードについて
次のトピック: 非対話型モードに変更する


非対話型モードに変更する

非対話型モードには次の 2とおりがあります。
  • 規定で許可
  • 規定でブロック

ファイアウォールの非対話型モードでは、指定されているルールでネットワークトラフィックが自動的に処理されます。ルールと一致しないネットワークトラフィックは、すべて許可 (送信方向の場合)、またはすべてブロックされます。

非対話型モードに変更する方法は次のとおりです。

  1. 「ホーム」ページの「ファイアウォール」で、「ファイアウォールの環境設定」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「環境設定」パネルで、設定するロケーション用の「環境設定」をクリックします。
  3. 「全般」タブの「動作モード」パネルで、「規定で許可」または「規定でブロック」をクリックします。
前のトピック: 対話型モードを有効にする
次のトピック: 隠しプロセス - 対話型ダイアログ


隠しプロセス - 対話型ダイアログ

隠しプロセスは、1つのアプリケーションがネットワークアクセスなどのために、別のアプリケーションを起動するプロセスを指します。悪意のあるアプリケーションは、この手法を利用してファイアウォールを迂回することがあります。つまり、自身ではなく信頼できるアプリケーションを起動してネットワークに接続します。

隠しプロセス用の対話型ダイアログは、隠しプロセス、およびそれを起動したアプリケーションに関する情報を表示します。

  • 隠しプロセス用の対話型ダイアログを有効にする
前のトピック: 非対話型モードに変更する
次のトピック: 隠しプロセス用の対話型ダイアログを有効にする


隠しプロセス用の対話型ダイアログを有効にする

対話型モードでファイアウォールを使用している場合、新規ランチャが検出された際に、対話型ダイアログを表示することができます。

このオプションを選択せずに対話型モードを使用している場合は、新規ランチャによる隠しプロセスの起動はブロックされます。

隠しプロセス用の対話型ダイアログを有効にする方法は次のとおりです。

  1. 「ホーム」ページの「ファイアウォール」で、「ファイアウォールの環境設定」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「環境設定」パネルで、設定するロケーション用の「環境設定」をクリックします。
  3. 「プロセス」タブをクリックします。
  4. 「新規ランチャについて警告する」チェックボックスを選択します。
前のトピック: 隠しプロセス - 対話型ダイアログ
次のトピック: プロトコル - 対話型ダイアログ


プロトコル - 対話型ダイアログ

特定のアプリケーションと関連付けすることができないシステムのネットワーク活動を検出した場合、ファイアウォールは、プロトコル ルール作成のメッセージを表示します。

プロトコル用の対話型ダイアログは、認識できないネットワーク活動のプロトコルおよびリモートアドレスを表示します。

前のトピック: 隠しプロセス用の対話型ダイアログを有効にする
次のトピック: アプリケーション - 対話型ダイアログ


アプリケーション - 対話型ダイアログ

既存のルールで定義されていない方法でネットワークにアクセスしようとしているアプリケーションを検出すると、ファイアウォールは、アプリケーション ルール作成のメッセージを表示します。

アプリケーション用の対話型ダイアログは、認識できないネットワーク活動のリモートサービスおよびリモートアドレスを表示します。

前のトピック: プロトコル - 対話型ダイアログ
次のトピック: RAW ソケット - 対話型ダイアログ


RAW ソケット - 対話型ダイアログ

ネットワーク送信するデータの全面的コントロールをプロセスに許可するソケット。悪用される恐れがあります。

既存のルールで定義されていない方法でネットワークにアクセスしようとしている RAW ソケットを検出すると、ファイアウォールは、RAW ソケット ルール作成のメッセージを表示します。

RAW ソケット用の対話型ダイアログは、RAW ソケットに関する情報を表示します。

  • RAW ソケット用の対話型ダイアログを有効にする
前のトピック: アプリケーション - 対話型ダイアログ
次のトピック: RAW ソケット用の対話型ダイアログを有効にする


RAW ソケット用の対話型ダイアログを有効にする

対話型モードでファイアウォールを使用している場合、既存のルールで定義されていない方法による RAW ソケットのネットワークアクセスが検出された際に、対話型ダイアログを表示することができます。

このオプションを選択せずに対話型モードを使用している場合は、RAW ソケットのネットワークアクセスはブロックされます。

RAW ソケット用の対話型ダイアログを有効にする方法は次のとおりです。

  1. 「ホーム」ページの「ファイアウォール」で、「ファイアウォールの環境設定」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「環境設定」パネルで、設定するロケーション用の「環境設定」をクリックします。
  3. 「プロセス」タブをクリックします。
  4. 「RAW ソケットの使用に対して警告する」チェックボックスを選択します。
前のトピック: RAW ソケット - 対話型ダイアログ
次のトピック: チェックサム - 対話型ダイアログ


チェックサム - 対話型ダイアログ

ファイアウォールは、新規または変更されたアプリケーションを検出すると、チェックサム用の対話型ダイアログを表示します。

チェックサムの読み込みダイアログボックスは、チェックサムを使用してアプリケーションを認証する場合のみに表示されます。詳細は、チェックサムの使用を有効/無効にするを参照してください。

検出されたアプリケーションによるネットワークアクセスを許可する場合は、認識されているチェックサム (固有の識別子) のリストに当該アプリケーションのチェックサムを追加する必要があります。

次のいずれかのオプションを選択してください。

  • 「このアプリケーション用の既存のチェックサムにチェックサムを追加する」は、複数のバージョンのアプリケーションを許可します。
  • 「このアプリケーション用の既存のチェックサムを置き換える」は、既存のチェックサムすべてを、検出されたアプリケーションのチェックサムで上書きします。したがって、現在使用しているバージョンのアプリケーションのみが許可されるようになります。
  • 「再起動されるまでこのアプリケーションをブロックする」は、今回のシステム起動中はアプリケーションをブロックします。
前のトピック: RAW ソケット用の対話型ダイアログを有効にする
次のトピック: ファイアウォールの環境設定ファイルについて


ファイアウォールの環境設定ファイルについて

Sophos Client Firewall では、ファイアウォールの全般的な設定やルールを、環境設定ファイルとしてエクスポートすることができます。この機能を使って実行できる操作は次のとおりです。

  • ファイアウォールの環境設定全体のバックアップを作成し、復旧できるようにする。
  • 全般的な設定内容を保存し、複数のコンピュータにインストールする。
  • 1台のコンピュータにあるアプリケーション用のルールを作成し、同じアプリケーションを実行している他のコンピュータで使用できるようエクスポートする。
  • 複数のコンピュータで作成された環境設定ファイルを、管理コンソールを使用して結合し、ネットワーク上のすべてのコンピュータで有効なポリシーを作成する。

前のトピック: チェックサム - 対話型ダイアログ
次のトピック: ファイアウォールの環境設定ファイルをエクスポートする


ファイアウォールの環境設定ファイルをエクスポートする

  1. 「ホーム」ページの「ファイアウォール」で、「ファイアウォールの環境設定」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「エクスポート」をクリックします。
  3. 環境設定のファイル名と場所を指定し、「保存」をクリックします。
前のトピック: ファイアウォールの環境設定ファイルについて
次のトピック: ファイアウォールの環境設定ファイルをインポートする


ファイアウォールの環境設定ファイルをインポートする

  1. 「ホーム」ページの「ファイアウォール」で、「ファイアウォールの環境設定」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「インポート」をクリックします。
  3. 環境設定ファイルを選択し、「開く」をクリックします。
  4. 画面の指示に従います。
前のトピック: ファイアウォールの環境設定ファイルをエクスポートする
次のトピック: ファイアウォールのルールについて


ファイアウォールのルールについて

グローバル ルール

グローバル ルールは、既にアプリケーションルールが指定されている場合も含め、すべてのネットワーク接続およびアプリケーションに適用できます。

アプリケーション ルール

各アプリケーションに対して、1つまたは複数のルールを指定することができます。ソフォス作成のプリセットルールを使用するか、カスタムルールを作成して、各アプリケーションに対して許可するアクセスを詳細に設定することができます。

グローバル ルールやアプリケーション ルールのデフォルトの設定については、http://www.sophos.com/ja-jp/support/knowledgebase/57757.aspx を参照してください。

前のトピック: ファイアウォールの環境設定ファイルをインポートする
次のトピック: ルールの適用順序について


ルールの適用順序について

RAW ソケットを使用する接続の場合、グローバル ルールのみがチェックされます。

RAW ソケットを使用しない接続では、「LAN」タブで指定したネットワークアドレスへの接続がどうかによってチェックされるルールが異なります。

ネットワークアドレスが「LAN」タブに表示されている場合、次のルールがチェックされます。

  • アドレスが「信頼」と指定されている場合、これ以外のチェックなしで接続が許可されます。
  • アドレスが NetBIOS と指定されている場合、次の条件を満たす接続すべてにおいて、ファイルとプリンタの共有が許可されます。
    接続 | ポート | 範囲
    TCP | リモート | 137～139 または 445
    TCP | ローカル | 137～139 または 445
    UDP | リモート | 137 または 138
    UDP | ローカル | 137 または 138

ネットワークアドレスが「LAN」タブに表示されていない場合は、他のファイウォールのルールが次の順にチェックされます。

  1. 「LAN」タブのチェックで接続が許可されなかった NetBIOS トラフィックは、「他のネットワークに対するファイルとプリンタの共有をブロックする」チェックボックスが選択されている/いないかによって、次のように処理されます。
    • チェックボックスが選択されている場合、トラフィックはブロックされます。
    • チェックボックスが選択されていない場合、トラフィックは残りのルールに従ってブロックされます。
  2. 最優先のグローバル ルールは、リストに表示されている順にチェックされます。
  3. 接続にまだルールが適用されていない場合、アプリケーション ルールがチェックされます。
  4. それでもなお接続が処理されていない場合、通常のグローバル ルールが表示されている順にチェックされます。
  5. 接続を処理できるルールが存在しない場合、処理方法は次のとおりです。
    • 「規定で許可」モードの場合: 送信方向のトラフィックを許可。
    • 「規定でブロック」モードの場合: トラフィックをブロック。
    • 「対話型」モードの場合: ユーザーに処理方法を確認。Windows 8 以降の環境でこのモードを使用することはできません。
    注: ファイアウォールの動作モードは、デフォルトで「規定でブロック」です。
前のトピック: ファイアウォールのルールについて
次のトピック: ローカルネットワークの検出について


ローカルネットワークの検出について

注: Windows 8 以降の環境でこのオプションを使用することはできません。

このコンピュータのローカルネットワークは、ファイアウォールのルールで指定できます。

ファイアウォールは起動時に、このコンピュータのローカルネットワークを判断し、実行中、変更がないか監視します。変更を検出すると、ファイアウォールはローカルネットワークのルールを更新して、新しいローカル ネットワーク アドレスの範囲を指定します。

注意:
外出先での接続先の設定にローカル ネットワーク ルールを使用する場合は、十分注意が必要です。詳細は、セカンダリロケーション用の設定を作成するを参照してください。
前のトピック: ルールの適用順序について
次のトピック: グローバル ルールを作成する


グローバル ルールを作成する

重要: グローバル ルールの作成は、ネットワークプロトコルに関する知識がある場合のみ行うことを推奨します。

グローバル ルールは、既にルールが指定されていないすべてのネットワーク接続およびアプリケーションに適用できます。

グローバル ルールを作成する方法は次のとおりです。

  1. 「ホーム」ページの「ファイアウォール」で、「ファイアウォールの環境設定」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「環境設定」パネルで、設定するロケーション用の「環境設定」をクリックします。
  3. 「グローバル ルール」タブをクリックします。
  4. 「追加」をクリックします。
  5. 「ルール名」にルールの名前を入力します。
    リスト内のルール名は一意でなければなりません。つまり、同じ名前のグローバル ルールを 2つ作成することはできません。
  6. Windows 8 以降の環境では、「プロトコル」で、使用するプロトコルを選択します。
  7. 他のアプリケーション ルールや通常のグローバル ルールより優先して適用するには、「アプリケーションのルールより優先する(H)」チェックボックスを選択します。
    ルールの適用順序の詳細は、ルールの適用順序についてを参照してください。
  8. 「ルールを適用するイベントを選択します」で、発生時にルールを適用するイベントを選択します。
  9. 「ルールが実行するアクションを選択します」ボックスで、「許可する」または「ブロックする」を選択します。
  10. 次のいずれかの手順を実行してください。
    • 接続の確立中に、同じリモートアドレスから、または同じリモートアドレスへの接続を許可するには、「コンカレント接続」を選択します。このオプションは、TCP ルールに対してのみ使用できます。
    • 初回の接続に基づいた判断により、リモートコンピュータからの応答を許可するには、「ステートフル・インスペクション」を選択します。このオプションは、UDP ルールに対してのみ使用できます。
    注: Windows 8 以降の環境では常に、ステートフル インスペクションが使用され、また「コンカレント接続」に対応していないため、このようなオプションは表示されません。
  11. 「ルールの説明」で、下線の付いた文字列をクリックします。
前のトピック: ローカルネットワークの検出について
次のトピック: グローバル ルールを編集する


グローバル ルールを編集する

重要: グローバル ルールの変更は、ネットワークプロトコルに関する知識がある場合のみ行うことを推奨します。

グローバル ルールを編集する方法は次のとおりです。

  1. 「ホーム」ページの「ファイアウォール」で、「ファイアウォールの環境設定」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「環境設定」パネルで、設定するロケーション用の「環境設定」をクリックします。
  3. 「グローバル ルール」タブをクリックします。
  4. 「ルール」リストで、編集するルールをクリックします。
  5. 「編集」をクリックします。
    グローバル ルールの設定に関する詳細は、グローバル ルールを作成するを参照してください。
前のトピック: グローバル ルールを作成する
次のトピック: グローバル ルールをコピーする


グローバル ルールをコピーする

グローバル ルールをコピーして、ルールのリストに追加する方法は次のとおりです。

  1. 「ホーム」ページの「ファイアウォール」で、「ファイアウォールの環境設定」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「環境設定」パネルで、設定するロケーション用の「環境設定」をクリックします。
  3. 「グローバル ルール」タブをクリックします。
  4. 「ルール」リストで、コピーするルールをクリックします。
  5. 「コピー」をクリックします。
前のトピック: グローバル ルールを編集する
次のトピック: グローバル ルールを削除する


グローバル ルールを削除する

  1. 「ホーム」ページの「ファイアウォール」で、「ファイアウォールの環境設定」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「環境設定」パネルで、設定するロケーション用の「環境設定」をクリックします。
  3. 「グローバル ルール」タブをクリックします。
  4. 「ルール」リストで、削除するルールをクリックします。
  5. 「削除」をクリックします。
前のトピック: グローバル ルールをコピーする
次のトピック: グローバル ルールを適用する順序を変更する


グローバル ルールを適用する順序を変更する

グローバル ルールは、ルールのリストでの表示に従って、上から順番に適用されます。

グローバル ルールを適用する順序を変更する方法は次のとおりです。

  1. 「ホーム」ページの「ファイアウォール」で、「ファイアウォールの環境設定」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「環境設定」パネルで、設定するロケーション用の「環境設定」をクリックします。
  3. 「グローバル ルール」タブをクリックします。
  4. 「ルール」リストで、リスト内で上へ移動、または下へ移動するルールをクリックします。
  5. 「上へ移動」または「下へ移動」をクリックします。
前のトピック: グローバル ルールを削除する
次のトピック: アプリケーションにプリセットルールを適用する


アプリケーションにプリセットルールを適用する

プリセットはあらかじめ設定されているアプリケーション ルールの集まりです。各アプリケーション用ルールのリストにプリセットルールを追加する方法は次のとおりです。
  1. 「ホーム」ページの「ファイアウォール」で、「ファイアウォールの環境設定」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「環境設定」パネルで、設定するロケーション用の「環境設定」をクリックします。
  3. 「アプリケーション」タブをクリックします。
  4. リストに表示されるアプリケーションを選択し、「カスタム」の横にある矢印をクリックします。
  5. 「プリセットからのルールの追加」にカーソルを合わせて、いずれかのプリセットルールをクリックします。
前のトピック: グローバル ルールを適用する順序を変更する
次のトピック: アプリケーション ルールを作成する


アプリケーション ルールを作成する

カスタムルールを作成して、各アプリケーションに対して許可するアクセスを詳細に設定する方法は次のとおりです。
  1. 「ホーム」ページの「ファイアウォール」で、「ファイアウォールの環境設定」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「環境設定」パネルで、設定するロケーション用の「環境設定」をクリックします。
  3. 「アプリケーション」タブをクリックします。
  4. リストに表示されるアプリケーションを選択し、「カスタム」をクリックします。
    リスト内のアプリケーションをダブルクリックすることもできます。
  5. 「アプリケーションのルール」ダイアログボックスで、「追加」をクリックします。
  6. 「ルール名」にルールの名前を入力します。
    リスト内のルール名は一意でなければなりません。同じ名前のアプリケーション ルールを 2つ作成することはできませんが、同じ名前のルールを 2つの異なるアプリケーションに指定することはできます。
  7. Windows 8 以降の環境では、「プロトコル」で、使用するプロトコルを選択します。
  8. 「ルールを適用するイベントを選択します」で、発生時にルールを適用するイベントを選択します。
  9. 「ルールが実行するアクションを選択します」ボックスで、「許可する」または「ブロックする」を選択します。
  10. 次のいずれかの手順を実行してください。
    • 接続の確立中に、同じリモートアドレスから、または同じリモートアドレスへの接続を許可するには、「コンカレント接続」を選択します。このオプションは、TCP ルールに対してのみ使用できます。
    • 初回の接続に基づいた判断により、リモートコンピュータからの応答を許可するには、「ステートフル・インスペクション」を選択します。このオプションは、UDP ルールに対してのみ使用できます。
    注: Windows 8 以降の環境では常に、ステートフル インスペクションが使用され、また「コンカレント接続」に対応していないため、このようなオプションは表示されません。
  11. 「ルールの説明」で、下線の付いた文字列をクリックします。
前のトピック: アプリケーションにプリセットルールを適用する
次のトピック: アプリケーション ルールを編集する


アプリケーション ルールを編集する

  1. 「ホーム」ページの「ファイアウォール」で、「ファイアウォールの環境設定」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「環境設定」パネルで、設定するロケーション用の「環境設定」をクリックします。
  3. 「アプリケーション」タブをクリックします。
  4. リストに表示されるアプリケーションを選択し、「カスタム」をクリックします。
    リスト内のアプリケーションをダブルクリックすることもできます。
  5. 「アプリケーションのルール」ダイアログボックスで、「編集」をクリックします。
  6. 「ルール名」にルールの名前を入力します。
    リスト内のルール名は一意でなければなりません。同じ名前のアプリケーション ルールを 2つ作成することはできませんが、同じ名前のルールを 2つの異なるアプリケーションに指定することはできます。
  7. Windows 8 以降の環境では、「プロトコル」で、使用するプロトコルを選択します。
  8. 「ルールを適用するイベントを選択します」で、発生時にルールを適用するイベントを選択します。
  9. 「ルールが実行するアクションを選択します」ボックスで、「許可する」または「ブロックする」を選択します。
  10. 次のいずれかの手順を実行してください。
    • 接続の確立中に、同じリモートアドレスから、または同じリモートアドレスへの接続を許可するには、「コンカレント接続」を選択します。このオプションは、TCP ルールに対してのみ使用できます。
    • 初回の接続に基づいた判断により、リモートコンピュータからの応答を許可するには、「ステートフル・インスペクション」を選択します。このオプションは、UDP ルールに対してのみ使用できます。
    注: Windows 8 以降の環境では常に、ステートフル インスペクションが使用され、また「コンカレント接続」に対応していないため、このようなオプションは表示されません。
  11. 「ルールの説明」で、下線の付いた文字列をクリックします。
前のトピック: アプリケーション ルールを作成する
次のトピック: アプリケーション ルールをコピーする


アプリケーション ルールをコピーする

アプリケーション ルールをコピーして、ルールのリストに追加する方法は次のとおりです。
  1. 「ホーム」ページの「ファイアウォール」で、「ファイアウォールの環境設定」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「環境設定」パネルで、設定するロケーション用の「環境設定」をクリックします。
  3. 「アプリケーション」タブをクリックします。
  4. リストに表示されるアプリケーションを選択し、「カスタム」をクリックします。
    リスト内のアプリケーションをダブルクリックすることもできます。
  5. 「アプリケーションのルール」ダイアログボックスで、コピーするルールを選択し、「コピー」をクリックします。
前のトピック: アプリケーション ルールを編集する
次のトピック: アプリケーション ルールを削除する


アプリケーション ルールを削除する

  1. 「ホーム」ページの「ファイアウォール」で、「ファイアウォールの環境設定」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「環境設定」パネルで、設定するロケーション用の「環境設定」をクリックします。
  3. 「アプリケーション」タブをクリックします。
  4. リストに表示されるアプリケーションを選択し、「カスタム」をクリックします。
  5. 「アプリケーションのルール」ダイアログボックスで、削除するルールを選択し、「削除」をクリックします。
前のトピック: アプリケーション ルールをコピーする
次のトピック: アプリケーション ルールを適用する順序を変更する


アプリケーション ルールを適用する順序を変更する

アプリケーション ルールは、ルールのリストでの表示に従って、上から順番に適用されます。

アプリケーション ルールを適用する順序を変更する方法は次のとおりです。

  1. 「ホーム」ページの「ファイアウォール」で、「ファイアウォールの環境設定」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「環境設定」パネルで、設定するロケーション用の「環境設定」をクリックします。
  3. 「アプリケーション」タブをクリックします。
  4. リストに表示されるアプリケーションを選択し、「カスタム」をクリックします。
    リスト内のアプリケーションをダブルクリックすることもできます。
  5. 「ルール」リストで、リスト内で上へ移動、または下へ移動するルールをクリックします。
  6. 「上へ移動」または「下へ移動」をクリックします。
前のトピック: アプリケーション ルールを削除する
次のトピック: アプリケーションが隠しプロセスを起動することを許可する


アプリケーションが隠しプロセスを起動することを許可する

注: Windows 8 以降の環境では、Sophos Anti-Virus の HIPS テクノロジーによって自動処理されるため、このオプションを使用することはできません。

アプリケーションは、ネットワークにアクセスするため、別の隠しプロセスを起動することがあります。

悪意のあるアプリケーションは、この手法を利用してファイアウォールを迂回することがあります。つまり、自身ではなく信頼できるアプリケーションを起動してネットワークに接続します。

ファイアウォールは、隠しプロセスを新規検出すると、管理コンソールに警告を送信します (使用している場合)。

アプリケーションが隠しプロセスを起動することを許可する方法は次のとおりです。

  1. 「ホーム」ページの「ファイアウォール」で、「ファイアウォールの環境設定」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「環境設定」パネルで、設定するロケーション用の「環境設定」をクリックします。
  3. 「プロセス」タブをクリックします。
  4. ダイアログボックスの上部で、「追加」ボタンをクリックします。
  5. アプリケーションを探し、それをダブルクリックします。
対話型モードでファイアウォールを使用している場合、新規ランチャが検出された際に、対話型ダイアログを表示することができます。
  • 対話型モードを有効にする
  • 隠しプロセス用の対話型ダイアログを有効にする
前のトピック: アプリケーション ルールを適用する順序を変更する
次のトピック: アプリケーションが RAW ソケットを使用することを許可する


アプリケーションが RAW ソケットを使用することを許可する

注: Windows 8 以降の環境でこのオプションを使用することはできません。ファイアウォールは、通常のソケットと同様に RAW ソケットを処理します。

アプリケーションのなかには、RAW ソケットを使用してネットワークにアクセスできるものもあります。RAW ソケットを使用すると、ネットワークを介して送信するデータのあらゆる点を制御することができます。

悪意のあるアプリケーションは、IP アドレスを偽ったり、破損したメッセージを故意に送信するなど、RAW ソケットを悪用することができます。

ファイアウォールは、RAW ソケットを新規検出すると、管理コンソールに警告を送信します (使用している場合)。

アプリケーションが RAW ソケットを使用してネットワークにアクセスすることを許可する方法は次のとおりです。

  1. 「ホーム」ページの「ファイアウォール」で、「ファイアウォールの環境設定」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「環境設定」パネルで、設定するロケーション用の「環境設定」をクリックします。
  3. 「プロセス」タブをクリックします。
  4. ダイアログボックスの下部で、「追加」ボタンをクリックします。
  5. アプリケーションを探し、それをダブルクリックします。
対話型モードを使用している場合、ファイアウォールは、RAW ソケットを検出した際、対話型ダイアログを表示することができます。
  • 対話型モードを有効にする
  • RAW ソケット用の対話型ダイアログを有効にする
前のトピック: アプリケーションが隠しプロセスを起動することを許可する
次のトピック: チェックサムを使用してアプリケーションを認証する


チェックサムを使用してアプリケーションを認証する

各アプリケーションがバージョンごとに持つ固有のチェックサム。ファイアウォールはこのチェックサムを使用して、アプリケーションが許可されているかどうかを判断できます。

デフォルトでファイアウォールは、実行される各アプリケーションのチェックサムを確認します。チェックサムが不明、または変更された場合、ファイアウォールは当該アプリケーションをブロックする、または (対話型モードでは) ユーザーに対処方法を確認します。

また、ファイアウォールは、新規または変更されたアプリケーションを新規検出すると、管理コンソールに警告を送信します (使用している場合)。

許可されているアプリケーションのチェックサムのリストにチェックサムを追加する方法は次のとおりです。

  1. 「ホーム」ページの「ファイアウォール」で、「ファイアウォールの環境設定」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「環境設定」パネルで、設定するロケーション用の「環境設定」をクリックします。
  3. 「チェックサム」タブをクリックします。
  4. 「追加」をクリックします。
  5. アプリケーションを探し、それをダブルクリックします。
対話型モードでファイアウォールを使用している場合、新規または変更されたアプリケーションが検出された際に、対話型ダイアログを表示することができます。
  • 対話型モードを有効にする
  • 隠しプロセス用の対話型ダイアログを有効にする
前のトピック: アプリケーションが RAW ソケットを使用することを許可する
次のトピック: 接続先の検出機能について


接続先の検出機能について

接続先の検出機能は、接続先に応じてコンピュータの各ネットワークアダプタに異なるファイアウォールの設定を適用する Sophos Client Firewall の機能です。

この機能は主に自宅勤務で使用する会社支給のモバイル PC に対して使います。以下のような 2種類のネットワーク接続を同時利用します。

  • 業務利用: VPN クライアントおよび仮想ネットワークアダプタを通じて社内ネットワークに接続します。

  • 業務外の利用: ネットワークケーブルおよび物理ネットワークアダプタを通じてご使用の ISP に接続します。

このような場合、仮想オフィスの接続には業務用の設定を適用し、業務外の ISP 接続には業務外用の設定 (通常、厳しい制限をかけます) を適用する必要があります。

注: 業務外用の設定には、「仮想オフィス」の接続を許可するための詳細なルールが必要です。
前のトピック: チェックサムを使用してアプリケーションを認証する
次のトピック: 接続先の検出機能を設定する


接続先の検出機能を設定する

  1. プライマリロケーションのゲートウェイ MAC アドレスまたはドメイン名のリストを作成します。通常、どちらも社内ネットワークのものです。

  2. プライマリロケーションで使用するファイアウォールの設定を作成します。通常、セカンダリロケーションに比べ少ない制限を設定します。

  3. セカンダリロケーション用のファイアウォールの設定を作成します。通常、プライマリロケーションに比べ厳しい制限を設定します。
  4. 適用する設定を選択します。

お使いの検出方法に応じて、コンピュータのネットワークアダプタの DNS アドレスまたはゲートウェイアドレスをファイアウォールが取得し、作成したアドレスのリストと照合します。

  • ネットワークアダプタと一致するアドレスがリストにある場合、そのアダプタにはプライマリロケーション用の設定が適用されます。
  • ネットワークアダプタと一致するアドレスがリストにない場合は、そのアダプタにはセカンダリロケーション用のポリシーが適用されます。

接続先は、「Sophos Endpoint Security and Control」ウィンドウの「ステータス」パネルに表示されます。両方の設定が適用された場合、「接続先」 = 「両方」となります。

重要: セカンダリロケーション用の設定では、次のいずれの条件にも該当する場合、「対話型」モードから「規定でブロック」モードに切り替えられます。
  • 両方の接続先がアクティブな状態である。
  • プライマリロケーション用の設定が対話型モードになっていない。
前のトピック: 接続先の検出機能について
次のトピック: プライマリロケーションを定義する


プライマリロケーションを定義する

  1. 「ホーム」ページの「ファイアウォール」で、「ファイアウォールの環境設定」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「接続先の検出」タブをクリックします。
  3. 「検出方法」パネルで、プライマリロケーションを定義する方法の横にある「環境設定」をクリックします。
    オプション | 説明
    DNS 参照を使用する | 各プライマリロケーションのドメイン名と、対応する IP アドレスをリストに追加します。
    ゲートウェイの MAC アドレスを使用する | 各プライマリロケーションのゲートウェイの MAC アドレスをリストに追加します。
  4. 画面の指示に従います。
前のトピック: 接続先の検出機能を設定する
次のトピック: セカンダリロケーション用の設定を作成する


セカンダリロケーション用の設定を作成する

ファイアウォールは、接続先がプライマリロケーションでないことを検出すると、セカンダリロケーション用の設定内容を使用します。
  1. 「ホーム」ページの「ファイアウォール」で、「ファイアウォールの環境設定」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「セカンダリロケーションを設定する」チェックボックスを選択します。

次に、セカンダリロケーション用の設定を行ってください。操作方法は、 「ファイアウォールを設定する」のセクションのファイアウォールの環境設定について、および他のトピックを参照してください。

注意:
社外で使用するモバイル PC の場合、不明なローカルネットワークに接続することがあります。この場合、セカンダリロケーションに対するファイアウォール ルールで、アドレスとしてローカルネットワークを使用するものがあると、不明なトラフィックが許可されてしまう恐れがあります。このため、セカンダリロケーションの設定でローカル ネットワーク ルールを使用する場合は、十分な注意が必要です。
前のトピック: プライマリロケーションを定義する
次のトピック: 適用する設定を選択する


適用する設定を選択する

  1. 「ホーム」ページの「ファイアウォール」で、「ファイアウォールの環境設定」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「全般」タブの「コンピュータの接続先と設定内容」セクションで次のいずれかのオプションをクリックします。
    オプション | 説明
    検出された接続場所に応じた設定内容 | ファイアウォールは、接続先の検出機能の設定内容に応じて、各ネットワーク接続に対してプライマリロケーションまたはセカンダリロケーション用の設定を適用します (接続先の検出機能を設定するを参照)。
    プライマリロケーション用の設定内容 | ファイアウォールは、すべてのネットワーク接続に対してプライマリロケーション用の設定を適用します。
    セカンダリロケーション用の設定内容 | ファイアウォールは、すべてのネットワーク接続に対してセカンダリロケーション用の設定を適用します。
前のトピック: セカンダリロケーション用の設定を作成する
次のトピック: ファイアウォールのレポートについて


ファイアウォールのレポートについて

デフォルトでファイアウォールは、管理コンソールに、ステータスの変化、イベント、およびエラーをレポートします。

ファイアウォールのステータスの変更

ファイアウォールのステータスの変更の種類は次のとおりです。

  • 動作モードの変更
  • ソフトウェアバージョンの変更
  • すべてのトラフィックを許可する設定の変更
  • ファイアウォールのポリシーコンプライアンスの変更

対話型モードでファイアウォールを使用している場合、管理コンソールから適用されるポリシーと異なった設定内容がローカルマシンに適用されることがあります。この場合、特定のファイアウォール設定に変更を加えた際、管理コンソールに「ポリシーと異なる」という警告が送信されないように設定することができます。

詳細は、ローカルマシンで行った変更のレポートを有効/無効にするを参照してください。

ファイアウォールのイベント

コンピュータ上の不明なアプリケーションやコンピュータの OS が、ネットワークを介して他のコンピュータと通信しようとすることをイベントと言います。

イベントはファイアウォールから管理コンソールにレポートされないように設定できます。

詳細は、不明なネットワークのレポートを無効にするを参照してください。

前のトピック: 適用する設定を選択する
次のトピック: ローカルマシンで行った変更のレポートを有効/無効にする


ローカルマシンで行った変更のレポートを有効/無効にする

注: Windows 8 以降の環境でこのオプションを使用することはできません。

ファイアウォールの環境設定がポリシーと異なる場合は、ローカルマシンで行った変更のレポートを無効にすることができます。

ローカルマシンで行った変更のレポートを無効にすると、グローバル ルール、アプリケーション、プロセス、またはチェックサムがローカルマシンで変更された際、管理コンソールに「ポリシーと異なる」という警告が送信されなくなります。ここで設定される内容は、対話型ダイアログボックスを使って変更可能なので、対話型モードで操作を行う場合など、この設定を行うと便利です。

設定中のコンピュータで、ファイアウォールの環境設定をポリシーに準拠させる必要がある場合は、ローカルマシンで行った変更のレポートを有効にしてください。

ローカルマシンで行った変更のレポートを無効にする方法は次のとおりです。

  1. 「ホーム」ページの「ファイアウォール」で、「ファイアウォールの環境設定」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「環境設定」パネルで、設定するロケーション用の「環境設定」をクリックします。
  3. 「全般」タブの「レポート」パネルで、「グローバル ルール、アプリケーション、プロセス、またはチェックサムがローカルマシンで変更された場合、管理コンソールに警告を表示する」チェックボックスを選択から外して、ローカルマシンで行った変更のレポートを無効にします。
    ローカルマシンで行った変更のレポートを有効にするには、チェクボックスを選択します。
前のトピック: ファイアウォールのレポートについて
次のトピック: 不明なネットワークのレポートを無効にする


不明なネットワークのレポートを無効にする

ファイアウォールが、不明なネットワークを管理コンソールにレポートしないよう設定できます。ファイアウォールは、該当するルールのないトラフィックを不明と見なします。

ファイアウォールが、不明なネットワークを管理コンソールにレポートしないようにする方法は次のとおりです。

  1. 「ホーム」ページの「ファイアウォール」で、「ファイアウォールの環境設定」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「環境設定」パネルで、設定するロケーション用の「環境設定」をクリックします。
  3. 「全般」タブの「ブロック」パネルで、「チェックサムを使用してアプリケーションを認証する」チェックボックスを選択します。
  4. 「レポート」パネルで、「管理コンソールに不明なアプリケーションとトラフィックをレポートする」チェックボックスを選択から外します。
前のトピック: ローカルマシンで行った変更のレポートを有効/無効にする
次のトピック: ファイアウォールエラーのレポートを無効にする


ファイアウォールエラーのレポートを無効にする

重要: ファイアウォールエラーのレポートは、常時無効に設定しておかないことを推奨します。レポートは、必要な場合のみ無効にするようにしてください。

ファイアウォールが、エラーを管理コンソールにレポートしないようにする方法は次のとおりです。

  1. 「ホーム」ページの「ファイアウォール」で、「ファイアウォールの環境設定」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「環境設定」パネルで、設定するロケーション用の「環境設定」をクリックします。
  3. 「全般」タブの「レポート」パネルで、「管理コンソールにエラーをレポートする」チェックボックスを選択から外します。
前のトピック: 不明なネットワークのレポートを無効にする
次のトピック: デスクトップメッセージを環境設定する


デスクトップメッセージを環境設定する

ファイアウォールがデスクトップに表示するメッセージをコントロールできます。

同じ情報が対話型ダイアログボックスに表示されるので、不明なアプリケーションやトラフィックの通知は対話型モードで表示されません。

  1. 「ホーム」ページの「ファイアウォール」で、「ファイアウォールの環境設定」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「環境設定」パネルで、設定するロケーション用の「環境設定」をクリックします。
  3. 「全般」タブの「デスクトップメッセージ」タブで、次のいずれかを実行します。
    • ファイアウォールの警告とエラーに関する通知を表示するには、「警告とエラーを表示する」チェックボックスを選択します。
    • 不明なアプリケーションとトラフィックに関する通知を表示するには、「不明なアプリケーションとトラフィックを表示する」チェックボックスを選択します。
前のトピック: ファイアウォールエラーのレポートを無効にする
次のトピック: ファイアウォールのログビューアについて


ファイアウォールのログビューアについて

Sophos Client Firewall ログビューアでは次の内容を表示・フィルタリング・保存できます。

  • すべての接続
  • 許可/ブロックされた接続
  • ファイアウォールのイベント
  • システムログ
前のトピック: デスクトップメッセージを環境設定する
次のトピック: ファイアウォールのログビューアを開く


ファイアウォールのログビューアを開く

「ホーム」ページの「ファイアウォール」で、「ファイアウォールログの表示」をクリックします。
「ホーム」ページの詳細は、ホームページについてを参照してください。
前のトピック: ファイアウォールのログビューアについて
次のトピック: ファイアウォールのログを環境設定する


ファイアウォールのログを環境設定する

ファイアウォールのイベントログ データベースのサイズとコンテンツを管理する方法は次のとおりです。

  1. 「ホーム」ページの「ファイアウォール」で、「ファイアウォールの環境設定」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「ログ」タブをクリックします。
  3. ファイアウォールのイベントログ データベースのサイズとコンテンツを管理するには、次のいずれかのオプションを選択してください。
    • データベースのサイズを制限しない場合は、「すべてのレコードを保存する」をクリックします。
    • 古いレコードを削除するには、「古いレコードを削除する」をクリックし、「ログのクリーンアップの設定」を設定します。
  4. 「ログのクリーンアップの設定」パネルで、次のオプションを 1つまたは複数選択してください。
    • 「これより古いレコードを削除する」チェックボックスをクリックし、「日」ボックスに数値を入力/選択します。
    • 「最大保存件数」チェックボックスをクリックし、「件」ボックスに数値を入力/選択します。
    • 「最大サイズ」チェックボックスをクリックし、「MB」ボックスに数値を入力/選択します。
前のトピック: ファイアウォールのログビューアを開く
次のトピック: ファイアウォールのログビューアのレイアウトをカスタマイズする


ファイアウォールのログビューアのレイアウトをカスタマイズする

  1. 「ホーム」ページの「ファイアウォール」で、「ファイアウォールログの表示」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「表示」メニューの「レイアウト」をクリックします。
  3. 「ビューのカスタマイズ」ダイアログボックスで、表示/非表示するアイテムを選択します。
    • コンソールツリー: 左ペインです。
    • ツールバー: ファイアウォールのログビューアの上部に表示されます。
    • 説明バー: 右ペインのデータの上部に表示されます。
    • ステータスバー: ファイアウォールのログビューアの下部に表示されます。
前のトピック: ファイアウォールのログを環境設定する
次のトピック: データ形式をカスタマイズする


データ形式をカスタマイズする

ファイアウォールのログで表示される次のデータのデータ形式を変更することができます。
  • ポートを番号、または名前として表示する。例: 80、HTTP。
  • アプリケーションをアイコン、ファイルパス、またはその両方で表示する。
  • データ転送速度の単位を指定する。例: KB、MB。
  • 罫線を表示/非表示する。

データ形式をカスタマイズする方法は次のとおりです。

  1. 「ホーム」ページの「ファイアウォール」で、「ファイアウォールログの表示」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「表示」メニューの「カスタマイズ」をクリックします。
  3. 随時オプションを選択します。
前のトピック: ファイアウォールのログビューアのレイアウトをカスタマイズする
次のトピック: ファイアウォールのログビューアで項目を表示/非表示する


ファイアウォールのログビューアで項目を表示/非表示する

  1. 「ホーム」ページの「ファイアウォール」で、「ファイアウォールログの表示」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 詳細ペインに項目名を表示することのできるアイテムをコンソールツリーでクリックします。
  3. 「表示」メニューで、「項目の追加/削除」を選択します。
    項目名を右クリックすることもできます。
  4. 「項目」ダイアログボックスで次のいずれかの手順を実行してください。
    • 項目を非表示にするには、チェックボックスを選択から外します。
    • 項目を表示するには、チェックボックスを選択します。
前のトピック: データ形式をカスタマイズする
次のトピック: ファイアウォールのログビューアで項目を並び替える


ファイアウォールのログビューアで項目を並び替える

  1. 「ホーム」ページの「ファイアウォール」で、「ファイアウォールログの表示」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 詳細ペインに項目名を表示することのできるアイテムをコンソールツリーでクリックします。
  3. 「表示」メニューで、「項目の追加/削除」を選択します。
    項目名を右クリックすることもできます。
  4. 「項目」ダイアログボックスで、項目名をクリックした後、「上へ移動」や「下へ移動」をクリックし、項目の表示順序を変更します。

注

  • 詳細ペインに表示される項目は、マウスを使用して、項目名を元の位置より左右にドラッグして並び替えることもできます。項目名をドラッグする際、項目名の間に表示される縦線が移動後の位置を示します。
  • 項目名の端をドラッグして、サイズを変更することができます。
前のトピック: ファイアウォールのログビューアで項目を表示/非表示する
次のトピック: ファイアウォールのログをフィルタリングする


ファイアウォールのログをフィルタリングする

フィルタを作成して、ファイアウォールのログレコードをフィルタリングすることができます。

ファイアウォールのログレコードをフィルタリングする方法は次のとおりです。

  1. 「ホーム」ページの「ファイアウォール」で、「ファイアウォールログの表示」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. コンソールツリーで、ログを選択します。
  3. 「アクション」メニューの「フィルタの追加」をクリックします。
  4. 「フィルタ」ウィザードの指示に従ってください。
コンソールツリーで、フィルタリングするログのノードの直下に、作成したフィルタが表示されます。
前のトピック: ファイアウォールのログビューアで項目を並び替える
次のトピック: ファイアウォールのログからすべてのレコードをエクスポートする


ファイアウォールのログからすべてのレコードをエクスポートする

ファイアウォールのログから、すべてのレコードをテキストファイルやカンマ区切りしたファイルにエクスポートする方法は次のとおりです。

  1. 「ホーム」ページの「ファイアウォール」で、「ファイアウォールログの表示」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. コンソールツリーで、ログを選択します。
  3. レコードリストを右クリックし、「すべてのレコードのエクスポート」をクリックします。
  4. 「ファイル名」ボックスに、ファイル名を入力します。
  5. 「ファイルの種類」リストで、指定するファイルの種類をクリックします。
前のトピック: ファイアウォールのログをフィルタリングする
次のトピック: ファイアウォールのログから選択したレコードをエクスポートする


ファイアウォールのログから選択したレコードをエクスポートする

ファイアウォールのログから、選択したレコードをテキストファイルやカンマ区切りしたファイルにエクスポートする方法は次のとおりです。

  1. 「ホーム」ページの「ファイアウォール」で、「ファイアウォールログの表示」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. コンソールツリーで、ログを選択します。
  3. エクスポートするレコードを選択します。
    レコードが頻繁に更新される場合は、「表示」メニューで、「自動更新」を選択から外します。
  4. 「アクション」メニューの「選択したレコードのエクスポート」をクリックします。
  5. 「ファイル名」ボックスに、ファイル名を入力します。
  6. 「ファイルの種類」リストで、指定するファイルの種類をクリックします。
前のトピック: ファイアウォールのログからすべてのレコードをエクスポートする
次のトピック: 今すぐアップデートする


今すぐアップデートする

社内ネットワークに常時接続している場合は、デフォルトのスケジュール設定で、10分ごとに Sophos AutoUpdate のアップデートが実行され、インターネットに常時接続している場合は、1時間ごとにアップデートが実行されます。

ダイヤルアップ接続の場合は、ダイヤルアップでインターネットに接続したとき、および接続後は 1時間ごとに Sophos AutoUpdate のアップデートが実行されます。

直ちにアップデートする方法は次のとおりです。

Sophos Endpoint Security and Control のシステムトレイ アイコンを右クリックし、「今すぐアップデート」をクリックします。
前のトピック: ファイアウォールのログから選択したレコードをエクスポートする
次のトピック: アップデートをスケジュール設定する


アップデートをスケジュール設定する

重要: Sophos Endpoint Security and Control が管理コンソールで管理されている場合、ここで変更する設定内容は管理コンソールによって上書きされることがあります。

Sophos AutoUpdate では、アップデートを実行するタイミングや頻度を設定できます。

  1. 「環境設定」メニューで、「アップデート」をクリックします。
  2. 「スケジュール」タブをクリックします。
  3. 「自動アップデートを有効にする」を選択し、Sophos AutoUpdate でアップデートを実行する間隔 (分単位) を入力します。
    更新ファイルを社内ネットワークからダウンロードする場合、デフォルトのアップデートの間隔は 10分です。
    インターネット経由で直接ソフォスのサーバーから、Sophos AutoUpdate の更新ファイルをダウンロードする場合、1時間より短い間隔でアップデートすることはできません。
前のトピック: 今すぐアップデートする
次のトピック: アップデート元を設定する


アップデート元を設定する

Sophos AutoUpdate を自動的にアップデートするには、アップデート版のダウンロード元を指定する必要があります。

  1. 「環境設定」メニューで、「アップデート」をクリックします。
  2. 「プライマリロケーション」タブをクリックします。
  3. 「アドレス」リストに、アップデートサーバーの UNC パス、または Web アドレスを入力します。

    インターネット経由でソフォスから直接アップデート版をダウンロードするには、「アドレス」リストから「Sophos」を選択します。

  4. 「ユーザー名」ボックスに、アップデートサーバーへの接続に使用するアカウントのユーザー名を入力します。
    「ユーザー名」とドメイン名をあわせて指定する必要がある場合は、ドメイン名\ユーザー名 という形式で入力してください。
  5. 「パスワード」ボックスに、アップデートサーバーへの接続に使用するアカウントのパスワードを入力します。
前のトピック: アップデートをスケジュール設定する
次のトピック: 別のアップデート元を設定する


別のアップデート元を設定する

別のアップデート元を指定すると、通常のアップデート元から Sophos AutoUpdate をアップデートできない場合、別のアップデート元からアップデートが実行されます。

  1. 「環境設定」メニューで、「アップデート」をクリックします。
  2. 「セカンダリロケーション」タブをクリックします。
  3. 「アドレス」リストに、アップデートサーバーの UNC パス、または Web アドレスを入力します。

    インターネット経由でソフォスから直接アップデート版をダウンロードするには、「アドレス」リストから「Sophos」を選択します。

  4. 「ユーザー名」ボックスに、アップデートサーバーへの接続に使用するアカウントのユーザー名を入力します。
    「ユーザー名」とドメイン名をあわせて指定する必要がある場合は、ドメイン名\ユーザー名 という形式で入力してください。
  5. 「パスワード」ボックスに、アップデートサーバーへの接続に使用するアカウントのパスワードを入力します。
前のトピック: アップデート元を設定する
次のトピック: プロキシサーバー経由でアップデートする


プロキシサーバー経由でアップデートする

プロキシ経由のインターネット接続で Sophos AutoUpdate のアップデート版を取得する場合は、使用するプロキシサーバーの詳細を必ず入力してください。

  1. 「環境設定」メニューで、「アップデート」をクリックします。
  2. 「プライマリロケーション」または「セカンダリロケーション」タブをクリックします。
  3. 「プロキシの詳細」をクリックします。
  4. 「プロキシ経由でロケーションにアクセスする」チェックボックスを選択します。
  5. プロキシサーバーの「アドレス」と「ポート」番号を入力します。
  6. プロキシサーバーに接続する権限を持つ「ユーザー名」と「パスワード」を入力します。
    「ユーザー名」とドメイン名をあわせて指定する必要がある場合は、ドメイン名\ユーザー名 という形式で入力してください。
前のトピック: 別のアップデート元を設定する
次のトピック: ダイヤルアップ接続でアップデートする


ダイヤルアップ接続でアップデートする

ダイヤルアップ接続でアップデートを実行する方法は次のとおりです。

  1. 「環境設定」メニューで、「アップデート」をクリックします。
  2. 「スケジュール」タブをクリックします。
  3. 「ダイヤルアップ時にアップデート版をチェックする」を選択します。
インターネットに接続すると、自動的に Sophos AutoUpdate がアップデートされます。
前のトピック: プロキシサーバー経由でアップデートする
次のトピック: アップデートに使用するバンド幅を制限する


アップデートに使用するバンド幅を制限する

Sophos AutoUpdate で使われるネットワークのバンド幅を抑制することで、メールのダウンロードなど、バンド幅を必要とする他のサービスも並行して利用できます。

  1. 「環境設定」メニューで、「アップデート」をクリックします。
  2. 「プライマリロケーション」または「セカンダリロケーション」タブをクリックします。
  3. 「詳細設定」をクリックします。
  4. 「使用するバンド幅を制限する」チェックボックスを選択し、スライダを左右に動かして Sophos AutoUpdate で使用できるバンド幅を調整します。
    注: 利用可能なバンド幅を超える値を指定した場合、Sophos AutoUpdate はすべてのバンド幅を使い切ります。
前のトピック: ダイヤルアップ接続でアップデートする
次のトピック: アップデートのログを出力する


アップデートのログを出力する

Sophos AutoUpdate では、アップデートのログをファイルに出力できます。

  1. 「環境設定」メニューで、「アップデート」をクリックします。
  2. 「ログ」タブをクリックします。
  3. 「Sophos AutoUpdate のアクティビティをログに出力する」チェックボックスを選択します。
  4. 「ログの最大値」ボックスで、ログの最大容量を MB単位で指定します。
  5. 「ログレベル」リストで、「通常」または「詳細」を選択します。
    詳細ログレベルを指定すると、通常レベルと比較してより多くの活動に関する情報が記録されるので、ログのサイズは急速に大きくなります。したがって、このオプションは、トラブルシューティングなど、詳細なログが必要な場合のみに使用してください。
前のトピック: アップデートに使用するバンド幅を制限する
次のトピック: アップデートのログを表示する


アップデートのログを表示する

  1. 「環境設定」メニューで、「アップデート」をクリックします。
  2. 「ログ」タブをクリックします。
  3. 「ログファイルの表示」をクリックします。
前のトピック: アップデートのログを出力する
次のトピック: ローカルマシンのタンパー プロテクションについて


ローカルマシンのタンパー プロテクションについて

タンパー プロテクションは、未認証のユーザー (ローカルアドミニストレータや専門知識のないユーザーなど) や既知のマルウェアが、ソフォスのセキュリティソフトをアンインストールしたり、Sophos Endpoint Security and Control の GUI を通じて無効に設定することを防止する機能です。

注: この機能は詳しい専門知識を持つユーザーから製品を保護するものではありません。また、検出を避けるためにオペレーティングシステムの動作を妨害するマルウェアから製品を保護するものでもありません。このタイプのマルウェアは、脅威検索や疑わしい動作検索のみで検出されます。詳細は「4 Sophos Anti-Virus」のセクションを参照してください。

タンパー プロテクション機能に影響されるユーザーの権限

SophosUser および SophosPowerUser

SophosUser および SophosPowerUser グループのメンバーは、タンパー プロテクション機能による影響を受けません。タンパー プロテクションを有効にした場合、これらのユーザーは、タンパー プロテクションのパスワードを入力せずに、通常、実行を許可されているタスクすべてを実行できます。

SophosUser または SophosPowerUser が、タンパー プロテクションを有効/無効に切り替えることはできません。

各ソフォスのユーザーグループが実行を許可されているタスクについて、さらに詳しくは、ソフォスのユーザーグループについてを参照してください。

SophosAdministrator

SophosAdministrator グループのメンバーは、タンパー プロテクションを有効/無効に切り替えることができます。

Sophos Endpoint Security and Control が管理コンソールで管理されている場合は、管理コンソールのタンパー プロテクション ポリシーの設定内容とパスワードが適用されます。コンソールでタンパー プロテクションが有効になっている場合、下記のタスクを実行するにはコンソール画面の管理者よりパスワードを入手してください。

SophosAdministrator グループのメンバーの場合、タンパー プロテクションが有効になっているときに、次のタスクを実行するには、タンパー プロテクションのパスワードが必要です。

  • オンアクセス検索や疑わしい動作検出を再設定する。詳細は、ソフトウェアを環境設定するためにタンパー プロテクションのパスワードを入力するを参照してください。
  • タンパー プロテクションを無効にする。詳細は、タンパー プロテクションを無効にするを参照してください。
  • コントロールパネルで、Sophos Endpoint Security and Control のコンポーネント (Sophos Anti-Virus、Sophos Client Firewall、Sophos AutoUpdate、Sophos Remote Management System) をアンインストールする。
  • コントロールパネルで、Sophos SafeGuard Disk Encryption をアンインストールする。

パスワードを与えられていない SophosAdministrator のメンバーは、上記以外のタスクすべてを実行できます。

一度パスワードを設定した後、無効に設定したタンパー プロテクション機能を、もう一度有効に設定するには、「ユーザーの認証」オプションを使用してユーザー認証を行う必要があります。タンパー プロテクションが無効になっている場合、SophosAdministrator グループが設定できる他のすべての環境設定オプションは有効になっています。タンパー プロテクションを再度有効にする方法について詳細は、タンパー プロテクションを再有効化するを参照してください。

前のトピック: アップデートのログを表示する
次のトピック: タンパー プロテクションを有効にする


タンパー プロテクションを有効にする

重要: Sophos Endpoint Security and Control が管理コンソールで管理されている場合、ここで変更する設定内容は管理コンソールによって上書きされることがあります。

Sophos Endpoint Security and Control を新規インストールすると、タンパー プロテクションはデフォルトで無効になっています。SophosAdministrator グループのメンバーは、タンパー プロテクションを有効に設定できます。

タンパー プロテクションを有効にする方法は次のとおりです。

  1. 「ホーム」ページの「タンパー プロテクション」で、「タンパー プロテクションの環境設定」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「タンパー プロテクションの環境設定」ダイアログボックスで、「タンパー プロテクションを有効にする」チェックボックスを選択します。
  3. 「パスワード」ボックスの下の「設定」をクリックします。「タンパー プロテクションのパスワード」ダイアログボックスに、パスワードを入力し、確認入力します。
    ヒント: パスワードは、数字、大文字、小文字を組み合わせ、8文字以上指定する必要があります。
前のトピック: ローカルマシンのタンパー プロテクションについて
次のトピック: タンパー プロテクションを無効にする


タンパー プロテクションを無効にする

重要: Sophos Endpoint Security and Control が管理コンソールで管理されている場合、ここで変更する設定内容は管理コンソールによって上書きされることがあります。

SophosAdministrator グループのメンバーは、タンパー プロテクションを無効に設定できます。

タンパー プロテクションを無効にする方法は次のとおりです。

  1. ユーザー認証が済んでおらず、「ホーム」ページで「タンパー プロテクションの環境設定」オプションが表示されていない場合は、ステップ 2 の操作を行う前に、ソフトウェアを環境設定するためにタンパー プロテクションのパスワードを入力するの指示に従ってください。
  2. 「ホーム」ページの「タンパー プロテクション」で、「タンパー プロテクションの環境設定」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  3. 「タンパー プロテクションの環境設定」ダイアログボックスで、「タンパー プロテクションを有効にする」チェックボックスを選択から外します。そして、「OK」をクリックします。
前のトピック: タンパー プロテクションを有効にする
次のトピック: タンパー プロテクションを再有効化する


タンパー プロテクションを再有効化する

重要: Sophos Endpoint Security and Control が管理コンソールで管理されている場合、ここで変更する設定内容は管理コンソールによって上書きされることがあります。

SophosAdministrator グループのメンバーは、タンパー プロテクションを再有効化できます。

タンパー プロテクションを再有効化する方法は次のとおりです。

  1. 「ホーム」ページの「タンパー プロテクション」で、「ユーザーの認証」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「タンパー プロテクションの認証」ダイアログボックスに、タンパー プロテクションのパスワードを入力し、「OK」をクリックします。
  3. 「ホーム」ページの「タンパー プロテクション」で、「タンパー プロテクションの環境設定」をクリックします。
  4. 「タンパー プロテクションの環境設定」ダイアログボックスで、「タンパー プロテクションを有効にする」チェックボックスを選択します。
前のトピック: タンパー プロテクションを無効にする
次のトピック: タンパー プロテクションのパスワードについて


タンパー プロテクションのパスワードについて

タンパー プロテクションが有効になっているときに、オンアクセス検索や疑わしい動作検知の設定を変更したり、タンパー プロテクションを無効にするには、タンパー プロテクションのパスワードを入力する必要があります。ここでの設定を行うには、SophosAdministrator グループのメンバーである必要があります。

タンパー プロテクションのパスワードの入力が必要となるのは、Sophos Endpoint Security and Control を開いている間につき一度だけです。一旦、Sophos Endpoint Security and Control を閉じると、開いたときに改めてタンパー プロテクションのパスワードを入力する必要があります。

Sophos Endpoint Security and Control のどのコンポーネントをアンインストールする場合でも、アンインストールを開始する前に、パスワードを入力してタンパー プロテクションを解除する必要があります。

一度パスワードを設定した後、無効に設定したタンパー プロテクション機能を、もう一度有効に設定するには、設定したパスワードを入力する必要があります。

次の場合、タンパー プロテクションのパスワードを入力する必要があります。

  • タンパー プロテクション機能を一度有効にし、パスワードを設定した後、タンパー プロテクションを無効にしている場合。
  • 管理コンソールでタンパー プロテクションのパスワードが設定されているものの、タンパー プロテクションを有効にしていない場合。
前のトピック: タンパー プロテクションを再有効化する
次のトピック: ソフトウェアを環境設定するためにタンパー プロテクションのパスワードを入力する


ソフトウェアを環境設定するためにタンパー プロテクションのパスワードを入力する

SophosAdministrator グループのメンバーは、タンパー プロテクション用パスワードを入力して認証することができます。

認証の方法は次のとおりです。

  1. 「ホーム」ページの「タンパー プロテクション」で、「ユーザーの認証」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「タンパー プロテクションの認証」ダイアログボックスに、タンパー プロテクションのパスワードを入力し、「OK」をクリックします。
前のトピック: タンパー プロテクションのパスワードについて
次のトピック: タンパー プロテクションのパスワードを変更する


タンパー プロテクションのパスワードを変更する

重要: Sophos Endpoint Security and Control が管理コンソールで管理されている場合、ここで変更する設定内容は管理コンソールによって上書きされることがあります。

タンパー プロテクションのパスワードを変更するには、SophosAdministrator グループのメンバーである必要があります。

タンパー プロテクションのパスワードを変更する方法は次のとおりです。

  1. ユーザー認証が済んでおらず、「ホーム」ページで「タンパー プロテクションの環境設定」オプションが表示されていない場合は、ステップ 2 の操作を行う前に、ソフトウェアを環境設定するためにタンパー プロテクションのパスワードを入力するの指示に従ってください。
  2. 「ホーム」ページの「タンパー プロテクション」で、「タンパー プロテクションの環境設定」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  3. 「タンパー プロテクションの環境設定」ダイアログボックスで、「パスワード」ボックスの「変更」をクリックします。
  4. 「タンパー プロテクションのパスワード」ダイアログボックスに、パスワードを入力し、確認入力します。
    ヒント: パスワードは、数字、大文字、小文字を組み合わせ、8文字以上指定する必要があります。
前のトピック: ソフトウェアを環境設定するためにタンパー プロテクションのパスワードを入力する
次のトピック: ソフォスのセキュリティソフトをアンインストールする


ソフォスのセキュリティソフトをアンインストールする

SophosAdministrator グループのメンバーは、コントロールパネルから次のソフォスのセキュリティソフトをアンインストールできます。

  • Sophos Endpoint Security and Control のコンポーネント (Sophos Anti-Virus、Sophos Client Firewall、Sophos AutoUpdate、Sophos Remote Management System)
  • Sophos SafeGuard Disk Encryption

タンパー プロテクションが有効になっている状態でソフォスのセキュリティソフトをアンインストールする方法は次のとおりです。

  1. 「ホーム」ページの「タンパー プロテクション」で、「ユーザーの認証」をクリックします。
    「ホーム」ページの詳細は、ホームページについてを参照してください。
  2. 「タンパー プロテクションの認証」ダイアログボックスに、タンパー プロテクションのパスワードを入力し、「OK」をクリックします。
  3. 「ホーム」ページの「タンパー プロテクション」で、「タンパー プロテクションの環境設定」をクリックします。
  4. 「タンパー プロテクションの環境設定」ダイアログボックスで、「タンパー プロテクションを有効にする」チェックボックスを選択から外します。そして、「OK」をクリックします。
    タンパー プロテクションが無効になります。
  5. 「コントロール パネル」で、「プログラムの追加と削除」を開き、一覧から削除するソフトウェアを選択し、「変更と削除」または「削除」をクリックします。画面に表示される指示に従ってソフトウェアをアンインストールします。
前のトピック: タンパー プロテクションのパスワードを変更する
次のトピック: タンパー プロテクションのログを表示する


タンパー プロテクションのログを表示する

タンパー プロテクションのログには、次の 2種類のイベントが表示されます。

  • タンパー プロテクションの認証に成功したときに記録されるイベント。認証済みのユーザーの名前と認証した日時が表示されます。
  • ソフォス製品を改変しようとする操作が失敗したときに記録されるイベント。当該のソフォス製品またはコンポーネントの名前、発生日時、操作を行ったユーザーの名前が表示されます。

タンパー プロテクションのログを表示するには、SophosAdministrator グループのメンバーである必要があります。

タンパー プロテクションのログを表示する方法は次のとおりです。

「ホーム」ページの「タンパー プロテクション」で、「タンパー プロテクション ログの表示」をクリックします。
「ホーム」ページの詳細は、ホームページについてを参照してください。
ログのページから、ログの内容をクリップボードにコピーしたり、メール送信したり、印刷することができます。

ログファイル内の特定のテキストを検索する場合は、「検索」をクリックして、検索するテキストを入力します。

前のトピック: ソフォスのセキュリティソフトをアンインストールする
次のトピック: アップデートエラーについて


アップデートエラーについて

アップデートエラーの詳細を調べるには、アップデートのログを確認します。この方法について詳細はアップデートのログを表示するを参照してください。

アップデートに失敗する原因や、設定内容を変更して問題を解決する方法は次のとおりです。

  • Sophos Endpoint Security and Control が誤ったアップデート元に接続する
  • Sophos Endpoint Security and Control がプロキシサーバーに接続できない
  • 自動アップデートが正しくスケジュール設定されていない
  • アップデート元が管理されていない
前のトピック: タンパー プロテクションのログを表示する
次のトピック: Sophos Endpoint Security and Control が誤ったアップデート元に接続する


Sophos Endpoint Security and Control が誤ったアップデート元に接続する

  1. 「環境設定」メニューで、「アップデート」をクリックします。
  2. 「プライマリロケーション」タブのアドレスとアカウントの詳細が、システム管理者から入手したものと同じであることを確認してください。
    「プライマリロケーション」タブの設定について、詳細はアップデート元を設定するを参照してください。
前のトピック: アップデートエラーについて
次のトピック: Sophos Endpoint Security and Control がプロキシサーバーに接続できない


Sophos Endpoint Security and Control がプロキシサーバーに接続できない

インターネット経由で自動的に Sophos Endpoint Security and Control をアップデートする場合、プロキシサーバーを設置している環境では、Sophos Anti-Virus がプロキシサーバーに接続できることを確認してください。

  1. 「環境設定」メニューで、「アップデート」をクリックします。
  2. 「プライマリロケーション」タブで、「プロキシの詳細」をクリックします。
  3. プロキシサーバーのアドレス、ポート番号、およびアカウント情報が正しいことを確認してください。
    プロキシの詳細の入力について、詳細はプロキシサーバー経由でアップデートするを参照してください。
前のトピック: Sophos Endpoint Security and Control が誤ったアップデート元に接続する
次のトピック: 自動アップデートが正しくスケジュール設定されていない


自動アップデートが正しくスケジュール設定されていない

  1. 「環境設定」メニューで、「アップデート」をクリックします。
  2. 「スケジュール」タブをクリックします。(「スケジュール」タブに関する詳細は、アップデートをスケジュール設定するを参照してください。)
  3. コンピュータが社内ネットワークに接続されている場合、またはブロードバンドインターネット接続でアップデートを行う場合は、「自動アップデートを有効にする」を選択し、アップデートの頻度を入力します。ダイヤルアップ接続でインターネットに接続する場合は、「ダイヤルアップ時にアップデート版をチェックする」を選択します。
前のトピック: Sophos Endpoint Security and Control がプロキシサーバーに接続できない
次のトピック: アップデート元が管理されていない


アップデート元が管理されていない

アップデート元として使用している、社内ネットワーク上または社内の Web サーバー上のディレクトリが移動された可能性があります。または、そのディレクトリが管理されていないことも考えられます。

この場合は、社内のシステム管理者にお問い合わせください。

前のトピック: 自動アップデートが正しくスケジュール設定されていない
次のトピック: 脅威がクリーンアップされない


脅威がクリーンアップされない

Sophos Anti-Virus で、コンピュータ上の脅威をクリーンアップできない場合、次の原因が考えられます。

自動クリーンアップが無効になっている

Sophos Anti-Virus でクリーンアップが実行されない場合、自動クリーンアップが有効になっているかどうかを確認してください。自動クリーンアップの有効化について、詳細は次のトピックを参照してください。
  • オンアクセスのクリーンアップを環境設定する
  • 右クリック クリーンアップを環境設定する
  • カスタム検索のクリーンアップを環境設定する

アドウェアや不要と思われるアプリケーションの自動クリーンアップは、オンアクセス検索で行うことはできません。

クリーンアップに失敗した

Sophos Anti-Virus で脅威をクリーンアップできない場合 (「クリーンアップに失敗しました」)、クリーンアップできない種類の脅威である可能性や、ユーザーが十分なアクセス権を持っていない可能性があります。

コンピュータのフル検索が必要である

Sophos Anti-Virus でクリーンアップを実行する前に、コンピュータをフル検索し、複合脅威のコンポーネントを検出したり、隠されているファイル内の脅威を検出したりしなければならないことがあります。

  1. コンピュータ上のブートセクタを含むすべてのディスクドライブを検索するには、ローカルディスクの検索を実行してください。詳細は、コンピュータのフル検索を実行するを参照してください。
  2. それでもすべての脅威が検出されない場合、使用者が十分なアクセス権を持たない、あるいは脅威のコンポーネントを含むコンピュータ上のディスクドライブまたはフォルダが検索から除外されていることが原因と考えられます。詳細は、オンアクセス検索の対象から項目を除外するを参照してください。検索から除外するアイテムのリストを確認してください。リストにアイテムがある場合はリストから削除し、再度コンピュータの検索を実行してください。

リムーバブルメディアが書込み禁止に設定されている

フロッピーディスクや CD などのリムーバブルメディアを扱っている場合、書き込み禁止設定を解除してください。

NTFS ボリュームが書込み禁止に設定されている

NTFS ボリューム (Windows XP 以降) 上のファイルを扱っている場合、書き込み禁止設定を解除してください。

ウイルス/スパイウェアのフラグメントが報告される

Sophos Anti-Virus は、完全に一致するウイルス/スパイウェアのみクリｰンアップするので、ウイルス/スパイウェア フラグメントのクリーンアップは実行しません。詳細は、ウイルス/スパイウェアのフラグメントが報告されるを参照してください。

前のトピック: アップデート元が管理されていない
次のトピック: ウイルス/スパイウェアのフラグメントが報告される


ウイルス/スパイウェアのフラグメントが報告される

ウイルス/スパイウェアのフラグメントがレポートされる場合は、次の手順を実行してください。

  1. 直ちに保護機能のアップデートを実行し、最新のウイルス定義ファイルを Sophos Anti-Virus に適用します。
  2. コンピュータのフル検索を実行します。
  • 今すぐアップデートする
  • コンピュータのフル検索を実行する

依然としてウイルス/スパイウェアのフラグメントが報告される場合は、ソフォス テクニカルサポートに対処方法について問い合わせてください。

  • テクニカルサポート

ウイルス/スパイウェアのフラグメントの報告は、ファイルにウイルスコードの一部やスパイウェアと一致する部分があることを指します。これには次の 3とおりの原因が考えられます。

既知ウイルスやスパイウェアの亜種である

新種のウイルス/スパイウェアの多くは、既知のウイルス/スパイウェアを基にしています。そのため、既知のウイルス/スパイウェアの典型的なコードの一部が、新種のウイルス/スパイウェアに感染したファイルで検出されることがあります。ウイルス/スパイウェア フラグメントが報告された場合、アクティブになる可能性のある新種ウイルス/スパイウェアを Sophos Anti-Virus が検出したことも考えられます。

ウイルスが破損している

複製ルーチンにバグのあるウイルスが多いため、目的のファイルに正常に感染できない場合があります。このような場合、ウイルスの非アクティブな部分 (ウイルスの大部分の可能性あり) だけがホストファイルの中に現れることがあり、Sophos Anti-Virus はそれを検出します。破損しているウイルスは蔓延しません。

データベースにウイルス/スパイウェアが含まれている

コンピュータのフル検索を実行すると、Sophos Anti-Virus で、データベースファイル内にウイルスのフラグメントがあると報告されることがあります。この場合、データベースは削除しないでください。ソフォス テクニカルサポートに問い合わせてください。

テクニカルサポートへのお問い合わせに関する詳細は、テクニカルサポートを参照してください。

前のトピック: 脅威がクリーンアップされない
次のトピック: 脅威の一部が検出される


脅威の一部が検出される

コンピュータのブートセクタを含むすべてのディスクドライブに対して検索を実行するには、システムのフル検索を実行してください。

  • コンピュータのフル検索を実行する
それでもすべての脅威が検出されない場合は、脅威のコンポーネントを含むコンピュータ上のディスクドライブまたはフォルダが検索から除外されていることが原因と考えられます。除外リストに当該のディスクドライブやフォルダがある場合はリストから削除し、もう一度コンピュータの検索を実行してください。
  • オンデマンド検索の対象から項目を除外する

依然として脅威のすべてのコンポーネントが検出されない場合は、十分なアクセス権を持たないユーザーアカウントを使っていることが原因の可能性があります。

脅威のコンポーネントの一部がネットワークドライブにインストールされている場合、Sophos Anti-Virus が脅威のすべてを検出または除去できないことがあります。

前のトピック: ウイルス/スパイウェアのフラグメントが報告される
次のトピック: アドウェアや不要と思われるアプリケーションが隔離エリアからなくなる


アドウェアや不要と思われるアプリケーションが隔離エリアからなくなる

何も操作をしていないにもかかわらず、Sophos Anti-Virus で検出されたアドウェアや不要と思われるアプリケーションが隔離マネージャに表示されなくなった場合は、管理コンソールの管理者、または他のユーザーが消えた項目を認証・クリーンアップした可能性があります。認証済みアドウェアや不要と思われるアプリケーションの一覧で、当該の項目が認証されているかどうかを確認してください。操作方法は、アドウェアや不要と思われるアプリケーションを認証するを参照してください。

前のトピック: 脅威の一部が検出される
次のトピック: コンピュータが遅くなる


コンピュータが遅くなる

ご使用のコンピュータのスピードが遅くなった場合、不要と思われるアプリケーションが起動されていて、コンピュータを監視していることが原因の可能性があります。この場合、オンアクセス検索を有効にしていると、不要と思われるアプリケーションに関する複数の警告がデスクトップ上に表示されることもあります。この問題を解決するには、次の操作を行ってください。

  1. ローカルディスクの検索を実行して、不要と思われるアプリケーションのすべてのコンポーネントを検出してください。詳細は、コンピュータのフル検索を実行するを参照してください。
    注: 検索後、不要と思われるアプリケーションが部分的に検出された場合、脅威の一部が検出されるのステップ 2 を参照してください。
  2. 検出されたアドウェアや不要と思われるアプリケーションをコンピュータからクリーンアップしてください。操作方法の詳細は、隔離エリアにあるアドウェアや不要と思われるアプリケーションに対処するを参照してください。
前のトピック: アドウェアや不要と思われるアプリケーションが隔離エリアからなくなる
次のトピック: ブートセクタが感染しているドライブへのアクセスを許可する


ブートセクタが感染しているドライブへのアクセスを許可する

重要: Sophos Endpoint Security and Control が管理コンソールで管理されている場合、ここで変更する設定内容は管理コンソールによって上書きされることがあります。

デフォルトで、Sophos Anti-Virus はブートセクタが感染しているリムーバブルディスクへのアクセスをブロックします。

ブートセクタ感染型ウイルスに感染しているフロッピーディスクから、ファイルをコピーする場合などは、次のようにしてアクセスを許可します。

  1. 「ホーム > ウイルス対策および HIPS > ウイルス対策および HIPS の環境設定 > 環境設定 > オンアクセス検索」をクリックします。
  2. 「検索」タブで、「ブートセクタが感染しているドライブへのアクセスを許可する」チェックボックスを選択します。
重要: ディスクの利用が終わったら、すぐにチェックボックスの選択を外します。そして、ディスクを取り出し、コンピュータを再起動したときに再び感染しないようにします。
前のトピック: コンピュータが遅くなる
次のトピック: Sophos Endpoint Security and Control の特定のエリアにアクセスできない


Sophos Endpoint Security and Control の特定のエリアにアクセスできない

Sophos Endpoint Security and Control で特定の操作や設定ができない場合、それらの機能へのアクセスが、特定のソフォスのユーザーグループのメンバーに限られていることが原因である場合もあります。

ソフォスのユーザーグループの詳細は、ソフォスのユーザーグループについてを参照してください。

前のトピック: ブートセクタが感染しているドライブへのアクセスを許可する
次のトピック: ウイルスの副作用から復旧する


ウイルスの副作用から復旧する

ウイルスの副作用からの復旧方法は、その感染経路によって異なります。

ウイルスの副作用

復旧作業が全く必要ないこともあれば、ハードディスク全体の修復が必要とされるような深刻な副作用を与えるウイルスもあります。

また、データに少しずつ変化を加えていくウイルスもあり、この種のデータ破壊は発見が非常に困難な場合もあります。

説明・対策

必ずソフォス Web サイトの脅威解析情報を参照し、クリーンアップをした後にファイルの内容を注意深くチェックしてください。ウイルスの副作用についてソフォス Web サイト上の情報を表示する方法は、クリーンアップ情報を入手するを参照してください。

適切なバックアップは必須です。感染前のバックアップがない場合は、将来の感染に備え、今後作成するようにしてください。

ウイルスによって破壊されたディスクからデータを復旧できる場合もあります。ソフォスでは、一部のウイルスの破壊活動から復旧するためのユーティリティを提供しています。

ソフォス テクニカルサポートに問い合わせてください。

テクニカルサポートへのお問い合わせに関する詳細は、テクニカルサポートを参照してください。

前のトピック: Sophos Endpoint Security and Control の特定のエリアにアクセスできない
次のトピック: アドウェアや不要と思われるアプリケーションの副作用から復旧する


アドウェアや不要と思われるアプリケーションの副作用から復旧する

アドウェアや不要と思われるアプリケーションを削除すると、クリーンアップできない副作用が発生する場合があります。

OS に変更が加えられた

アドウェアや不要と思われるアプリケーションの中には、インターネット接続の設定内容を変更するなど、Windows OS に変更を加えるものがあります。Sophos Anti-Virus は、すべての設定内容を、アドウェアや不要と思われるアプリケーションをインストールする前の状態に戻すことができない場合があります。たとえば、アドウェアや不要と思われるアプリケーションのコンポーネントによってブラウザのホームページが変更された場合、Sophos Anti-Virus は、変更前のホームページの設定内容を把握することができません。

インストールされたユーティリティが残っている

アドウェアや不要と思われるアプリケーションの中には、dll ファイルや .ocx ファイルなどのユーティリティをコンピュータにインストールするものもあります。ユーティリティが無害で (言語ライブラリなど、アドウェアや不要と思われるアプリケーション一般に共通する特性がなく)、アドウェアや不要と思われるアプリケーションの主要部分でない場合、Sophos Anti-Virus はアドウェアや不要と思われるアプリケーションの一部として検出しない場合があります。この場合、ユーティリティをインストールしたアドウェアや不要と思われるアプリケーションがコンピュータから削除された後も、ユーティリティはコンピュータに残ったままとなります。

アドウェアや不要と思われるアプリケーションが必要なプログラムの一部である

アドウェアや不要と思われるアプリケーションのコンポーネントは、正規にインストールしたプログラムの一部でプログラムの実行に不可欠な場合もあります。アドウェアや不要と思われるアプリケーションを削除すると、コンピュータでそのプログラムを実行できなくなる場合があります。

説明・対策

ソフォス Web サイトにある脅威解析情報を必ずお読みください。(クリーンアップ情報を入手するにて、ソフォス Web サイトでアドウェアや不要と思われるアプリケーションの副作用に関する情報を参照する方法を参照してください。)

システムおよびその設定内容を元の状態に戻すためには、システムのバックアップを定期的に行うようにしてください。また、使用するプログラムのオリジナルの実行ファイルをバックアップしておくことも重要です。

アドウェアや不要と思われるアプリケーションの副作用や、復旧方法に関する詳細は、ソフォス テクニカルサポートまでお問い合わせください。

テクニカルサポートへのお問い合わせに関する詳細は、テクニカルサポートを参照してください。

前のトピック: ウイルスの副作用から復旧する
次のトピック: パスワードエラーが報告される


パスワードエラーが報告される

カスタム検索をスケジュール設定している際に、パスワードに関するエラーメッセージが表示された場合は、次の項目を確認してください。

  • アカウント用の正しいパスワードを使用している
  • 空のパスワードを使用していない

パスワードが正しいことを確認するには、「コントロール パネル」の「ユーザーアカウント」で、ユーザーアカウントのプロパティをチェックします。

前のトピック: アドウェアや不要と思われるアプリケーションの副作用から復旧する
次のトピック: エラーメッセージ「サービスでエラーが発生しました」


エラーメッセージ「サービスでエラーが発生しました」

現象

通知エリアに次のいずれかのメッセージが表示されます。
  • ウイルス対策および HIPS: サービスでエラーが発生しました
  • ファイウォール: サービスでエラーが発生しました

原因

お使いのコンピュータでいずれかの Sophos Endpoint Security and Control サービスの起動が失敗しています。当該のサービスを再起動する必要があります。

解決方法

  1. Windows の「サービス」を開きます。
  2. 次のいずれかの手順を実行してください。
    • 「ウイルス対策および HIPS: サービスでエラーが発生しました」というエラーメッセージが表示されている場合は、「Sophos Anti-Virus」を右クリックして「再起動」をクリックします。
    • 「ファイアウォール: サービスでエラーが発生しました」というエラーメッセージが表示されている場合は、「Sophos Client Firewall Manager」を右クリックして「再起動」をクリックします。

注

  • 「サービス」を開くには、「スタート」、「コントロール パネル」の順にクリックし、「管理ツール」をダブルクリックします。そして、「サービスをクリックします。
前のトピック: パスワードエラーが報告される
次のトピック: ファイアウォールのログデータベースが破損している


ファイアウォールのログデータベースが破損している

現象

ファイアウォールのログビューアで、エラーメッセージ「現行の Sophos Client Firewall ログデータベースは破損しています。」が表示されます。

原因

ファイアウォールのイベントログデータベースが破損しています。作成し直す必要があります。

解決方法

ここでの操作を実行するには、このコンピュータで Windows Administrators グループのメンバーである必要があります。

  1. Windows の「サービス」を開きます。
  2. 「Sophos Client Firewall Manager」を右クリックし、「停止」をクリックします。

  3. Windows エクスプローラで、C:\Documents and Settings\All Users\Application Data\Sophos\Sophos Client Firewall\logs を表示します。

    このフォルダは隠しフォルダなので、表示するには、隠しファイルと隠しフォルダの表示を Windows エクスプローラで指定している必要があります。

  4. op_data.mdb を削除します。
  5. 「サービス」で「Sophos Client Firewall Manager」を右クリックし、「開始」をクリックします。

注

  • 「サービス」を開くには、「スタート」、「コントロール パネル」の順にクリックし、「管理ツール」をダブルクリックします。そして、「サービスをクリックします。
前のトピック: エラーメッセージ「サービスでエラーが発生しました」
次のトピック: 用語集


用語集

アドウェアおよび不要と思われるアプリケーション
アドウェアは、ポップアップ メッセージなど、広告を表示するプログラム。ユーザーの生産性やシステム効率に影響を与えます。業務上不要と思われるアプリケーション (PUA) は、本質的には悪質ではないものの、一般的に、ほとんどの企業ネットワークには不適切と判断されているプログラム。
アプリケーションのルール
ネットワーク上で転送され、特定のアプリケーションが送受信するデータパケットのみに適用するルール。
認証マネージャ
アドウェアや不要と思われるアプリケーション、疑わしいファイル、動作の疑わしいアプリケーション、バッファオーバーフローを認証する機能。
自動クリーンアップ
ユーザーによる手動の操作や確認なしで実行されるクリーンアップ。
ブロック
アプリケーション (隠しプロセスを含む)、接続、プロトコル、ICMP メッセージなどがネットワークへのアクセスを拒否されている状態。
バッファオーバーフロー検知
バッファオーバーフロー攻撃を検知すること。
チェックサム
各アプリケーションがバージョンごとに持つ固有のチェックサム。ファイアウォールはこのチェックサムを使用して、アプリケーションが許可されているかどうかを判断できます。
クリーンアップ
ファイルやブートセクタからウイルスを除去したり、疑わしいファイルを移動・削除したり、アドウェアや不要と思われるアプリケーションを削除したりして、コンピュータから脅威を除去すること。Web ページ検索では、コンピュータにダウンロードされていない脅威を検出するため、クリーンアップは実行できません。この場合、脅威が検出された後に、対処する必要はありません。
コンテンツ コントロール リスト (CCL)
ファイルコンテンツを示す条件をまとめたリスト。たとえば、クレジットカードやデビットカードの番号、銀行の口座番号、またはその他の個人情報などです。コンテンツ コントロール リストは 2種類あります。1つは「SophosLabs コンテンツ コントロール リスト」で、もう 1つは「カスタム コンテンツ コントロール リスト」です。
コンテンツルール
1つまたは複数のコンテンツ コントロール リストを持つルール。ルール内のコンテンツ コントロール リストすべてにマッチするデータを、ユーザーが特定の場所に転送しようとした際に実行するアクションが定められています。
管理対象アプリケーション
コンピュータで起動しようとすると、社内セキュリティポリシーによって、ブロックされるアプリケーション。
カスタム ルール
ユーザーが作成するルール。アプリケーションの起動を許可する条件を指定します。
データコントロール
クライアントマシンからのデータ流出事故を防止する機能。クライアントマシンのユーザーが、データ コントロール ポリシーやルールで指定されている条件にマッチするファイルを転送しようとするとアクションが実行されます。たとえば、ユーザーが、顧客データを含むスプレッドシートをリムーバブル ストレージ デバイスにコピーしようとしたり、社外秘のドキュメントを Web メールのアカウントにアップロードしようとした場合、転送をブロックできます (設定が必要です)。
データビュー
ツリービューで選択した項目に対応するデータが表示されるビュー。
説明バー
データビューの上に表示されるログビューア内のバー。選択しているツリービューのアイテム名が表示されます。
デバイスコントロール
クライアントマシンからのデータ流出事故を防止し、ユーザーによる社内ネットワークへのソフトウェアの持ち込みを制限する機能。この機能は、ユーザーがクライアントマシンで認証されていないストレージデバイスや、ネットワークデバイスを使おうとすると動作します。
ダウンロードレピュテーション
インターネットからダウンロードしたファイルのレピュテーション。レピュテーションは、ファイルの古さ、提供元、発生する頻度、詳細なコンテンツ解析、およびその他の特徴を基に算出されます。ファイルが安全であるか、危険で、ダウンロードするとユーザーのコンピュータに害を与える恐れがあるかを判断する必要があります。
詳細検索
全ファイルのあらゆる部分を検索する機能。
ファイアウォールのイベント
コンピュータ上の不明なアプリケーションや OS が、相手先のコンピュータで起動しているアプリケーションから要求がないまま、ネットワークを通じて通信を行おうとした状態。
ファイアウォールポリシー
管理コンソールで作成する設定。ファイアウォールで、コンピュータとインターネットや、コンピュータと他のネットワークとの接続を監視するために使います。
グローバル ルール
ルールが未適用のネットワーク接続やアプリケーションすべてに適用されるルール。このルールよりも LAN ページのルール設定の方が優先されます。同様に、指定がない場合は、このルールよりもアプリケーション ルール設定の方が優先されます。
隠しプロセス
一部のアプリケーションがネットワークに接続するために起動する別のプロセス。悪意のあるアプリケーションは、この手法を利用してファイアウォールを迂回することがあります。つまり、自身ではなく信頼できるアプリケーションを起動してネットワークに接続します。
最優先のグローバル ルール
他のグローバル ルールやアプリケーション ルールよりも最優先して適用されるルール。
ホスト侵入防止システム (HIPS)
コード実行前動作解析とランタイム動作解析を指す総合的な用語。
ICMP
「Internet Control Message Protocol」の略。インターネットプロトコルの 1つで、IP パケット処理で発生するエラーや情報を転送します。
ICMP の設定
許可するネットワーク通信処理の通知方法を指定する設定。
インスタント メッセージング
管理対象アプリケーションのカテゴリ。MSN などのインスタント メッセージング (IM) クライアントが含まれます。
対話型モード
ファイアウォールの動作モードの 1つ。該当するルールのないネットワークアクセスを検出すると、1つ以上の読み込みダイアログボックスが表示されます。この機能は Sophos Client Firewall for Windows 7 以前のみで利用できます。
読み込みダイアログ
不明なアプリケーションによるネットワークアクセスの要求が検出されたときに、表示されるダイアログボックス。ユーザーは当該のネットワーク接続を許可するか、またはブロックするかを選択します。この機能は Sophos Client Firewall for Windows 7 以前のみで利用できます。
ログのクリーンアップの設定
ログを削除するタイミングを指定する設定。
ログビューア
ユーザーがイベント用データベースに保存されている情報を参照する表示形式。許可・ブロックされた接続、システムログ、発生した警告すべてが表示されます。
Malicious Traffic Detection (MTD - 悪質なトラフィックの検知)
感染したコンピュータと攻撃者のコマンド アンド コントロール サーバー間の通信を検知する機能。
手動クリーンアップ
特殊な駆除機能やツールを使ったり、ファイルを手動で削除することにより実行するクリーンアップ。
マッチ
コンテンツ コントロール リストで指定されているコンテンツにマッチする状態。
NetBIOS
「Network Basic Input/Output System」の略。オペレーティングシステム、I/Oバス、およびネットワーク間の通信インターフェース。ほとんどの Windows の LAN では、ベースとして NetBIOS が利用されています。
ネットワークプロトコル
ネットワークを介してコンピュータが相互に接続して情報を交換する上で、通信エラー防止のために定められたルールや規格の集合。
非対話型モード
ファイアウォールの動作モードの 1つ。該当するルールのないすべてのネットワークトラフィックをブロックまたは許可します。
「通常」の検索
各ファイルのウイルスに感染している可能性が高い部分だけを検索すること。
オンアクセス検索
脅威対策に最もよく使われる手法です。ファイルをコピー、移動、開いた時点で、またはプログラムを起動した時点で、Sophos Anti-Virus が検索を実行し、感染していない場合や、認証済みの場合のみアクセスを許可します。
オンデマンド検索
ユーザー自身が開始する検索。ファイルを個別に検索したり、コンピュータで読み取り権限のあるファイルすべてを検索するなど、さまざまなオンデマンド検索を実行できます。
プライマリ環境設定
通常の業務で利用する社内ネットワークに接続しているときに使うファイアウォールの設定。
プロセスの設定
変更されたプロセスや、隠しプロセスのネットワークアクセスを許可するかどうかを指定する設定。
隔離マネージャ
隔離されたアイテムを表示し、それらに対処するモジュール。
RAW ソケット
ネットワーク送信するデータの全面的コントロールをプロセスに許可するソケット。悪用される恐れがあります。
右クリック検索
Windows エクスプローラやデスクトップでファイルを右クリックし、ショートカットメニューから実行する検索。
ルートキット
コンピュータのユーザーや管理者から、悪意のあるオブジェクト (プロセス、ファイル、レジストリキー、ネットワークポート) の存在を隠すために使われるトロイの木馬またはテクノロジー。
ランタイム動作解析
疑わしい動作の検知およびバッファオーバーフロー検知で実行される動作解析。
検索エラー
アクセス拒否など、ファイルの検索中に発生するエラー。
スケジュール検索
設定した日時に実行できる、コンピュータ全体または一部に対する検索。
セカンダリ環境設定
社内の基幹ネットワークに接続していないときに使うファイアウォールの設定。ホテルや空港の無線ネットワークや、訪問先の社内ネットワーク環境で適用されます。
スパイウェア
ステルス機能、「ごまかし」やソーシャルエンジニアリングを利用して、ユーザーのコンピュータに自身をインストールし、ユーザーの知らない間に、許可なしに第三者に情報を送信するプログラム。
Sophos Live Protection
オンラインベースのテクノロジーを使って、疑わしいファイルが脅威であるかを瞬時に解析する機能。ソフォスのウイルス対策のクリーンアップ機能で設定されているアクションを実行します。
ステートフル インスペクション
アクティブな TCP や UDP ネットワーク接続のセッションテーブルを保管するファイアウォールの機能。保管されている接続ステートと一致するパケットだけがファイアウォールで許可されます。他の接続は拒否されます。
ストレージデバイス
リムーバブル ストレージ デバイス (USB フラッシュメモリ、PC カードリーダー、外付けハードディスクなど)、CD/DVD ドライブ、フロッピーディスクドライブ、セキュアなリムーバブル ストレージ デバイス (例: SanDisk Cruzer Enterprise、Kingston Data Traveller、IronKey Enterprise、IronKey Basic USB フラッシュメモリ - ハードウェア暗号化機能付)。
疑わしい動作の検知
システム上で起動している全プログラムの振る舞いの動的な解析。悪意があると思われる動作を検知・ブロックします。
疑わしいファイル
ウイルスによく見られる特徴を持ちながらウイルスに限定されない特徴も持つファイル。
システムメモリ
アプリケーションと、ハードウェアで行われるデータ処理の懸け橋となるメモリ。OS が利用します。
システムルール
すべてのアプリケーションに適用されるルール。低いレベルのシステムのネットワークアクティビティを許可またはブロックします。
タンパー プロテクション
未認証のユーザー (ローカルアドミニストレータや専門知識のないユーザーなど) や既知のマルウェアが、ソフォスのセキュリティソフトをアンインストールしたり、Sophos Endpoint Security and Control の GUI を通じて無効に設定することを防止する機能。
脅威イベント
脅威の検出、または駆除。
ツリービュー
ログビューアのデータビューに表示するデータの種類を切り替えるビュー。
判定ファイルタイプ
ファイル拡張子にかかわらず、ファイルの構造を解析することによって判定されたファイルタイプ。より信頼性の高い方法です。
信頼できるアプリケーション
ネットワークへのフルアクセスが無条件に許可されているアプリケーション。
未知のウイルス
ウイルス定義ファイルがリリースされていないウイルス。
不明なトラフィック
該当するファイアウォールのルールのないアプリケーションやサービスによるネットワークアクセス。
ウイルス定義ファイル (IDE)
特定のウイルス、トロイの木馬、ワームを検出・駆除するために Sophos Anti-Virus で使われるファイル。
VoIP
管理対象アプリケーションのカテゴリ。VoIP クライアントアプリケーションが含まれます。
動作モード
ファイアウォールの動作を指定する設定。対話型モードでは、ユーザーが適用するアクションを都度選択します。非対話型モードでは、自動的にアクションが適用されます。対話型モードは Sophos Client Firewall for Windows 8 以降で削除されました。
前のトピック: ファイアウォールのログデータベースが破損している
次のトピック: テクニカルサポート


テクニカルサポート

ソフォス製品のテクニカルサポートは、次のような形でご提供しております。

  • ユーザー コミュニティ サイト「Sophos Community」(英語) (community.sophos.com/) のご利用。さまざまな問題に関する情報を検索できます。
  • ソフォス サポートデータベースのご利用。www.sophos.com/ja-jp/support.aspx
  • 製品ドキュメントのダウンロード。 www.sophos.com/ja-jp/support/documentation.aspx
  • オンラインでのお問い合わせ。https://secure2.sophos.com/ja-jp/support/contact-support/support-query.aspx
前のトピック: 用語集
次のトピック: ご利用条件


ご利用条件

Copyright © 1989-2016 Sophos Limited. All rights reserved. この出版物の一部または全部を、電子的、機械的な方法、写真複写、録音、その他いかなる形や方法においても、使用許諾契約の条項に準じてドキュメントを複製することを許可されている、もしくは著作権所有者からの事前の書面による許可がある場合以外、無断に複製、復元できるシステムに保存、または送信することを禁じます。

Sophos、Sophos Anti-Virus および SafeGuard は、Sophos Limited、Sophos Group および Utimaco Safeware AG の登録商標です。その他記載されている会社名、製品名は、各社の登録商標または商標です。

Apache

The Sophos software that is described in this document may include some software programs that are licensed (or sublicensed) to the user under the Apache License.A copy of the license agreement for any such included software can be found at http://www.apache.org/licenses/LICENSE-2.0

Boost C++ Libraries

Boost Software License - Version 1.0 - August 17th, 2003

Permission is hereby granted, free of charge, to any person or organization obtaining a copy of the software and accompanying documentation covered by this license (the “Software”) to use, reproduce, display, distribute, execute, and transmit the Software, and to prepare derivative works of the Software, and to permit third-parties to whom the Software is furnished to do so, all subject to the following:

The copyright notices in the Software and this entire statement, including the above license grant, this restriction and the following disclaimer, must be included in all copies of the Software, in whole or in part, and all derivative works of the Software, unless such copies or derivative works are solely in the form of machine-executable object code generated by a source language processor.

THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, TITLE AND NON-INFRINGEMENT.IN NO EVENT SHALL THE COPYRIGHT HOLDERS OR ANYONE DISTRIBUTING THE SOFTWARE BE LIABLE FOR ANY DAMAGES OR OTHER LIABILITY, WHETHER IN CONTRACT, TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE.

Common Public License

このドキュメントで言及されているソフォスのソフトウェアには、一般公衆利用許諾契約書 (Common Public License、あるいは 単に CPL) に基づいてユーザーの使用が許諾 (またはサブライセンス) されているソフトウェア・プログラムが含まれています。または含まれている可能性があります。CPL に基づき使用が許諾され、オブジェクトコード形式で頒布されるいかなるソフトウェアも、CPL により、オブジェクトコード形式のユーザーへの、このようなソフトウェアのソースコードの開示が義務付けられています。CPL に基づくこのようなソフトウェアのソースコードの入手を希望する場合は、ソフォスに書面でお申込みいただくか、次のメールアドレスまでご連絡ください: support@sophos.co.jp。または次のリンク先よりご連絡ください: https://www.sophos.com/ja-jp/support/contact-support.aspx。ソフォス製品に含まれるこのようなソフトウェアの使用許諾契約書は、次のリンク先をご覧ください: http://opensource.org/licenses/cpl1.0.php。

ConvertUTF

Copyright 2001–2004 Unicode, Inc.

This source code is provided as is by Unicode, Inc. No claims are made as to fitness for any particular purpose.No warranties of any kind are expressed or implied.The recipient agrees to determine applicability of information provided.If this file has been purchased on magnetic or optical media from Unicode, Inc., the sole remedy for any claim will be exchange of defective media within 90 days of receipt.

Unicode, Inc. hereby grants the right to freely use the information supplied in this file in the creation of products supporting the Unicode Standard, and to make copies of this file in any form for internal or external distribution as long as this notice remains attached.

crt

# $FreeBSD$
# @(#)COPYRIGHT 8.2 (Berkeley) 3/21/94

The compilation of software known as FreeBSD is distributed under the following terms:

Copyright (c) 1992-2013 The FreeBSD Project.All rights reserved.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

  1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
  2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the DOCUMENTATION and/or other materials provided with the distribution.

THIS SOFTWARE IS PROVIDED BY THE AUTHOR AND CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED.IN NO EVENT SHALL THE AUTHOR OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

The 4.4BSD and 4.4BSD-Lite software is distributed under the following terms:

All of the documentation and software included in the 4.4BSD and 4.4BSD-Lite Releases is copyrighted by The Regents of the University of California.

Copyright 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994 The Regents of the University of California.All rights reserved.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

  1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
  2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
  3. All advertising materials mentioning features or use of this software must display the following acknowledgement: This product includes software developed by the University of California, Berkeley and its contributors.
  4. Neither the name of the University nor the names of its contributors may be used to endorse or promote products derived from this software without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY THE REGENTS AND CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED.IN NO EVENT SHALL THE REGENTS OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

The Institute of Electrical and Electronics Engineers and the American National Standards Committee X3, on Information Processing Systems have given us permission to reprint portions of their documentation.

In the following statement, the phrase "this text" refers to portions of the system documentation.

Portions of this text are reprinted and reproduced in electronic form in the second BSD Networking Software Release, from IEEE Std 1003.1-1988, IEEE Standard Portable Operating System Interface for Computer Environments (POSIX), copyright C 1988 by the Institute of Electrical and Electronics Engineers, Inc. In the event of any discrepancy between these versions and the original IEEE Standard, the original IEEE Standard is the referee document.

In the following statement, the phrase "This material" refers to portions of the system documentation.This material is reproduced with permission from American National Standards Committee X3, on Information Processing Systems.Computer and Business Equipment Manufacturers Association (CBEMA), 311 First St., NW, Suite 500, Washington, DC 20001-2178.The developmental work of Programming Language C was completed by the X3J11 Technical Committee.

The views and conclusions contained in the software and documentation are those of the authors and should not be interpreted as representing official policies, either expressed or implied, of the Regents of the University of California.

注: The copyright of UC Berkeley's Berkeley Software Distribution ("BSD") source has been updated.The copyright addendum may be found at fttp://ftp.cs.berkeley.edu/pub/4bsd/README.Impt.License.Change and is included below.

July 22, 1999

To All Licensees, Distributors of Any Version of BSD:

As you know, certain of the Berkeley Software Distribution ("BSD") source code files require that further distributions of products containing all or portions of the software, acknowledge within their advertising materials that such products contain software developed by UC Berkeley and its contributors.

Specifically, the provision reads:

"3.All advertising materials mentioning features or use of this software must display the following acknowledgement: This product includes software developed by the University of California, Berkeley and its contributors."

Effective immediately, licensees and distributors are no longer required to include the acknowledgement within advertising materials.Accordingly, the foregoing paragraph of those BSD Unix files containing it is hereby deleted in its entirety.

William Hoskins
Director, Office of Technology Licensing
University of California, Berkeley

dtoa.c

The author of this software is David M. Gay.

Copyright © 1991, 2000 by Lucent Technologies.

Permission to use, copy, modify, and distribute this software for any purpose without fee is hereby granted, provided that this entire notice is included in all copies of any software which is or includes a copy or modification of this software and in all copies of the supporting documentation for such software.

THIS SOFTWARE IS BEING PROVIDED "AS IS", WITHOUT ANY EXPRESS OR IMPLIED WARRANTY.IN PARTICULAR, NEITHER THE AUTHOR NOR LUCENT MAKES ANY REPRESENTATION OR WARRANTY OF ANY KIND CONCERNING THE MERCHANTABILITY OF THIS SOFTWARE OR ITS FITNESS FOR ANY PARTICULAR PURPOSE.

ICU

ICU version 1.8.1 or later

COPYRIGHT AND PERMISSION NOTICE

Copyright © 1995–2008 International Business Machines Corporation and others

All rights reserved.

Permission is hereby granted, free of charge, to any person obtaining a copy of this software and associated documentation files (the "Software"), to deal in the Software without restriction, including without limitation the rights to use, copy, modify, merge, publish, distribute, and/or sell copies of the Software, and to permit persons to whom the Software is furnished to do so, provided that the above copyright notice(s) and this permission notice appear in all copies of the Software and that both the above copyright notice(s) and this permission notice appear in supporting documentation.

THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT OF THIRD PARTY RIGHTS.IN NO EVENT SHALL THE COPYRIGHT HOLDER OR HOLDERS INCLUDED IN THIS NOTICE BE LIABLE FOR ANY CLAIM, OR ANY SPECIAL INDIRECT OR CONSEQUENTIAL DAMAGES, OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS, WHETHER IN AN ACTION OF CONTRACT, NEGLIGENCE OR OTHER TORTIOUS ACTION, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.

Except as contained in this notice, the name of a copyright holder shall not be used in advertising or otherwise to promote the sale, use or other dealings in this Software without prior written authorization of the copyright holder.

All trademarks and registered trademarks mentioned herein are the property of their respective owners.

IEEE Software Taggant Library

This software was developed by The Institute of Electrical and Electronics Engineers, Incorporated (IEEE), through the Industry Connections Security Group (ICSG) of its Standards Association.Portions of it include software developed by the OpenSSL Project for use in the OpenSSL Toolkit (http://www.openssl.org/), and those portions are governed by the OpenSSL Toolkit License.

IEEE License

Copyright (c) 2012 IEEE.All rights reserved.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

  1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
  2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
  3. All advertising materials mentioning features or use of this software must display the following acknowledgment:

    "This product includes software developed by the IEEE Industry Connections Security Group (ICSG)".

  4. The name "IEEE" must not be used to endorse or promote products derived from this software without prior written permission from the IEEE Standards Association (stds.ipr@ieee.org).
  5. Products derived from this software may not contain "IEEE" in their names without prior written permission from the IEEE Standards Association (stds.ipr@ieee.org).
  6. Redistributions of any form whatsoever must retain the following acknowledgment:

    "This product includes software developed by the IEEE Industry Connections Security Group (ICSG)".

THIS SOFTWARE IS PROVIDED "AS IS" AND "WITH ALL FAULTS." IEEE AND ITS CONTRIBUTORS EXPRESSLY DISCLAIM ALL WARRANTIES AND REPRESENTATIONS, EXPRESS OR IMPLIED, INCLUDING, WITHOUT LIMITATION: (A) THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE; (B) ANY WARRANTY OF NON-INFRINGEMENT; AND (C) ANY WARRANTY WITH RESPECT TO THE QUALITY, ACCURACY, EFFECTIVENESS, CURRENCY OR COMPLETENESS OF THE SOFTWARE.

IN NO EVENT SHALL IEEE OR ITS CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES, (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE AND REGARDLESS OF WHETHER SUCH DAMAGE WAS FORESEEABLE.

THIS SOFTWARE USES STRONG CRYPTOGRAPHY, WHICH MAY BE SUBJECT TO LAWS AND REGULATIONS GOVERNING ITS USE, EXPORTATION OR IMPORTATION.YOU ARE SOLELY RESPONSIBLE FOR COMPLYING WITH ALL APPLICABLE LAWS AND REGULATIONS, INCLUDING, BUT NOT LIMITED TO, ANY THAT GOVERN YOUR USE, EXPORTATION OR IMPORTATION OF THIS SOFTWARE.IEEE AND ITS CONTRIBUTORS DISCLAIM ALL LIABILITY ARISING FROM YOUR USE OF THE SOFTWARE IN VIOLATION OF ANY APPLICABLE LAWS OR REGULATIONS.

Info-ZIP

Copyright © 1990-2007 Info-ZIP.All rights reserved.

For the purposes of this copyright and license, "Info-ZIP" is defined as the following set of individuals:

Mark Adler, John Bush, Karl Davis, Harald Denker, Jean-Michel Dubois, Jean-loup Gailly, Hunter Goatley, Ed Gordon, Ian Gorman, Chris Herborth, Dirk Haase, Greg Hartwig, Robert Heath, Jonathan Hudson, Paul Kienitz, David Kirschbaum, Johnny Lee, Onno van der Linden, Igor Mandrichenko, Steve P. Miller, Sergio Monesi, Keith Owens, George Petrov, Greg Roelofs, Kai Uwe Rommel, Steve Salisbury, Dave Smith, Steven M. Schweda, Christian Spieler, Cosmin Truta, Antoine Verheijen, Paul von Behren, Rich Wales, Mike White

This software is provided "as is," without warranty of any kind, express or implied.In no event shall Info-ZIP or its contributors be held liable for any direct, indirect, incidental, special or consequential damages arising out of the use of or inability to use this software.

Permission is granted to anyone to use this software for any purpose, including commercial applications, and to alter it and redistribute it freely, subject to the following restrictions:

  1. Redistributions of source code must retain the above copyright notice, definition, disclaimer, and this list of conditions.
  2. Redistributions in binary form (compiled executables and libraries) must reproduce the above copyright notice, definition, disclaimer, and this list of conditions in documentation and/or other materials provided with the distribution.The sole exception to this condition is redistribution of a standard UnZipSFX binary (including SFXWiz) as part of a self-extracting archive; that is permitted without inclusion of this license, as long as the normal SFX banner has not been removed from the binary or disabled.
  3. Altered versions—including, but not limited to, ports to new operating systems, existing ports with new graphical interfaces, versions with modified or added functionality, and dynamic, shared, or static library versions not from Info-ZIP—must be plainly marked as such and must not be misrepresented as being the original source or, if binaries, compiled from the original source.Such altered versions also must not be misrepresented as being Info-ZIP releases--including, but not limited to, labeling of the altered versions with the names "Info-ZIP" (or any variation thereof, including, but not limited to, different capitalizations), "Pocket UnZip," "WiZ" or "MacZip" without the explicit permission of Info-ZIP.Such altered versions are further prohibited from misrepresentative use of the Zip-Bugs or Info-ZIP e-mail addresses or the Info-ZIP URL(s), such as to imply Info-ZIP will provide support for the altered versions.
  4. Info-ZIP retains the right to use the names "Info-ZIP," "Zip," "UnZip," "UnZipSFX," "WiZ," "Pocket UnZip," "Pocket Zip," and "MacZip" for its own source and binary releases.

Jansson

Copyright (c) 2009-2013 Petri Lehtinen <petri@digip.org>

Permission is hereby granted, free of charge, to any person obtaining a copy of this software and associated documentation files (the "Software"), to deal in the Software without restriction, including without limitation the rights to use, copy, modify, merge, publish, distribute, sublicense, and/or sell copies of the Software, and to permit persons to whom the Software is furnished to do so, subject to the following conditions:

The above copyright notice and this permission notice shall be included in all copies or substantial portions of the Software.

THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT.IN NO EVENT SHALL THE AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE.

Lua

The Sophos software that is described in this document may include some software programs that are licensed (or sublicensed) to the user under the Lua License.A copy of the license agreement for any such included software can be found at http://www.lua.org/copyright.html

Microsoft software

This Sophos product may include certain Microsoft software, licensed to Sophos for inclusion and use herein.

Mersenne Twister (mt19937ar.c)

Copyright (c) 1997–2002 Makoto Matsumoto and Takuji Nishimura.All rights reserved.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

  1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
  2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
  3. The names of its contributors may not be used to endorse or promote products derived from this software without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED.IN NO EVENT SHALL THE COPYRIGHT OWNER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

OpenSSL Cryptography and SSL/TLS Toolkit

The OpenSSL toolkit stays under a dual license, i.e. both the conditions of the OpenSSL License and the original SSLeay license apply to the toolkit.See below for the actual license texts.Actually both licenses are BSD-style Open Source licenses.In case of any license issues related to OpenSSL please contact openssl-core@openssl.org.

OpenSSL license

Copyright © 1998-2011 The OpenSSL Project.All rights reserved.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

  1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
  2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
  3. All advertising materials mentioning features or use of this software must display the following acknowledgment:

    “This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit.(http://www.openssl.org/)”

  4. The names “OpenSSL Toolkit” and “OpenSSL Project” must not be used to endorse or promote products derived from this software without prior written permission.For written permission, please contact openssl-core@openssl.org.
  5. Products derived from this software may not be called “OpenSSL” nor may “OpenSSL” appear in their names without prior written permission of the OpenSSL Project.
  6. Redistributions of any form whatsoever must retain the following acknowledgment:

    “This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit (http://www.openssl.org/)”

THIS SOFTWARE IS PROVIDED BY THE OpenSSL PROJECT “AS IS” AND ANY EXPRESSED OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED.IN NO EVENT SHALL THE OpenSSL PROJECT OR ITS CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

This product includes cryptographic software written by Eric Young (eay@cryptsoft.com).This product includes software written by Tim Hudson (tjh@cryptsoft.com).

Original SSLeay license

Copyright © 1995–1998 Eric Young (eay@cryptsoft.com) All rights reserved.

This package is an SSL implementation written by Eric Young (eay@cryptsoft.com).The implementation was written so as to conform with Netscape’s SSL.

This library is free for commercial and non-commercial use as long as the following conditions are adhered to.The following conditions apply to all code found in this distribution, be it the RC4, RSA, lhash, DES, etc., code; not just the SSL code.The SSL documentation included with this distribution is covered by the same copyright terms except that the holder is Tim Hudson (tjh@cryptsoft.com).

Copyright remains Eric Young's, and as such any Copyright notices in the code are not to be removed.If this package is used in a product, Eric Young should be given attribution as the author of the parts of the library used.This can be in the form of a textual message at program startup or in documentation (online or textual) provided with the package.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

  1. Redistributions of source code must retain the copyright notice, this list of conditions and the following disclaimer.
  2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
  3. All advertising materials mentioning features or use of this software must display the following acknowledgement:

    “This product includes cryptographic software written by Eric Young (eay@cryptsoft.com)”

    The word “cryptographic” can be left out if the routines from the library being used are not cryptographic related :-).

  4. If you include any Windows specific code (or a derivative thereof) from the apps directory (application code) you must include an acknowledgement:

    “This product includes software written by Tim Hudson (tjh@cryptsoft.com)”

THIS SOFTWARE IS PROVIDED BY ERIC YOUNG “AS IS” AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED.IN NO EVENT SHALL THE AUTHOR OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

The license and distribution terms for any publically available version or derivative of this code cannot be changed. i.e. this code cannot simply be copied and put under another distribution license [including the GNU Public License.]

Protocol Buffers (libprotobuf)

Copyright 2008, Google Inc.

All rights reserved.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

  • Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
  • Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
  • Neither the name of Google Inc. nor the names of its contributors may be used to endorse or promote products derived from this software without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED.IN NO EVENT SHALL THE COPYRIGHT OWNER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

Code generated by the Protocol Buffer compiler is owned by the owner of the input file used when generating it.This code is not standalone and requires a support library to be linked with it.This support library is itself covered by the above license.

pstdint

Copyright (c) 2005-2007 Paul Hsieh
All rights reserved.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

  1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
  2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the DOCUMENTATION and/or other materials provided with the distribution.
  3. The name of the author may not be used to endorse or promote products derived from this software without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY THE AUTHOR "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED.IN NO EVENT SHALL THE AUTHOR BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

Simple ECMAScript Engine (SEE)

Copyright © 2003, 2004, 2005, 2006, 2007 David Leonard.All rights reserved.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

  1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
  2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
  3. Neither the name of David Leonard nor the names of its contributors may be used to endorse or promote products derived from this software without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED.IN NO EVENT SHALL THE COPYRIGHT OWNER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

SQLCipher

Copyright © 2008-2012 Zetetic LLC

All rights reserved.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

  • Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
  • Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
  • Neither the name of the ZETETIC LLC nor the names of its contributors may be used to endorse or promote products derived from this software without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY ZETETIC LLC ''AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED.IN NO EVENT SHALL ZETETIC LLC BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

strcasestr.c

Copyright © 1990, 1993 The Regents of the University of California.All rights reserved.

This code is derived from software contributed to Berkeley by Chris Torek.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

  1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
  2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
  3. Neither the name of the University nor the names of its contributors may be used to endorse or promote products derived from this software without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY THE REGENTS AND CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED.IN NO EVENT SHALL THE REGENTS OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

Udis86

Copyright (c) 2002-2009 Vivek Thampi
All rights reserved.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

  1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
  2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED.IN NO EVENT SHALL THE COPYRIGHT OWNER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

The views and conclusions contained in the software and documentation are those of the authors and should not be interpreted as representing official policies, either expressed or implied, of the FreeBSD Project.

Unicode

UNICODE, INC. LICENSE AGREEMENT – DATA FILES AND SOFTWARE

Unicode Data Files include all data files under the directories http://www.unicode.org/Public/, http://www.unicode.org/reports/, and http://www.unicode.org/cldr/data/.Unicode Software includes any source code published in the Unicode Standard or under the directories http://www.unicode.org/Public/, http://www.unicode.org/reports/, and http://www.unicode.org/cldr/data/.

NOTICE TO USER: Carefully read the following legal agreement.BY DOWNLOADING, INSTALLING, COPYING OR OTHERWISE USING UNICODE INC.'S DATA FILES ("DATA FILES"), AND/OR SOFTWARE ("SOFTWARE"), YOU UNEQUIVOCALLY ACCEPT, AND AGREE TO BE BOUND BY, ALL OF THE TERMS AND CONDITIONS OF THIS AGREEMENT.IF YOU DO NOT AGREE, DO NOT DOWNLOAD, INSTALL, COPY, DISTRIBUTE OR USE THE DATA FILES OR SOFTWARE.

COPYRIGHT AND PERMISSION NOTICE

Copyright © 1991–2007 Unicode, Inc. All rights reserved.Distributed under the Terms of Use in http://www.unicode.org/copyright.html.

Permission is hereby granted, free of charge, to any person obtaining a copy of the Unicode data files and any associated documentation (the "Data Files") or Unicode software and any associated documentation (the "Software") to deal in the Data Files or Software without restriction, including without limitation the rights to use, copy, modify, merge, publish, distribute, and/or sell copies of the Data Files or Software, and to permit persons to whom the Data Files or Software are furnished to do so, provided that (a) the above copyright notice(s) and this permission notice appear with all copies of the Data Files or Software, (b) both the above copyright notice(s) and this permission notice appear in associated documentation, and (c) there is clear notice in each modified Data File or in the Software as well as in the documentation associated with the Data File(s) or Software that the data or software has been modified.

THE DATA FILES AND SOFTWARE ARE PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT OF THIRD PARTY RIGHTS.IN NO EVENT SHALL THE COPYRIGHT HOLDER OR HOLDERS INCLUDED IN THIS NOTICE BE LIABLE FOR ANY CLAIM, OR ANY SPECIAL INDIRECT OR CONSEQUENTIAL DAMAGES, OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS, WHETHER IN AN ACTION OF CONTRACT, NEGLIGENCE OR OTHER TORTIOUS ACTION, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THE DATA FILES OR SOFTWARE.

Except as contained in this notice, the name of a copyright holder shall not be used in advertising or otherwise to promote the sale, use or other dealings in these Data Files or Software without prior written authorization of the copyright holder.

UnRAR

The source code of UnRAR utility is freeware.This means:

  1. All copyrights to RAR and the utility UnRAR are exclusively owned by the author - Alexander Roshal.
  2. The UnRAR sources may be used in any software to handle RAR archives without limitations free of charge, but cannot be used to re-create the RAR compression algorithm, which is proprietary.Distribution of modified UnRAR sources in separate form or as a part of other software is permitted, provided that it is clearly stated in the documentation and source comments that the code may not be used to develop a RAR (WinRAR) compatible archiver.
  3. The UnRAR utility may be freely distributed.It is allowed to distribute UnRAR inside of other software packages.
  4. THE RAR ARCHIVER AND THE UnRAR UTILITY ARE DISTRIBUTED "AS IS".NO WARRANTY OF ANY KIND IS EXPRESSED OR IMPLIED.YOU USE AT YOUR OWN RISK.THE AUTHOR WILL NOT BE LIABLE FOR DATA LOSS, DAMAGES, LOSS OF PROFITS OR ANY OTHER KIND OF LOSS WHILE USING OR MISUSING THIS SOFTWARE.
  5. Installing and using the UnRAR utility signifies acceptance of these terms and conditions of the license.
  6. If you don't agree with terms of the license you must remove UnRAR files from your storage devices and cease to use the utility.

Thank you for your interest in RAR and UnRAR.

Alexander L. Roshal

Windows Template Library (WTL)

This product may contain Windows Template Library (WTL) and/or WixToolset code, which are licensed under the Common Public License 1.0.The source code for the components is available from Sophos, upon request, by emailing TPCRequest@sophos.com

wow64ext library

This is used in Sophos Virus Removal Tool as a shared library (wow64ext.dll), which may be removed or subsituted without affecting other functionality.Its use is covered by the following license:

GNU LESSER GENERAL PUBLIC LICENSE

Version 3, 29 June 2007

Copyright (C) 2007 Free Software Foundation, Inc.

Everyone is permitted to copy and distribute verbatim copies of this license document, but changing it is not allowed.

This version of the GNU Lesser General Public License incorporates the terms and conditions of version 3 of the GNU General Public License, supplemented by the additional permissions listed below.

  • 0.Additional Definitions.

    As used herein, "this License" refers to version 3 of the GNU Lesser General Public License, and the "GNU GPL" refers to version 3 of the GNU General Public License.

    "The Library" refers to a covered work governed by this License, other than an Application or a Combined Work as defined below.

    An "Application" is any work that makes use of an interface provided by the Library, but which is not otherwise based on the Library.Defining a subclass of a class defined by the Library is deemed a mode of using an interface provided by the Library.

    A "Combined Work" is a work produced by combining or linking an Application with the Library.The particular version of the Library with which the Combined Work was made is also called the "Linked Version".

    The "Minimal Corresponding Source" for a Combined Work means the Corresponding Source for the Combined Work, excluding any source code for portions of the Combined Work that, considered in isolation, are based on the Application, and not on the Linked Version.

    The "Corresponding Application Code" for a Combined Work means the object code and/or source code for the Application, including any data and utility programs needed for reproducing the Combined Work from the Application, but excluding the System Libraries of the Combined Work.

  1. Exception to Section 3 of the GNU GPL.

    You may convey a covered work under sections 3 and 4 of this License without being bound by section 3 of the GNU GPL.

  2. Conveying Modified Versions.

    If you modify a copy of the Library, and, in your modifications, a facility refers to a function or data to be supplied by an Application that uses the facility (other than as an argument passed when the facility is invoked), then you may convey a copy of the modified version:

    1. under this License, provided that you make a good faith effort to ensure that, in the event an Application does not supply the function or data, the facility still operates, and performs whatever part of its purpose remains meaningful, or
    2. under the GNU GPL, with none of the additional permissions of this License applicable to that copy.
  3. Object Code Incorporating Material from Library Header Files.

    The object code form of an Application may incorporate material from a header file that is part of the Library.You may convey such object code under terms of your choice, provided that, if the incorporated material is not limited to numerical parameters, data structure layouts and accessors, or small macros, inline functions and templates (ten or fewer lines in length), you do both of the following:

    1. Give prominent notice with each copy of the object code that the Library is used in it and that the Library and its use are covered by this License.
    2. Accompany the object code with a copy of the GNU GPL and this license document.
  4. Combined Works.

    You may convey a Combined Work under terms of your choice that, taken together, effectively do not restrict modification of the portions of the Library contained in the Combined Work and reverse engineering for debugging such modifications, if you also do each of the following:

    1. Give prominent notice with each copy of the Combined Work that the Library is used in it and that the Library and its use are covered by this License.
    2. Accompany the Combined Work with a copy of the GNU GPL and this license document.
    3. For a Combined Work that displays copyright notices during execution, include the copyright notice for the Library among these notices, as well as a reference directing the user to the copies of the GNU GPL and this license document.
    4. 次のいずれかの手順を実行してください。

      0) Convey the Minimal Corresponding Source under the terms of this License, and the Corresponding Application Code in a form suitable for, and under terms that permit, the user to recombine or relink the Application with a modified version of the Linked Version to produce a modified Combined Work, in the manner specified by section 6 of the GNU GPL for conveying Corresponding Source

      1) Use a suitable shared library mechanism for linking with the Library.A suitable mechanism is one that (a) uses at run time a copy of the Library already present on the user's computer system, and (b) will operate properly with a modified version of the Library that is interface-compatible with the Linked Version.

    5. Provide Installation Information, but only if you would otherwise be required to provide such information under section 6 of the GNU GPL, and only to the extent that such information is necessary to install and execute a modified version of the Combined Work produced by recombining or relinking the Application with a modified version of the Linked Version.(If you use option 4d0, the Installation Information must accompany the Minimal Corresponding Source and Corresponding Application Code.If you use option 4d1, you must provide the Installation Information in the manner specified by section 6 of the GNU GPL for conveying Corresponding Source.)
  5. Combined Libraries.

    You may place library facilities that are a work based on the Library side by side in a single library together with other library facilities that are not Applications and are not covered by this License, and convey such a combined library under terms of your choice, if you do both of the following:

    1. Accompany the combined library with a copy of the same work based on the Library, uncombined with any other library facilities, conveyed under the terms of this License.
    2. Give prominent notice with the combined library that part of it is a work based on the Library, and explaining where to find the accompanying uncombined form of the same work.
  6. Revised Versions of the GNU Lesser General Public License.

    The Free Software Foundation may publish revised and/or new versions of the GNU Lesser General Public License from time to time.Such new versions will be similar in spirit to the present version, but may differ in detail to address new problems or concerns.

    Each version is given a distinguishing version number.If the Library as you received it specifies that a certain numbered version of the GNU Lesser General Public License "or any later version" applies to it, you have the option of following the terms and conditions either of that published version or of any later version published by the Free Software Foundation.If the Library as you received it does not specify a version number of the GNU Lesser General Public License, you may choose any version of the GNU Lesser General Public License ever published by the Free Software Foundation.

    If the Library as you received it specifies that a proxy can decide whether future versions of the GNU Lesser General Public License shall apply, that proxy's public statement of acceptance of any version is permanent authorization for you to choose that version for the Library.

前のトピック: テクニカルサポート