Hilfe

Über Sophos Endpoint Security and Control

Bei Sophos Endpoint Security and Control handelt es sich um eine integrierte Sicherheitssoftware-Suite.

Sophos Anti-Virus erkennt und bereinigt Viren, Trojaner, Würmer, Spyware, Adware und andere potenziell unerwünschte Anwendungen. Unsere HIPS-Technologie (Host Intrusion Prevention System) schützt Ihren Computer vor verdächtigen Dateien und Rootkits. Zudem erkennt der Malicious Traffic Detector Kommunikation zwischen Ihrem Computer und Command-and-Control-Servern, die an einem Botnet oder anderen Malware-Angriffen beteiligt sind.

Die Sophos Verhaltensüberwachung schützt Windows-Computer mit der HIPS-Technologie vor unbekannten und Zero-Day-Threats sowie verdächtigem Verhalten.

Die Malware-Erkennung wird durch Sophos Live-Schutz erheblich verbessert, und es kommt nicht zu unerwünschten Erkennungen. Das Verfahren basiert auf einem Sofortabgleich mit aktueller Malware. Wenn neue Malware erkannt wird, kann Sophos binnen Sekunden Updates bereitstellen.

Sophos Web-Schutz bietet mehr Sicherheit vor Threats im Internet: Die Funktion unterbindet den Zugriff auf Seiten, die bekanntermaßen Malware hosten. Nach einem Abgleich mit der Online-Malware-Datenbank von Sophos in Echtzeit wird der Zugriff auf betroffene Seiten verweigert. Außerdem werden heruntergeladene Daten und Dateien gescannt und die Dateireputation geprüft.

Sophos Application Control sperrt nicht zugelassene Anwendungen wie VoIP, Instant Messaging-Programme, File Sharing-Software und Spiele-Software.

Sophos Device Control sperrt nicht zugelassene externe Speichermedien und Wireless-Verbindungstechnik.

Sophos Data Control schützt vor ungewollten Verlusten personenbezogener Daten auf verwalteten Computern.

Sophos Web Control schützt und überwacht Computer, die sich nicht im Unternehmensnetzwerk befinden oder roamen, und stellt Reports bereit.

Sophos Client Firewall verhindert, dass sensible Daten über Würmer, Trojaner und Spyware entwendet werden und beugt zudem Hacker-Übergriffen vor.

Sophos AutoUpdate bietet sichere Updates. Zudem kann die Bandbreite bei langsamen Netzwerkverbindungen gedrosselt werden.

Sophos Manipulationsschutz verhindert, dass nicht autorisierte Benutzer (lokale Administratoren und Benutzer ohne hinreichende Fachkenntnisse) und bekannte Malware Sophos Sicherheitssoftware deinstallieren bzw. über Sophos Endpoint Security and Control deaktivieren.

Nächstes Thema: Die Startseite


Die Startseite

Die Startseite wird beim Öffnen von Sophos Endpoint Security and Control im rechten Fensterbereich angezeigt. Über die Startseite können Sie die Software konfigurieren und verwenden.

Je nachdem, welche Aktion Sie mit Sophos Endpoint Security and Control ausführen, wird in diesem Bereich ein anderer Inhalt angezeigt. Durch Klicken auf die Schaltfläche Start in der Symbolleiste gelangen Sie wieder zur Startseite.

Vorheriges Thema: Über Sophos Endpoint Security and Control
Nächstes Thema: Allgemeine Informationen


Allgemeine Informationen

Sophos Endpoint Security and Control beschränkt den Zugriff auf bestimmte Teile der Software auf Mitglieder bestimmter Sophos Gruppen.

Bei der Installation von Sophos Endpoint Security and Control werden alle Benutzer des Computers in Abhängigkeit ihrer Windows-Gruppen einer Sophos Gruppe zugewiesen.
Windows-Gruppe | Sophos Gruppe
Administratoren | SophosAdministrator
Hauptbenutzer | SophosPowerUser
Benutzer | SophosUser

Benutzer, die keiner Sophos Gruppe zugewiesen wurden, inklusive Gastbenutzer, können nur folgende Aufgaben ausführen:

  • On-Access-Scans
  • Rechtsklick-Scans

SophosUsers

SophosUsers können die genannten und folgende Aufgaben ausführen:

  • Öffnen Sie das Fenster von Sophos Endpoint Security and Control.
  • Einrichten und Ausführen von On-Demand-Scans
  • Konfigurieren von Rechtsklick-Scans
  • Verwalten (mit begrenzten Rechten) von Objekten in Quarantäne
  • Erstellen und Konfigurieren von Firewall-Regeln

SophosPowerUsers

Zusätzlich zu den Rechten der SophosUsers besitzen SophosPowerUsers folgende Berechtigungen:

  • Mehr Rechte im Quarantäne-Manager
  • Zugriff auf den Authorization Manager

SophosAdministrators

SophosAdministrators können beliebige Komponenten von Sophos Endpoint Security and Control konfigurieren.
Anmerkung: Wenn der Manipulationsschutz aktiviert ist, können Mitglieder der Gruppe SophosAdministrators die folgenden Aufgaben nur nach Angabe des Manipulationsschutz-Kennworts ausführen.
  • Konfigurieren von On-Access-Scans.
  • Konfigurieren der Erkennung verdächtigen Verhaltens.
  • Deaktivieren des Manipulationsschutzes.

Nähere Informationen entnehmen Sie bitte dem Abschnitt Allgemeine Informationen.

Vorheriges Thema: Die Startseite
Nächstes Thema: Aufnehmen von Benutzern in eine Sophos Gruppe


Aufnehmen von Benutzern in eine Sophos Gruppe

Domänen-Administratoren und Mitglieder der Gruppe „Windows Administrators“ auf diesem Computer können die Mitgliedschaft in Sophos Gruppen ändern. Dies ist in der Regel erforderlich, um die Zugriffsrechte auf Sophos Endpoint Security and Control zu ändern.

So können Sie einen Benutzer in eine Sophos Gruppe aufnehmen:

  1. Öffnen Sie die Computerverwaltung in Windows (Pfad siehe unten).
  2. Klicken Sie im Konsolenstamm auf Benutzer.
  3. Rechtsklicken Sie auf das Benutzerkonto Eigenschaften.
  4. Klicken Sie auf der Registerkarte Mitgliedschaft auf Hinzufügen.
  5. Geben Sie in das Feld Geben Sie die zu verwendenden Objektnamen ein den Namen einer Sophos Gruppe ein:
    • SophosAdministrator
    • SophosPowerUser
    • SophosUser
  6. Wenn Sie den Namen der Sophos Gruppe auf seine Richtigkeit überprüfen möchten, klicken Sie auf Namen überprüfen.
Die Änderungen an den Zugriffsrechten auf Sophos Endpoint Security and Control werden bei der nächsten Anmeldung des Benutzers übernommen.

Hinweise

  • Klicken Sie zum Öffnen der Computerverwaltung auf Start, Systemsteuerung. Doppelklicken Sie auf Verwaltung und doppelklicken Sie anschließend auf Computerverwaltung.
  • Wenn Sie einen Benutzer aus einer Sophos Benutzergruppe entfernen möchten, wählen Sie auf der Registerkarte Mitgliedschaft die gewünschte Gruppe im Bereich Mitglied von aus und klicken Sie anschließend auf Entfernen.
Vorheriges Thema: Allgemeine Informationen
Nächstes Thema: Konfigurieren der Benutzerrechte für den Quarantäne-Manager


Konfigurieren der Benutzerrechte für den Quarantäne-Manager

Mitglieder der Gruppe „SophosAdministrator“ können die Benutzerrechte für den Quarantäne-Manager konfigurieren.

  1. Klicken Sie auf Startseite > Anti-virus und HIP > SAnti-virus und HIPS konfigurieren > Konfigurieren > Benutzerrechte für Quarantäne-Manager.
  2. Geben Sie an, welche Benutzergruppen jeweils welche Maßnahmen ausführen dürfen.
    Anmerkung: Mit Ausnahme der Berechtigung zum Zulassen von Objekten beschränken sich die hier vergebenen Rechte auf den Quarantäne-Manager.
    Option | Bezeichnung
    Sektoren bereinigen | Benutzer können die Bootsektoren von Disketten bereinigen.
    Dateien bereinigen | Benutzer können Dokumente und Programme bereinigen.
    Dateien löschen | Benutzer können infizierte Dateien löschen.
    Dateien verschieben | Benutzer können infizierte Dateien in einen anderen Ordner verschieben.
    Zulassen Benutzer können verdächtige Objekten, Adware und PUA zulassen, die dann auf dem Computer ausgeführt werden können.

    Diese Berechtigung gilt für den Authorization Manager und den Quarantäne-Manager.
Vorheriges Thema: Aufnehmen von Benutzern in eine Sophos Gruppe
Nächstes Thema: Über On-Access-Scans und On-Demand-Scans


Über On-Access-Scans und On-Demand-Scans

On-Access-Scans

Die On-Access-Scanfunktion ist der Hauptmechanismus zum Schutz vor Viren und sonstigen Threats.

Beim Versuch, eine Datei zu öffnen, speichern, kopieren oder umzubenennen, scannt Sophos Anti-Virus die Datei. Der Zugriff wird nur erlaubt, wenn die Datei threatfrei ist bzw. zugelassen wurde.

Nähere Informationen entnehmen Sie bitte dem Abschnitt Konfigurieren von On-Access-Scans.

On-Demand-Scans

On-Demand-Scans bieten zusätzlichen Schutz. On-Demand-Scans können vom Benutzer eingeleitet werden. Dabei können einzelne Dateien oder der gesamte Computer gescannt werden.

Nähere Informationen entnehmen Sie bitte dem Abschnitt Verfügbare Optionen.

Vorheriges Thema: Konfigurieren der Benutzerrechte für den Quarantäne-Manager
Nächstes Thema: Praxistipps


Praxistipps

In diesem Abschnitt wird erläutert, wie Sie On-Access-Scans optimal nutzen können.

Es empfiehlt sich, die Standardeinstellungen für On-Access-Scans zu übernehmen, da so die perfekte Balance zwischen Schutz und Systemleistung gewährleistet wird. Nähere Informationen zu den empfohlenen On-Access-Scan-Einstellungen finden Sie im Support-Artikel 114345 (http://www.sophos.com/de-de/support/knowledgebase/114345.aspx).

Vorheriges Thema: Über On-Access-Scans und On-Demand-Scans
Nächstes Thema: Konfigurieren von On-Access-Scans


Konfigurieren von On-Access-Scans

ACHTUNG:
Einige Verschlüsselungsprogramme verhindern die Virenerkennung durch On-Access-Scans. Passen Sie die automatisch gestarteten Prozesse so an, dass Dateien bereits vor On-Access-Scans entschlüsselt werden. Weitere Informationen zum Einsatz der Antivirus- und HIPS-Richtlinie in Kombination mit Verschlüsselungssoftware entnehmen Sie bitte dem Sophos Support-Artikel 12790 http://www.sophos.com/de-de/support/knowledgebase/12790.aspx.
Wichtig: Wenn Sophos Endpoint Security and Control über eine Management-Konsole verwaltet wird, werden hier vorgenommene Änderungen eventuell nicht berücksichtigt.
Standardmäßig erkennt und bereinigt Sophos Anti-Virus während eines On-Access-Scans die folgenden Threats:
  • Viren
  • Trojaner
  • Würmer
  • Spyware

So konfigurieren Sie On-Access-Scans:

  1. Klicken Sie auf Startseite > Anti-virus und HIPS > Anti-virus und HIPS konfigurieren > Konfigurieren > On-Access-Scans.
  2. Um zu anzugeben, wann On-Access-Scans durchgeführt werden sollen, stellen Sie die Optionen unter Dateien scannen beim wie nachfolgend beschrieben ein.
    Option | Beschreibung
    Lesen | Scannen von Dateien beim Kopieren, Verschieben oder Öffnen
    Umbenennen | Scannen von Dateien beim Umbenennen
    Schreiben | Scannen von Dateien beim Speichern oder Anlegen
  3. Wählen Sie im Bereich Scannen auf die unten beschriebenen Optionen aus.
    Option | Beschreibung
    Adware und PUA „Adware“ ist Werbung (meist in Popup-Fenstern), die sich negativ auf die Produktivität und die Systemleistung auswirken kann.

    PUA (potenziell unerwünschte Anwendungen) sind Programme, die an sich nicht schädlich sind, generell aber für die meisten Unternehmensnetzwerke als nicht geeignet angesehen werden.
    Verdächtige Dateien | Verdächtige Dateien weisen zwar für Viren typische Merkmale auf, sind jedoch nicht zwingend schädlich, da diese Merkmale auch bei harmlosen Programmen auftreten können.
  4. Wählen Sie im Bereich Sonstige Scan-Optionen die unten beschriebenen Optionen aus.
    Option | Beschreibung
    Zugriff auf Laufwerke mit infizierten Bootsektoren erlauben Wenn diese Option aktiviert wird, kann auf bootfähige Wechselmedien, wie etwa eine Boot-CD, Boot-Diskette oder ein bootfähiges USB-Flashlaufwerk, zugegriffen werden.

    Diese Option sollten Sie nur nach Rücksprache mit dem technischen Support von Sophos verwenden.

    Nähere Informationen entnehmen Sie bitte dem Abschnitt Zugriff auf Laufwerke mit infizierten Bootsektoren erlauben im Bereich Fehlersuche.
    Scannen aller Dateien | Wir empfehlen jedoch, die Option zu deaktivieren, da sich dies negativ auf die Systemleistung auswirken kann. Alle Dateien sollten nur im Zuge wöchentlicher Scans gescannt werden.
    Scannen von Archivdateien Aktivieren Sie diese Option, um die Inhalte von Archivdateien oder komprimierten Dateien zu scannen. Diese Option ist nur erforderlich, wenn Sie solche Dateien herunterladen und verteilen, ohne sie zu entpacken.

    Wir empfehlen jedoch, die Option zu deaktivieren, da sich die Scandauer andernfalls beträchtlich erhöht.

    Da potenziell schädliche Bestandteile von Archiven oder komprimierten Dateien von On-Access-Scans blockiert werden, sind Sie dennoch vor Threats in Archiven oder komprimierten Dateien geschützt.

    • Aus Archiven extrahierte Dateien werden zudem beim Öffnen gescannt.
    • Mit dynamischen Packprogrammen, wie PKLite, LZEXE oder Diet, komprimierte Dateien werden gescannt.
    Scannen des Systemspeichers Aktivieren Sie diese Option, um den vom Betriebssystem genutzten Systemspeicher automatisch stündlich im Hintergrund auf Malware zu scannen.
    Anmerkung: Die Option ist nur auf 32-Bit-Betriebssystemen verfügbar.
Vorheriges Thema: Praxistipps
Nächstes Thema: Vorübergehende Deaktivierung der On-Access-Scans


Vorübergehende Deaktivierung der On-Access-Scans

Wenn Sie in die SophosAdministrator-Gruppe eingegliedert sind, muss On-Access-Scanning unter bestimmten Umständen (z.B. aus Wartungsgründen oder zur Fehlerbehebung) vorübergehend deaktiviert werden. Es können jedoch weiterhin On-Demand-Scans ausgeführt werden.

Sophos Endpoint Security and Control behält die hier vorgenommenen Änderungen bei, auch wenn Sie den Computer später neu starten. Der Computer bleibt so lange ungeschützt, bis die On-Access-Scans wieder aktiviert werden.

  1. Klicken Sie auf Startseite > Anti-virus und HIPS > Anti-virus und HIPS konfigurieren > Konfigurieren > On-Access-Scans.
  2. Deaktivieren Sie das Kontrollkästchen On-Access-Scans für diesen Computer aktivieren.
Vorheriges Thema: Konfigurieren von On-Access-Scans
Nächstes Thema: Konfigurieren der Bereinigung für On-Access-Scans


Konfigurieren der Bereinigung für On-Access-Scans

Wichtig: Wenn Sophos Endpoint Security and Control über eine Management-Konsole verwaltet wird, werden hier vorgenommene Änderungen eventuell nicht berücksichtigt.
So konfigurieren Sie die Bereinigung für On-Access-Scans:
  1. Klicken Sie auf Startseite > Anti-Virus und HIPS > Anti-Virus und HIPS konfigurieren > Konfigurieren > On-Access-Scans.
  2. Klicken Sie auf die Registerkarte Bereinigung.
  3. Aktivieren Sie im Bereich Viren/Spyware die Option Infizierte Objekte automatisch bereinigen, um die automatische Desinfizierung betroffener Objekte zu aktivieren.
    Anmerkung: Bei Aktivieren dieser Option wird von bestimmten Viren/Spyware eine vollständige Systemüberprüfung ausgelöst, um alle Viren vom Computer zu entfernen. Dieser Vorgang kann viel Zeit in Anspruch nehmen.
  4. Wählen Sie im Bereich Viren/Spyware eine Maßnahme, die Sophos Anti-Virus bei infizierten Dateien, deaktivierter oder fehlgeschlagener Bereinigung ergreifen soll.
    Option Beschreibung
    Nur Zugriff verweigern Der Benutzer wird vor dem Fortsetzen des Vorgangs durch Sophos Anti-Virus gefragt, wie vorzugehen ist.

    Dies ist die Standardeinstellung.
    Löschen

    Zugriff verweigern und verschieben nach

                 Diese Einstellungen sollten Sie nur nach Rücksprache mit dem technischen Support von Sophos verwenden.

    Verwenden Sie anderenfalls den Quarantäne-Manager, um Viren/Spyware von Ihrem Computer zu entfernen, die von Sophos Anti-Virus erkannt wurden. Nähere Informationen entnehmen Sie bitte dem Abschnitt Viren/Spyware in Quarantäne.
  5. Wählen Sie im Bereich Verdächtige Dateien eine Maßnahme aus, die Sophos Anti-Virus ergreifen soll, wenn Code gefunden wird, der häufig bei Malware auftritt:
    Option Beschreibung
    Zugriff verweigern Der Benutzer wird vor dem Fortsetzen des Vorgangs durch Sophos Anti-Virus gefragt, wie vorzugehen ist.

    Dies ist die Standardeinstellung.
    Löschen

    Zugriff verweigern und verschieben nach

                 Diese Einstellungen sollten Sie nur nach Rücksprache mit dem technischen Support von Sophos verwenden.

    Verwenden Sie anderenfalls den Quarantäne-Manager, um Viren/Spyware von Ihrem Computer zu entfernen, die von Sophos Anti-Virus erkannt wurden. Nähere Informationen entnehmen Sie bitte dem Abschnitt Verdächtige Dateien in Quarantäne.
Vorheriges Thema: Vorübergehende Deaktivierung der On-Access-Scans
Nächstes Thema: Zurücksetzen der Prüfsummen gescannter Dateien


Zurücksetzen der Prüfsummen gescannter Dateien

Bei Updates von Sophos Anti-Virus und Neustarts des Computers wird die Liste der Prüfsummen gescannter Dateien zurückgesetzt. Die Liste wird dann wieder mit neuen Daten erstellt, wenn Dateien von Sophos Anti-Virus gescannt werden.

Wenn Sie den Computer nicht neu starten möchten, können Sie die Liste der Prüfsummen gescannter Dateien in Sophos Endpoint Security and Control zurücksetzen.

So setzen Sie die Prüfsummen gescannter Dateien zurück:

  1. Klicken Sie auf Startseite > Anti-virus und HIPS > Anti-virus und HIPS konfigurieren > Konfigurieren > On-Access-Scans.
  2. Klicken Sie auf der Registerkarte Scanning auf Cache leeren.
Vorheriges Thema: Konfigurieren der Bereinigung für On-Access-Scans
Nächstes Thema: Festlegen von Dateierweiterungen


Festlegen von Dateierweiterungen

Wichtig: Wenn Sophos Endpoint Security and Control über eine Management-Konsole verwaltet wird, werden hier vorgenommene Änderungen eventuell nicht berücksichtigt.

Sie können festlegen, welche Dateien in On-Access-Scans einbezogen werden sollen.

  1. Klicken Sie auf Startseite > Anti-virus und HIPS > Anti-virus und HIPS konfigurieren > Konfigurieren > On-Access-Scans.
  2. Klicken Sie auf die Registerkarte Erweiterungen und stellen Sie folgende Optionen ein.

    Scannen aller Dateien

    Wählen Sie diese Option, wenn alle Dateien, also unabhängig von ihrer Erweiterung, gescannt werden sollen.

    Scan-Objekte selbst bestimmen

    Wählen Sie diese Option, um Scans auf Dateitypen zu beschränken, die in der Erweiterungsliste angegeben sind.

    ACHTUNG:
    Die Erweiterungsliste umfasst Dateitypen, bei denen Sophos Scans empfiehlt. Ändern Sie die Liste nur mit Bedacht (siehe unten).

    Um eine Dateinamenerweiterung in die Liste aufzunehmen, klicken Sie auf Hinzufügen. Als Zeichenersatz können Sie das Platzhalterzeichen ? eingeben.

    Um eine Dateinamenerweiterung aus der Liste zu entfernen, markieren Sie die Erweiterung und klicken auf Entfernen.

    Um eine Dateinamenerweiterung in der Liste zu ändern, markieren Sie die Erweiterung und klicken auf Bearbeiten.

    Wenn Sie Scan-Objekte selbst bestimmen wählen, wird automatisch die Option Dateien ohne Erweiterung scannen ausgewählt. Wenn Dateien ohne Erweiterung nicht gescannt werden sollen, deaktivieren Sie die Option Dateien ohne Erweiterung scannen.

Vorheriges Thema: Zurücksetzen der Prüfsummen gescannter Dateien
Nächstes Thema: Verfügbare Optionen


Verfügbare Optionen

Rechtsklick-Scan

Scan von Dateien, Ordnern oder Laufwerken in Windows Explorer, der jederzeit eingeleitet werden kann.

  • Rechtsklick-Scans

Individueller Scan

Scan ausgewählter Dateien oder Ordner. Sie können individuelle Scans manuell durchführen oder zeitlich planen und automatisch ausführen lassen.

  • Ausführen eines individuellen Scans
  • Planen eines individuellen Scans

Vollständiger Computer-Scan

Scan des gesamten Computers, einschließlich des Bootsektors und Systemspeichers, der jederzeit eingeleitet werden kann.

  • Ausführen eines vollständigen Computer-Scans
Vorheriges Thema: Festlegen von Dateierweiterungen
Nächstes Thema: Festlegen von Dateierweiterungen


Festlegen von Dateierweiterungen

Wichtig: Wenn Sophos Endpoint Security and Control über eine Management-Konsole verwaltet wird, werden hier vorgenommene Änderungen eventuell nicht berücksichtigt.

Sie können festlegen, welche Dateien in On-Demand-Scans einbezogen werden sollen.

  1. Klicken Sie im Menü Konfigurieren auf Erweiterungen und Ausschlüsse für On-Demand-Scans.
  2. Klicken Sie auf die Registerkarte Erweiterungen und stellen Sie folgende Optionen ein.

    Scannen aller Dateien

    Wählen Sie diese Option, wenn alle Dateien, also unabhängig von ihrer Erweiterung, gescannt werden sollen.

    Scan-Objekte selbst bestimmen

    Wählen Sie diese Option, um Scans auf Dateitypen zu beschränken, die in der Erweiterungsliste angegeben sind.

    ACHTUNG:
    Die Erweiterungsliste umfasst Dateitypen, bei denen Sophos Scans empfiehlt. Ändern Sie die Liste nur mit Bedacht (siehe unten).

    Um eine Dateinamenerweiterung in die Liste aufzunehmen, klicken Sie auf Hinzufügen. Als Zeichenersatz können Sie das Platzhalterzeichen ? eingeben.

    Um eine Dateinamenerweiterung aus der Liste zu entfernen, markieren Sie die Erweiterung und klicken auf Entfernen.

    Um eine Dateinamenerweiterung in der Liste zu ändern, markieren Sie die Erweiterung und klicken auf Bearbeiten.

    Wenn Sie Scan-Objekte selbst bestimmen wählen, wird automatisch die Option Dateien ohne Erweiterung scannen ausgewählt. Wenn Dateien ohne Erweiterung nicht gescannt werden sollen, deaktivieren Sie die Option Dateien ohne Erweiterung scannen.

Vorheriges Thema: Verfügbare Optionen
Nächstes Thema: Konfigurieren von Rechtsklick-Scans


Konfigurieren von Rechtsklick-Scans

Wichtig: Wenn Sophos Endpoint Security and Control über eine Management-Konsole verwaltet wird, werden hier vorgenommene Änderungen eventuell nicht berücksichtigt.
Standardmäßig erkennt und bereinigt Sophos Anti-Virus während eines Rechtsklick-Scans die folgenden Threats:
  • Viren
  • Trojaner
  • Würmer
  • Spyware
  • Adware und andere potenziell unerwünschte Anwendungen

So konfigurieren Sie Rechtsklick-Scans:

  1. Klicken Sie auf Startseite > Anti-virus und HIPS > Anti-virus und HIPS konfiguriere > Konfigurieren > Rechtsklick-Scans.
  2. Wählen Sie im Bereich Scannen auf die unten beschriebenen Optionen aus.
    Option | Beschreibung
    Adware und PUA „Adware“ ist Werbung (meist in Popup-Fenstern), die sich negativ auf die Produktivität und die Systemleistung auswirken kann.

    PUA (potenziell unerwünschte Anwendungen) sind Programme, die an sich nicht schädlich sind, generell aber für die meisten Unternehmensnetzwerke als nicht geeignet angesehen werden.
    Verdächtige Dateien | Verdächtige Dateien weisen zwar für Viren typische Merkmale auf, sind jedoch nicht zwingend schädlich, da diese Merkmale auch bei harmlosen Programmen auftreten können.
  3. Wählen Sie im Bereich Sonstige Scan-Optionen die unten beschriebenen Optionen aus.
    Option | Beschreibung
    Scannen aller Dateien | Wir empfehlen jedoch, die Option zu deaktivieren, da sich dies negativ auf die Systemleistung auswirken kann. Alle Dateien sollten nur im Zuge wöchentlicher Scans gescannt werden.
    Scannen von Archivdateien Aktivieren Sie diese Option, um die Inhalte von Archivdateien oder komprimierten Dateien zu scannen. Diese Option ist nur erforderlich, wenn Sie solche Dateien herunterladen und verteilen, ohne sie zu entpacken.

    Wir empfehlen jedoch, die Option zu deaktivieren, da sich die Scandauer andernfalls beträchtlich erhöht.

    Da potenziell schädliche Bestandteile von Archiven oder komprimierten Dateien von On-Access-Scans blockiert werden, sind Sie dennoch vor Threats in Archiven oder komprimierten Dateien geschützt.

    • Aus Archiven extrahierte Dateien werden zudem beim Öffnen gescannt.
    • Mit dynamischen Packprogrammen, wie PKLite, LZEXE oder Diet, komprimierte Dateien werden gescannt.
Vorheriges Thema: Festlegen von Dateierweiterungen
Nächstes Thema: Konfigurieren der Bereinigung für Rechtsklick-Scans


Konfigurieren der Bereinigung für Rechtsklick-Scans

Wichtig: Wenn Sophos Endpoint Security and Control über eine Management-Konsole verwaltet wird, werden hier vorgenommene Änderungen eventuell nicht berücksichtigt.
So konfigurieren Sie die Bereinigung für Rechtsklick-Scans:
  1. Klicken Sie auf Startseite > Anti-Virus und HIPS > Anti-Virus und HIPS konfigurieren > Konfigurieren > Rechtsklick-Scans.
  2. Klicken Sie auf die Registerkarte Bereinigung.
  3. Aktivieren Sie im Bereich Viren/Spyware die Option Infizierte Objekte automatisch bereinigen, um die automatische Desinfizierung betroffener Objekte zu aktivieren.
  4. Wählen Sie eine Maßnahme, die Sophos Anti-Virus bei infizierten Dateien oder fehlgeschlagener Bereinigung ergreifen soll:
    Option Beschreibung
    Nur protokollieren Sophos Anti-Virus verzeichnet die infizierten Dateien lediglich im Scan-Protokoll. Nähere Informationen entnehmen Sie bitte dem Abschnitt Öffnen des Scan-Protokolls.

    Dies ist die Standardeinstellung.
    Löschen

    Verschieben nach

                 Diese Einstellungen sollten Sie nur nach Rücksprache mit dem technischen Support von Sophos verwenden.

    Verwenden Sie anderenfalls den Quarantäne-Manager, um Viren/Spyware von Ihrem Computer zu entfernen, die von Sophos Anti-Virus erkannt wurden. Nähere Informationen entnehmen Sie bitte dem Abschnitt Viren/Spyware in Quarantäne.

  5. Wählen Sie im Bereich Verdächtige Dateien eine Maßnahme aus, die Sophos Anti-Virus ergreifen soll, wenn Code gefunden wird, der häufig bei Malware auftritt:
    Option Beschreibung
    Nur protokollieren Sophos Anti-Virus verzeichnet die infizierten Dateien lediglich im Scan-Protokoll.

    Dies ist die Standardeinstellung.
    Löschen

    Verschieben nach

                 Diese Einstellungen sollten Sie nur nach Rücksprache mit dem technischen Support von Sophos verwenden.

    Verwenden Sie anderenfalls den Quarantäne-Manager, um Viren/Spyware von Ihrem Computer zu entfernen, die von Sophos Anti-Virus erkannt wurden. Nähere Informationen entnehmen Sie bitte dem Abschnitt Verdächtige Dateien in Quarantäne.
  6. Wählen Sie im Bereich Adware und PUA die Option Adware und PUA automatisch bereinigen, um alle bekannten Adware- und PUA-Komponenten für alle Anwender vom Computer zu entfernen.
    Die Bereinigung macht keine Änderungen rückgängig, die von der Adware/PUA bereits vorgenommen wurden.
    • Unter Bereinigungs-Details erfahren Sie, wo Sie sich auf der Sophos Website über die Auswirkungen von Adware und PUA informieren können.
    • Informationen zur Beseitigung von Adware/PUA mithilfe des Quarantäne-Managers finden Sie im Abschnitt Adware und PUA in Quarantäne.
Vorheriges Thema: Konfigurieren von Rechtsklick-Scans
Nächstes Thema: Rechtsklick-Scans


Rechtsklick-Scans

Sie können Dateien, Ordner und Laufwerke in Windows Explorer oder auf dem Desktop einem Rechtsklick-Scan unterziehen.

  1. Wählen Sie nun das zu scannende Objekt (Datei, Order oder Laufwerk).
    Sie können mehrere Dateien und Ordner auf einmal auswählen.
  2. Rechtsklicken Sie und wählen Sie den Menüpunkt Mit Sophos Anti-Virus scannen.

Werden Threats oder Controlled Applications gefunden, klicken Sie auf Details und lesen Sie den Abschnitt Objekte in Quarantäne verwalten.

Vorheriges Thema: Konfigurieren der Bereinigung für Rechtsklick-Scans
Nächstes Thema: Erstellen eines individuellen Scans


Erstellen eines individuellen Scans

  1. Klicken Sie auf der Startseite im Bereich Antivirus und HIPS auf Scans.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Klicken Sie auf Neuer Scan.
  3. Geben Sie im Textfeld Scan-Name einen Namen für den Scan ein.
  4. Wählen Sie im Bereich Scan-Objekte die zu scannenden Laufwerke und Ordner aus. Aktivieren Sie dazu das Kontrollkästchen links neben jedem Laufwerk oder Ordner. Eine Beschreibung der Symbole in den Kästchen finden Sie im Abschnitt Darstellung der Scan-Objekte.
    Anmerkung: Laufwerke oder Ordner, die nicht verfügbar sind (weil sie offline sind oder gelöscht wurden), werden durchgestrichen dargestellt. Sie werden aus dem Bereich Scan-Objekte entfernt, wenn sie deaktiviert sind oder es eine Änderung in der Auswahl des übergeordneten Laufwerks oder Ordners gibt.
  5. Um einen weiteren Scan zu konfigurieren, klicken Sie auf Scan konfigurieren. (Nähere Informationen entnehmen Sie bitte dem Abschnitt Konfigurieren eines individuellen Scans.)
  6. Um einen Zeitplan für den Scan einzustellen, klicken Sie auf Scan planen. (Nähere Informationen entnehmen Sie bitte dem Abschnitt Planen eines individuellen Scans.)
  7. Klicken Sie auf Speichern, um den Scan zu speichern, und auf Speichern/Start, um den Scan zu speichern und zu starten.
Vorheriges Thema: Rechtsklick-Scans
Nächstes Thema: Darstellung der Scan-Objekte


Darstellung der Scan-Objekte

Im Bereich Scan-Objekte werden im Kästchen neben den jeweiligen Objekten (Laufwerk oder Ordner) je nach Scanumfang unterschiedliche Symbole angezeigt. Die folgende Tabelle bietet eine Übersicht über die Symbole.
Symbol | Erklärung
 | Das Objekt und alle darunter liegenden Objekte sind für den Scan nicht ausgewählt.
 | Das Objekt und alle darunter liegenden Objekte sind für den Scan ausgewählt.
 | Das Objekt ist zum Teil ausgewählt: das Objekt ist nicht ausgewählt, aber einige darunter liegende Objekte wurden zum Scan ausgewählt.
 | Das Objekt und alle darunter liegenden Objekte sind von diesem Scan ausgeschlossen.
 | Das Objekt ist zum Teil ausgeschlossen: Das Objekt ist ausgewählt, aber einige darunter liegende Objekte wurden vom Scan ausgeschlossen.
 | Das Objekt ist mitsamt den Unterobjekten aufgrund einer On-Demand-Ausnahme von allen On-Demand-Scans ausgeschlossen. Weitere Informationen finden Sie unter Objekte von On-Access-Scans ausschließen.
Vorheriges Thema: Erstellen eines individuellen Scans
Nächstes Thema: Konfigurieren eines individuellen Scans


Konfigurieren eines individuellen Scans

Wichtig: Wenn Sophos Endpoint Security and Control über eine Management-Konsole verwaltet wird, werden hier vorgenommene Änderungen eventuell nicht berücksichtigt.
Standardmäßig erkennt und bereinigt Sophos Anti-Virus während eines individuellen Scans die folgenden Threats:
  • Viren
  • Trojaner
  • Würmer
  • Spyware
  • Adware und andere potenziell unerwünschte Anwendungen
  • Rootkits

So konfigurieren Sie einen individuellen Scan:

  1. Klicken Sie auf der Startseite im Bereich Antivirus und HIPS auf Scans.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Wählen Sie den gewünschten Scan aus der Liste Verfügbare Scans aus und klicken Sie auf Bearbeiten.
  3. Klicken Sie auf Scan konfigurieren.
  4. Wählen Sie im Bereich Scannen auf die unten beschriebenen Optionen aus.
    Option | Beschreibung
    Adware und PUA „Adware“ ist Werbung (meist in Popup-Fenstern), die sich negativ auf die Produktivität und die Systemleistung auswirken kann.

    PUA (potenziell unerwünschte Anwendungen) sind Programme, die an sich nicht schädlich sind, generell aber für die meisten Unternehmensnetzwerke als nicht geeignet angesehen werden.
    Verdächtige Dateien | Verdächtige Dateien weisen zwar für Viren typische Merkmale auf, sind jedoch nicht zwingend schädlich, da diese Merkmale auch bei harmlosen Programmen auftreten können.
    Rootkits Wenn Sie eine vollständige Systemprüfung auf einem Computer durchführen, wird der Computer auch auf Rootkits gescannt (wenn Sie ein Mitglied der SophosAdministrator-Gruppe sind).

    Sie können auch im Rahmen eines individuellen Scans auf Rootkits scannen.

  5. Wählen Sie im Bereich Sonstige Scan-Optionen die unten beschriebenen Optionen aus.
    Option | Beschreibung
    Scannen aller Dateien | Es empfiehlt sich, nur im Rahmen eines wöchentlichen Scans alle Dateien zu scannen, da sich dies negativ auf die Systemleistung auswirken kann.
    Scannen von Archivdateien Aktivieren Sie diese Option, um die Inhalte von Archivdateien oder komprimierten Dateien zu scannen. Diese Option ist nur erforderlich, wenn Sie solche Dateien herunterladen und verteilen, ohne sie zu entpacken.

    Wir empfehlen jedoch, die Option zu deaktivieren, da sich die Scandauer andernfalls beträchtlich erhöht.

    Da potenziell schädliche Bestandteile von Archiven oder komprimierten Dateien von On-Access-Scans blockiert werden, sind Sie dennoch vor Threats in Archiven oder komprimierten Dateien geschützt.

    • Aus Archiven extrahierte Dateien werden zudem beim Öffnen gescannt.
    • Mit dynamischen Packprogrammen, wie PKLite, LZEXE oder Diet, komprimierte Dateien werden gescannt.
    Scannen des Systemspeichers Aktivieren Sie diese Option, um den vom Betriebssystem genutzten Systemspeicher automatisch stündlich im Hintergrund auf Malware zu scannen.
    Anmerkung: Die Option ist nur auf 32-Bit-Betriebssystemen verfügbar.
    Scannen mit niedriger Priorität | Unter Windows Vista und höher können Sie den individuellen Scan mit niedriger Priorität ausführen, um die Auswirkung auf die Systemleistung zu minimieren.
Vorheriges Thema: Darstellung der Scan-Objekte
Nächstes Thema: Konfigurieren einer Bereinigung für einen individuellen Scan


Konfigurieren einer Bereinigung für einen individuellen Scan

Wichtig: Wenn Sophos Endpoint Security and Control über eine Management-Konsole verwaltet wird, werden hier vorgenommene Änderungen eventuell nicht berücksichtigt.
So konfigurieren Sie die Bereinigung für einen individuellen Scan:
  1. Klicken Sie auf der Startseite im Bereich Antivirus und HIPS auf Scans.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Wählen Sie den gewünschten Scan aus der Liste Verfügbare Scans aus und klicken Sie auf Bearbeiten.
  3. Klicken Sie auf Scan konfigurieren.
  4. Klicken Sie auf die Registerkarte Bereinigung.
  5. Aktivieren Sie im Bereich Viren/Spyware die Option Infizierte Objekte automatisch bereinigen, um die automatische Bereinigung betroffener Dateien zu aktivieren.
  6. Wählen Sie eine Maßnahme, die Sophos Anti-Virus bei infizierten Dateien oder fehlgeschlagener Bereinigung ergreifen soll:
    Option Beschreibung
    Nur protokollieren Sophos Anti-Virus verzeichnet die infizierten Dateien lediglich im Protokoll des benutzerdefinierten Scans. Nähere Informationen hierzu entnehmen Sie bitte dem Abschnitt Öffnen des Protokolls.

    Dies ist die Standardeinstellung.
    Löschen

    Verschieben nach

                 Diese Einstellungen sollten Sie nur nach Rücksprache mit dem technischen Support von Sophos verwenden.

    Verwenden Sie anderenfalls den Quarantäne-Manager, um Viren/Spyware von Ihrem Computer zu entfernen, die von Sophos Anti-Virus erkannt wurden. Nähere Informationen entnehmen Sie bitte dem Abschnitt Viren/Spyware in Quarantäne.
  7. Wählen Sie im Bereich Verdächtige Dateien eine Maßnahme aus, die Sophos Anti-Virus ergreifen soll, wenn Code gefunden wird, der häufig bei Malware auftritt:
    Option Beschreibung
    Nur protokollieren Sophos Anti-Virus verzeichnet die infizierten Dateien lediglich im Scan-Protokoll.

    Dies ist die Standardeinstellung.
    Löschen

    Verschieben nach

    Diese Einstellungen sollten Sie nur nach Rücksprache mit dem technischen Support von Sophos verwenden.

    Verwenden Sie anderenfalls den Quarantäne-Manager, um Viren/Spyware von Ihrem Computer zu entfernen, die von Sophos Anti-Virus erkannt wurden. Nähere Informationen entnehmen Sie bitte dem Abschnitt Verdächtige Dateien in Quarantäne.
  8. Wählen Sie im Bereich Adware und PUA die Option Adware und PUA automatisch bereinigen, um alle bekannten Adware- und PUA-Komponenten für alle Anwender vom Computer zu entfernen.
    Die Bereinigung macht keine Änderungen rückgängig, die von der Adware/PUA bereits vorgenommen wurden.
    • Unter Bereinigungs-Details erfahren Sie, wo Sie sich auf der Sophos Website über die Auswirkungen von Adware und PUA informieren können.
    • Informationen zur Beseitigung von Adware/PUA mithilfe des Quarantäne-Managers finden Sie im Abschnitt Adware und PUA in Quarantäne.
Vorheriges Thema: Konfigurieren eines individuellen Scans
Nächstes Thema: Planen eines individuellen Scans


Planen eines individuellen Scans

Wenn Sie ein Mitglied der Gruppe „SophosAdministrator“ sind, können Sie individuelle Scans einrichten und auch Scans von anderen Benutzern ansehen und bearbeiten.

  1. Klicken Sie auf der Startseite im Bereich Antivirus und HIPS auf Scans.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Wählen Sie den gewünschten Scan aus der Liste Verfügbare Scans aus und klicken Sie auf Bearbeiten.
  3. Klicken Sie auf Zeitplan für Scan einrichten.
  4. Wählen Sie im Dialogfeld Zeitplan für Scan einrichten die Option Zeitplan aktivieren.

    Geben Sie an, an welchen Tagen der Scan stattfinden soll.

    Durch Klick auf Hinzufügen können Sie bestimmte Uhrzeiten festlegen.

    Um eine Uhrzeit zu entfernen oder zu bearbeiten, markieren Sie sie und klicken Sie auf Entfernen oder Bearbeiten.

  5. Geben Sie Benutzernamen und Kennwort ein. Das Kennwortfeld darf nicht leer bleiben.
    Bei diesem geplanten Scan gelten die Zugriffsrechte dieses Benutzers.
Anmerkung: Wenn beim Scan Threat-Komponenten im Speicher erkannt werden und Sie keine automatische Bereinigung von Viren/Spyware für den Scan eingerichtet haben, wird der Scan angehalten. Wenn der Scan fortgesetzt wird, könnte sich der Threat ausbreiten. Sie müssen den Threat zunächst bereinigen, bevor Sie den Scan erneut ausführen können.
Vorheriges Thema: Konfigurieren einer Bereinigung für einen individuellen Scan
Nächstes Thema: Ausführen eines individuellen Scans


Ausführen eines individuellen Scans

Anmerkung: Geplante individuelle Scans können nicht manuell ausgeführt werden. Geplante Scans werden in der Liste Verfügbare Scans mit einem Uhrsymbol angezeigt.
  1. Klicken Sie auf der Startseite im Bereich Antivirus und HIPS auf Scans.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Wählen Sie den gewünschten Scan aus der Liste Verfügbare Scans aus und klicken Sie auf Start.
    Es wird ein Fortschrittsdialogfeld angezeigt und die Aktivitäts-Zusammenfassung wird im Sophos Endpoint Security and Control-Fenster angezeigt.
Anmerkung: Wenn beim Scan Threat-Komponenten im Speicher erkannt werden und Sie keine automatische Bereinigung von Viren/Spyware für den Scan eingerichtet haben, wird der Scan angehalten. Wenn der Scan fortgesetzt wird, könnte sich der Threat ausbreiten. Sie müssen den Threat zunächst bereinigen, bevor Sie den Scan erneut ausführen können.

Werden Threats oder Controlled Applications gefunden, klicken Sie auf Details und lesen Sie den Abschnitt Objekte in Quarantäne verwalten.

Vorheriges Thema: Planen eines individuellen Scans
Nächstes Thema: Umbenennen eines individuellen Scans


Umbenennen eines individuellen Scans

  1. Klicken Sie auf der Startseite im Bereich Antivirus und HIPS auf Scans.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Wählen Sie den gewünschten Scan aus der Liste Verfügbare Scans aus und klicken Sie auf Bearbeiten.
  3. Geben Sie in das Feld Scan-Name den neuen Namen des Scans ein.
Vorheriges Thema: Ausführen eines individuellen Scans
Nächstes Thema: Öffnen des Protokolls


Öffnen des Protokolls

  1. Klicken Sie auf der Startseite im Bereich Antivirus und HIPS auf Scans.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Klicken Sie in der Liste Verfügbare Scans auf den individuellen Scan und dann auf Zusammenfassung.
  3. Klicken Sie im unteren Bereich des Dialogfensters Zusammenfassung auf den Link.
Aus der Protokollseite können Sie das Protokoll in die Zwischenablage kopieren, es per E-Mail versenden oder ausdrucken.

Zum Suchen nach Text im Protokoll klicken Sie auf Suchen und geben den gesuchten Text ein.

Vorheriges Thema: Umbenennen eines individuellen Scans
Nächstes Thema: Aufrufen der Zusammenfassung eines individuellen Scans


Aufrufen der Zusammenfassung eines individuellen Scans

  1. Klicken Sie auf der Startseite im Bereich Antivirus und HIPS auf Scans.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Klicken Sie in der Liste Verfügbare Scans auf den individuellen Scan und dann auf Zusammenfassung.
Vorheriges Thema: Öffnen des Protokolls
Nächstes Thema: Löschen eines individuellen Scans


Löschen eines individuellen Scans

  1. Klicken Sie auf der Startseite im Bereich Antivirus und HIPS auf Scans.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Wählen Sie den gewünschten Scan aus der Liste Verfügbare Scans aus und klicken Sie auf Löschen.
Vorheriges Thema: Aufrufen der Zusammenfassung eines individuellen Scans
Nächstes Thema: Ausführen eines vollständigen Computer-Scans


Ausführen eines vollständigen Computer-Scans

So leiten Sie einen vollständigen Computer-Scan (inkl. Bootsektor und Arbeitsspeicher) ein:

Klicken Sie auf der Startseite im Bereich Antivirus und HIPS auf Computer scannen.
Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.

Es wird ein Fortschrittsdialogfeld angezeigt und die Aktivitäts-Zusammenfassung wird im Sophos Endpoint Security and Control-Fenster angezeigt.

Anmerkung: Wenn beim Scan Threat-Komponenten im Speicher erkannt werden, wird der Scan angehalten. Wenn der Scan fortgesetzt wird, könnte sich der Threat ausbreiten. Sie müssen den Threat zunächst bereinigen, bevor Sie den Scan erneut ausführen können.

Werden Threats oder Controlled Applications gefunden, klicken Sie auf Details und lesen Sie den Abschnitt Objekte in Quarantäne verwalten.

Vorheriges Thema: Löschen eines individuellen Scans
Nächstes Thema: Ausschließen von Objekten von On-Access-Scans


Ausschließen von Objekten von On-Access-Scans

Wichtig: Wenn Sophos Endpoint Security and Control über eine Management-Konsole verwaltet wird, werden hier vorgenommene Änderungen eventuell nicht berücksichtigt.

So bearbeiten Sie die Liste mit Dateien, Verzeichnissen und Laufwerken, die von On-Access-Scans ausgeschlossen werden:

  1. Klicken Sie auf Startseite > Anti-Virus und HIPS > Anti-Virus und HIPS konfigurieren > Konfigurieren > On-Access-Scans.
  2. Klicken Sie auf die Registerkarte Ausschlüsse und wählen Sie eine der folgenden Optionen.
    • Um Dateien, Verzeichnisse oder Laufwerke anzugeben, die nicht gescannt werden sollen, klicken Sie auf Hinzufügen.
    • Um ein ausgeschlossenes Objekt aus der Liste zu entfernen, klicken Sie auf Entfernen.
    • Um ein ausgeschlossenes Objekt in der Liste zu ändern, klicken Sie auf Ändern.
  3. Um ein ausgeschlossenes Objekt hinzuzufügen oder zu ändern, wählen Sie im Dialogfeld Objekt ausschließen den Objekttyp.
    Der Objekttyp Alle Remote-Dateien dient zum Ausschluss nicht in lokalen Verzeichnissen gespeicherter Dateien. Die Option bietet sich etwa an, um die Zugriffsgeschwindigkeiten auf solche Dateien zu erhöhen, wenn Sie den Speicherort der Remote-Dateien als vertrauenswürdig einstufen.
  4. Geben Sie den Objektnamen ein oder suchen Sie das Objekt über die Schaltfläche Durchsuchen.
    Anmerkung: Bei 64-Bit-Plattformen wird die Schaltfläche Durchsuchen im Dialog Objekt ausschließen nicht angezeigt.

    Weitere Informationen zur Benennung von Objekten finden Sie unter Scan-Ausschlüsse spezifizieren.

Vorheriges Thema: Ausführen eines vollständigen Computer-Scans
Nächstes Thema: Ausschließen von Objekten von On-Demand-Scans


Ausschließen von Objekten von On-Demand-Scans

Wichtig: Wenn Sophos Endpoint Security and Control über eine Management-Konsole verwaltet wird, werden hier vorgenommene Änderungen eventuell nicht berücksichtigt.

Die nachfolgend erläuterte Vorgehensweise gilt für alle On-Demand-Scans. Informationen zum Ausschließen bestimmter Objekte von individuellen Scans finden Sie unter Erstellen eines individuellen Scans.

So bearbeiten Sie die Liste der Dateien, Ordner und Laufwerke, die von On-Demand-Scans ausgeschlossen werden:

  1. Klicken Sie auf Startseite > Anti-Virus und HIPS > Anti-Virus und HIPS konfigurieren > Konfigurieren > On-Demand-Erweiterungen und -Ausschlüsse.
  2. Klicken Sie auf die Registerkarte Ausschlüsse und wählen Sie eine der folgenden Optionen.
    • Um Dateien, Verzeichnisse oder Laufwerke anzugeben, die nicht gescannt werden sollen, klicken Sie auf Hinzufügen.
    • Um ein ausgeschlossenes Objekt aus der Liste zu entfernen, klicken Sie auf Entfernen.
    • Um ein ausgeschlossenes Objekt in der Liste zu ändern, klicken Sie auf Ändern.
  3. Um ein ausgeschlossenes Objekt hinzuzufügen oder zu ändern, wählen Sie im Dialogfeld Objekt ausschließen den Objekttyp.
  4. Geben Sie den Objektnamen ein oder suchen Sie das Objekt über die Schaltfläche Durchsuchen.
    Anmerkung: Bei 64-Bit-Plattformen wird die Schaltfläche Durchsuchen im Dialog Objekt ausschließen nicht angezeigt.

    Weitere Informationen zur Benennung von Objekten finden Sie unter Scan-Ausschlüsse spezifizieren.

Vorheriges Thema: Ausschließen von Objekten von On-Access-Scans
Nächstes Thema: Scan-Ausschlüsse spezifizieren


Scan-Ausschlüsse spezifizieren

Namenskonventionen

Sophos Anti-Virus gleicht Pfade und Dateinamen von Scan-Ausschlüssen mit den Namenskonventionen von Windows ab. So kann ein Ordnername etwa Leerzeichen umfassen, darf sich jedoch nicht ausschließlich aus Leerzeichen zusammensetzen.

Mehrere Dateierweiterungen

Bei Dateinamen mit mehreren Erweiterungen wird die letzte Erweiterung als Erweiterung und die anderen werden als Teil des Dateinamens behandelt.

Beispiel.txt.doc = Dateiname Beispiel.txt + Erweiterung.doc.

Bestimmte Dateien, Ordner, Prozesse oder Laufwerke ausschließen

Ausschlusstyp | Beschreibung | Beispiele | Anmerkungen
Bestimmte Datei | Geben Sie zum Ausschließen einer bestimmten Datei sowohl den Pfad als auch den Dateinamen an. Der Pfad kann einen Laufwerksbuchstaben oder den Namen einer Netzwerkfreigabe enthalten. | C:\Documents\CV.doc \\Server\Users\?Documents\CV.doc \\Server\Users\Documents\CV.doc | Geben Sie zur Gewährleistung der Übernahme von Ausschlüssen den langen und den 8.3 kompatiblen Dateinamen an. C:\Programme\Sophos\Sophos Anti-Virus C:\Progra~1\Sophos\Sophos~1 Nähere Informationen entnehmen Sie bitte dem Support-Artikel 13045.
Bestimmter Prozess | Geben Sie zum Ausschließen einer bestimmten ausführbaren Datei (Prozess) sowohl den Pfad als auch den Dateinamen an. | C:\Windows\notepad.exe | Geben Sie den vollständigen Pfad an.
Alle Dateien mit dem gleichen Namen | Wenn Sie nur den Namen einer Datei ohne Pfad angeben, werden alle Dateien mit diesem Namen ausgeschlossen, egal wo sie sich befinden. | spacer.gif |
Alle Objekte auf einem Laufwerk oder einer Netzwerkfreigabe | Wenn Sie den Laufwerksbuchstaben oder den Namen einer Netzwerkfreigabe angeben, wird der gesamte Inhalt des Laufwerks bzw. der Netzwerkfreigabe ausgeschlossen. | C: \\Server\<sharename>\ | Fügen Sie nach dem Namen der Netzwerkfreigabe einen Backslash ein.
Bestimmtes Verzeichnis | Wenn Sie einen Verzeichnispfad inklusive Laufwerksbuchstaben oder des Namens einer Netzwerkfreigabe angeben, wird der gesamte Inhalt des Verzeichnisses sowie seiner Unterverzeichnisse ausgeschlossen. | D:\Tools\logs | Fügen Sie nach dem Verzeichnisnamen einen Backslash ein.
Alle Verzeichnisse mit dem gleichen Namen | Wenn Sie einen Ordnerpfad ohne Laufwerksbuchstaben oder Namen einer Netzwerkfreigabe angeben, wird der gesamte Inhalt des Ordners sowie der Unterordner in beliebigen Laufwerken oder Netzwerkfreigaben ausgeschlossen. | \Tools\logs\ (Ausschluss folgender Verzeichnisse: C:\Tools\logs\, \\Server\Tools\logs\) | Sie müssen den gesamten Pfad bis zum Laufwerksbuchstaben oder Namen der Netzwerkfreigabe eingeben. Wenn im Beispiel oben nur \logs\ angegeben wird, werden keine Dateien ausgeschlossen.

Wildcards

Sie können die in dieser Tabelle aufgeführten Wildcards verwenden.

Anmerkung: Nur * und ? können für Windows Server 2003 verwendet werden.
Symbol | Treffer | Anmerkungen
* (Sternchen) Null oder mehr Zeichen mit Ausnahme von \ oder /. Beispiel:

Mit c:\*\*.txt werden alle Dateien mit dem Namen *.txt in den übergeordneten Ordnern auf C:\ ausgeschlossen.

Anmerkung: * Kann nicht für Ordner verwendet werden
** (Sternchen Sternchen) Null oder mehr Zeichen einschließlich \ und /, wenn umschlossen von \ oder / oder am Anfang oder Ende eines Ausschlusses verwendet.

Jede andere Verwendung von ** wird wie ein einzelnes * behandelt und kann null oder mehr Zeichen ohne \ und / ersetzen.

 Beispiel:
  • c:\foo\**\bar ersetzt: c:\foo\bar, c:\foo\more\bar, c:\foo\even\more\bar
  • **\bar ersetzt c:\foo\bar
  • c:\foo\** ersetzt c:\foo\more\bar
  • c:\foo**bar ersetzt c:\foomorebar, aber NICHT c:\foo\more\bar
\ (Backslash) | Entweder \ oder /.
/ (Schrägstrich) | Entweder / oder \.
? (Fragezeichen) | Einzelzeichen, wenn es sich nicht am Ende eines Strings befindet, wo es sich auf null Zeichen beziehen kann.
. (Punkt) Ein Punkt ODER ein leerer String am Ende eines Dateinamens, wenn das Muster mit einem Punkt endet und der Dateiname keine Erweiterung hat. Hinweis:
  • *.* sich auf alle Dateien bezieht
  • *. sich auf alle Dateien ohne Erweiterung bezieht
  • „foo.“ meint „foo“ und „foo.“

Beispiele

Hier finden Sie einige Beispiele zur Anwendung von Wildcards.

Ausdruck | Wird interpretiert als | Beschreibung
foo | **\foo | Schließt alle Dateien mit dem Namen foo aus (an jedem Speicherort).
foo\bar | **foo\bar | Schließt alle Dateien mit dem Namen bar in einem Ordner namens foo aus (an jedem Speicherort).
*.txt | **\*.txt | Schließt alle Dateien mit dem Namen *txt aus (an jedem Speicherort).
C: | C: | Schließt den Datenträger C: vom Scan aus (der Master Boot Record des Datenträgers mit eingeschlossen).
C:\ | C:\ | Schließt alle Dateien auf dem Datenträger C: vom Scan aus (der Master Boot Record des Datenträgers wird gescannt).
C:\foo\ | C:\foo\ | Alle Dateien und Ordner unterhalb von C:\foo, das Verzeichnis C:\foo mit eingeschlossen.
C:\foo\*.txt | C:\foo\*.txt | Alle Dateien mit dem Namen *.txt, die im Verzeichnis C:\foo enthalten sind.

Variablen für Ausschlüsse

Zur Einrichtung von Scan-Ausschlüssen können Sie Variablen verwenden.

Die untere Tabelle zeigt Variablen und Beispiele von Speicherorten, mit denen sie auf dem jeweiligen Betriebssystem übereinstimmen.

Variable | Windows 7 oder neuer, Windows Server 2008 oder neuer | Windows Server 2003, Windows XP, Windows Vista
%allusersprofile%\ | C:\ProgramData\ | C:\Documents and Settings\All Users\
%appdata%\ | C:\Users\*\AppData\Roaming\ | C:\Documents and Settings\*\Application Data\
%commonprogramfiles%\ | C:\Program Files\Common Files\ | C:\Program Files\Common Files\
%commonprogramfiles(x86)%\ | C:\Program Files (x86)\Common Files\ | C:\Program Files (x86)\Common Files\
%localappdata%\ | C:\Users\*\AppData\Local\ | C:\Documents and Settings\*\Local Settings\Application Data\
%programdata%\ | C:\ProgramData\ | C:\Documents and Settings\All Users\Application Data\
%programfiles%\ | C:\Program Files\ | C:\Program Files\
%programfiles(x86)%\ | C:\Program Files (x86)\ | C:\Program Files (x86)\
%systemdrive%\ | C: | C:
%systemroot%\ | C:\Windows\ | C:\Windows\
%temp%\ oder %tmp%\ | C:\Users\*\AppData\Local\Temp\ | C:\Documents and Settings\*\Local Settings\Temp\
%userprofile%\ | C:\Users\*\ | C:\Documents and Settings\*\
%windir%\ | C:\Windows\ | C:\Windows\
Vorheriges Thema: Ausschließen von Objekten von On-Demand-Scans
Nächstes Thema: Über die Verhaltensüberwachung


Über die Verhaltensüberwachung

Die Verhaltensüberwachung von Sophos schützt Windows-Computer im Rahmen von On-Access-Scans vor unbekannten und Zero-Day-Threats sowie verdächtigem Verhalten.

Laufzeiterkennung stoppt Threats, die vor der Ausführung nicht erkannt werden können. Die Verhaltensanalyse stoppt Threats anhand der folgenden Erkennungsmethoden in der Laufzeit:
  • Erkennung schädlichen und verdächtigen Verhaltens
  • Pufferüberlauf-Erkennung

Erkennung schädlichen und verdächtigen Verhaltens

Die Erkennung verdächtigen Verhaltens führt mit Hilfe von Sophos HIPS (Host Intrusion Prevention System) eine dynamische Verhaltensanalyse aller auf dem Computer ausgeführten Programme durch, um Aktivitäten zu erkennen und zu sperren, die wahrscheinlich schädlich sind. Zu verdächtigem Verhalten zählen beispielsweise Änderungen an der Registrierung, die das automatische Ausführen eines Virus zulassen, wenn der Computer neu gestartet wird.

Mit der Option zur Erkennung verdächtigen Verhaltens werden sämtliche Systemprozesse auf aktive Malware hin überwacht. Dabei wird etwa auf verdächtige Schreibvorgänge in der Registrierung oder das Kopieren von Dateien geachtet. Der Administrator kann sich über solches Verhalten benachrichtigen lassen, und/oder die verdächtigen Prozesse können automatisch blockiert werden.

Die Erkennung schädlichen Verhaltens ist die dynamische Analyse aller Programme, die auf einem Computer laufen, um potenziell schädliche Aktivitäten zu erkennen und zu sperren.

Pufferüberlauf-Erkennung

Die Pufferüberlauf-Erkennung ist vor allem im Umgang mit Zero-Day-Exploits wichtig.

Dabei wird eine dynamische Verhaltensanalyse aller ausgeführten Programme durchgeführt, um Pufferüberlauf-Attacken auf laufende Prozesse zu erkennen. Es werden Angriffe entdeckt, die auf Sicherheitslücken in Software und Betriebssystemen abzielen.

Vorheriges Thema: Scan-Ausschlüsse spezifizieren
Nächstes Thema: Verhaltensüberwachung aktivieren


Verhaltensüberwachung aktivieren

Wichtig: Wenn Sophos Endpoint Security and Control über eine Management-Konsole verwaltet wird, werden hier vorgenommene Änderungen eventuell nicht berücksichtigt.

Mitglieder der Gruppe SophosAdministrators können die Verhaltensüberwachung aktivieren.

  1. Klicken Sie auf StartseiteAntivirus und HIPSAntivirus und HIPS konfigurierenVerhaltensüberwachungkonfigurieren.
  2. Wählen Sie im Dialogfeld Verhaltensüberwachung konfigurieren das Kontrollkästchen Verhaltensüberwachung aktivieren aus.
Vorheriges Thema: Über die Verhaltensüberwachung
Nächstes Thema: Blockieren schädlichen Verhaltens


Blockieren schädlichen Verhaltens

Wichtig: Wenn Sophos Endpoint Security and Control über eine Management-Konsole verwaltet wird, werden hier vorgenommene Änderungen eventuell nicht berücksichtigt.

Die Erkennung schädlichen Verhaltens ist die dynamische Analyse aller Programme, die auf einem Computer laufen, um potenziell schädliche Aktivitäten zu erkennen und zu sperren.

Mitglieder der Gruppe „SophosAdministrator“ können die Einstellungen in Zusammenhang mit schädlichem Verhalten und dessen Meldung ändern:

  1. Klicken Sie auf StartseiteAntivirus und HIPSAntivirus und HIPS konfigurierenVerhaltensüberwachungkonfigurieren.
  2. Wählen Sie im Dialogfeld Verhaltensüberwachung konfigurieren das Kontrollkästchen Verhaltensüberwachung aktivieren aus.
  3. Aktivieren Sie das Kontrollkästchen Erkennung schädlichen Verhaltens, um Warnmeldungen an den Administrator bei schädlichem Verhalten zu versenden und entsprechende Prozesse zu blockieren.
Vorheriges Thema: Verhaltensüberwachung aktivieren
Nächstes Thema: Verhindern verdächtigen Verhaltens


Verhindern verdächtigen Verhaltens

Wichtig: Wenn Sophos Endpoint Security and Control über eine Management-Konsole verwaltet wird, werden hier vorgenommene Änderungen eventuell nicht berücksichtigt.

Mit der Option zur Erkennung verdächtigen Verhaltens werden sämtliche Systemprozesse auf aktive Malware hin überwacht. Dabei wird etwa auf verdächtige Schreibvorgänge in der Registrierung oder das Kopieren von Dateien geachtet. Der Administrator kann sich über solches Verhalten benachrichtigen lassen, und/oder die verdächtigen Prozesse können automatisch blockiert werden.

Mitglieder der Gruppe „SophosAdministrator“ können die Einstellungen in Zusammenhang mit verdächtigem Verhalten und dessen Meldung ändern:

  1. Klicken Sie auf StartseiteAntivirus und HIPSAntivirus und HIPS konfigurierenVerhaltensüberwachungkonfigurieren.
  2. Wählen Sie im Dialogfeld Verhaltensüberwachung konfigurieren das Kontrollkästchen Verhaltensüberwachung aktivieren aus.
  3. Wählen Sie das Kontrollkästchen Erkennung schädlichen Verhaltens.
  4. Aktivieren Sie das Kontrollkästchen Erkennung verdächtigen Verhaltens, um Warnmeldungen an den Administrator bei verdächtigem Verhalten zu versenden und entsprechende Prozesse zu blockieren.
  5. Aktivieren Sie das Kontrollkästchen Nur melden, nicht blockieren, um Warnmeldungen an den Administrator bei verdächtigem Verhalten zu versenden, entsprechende Prozesse jedoch nicht zu blockieren.

Es empfiehlt sich, auf verdächtige Dateien zu scannen. Weitere Informationen finden Sie unter:

  • Konfigurieren von On-Access-Scans
  • Konfigurieren von Rechtsklick-Scans
  • Konfigurieren eines individuellen Scans
Vorheriges Thema: Blockieren schädlichen Verhaltens
Nächstes Thema: Verhindern von Pufferüberläufen


Verhindern von Pufferüberläufen

Wichtig: Wenn Sophos Endpoint Security and Control über eine Management-Konsole verwaltet wird, werden hier vorgenommene Änderungen eventuell nicht berücksichtigt.

Die „Pufferüberlauf-Erkennung“ führt eine dynamische Verhaltensanalyse aller ausgeführten Programme durch, um Pufferüberlauf-Attacken auf laufende Prozesse zu erkennen.

Mitglieder der Gruppe „SophosAdministrator“ können die Einstellungen in Zusammenhang mit Pufferüberläufen und deren Meldung ändern:

  1. Klicken Sie auf StartseiteAntivirus und HIPSAntivirus und HIPS konfigurierenVerhaltensüberwachungkonfigurieren.
  2. Wählen Sie im Dialogfeld Verhaltensüberwachung konfigurieren das Kontrollkästchen Verhaltensüberwachung aktivieren aus.
  3. Aktivieren Sie das Kontrollkästchen Erkennung von Pufferüberläufen, um Warnmeldungen an den Administrator bei Pufferüberläufen zu versenden und Pufferüberläufe zu blockieren.
  4. Aktivieren Sie das Kontrollkästchen Nur melden, nicht blockieren, um Warnmeldungen an den Administrator bei Pufferüberläufen zu versenden, die Pufferüberläufe jedoch nicht zu blockieren.
Vorheriges Thema: Verhindern verdächtigen Verhaltens
Nächstes Thema: Allgemeine Informationen


Allgemeine Informationen

Sophos Live-Schutz stellt fest, ob eine verdächtige Datei einen Threat darstellt. Handelt es sich um einen Threat, werden umgehend die in der Bereinigungskonfiguration von Sophos Anti-Virus festgelegten Maßnahmen ergriffen.

Die Malware-Erkennung wird durch Sophos Live-Schutz erheblich verbessert, und es kommt nicht zu unerwünschten Erkennungen. Das Verfahren basiert auf einem Sofortabgleich mit aktueller Malware. Wenn neue Malware erkannt wird, kann Sophos binnen Sekunden Updates bereitstellen.

Sophos Live-Schutz bietet die folgenden Optionen:

  • Live-Schutz aktivieren

    Wenn eine Datei von einem Antiviren-Scan auf einem Endpoint als verdächtig eingestuft wurde, anhand der Threatkennungsdateien (IDEs) auf dem Computer jedoch nicht festgestellt kann, ob die Datei virenfrei ist, werden bestimmte Dateidaten (z.B. die Prüfsumme der Datei und weitere Attribute) zur weiteren Analyse an Sophos übermittelt.

    Bei der „In-the-Cloud“-Prüfung wird durch Abgleich mit der Datenbank der SophosLabs festgestellt, ob es sich um eine verdächtige Datei handelt. Die Datei wird als virenfrei oder von Malware betroffen eingestuft. Das Ergebnis der Prüfung wird an den Computer übertragen, und der Status der Datei wird automatisch aktualisiert.

  • Dateisamples automatisch an Sophos senden

    Wenn die Datei als verdächtig eingestuft wird, anhand der Dateidaten jedoch keine eindeutige Klassifizierung möglich ist, können Sie Sophos gestatten, ein Dateisample anzufordern. Wenn diese Option aktiviert ist und Sophos noch kein Dateisample vorliegt, wird die Datei automatisch an Sophos übermittelt.

    Dateisamples helfen Sophos bei der Optimierung der Malware-Erkennung und minimieren falsche Erkennungen (sog. „False Positives“).

Vorheriges Thema: Verhindern von Pufferüberläufen
Nächstes Thema: Aktivieren/Deaktivieren der Optionen von Sophos Live-Schutz


Aktivieren/Deaktivieren der Optionen von Sophos Live-Schutz

Wichtig: Wenn Sophos Endpoint Security and Control über eine Management-Konsole verwaltet wird, werden hier vorgenommene Änderungen eventuell nicht berücksichtigt.

Mitglieder der Gruppe „SophosAdministrators“ können die Optionen von Sophos Live-Schutz aktivieren bzw. deaktivieren:

  1. Klicken Sie auf Startseite > Anti-virus und HIPS > Anti-virus und HIPS konfigurieren > Konfigurieren > Sophos Live-Schutz.
  2. Verfahren Sie im Dialogfeld Sophos Live-Schutz wie folgt:
    • Wenn Sie das Senden von Dateidaten an Sophos ein- bzw. ausschalten möchten, aktivieren bzw. deaktivieren Sie das Kontrollkästchen Live-Schutz aktivieren.

    • Wenn Sie das Senden von Dateisamples an Sophos ein- bzw. ausschalten möchten, aktivieren bzw. deaktivieren Sie das Kontrollkästchen Dateisamples automatisch an Sophos senden.

      Die Option ist nur verfügbar, wenn Sie Live-Schutz aktivieren ausgewählt haben.

Hinweis

Wenn ein Datei-Sample an Sophos zum Online-Scan gesendet wird, werden die Dateidaten immer mitgesendet.

Vorheriges Thema: Allgemeine Informationen
Nächstes Thema: Aufrufen des Protokolls von Sophos Live-Schutz


Aufrufen des Protokolls von Sophos Live-Schutz

Die zum Online-Scan an Sophos übertragenen Dateidaten sowie die Statusänderungen im Anschluss an den Scanvorgang werden im Scan-Protokoll des Computers festgehalten.

Wenn Sophos Live-Schutz aktiviert ist, können Sie folgende Informationen dem Protokoll entnehmen:

  • Den Pfad aller Dateien, zu denen Daten an Sophos übermittelt wurden.
  • Den Zeitpunkt der Übertragung.
  • Bei fehlgeschlagener Übertragung: Ursache (sofern bekannt).
  • Den aktuellen Status der Datei (beispielsweise „Virus/Spyware“, wenn die Datei als schädlich eingestuft wurde).

So können Sie das Scan-Protokoll anzeigen:

  • Klicken Sie auf der Startseite unter Antivirus und HIPS auf Antivirus- und HIPS-Protokoll öffnen.

    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.

Aus der Protokollseite können Sie das Protokoll in die Zwischenablage kopieren, es per E-Mail versenden oder ausdrucken.

Um im Protokoll speziellen Text zu suchen, klicken Sie auf Suchen und geben den gesuchten Text ein.

Vorheriges Thema: Aktivieren/Deaktivieren der Optionen von Sophos Live-Schutz
Nächstes Thema: Sophos Web-Schutz


Sophos Web-Schutz

Der Web-Schutz von Sophos bietet besseren Schutz vor Threats aus dem Internet. Die Komponente umfasst folgende Funktionen:

  • Live-URL-Filterung
  • Scans heruntergeladener Inhalte
  • Reputationsprüfung heruntergeladener Dateien

Live-URL-Filterung

Die Live-URL-Filterung sperrt den Zugriff auf Websites, auf denen bekanntermaßen Malware gehostet wird. Die Funktion basiert auf einem Online-Abgleich mit der Sophos Datenbank infizierter Websites.

Wenn der Zugriff auf eine schädliche Website gesperrt wird, wird das Ereignis im Scan-Protokoll verzeichnet. Nähere Informationen zum Aufrufen des Scan-Protokolls finden Sie im Abschnitt Öffnen des Scan-Protokolls.

Inhalts-Scans

Die Inhalts-Scan-Funktion scannt aus dem Internet (oder Intranet) heruntergeladene Daten und Dateien und erkennt schädliche Inhalte proaktiv. Die Funktion dient dem Scannen von Inhalten, die an beliebigen Stellen gehostet werden, auch wenn diese nicht in der Datenbank infizierter Websites aufgeführt werden.

Download-Reputation

Die Download-Reputation wird basierend auf dem Alter, der Quelle und dem Aufkommen der Datei sowie einer Tiefenanalyse des Inhalts und weiteren Eigenschaften ermittelt.

Anmerkung: Die Download-Reputation-Funktion wird nur unter Windows 7 und höher unterstützt.

Beim Download einer Datei mit geringer oder unbekannter Reputation wird standardmäßig ein Alert angezeigt. Wir raten vom Download solcher Dateien ab. Wenn Sie der Quelle und dem Herausgeber der Datei trauen, können Sie den Download der Datei zulassen. Ihre Aktion und die URL der Datei werden im Scan-Protokoll aufgezeichnet.

Anmerkung: Die Download-Reputation wird auf Grundlage der Daten in der SophosLabs „In-the-Cloud“-Datenbank ermittelt. Um Abgleiche mit der Datenbank durchzuführen und die Daten abzurufen, muss Sophos Live-Schutz aktiviert sein. (Sophos Live-Schutz ist standardmäßig aktiviert.)

Nähere Informationen zur Download-Reputation entnehmen Sie bitte dem Support-Artikel 121319.

Web-Schutz-Konfigurationseinstellungen

Der Web-Schutz ist standardmäßig aktiviert: Der Zugriff auf schädliche Websites wird gesperrt, heruntergeladene Inhalte werden gescannt und die Reputation heruntergeladener Dateien wird geprüft.

Nähere Informationen zu den Web-Schutz-Einstellungen sowie zu deren Änderung finden Sie unter Konfigurieren von Sophos Web-Schutz.

Unterstützte Browser

Der Web-Schutz wird von folgenden Browsern unterstützt:

  • Internet Explorer
  • Edge
  • Google Chrome
  • Firefox (mit Ausnahme von Download-Reputation)
  • Safari (mit Ausnahme von Download-Reputation)
  • Opera

Inhalte, auf die über einen nicht unterstützten Browser zugegriffen wird, werden nicht gefiltert und folglich auch nicht gesperrt.

Vorheriges Thema: Aufrufen des Protokolls von Sophos Live-Schutz
Nächstes Thema: Konfigurieren von Sophos Web-Schutz


Konfigurieren von Sophos Web-Schutz

Wichtig: Wenn Sophos Endpoint Security and Control über eine Management-Konsole verwaltet wird, werden hier vorgenommene Änderungen eventuell nicht berücksichtigt.

Ändern der Einstellungen für Sophos Web-Schutz:

  1. Klicken Sie auf Startseite > Anti-virus und HIPS > Anti-virus und HIPS > Konfigurieren > Web-Schutz.
  2. Um den Zugriff auf schädliche Websites zu sperren/zuzulassen, wählen Sie neben Zugriff auf schädliche Websites sperren entweder Ein oder Aus. Diese Option ist standardmäßig aktiviert.
    Nähere Informationen zum Zulassen einer als schädlich eingestuften Website finden Sie unter Zulassen von Websites.
  3. Wenn Sie das Scannen heruntergeladener Daten und Dateien aktivieren/deaktivieren möchten, wählen Sie neben Inhalts-Scans die Option Wie On-Access-Scans, Ein oder Aus.
    Die Standardoption lautet Wie On-Access-Scans. Das bedeutet, dass Inhalts-Scans bei jeder Aktivierung/Deaktivierung von On-Access-Scans aktiviert/deaktiviert werden.
  4. Wenn Sie die Vorgehensweise beim Download einer Datei mit geringer oder unbekannter Reputation ändern möchten, wählen Sie unter Download-Reputation neben Maßnahme entweder die Option Eingabeaufforderung für Benutzer (Standard) oder die Option Nur protokollieren aus.
    • Bei Auswahl der Option Eingabeaufforderung für Benutzer wird bei jedem Download einer Datei mit geringer Reputation ein Alert angezeigt, der hierüber informiert und fragt, ob der Download gesperrt oder zugelassen werden soll. Wir raten vom Download solcher Dateien ab. Wenn Sie der Quelle und dem Herausgeber der Datei trauen, können Sie den Download der Datei zulassen. Ihre Entscheidung zum Sperren oder Zulassen des Downloads und die URL der Datei werden im Scan-Protokoll aufgezeichnet.
    • Bei Auswahl der Option Nur protokollieren wird kein Alert angezeigt; der Download wird zugelassen und im Scan-Protokoll aufgezeichnet.
  5. Um festzulegen, wie gründlich die Reputationsscans durchgeführt werden sollen, wählen Sie neben Schwellenwert entweder Empfohlen (Standard) oder Streng.
    • Bei Auswahl der Option Empfohlen wird bei jedem Download einer Datei mit geringer oder unbekannter Reputation ein Alert angezeigt und/oder ein Protokolldatensatz erstellt.
    • Bei Auswahl der Option Streng wird bei jedem Download einer Datei mit geringer, unbekannter oder mittlerer Reputation ein Alert angezeigt und/oder ein Protokolldatensatz erstellt.

Nähere Informationen zur Download-Reputation entnehmen Sie bitte dem Support-Artikel 121319.

Nähere Informationen zum Aufrufen des Scan-Protokolls finden Sie im Abschnitt Öffnen des Scan-Protokolls.

Vorheriges Thema: Sophos Web-Schutz
Nächstes Thema: Zulassen von Adware und PUA


Zulassen von Adware und PUA

Wichtig: Wenn Sophos Endpoint Security and Control über eine Management-Konsole verwaltet wird, werden hier vorgenommene Änderungen eventuell nicht berücksichtigt.

Wenn Sie Adware oder eine Anwendung ausführen möchten, die von Sophos Anti-Virus als potenziell unerwünscht klassifiziert wurde, können Sie diese Anwendung zulassen.

So können Sie Adware und PUA zulassen:

  1. Klicken Sie auf Startseite > Anti-virus und HIPS > Anti-virus und HIPS konfigurieren > Konfigurieren > Autorisierung.
  2. Rufen Sie die Registerkarte Adware/PUA auf. Wählen Sie die gewünschte Adware/PUA aus der Liste Bekannte Adware/PUA aus.
  3. Klicken Sie auf Hinzufügen.
Die Adware oder PUA wird in der Liste Zugelassene Adware/PUA angezeigt.
Anmerkung: Sie können Adware und PUA auch im Quarantäne-Manager zulassen. Informationen hierzu finden Sie unter Adware und PUA in Quarantäne.
Vorheriges Thema: Konfigurieren von Sophos Web-Schutz
Nächstes Thema: Sperren zugelassener Adware und PUA


Sperren zugelassener Adware und PUA

So lässt sich die Ausführung zugelassener Adware und PUA verhindern:

  1. Klicken Sie auf Startseite > Anti-virus und HIPS > Anti-virus und HIPS konfigurieren > Konfigurieren > Autorisierung.
  2. Rufen Sie die Registerkarte Adware/PUA auf. Wählen Sie die gewünschte Adware/PUA aus der Liste Zugelassene Adware/PUA aus.
  3. Klicken Sie auf Entfernen.
Vorheriges Thema: Zulassen von Adware und PUA
Nächstes Thema: Zulassen verdächtiger Objekte


Zulassen verdächtiger Objekte

Wichtig: Wenn Sophos Endpoint Security and Control über eine Management-Konsole verwaltet wird, werden hier vorgenommene Änderungen eventuell nicht berücksichtigt.

Wenn Sie ein Objekt zulassen möchten, das Sophos Anti-Virus als verdächtig eingestuft hat, tun Sie Folgendes:

  1. Klicken Sie auf Startseite > Anti-virus und HIPS > Anti-virus und HIPS konfigurieren > Konfigurieren > Autorisierung.
  2. Klicken Sie auf die Registerkarte, die dem erkannten Objekt entspricht (z.B. Pufferüberlauf).
  3. Wählen Sie das verdächtige Objekt aus der Liste bekannter Objekte aus.
  4. Klicken Sie auf Hinzufügen.
Das verdächtige Objekt wird in der Liste Zugelassen aufgeführt.
Anmerkung: Sie können verdächtige Objekte auch im Quarantäne-Manager zulassen. Anweisungen hierzu entnehmen Sie bitte den folgenden Abschnitten:
  • Verdächtige Dateien in Quarantäne
  • Verdächtiges Verhalten in Quarantäne
Vorheriges Thema: Sperren zugelassener Adware und PUA
Nächstes Thema: Zulassen bestimmter Objekte


Zulassen bestimmter Objekte

Objekte, die Sophos Endpoint Security and Control als verdächtig einstufen könnte, können bereits vorab zugelassen werden.

Verfahren Sie dazu wie folgt:

  1. Klicken Sie auf Startseite > Anti-virus und HIPS > Anti-virus und HIPS konfigurieren > Konfigurieren > Autorisierung.
  2. Klicken Sie auf die Registerkarte, die dem erkannten Objekt entspricht (z.B. Pufferüberlauf).
  3. Klicken Sie auf Neuer Eintrag.
  4. Suchen Sie das gewünschte Objekt und doppelklicken Sie darauf.
Das verdächtige Objekt wird in der Liste Zugelassen aufgeführt.
Vorheriges Thema: Zulassen verdächtiger Objekte
Nächstes Thema: Zulassen von Websites


Zulassen von Websites

Wichtig: Wenn Sophos Endpoint Security and Control über eine Management-Konsole verwaltet wird, werden hier vorgenommene Änderungen eventuell nicht berücksichtigt.

Wenn Sie die Sperrung einer von Sophos als schädlich eingestuften Website aufheben möchten, fügen Sie die Seite zur Liste der zugelassenen Seiten hinzu. URLs zugelassener Websites werden nicht von der Web-Filterfunktion von Sophos erfasst.

ACHTUNG:
Wenn Sie Websites, die als schädlich eingestuft wurden, zulassen, sind Sie nicht vor Threats geschützt. Stellen Sie sicher, dass der Zugriff auf eine Website sicher ist, bevor Sie sie zulassen.

So lassen Sie eine Website zu:

  1. Klicken Sie auf Startseite > Anti-virus und HIPS > Anti-virus und HIPS konfigurieren > Konfigurieren > Autorisierung.
  2. Klicken Sie auf die Registerkarte Websites.
  3. Klicken Sie auf Hinzufügen.
  4. Geben Sie den Domänennamen oder die IP-Adresse an.
Die Website wird in der Liste der zugelassenen Websites aufgeführt.
Vorheriges Thema: Zulassen bestimmter Objekte
Nächstes Thema: Über den Quarantäne-Manager


Über den Quarantäne-Manager

Der Quarantäne-Manager ermöglicht den Umgang mit Objekten, die bei Scans gefunden wurden und nicht automatisch gelöscht wurden. Objekte gelangen aus folgenden Gründen in den Quarantäne-Manager:

  • Es wurden keine Bereinigungsoptionen (bereinigen, löschen, verschieben) für den Scan ausgewählt, bei dem das Objekt erkannt wurde.
  • Es wurde zwar eine Bereinigungsoption für den Scan ausgewählt, mit dem das Objekt erkannt wurde, dabei ist jedoch ein Problem aufgetreten.
  • Das Objekt ist mehrfach infiziert und weist weiterhin Threats auf.
  • Es wurde nur ein Threat-Fragment erkannt. Der Threat lässt sich nur über einen vollständigen Computer-Scan ermitteln. Informationen dazu finden Sie unter Durchführen einer vollständigen Systemüberprüfung.
  • Das Objekt weist verdächtiges Verhalten auf.
  • Bei dem Objekt handelt es sich um eine Controlled Application.
Anmerkung: Bei On-Access-Scans erkannte Adware, PUA und Infektionen mit mehreren Komponenten werden immer im Quarantäne-Manager aufgelistet. Die automatische Bereinigung von Adware, PUAs und Infektionen, die aus mehreren Komponenten bestehen, ist bei On-Access-Scans nicht möglich.

Eine Bereinigungsoption ist möglicherweise aufgrund nicht ausreichender Zugriffsrechte fehlgeschlagen. Wenn Sie über mehr Rechte verfügen, können Sie Objekte über den Quarantäne-Manager bearbeiten.

Beim Scannen von Websites erkannte Threats werden nicht im Quarantäne-Manager aufgeführt, da die Threats nicht auf Ihren Computer heruntergeladen werden. Aus diesem Grund sind keine Maßnahmen erforderlich.

Vorheriges Thema: Zulassen von Websites
Nächstes Thema: Layout des Quarantäne-Managers


Layout des Quarantäne-Managers

Im Quarantäne-Manager werden alle beim Scan erkannten Objekte aufgeführt, so dass Sie sie verarbeiten können. Die Bestandteile des Quarantäne-Manager-Fensters werden unten angezeigt:

Klicken Sie auf Anzeigen, um nach Objekttyp zu filtern.
Name des Objekts sowie ein Link zur Analyse auf der Sophos Website.
Name und Speicherort des Objekts.

Wenn ein Objekt mit einem Rootkit in Zusammenhang steht, wird es als Versteckt angezeigt.

Wenn neben dem Objektnamen der Link [mehr] angezeigt wird, bedeutet dies, dass das Objekt durch eine Infektion mit mehreren Komponenten infiziert wurde. Klicken Sie auf den Link, um eine Liste der Komponenten zu sehen, die zu der Infektion gehören. Wenn Komponenten mit einem Rootkit in Zusammenhang stehen, werden sie im Dialogfeld als „Versteckt“ angezeigt.
Die zur Verfügung stehenden Maßnahmen.

Wenn das Objekt nicht versteckt ist, stehen drei Maßnahmen zur Auswahl: Bereinigen, Löschen und Verschieben.

Wenn Sie auf eine der Maßnahmen klicken, wird sie für das Objekt nach der Bestätigung ausgeführt. Versteckte Dateien können nur bereinigt werden.
Eine Liste aller erkannten Objekte.

Zum Sortieren der Objekte klicken Sie auf die entsprechende Spaltenüberschrift.
Klicken Sie auf Alles markieren, um die gleiche Maßnahme für alle Objekte durchzuführen.

Wenn Sie ein Objekt abwählen möchten, deaktivieren Sie das entsprechende Kontrollkästchen in der Spalte Typ.
Wenn Sie ein Objekt aus der Liste entfernen möchten, wählen Sie das Objekt aus und klicken Sie auf Aufheben.

Wenn Sie ein Objekt auswählen möchten, klicken Sie auf das entsprechende Kontrollkästchen in der Spalte Typ.
Klicken Sie auf Entfernen, um ausgewählte Objekte aus der Liste zu löschen, ohne sie zu verarbeiten.

Die Objekte werden dabei nicht von der Festplatte gelöscht.
Klicken Sie auf Maßnahme durchführen, um die verfügbaren Maßnahmen anzuzeigen, die für die ausgewählten Objekte ergriffen werden können.
Vorheriges Thema: Über den Quarantäne-Manager
Nächstes Thema: Viren/Spyware in Quarantäne


Viren/Spyware in Quarantäne

Anmerkung: In diesem Zusammenhang wird Virus für Viren, Würmer, Trojaner oder andere schädliche Software verwendet.
  1. Klicken Sie auf der Startseite im Bereich Antivirus und HIPS auf Quarantäne-Objekte verwalten.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Wählen Sie im Dropdown-Menü Anzeigen die Option Viren/Spyware aus.

In den Spalten werden Informationen zu allen Objekten angezeigt.

Name zeigt die Kennung an, die Sophos Anti-Virus erkannt hat. Um mehr über Viren/Spyware zu erfahren, klicken Sie auf den Namen, woraufhin Sophos Anti-Virus Sie zu der Analyse der Viren/Spyware auf der Sophos Website leitet.

Im Bereich Details werden der Name und der Speicherort des Objekts angezeigt. Wenn ein Objekt mit einem Rootkit in Zusammenhang steht, wird es als „Versteckt“ angezeigt. Wenn neben dem Objektnamen der Link [mehr] angezeigt wird, bedeutet dies, dass das Objekt durch eine Infektion mit mehreren Komponenten infiziert wurde. Klicken Sie auf den Link, um eine Liste der Komponenten zu sehen, die zu der Infektion gehören. Wenn eine der Komponenten mit einem Rootkit in Zusammenhang steht, wird sie im Dialogfeld als „Versteckt“ angezeigt.

Im Bereich Verfügbare Maßnahmen werden die Maßnahmen angezeigt, die für das Objekt ergriffen werden können. Wenn das Objekt versteckt ist, sind drei Maßnahmen möglich: Bereinigen, Löschen und Verschieben (siehe unten). Wenn Sie auf eine der Maßnahmen klicken, wird sie für das Objekt nach der Bestätigung ausgeführt. Versteckte Dateien können nur bereinigt werden.

Umgang mit infizierten Objekten

Die folgenden Optionen stehen zur Auswahl:

Alles markieren/Aufheben

Klicken Sie auf diese Schaltflächen, um alle Objekte auszuwählen oder von der Auswahl auszunehmen. Somit können Sie dieselbe Maßnahme für eine Gruppe von Objekten durchführen. Um ein bestimmtes Objekt auszuwählen oder von der Auswahl auszunehmen, klicken Sie auf das Kontrollkästchen links neben dem Objektnamen.

Entfernen

Klicken Sie auf diese Schaltfläche, um markierte Objekte aus der Liste zu entfernen, wenn Sie sicher sind, dass sie keine Viren/Spyware enthalten. Dadurch werden die Objekte jedoch nicht von der Festplatte gelöscht.

Maßnahme durchführen

Klicken Sie darauf, um die verfügbaren Maßnahmen anzuzeigen, die für die ausgewählten Objekte ergriffen werden können.

  • Klicken Sie auf Bereinigen, um einen Virus oder Spyware aus ausgewählten Objekten zu entfernen. Durch die Bereinigung von Dokumenten werden keine durch Viren entstandene Schäden rückgängig gemacht.
    Anmerkung: Um einige Viren bzw. Spywareobjekte, die aus mehreren Komponenten bestehen, vollständig von Ihrem Computer zu beseitigen, müssen Sie den Computer neu starten. Sie können bestimmen, ob der Neustart sofort oder später erfolgen soll. Die abschließenden Bereinigungsschritte werden nach dem Neustart durchgeführt.
    Anmerkung: Bei der Bereinigung wird unter Umständen eine vollständige Systemüberprüfung eingeleitet, um alle Viren zu bereinigen. Dieser Vorgang kann viel Zeit in Anspruch nehmen. Bis zum Abschluss des Scans wird als verfügbare Maßnahme Bereinigung angezeigt.
  • Klicken Sie auf Löschen, um ausgewählte Objekte von Ihrem Computer zu löschen. Verwenden Sie diese Funktion mit großer Sorgfalt.
  • Klicken Sie auf Verschieben nach, um markierte Objekte in einen anderen Ordner zu verschieben. Die Objekte werden in den Ordner verschoben, der angegeben wurde, als die Bereinigung eingerichtet wurde. Das Verschieben einer ausführbaren Datei senkt das Risiko, dass diese Datei gestartet wird. Verwenden Sie diese Funktion mit großer Sorgfalt.
ACHTUNG:
Wenn Sie eine infizierte Datei löschen oder verschieben, kann es sein, dass Ihr Computer nicht mehr richtig funktioniert, da er die Datei nicht finden kann. Außerdem kann eine infizierte Datei Teil einer Mehrfachinfektion sein, weshalb das Löschen oder Verschieben dieser Datei nicht die Infektion von Ihrem Computer entfernt. Kontaktieren Sie in diesem Falle den technischen Support von Sophos für Unterstützung bei der Handhabung der Objekte.

Wenn Sie sich an den technischen Support wenden möchten, schlagen Sie unter Technischer Support nach.

Anweisungen zur Konfiguration der zu ergreifenden Maßnahmen entnehmen Sie bitte dem Abschnitt Konfigurieren der Benutzerrechte für den Quarantäne-Manager.

Vorheriges Thema: Layout des Quarantäne-Managers
Nächstes Thema: Adware und PUA in Quarantäne


Adware und PUA in Quarantäne

  1. Klicken Sie auf der Startseite im Bereich Antivirus und HIPS auf Quarantäne-Objekte verwalten.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Wählen Sie im Dropdown-Menü Anzeigen die Option Adware/PUA aus.

In den Spalten werden Informationen zu allen Objekten angezeigt.

Name zeigt die Kennung an, die Sophos Anti-Virus erkannt hat. Um mehr über die Adware oder PUA zu erfahren, klicken Sie auf den Namen, woraufhin Sophos Anti-Virus Sie zu der Analyse der Adware oder PUA auf der Sophos Website leitet.

Im Bereich Details wird der Subtyp der Adware/PUA angezeigt. Wenn ein Objekt mit einem Rootkit in Zusammenhang steht, wird es als „Versteckt“ angezeigt. Wenn neben dem Subtyp ein [mehr]-Link erscheint, bedeutet dies, dass das Objekt Teil einer Adware/PUA mit mehreren Komponenten ist. Klicken Sie auf den Link, um eine Liste der Komponenten zu sehen, die zu der Adware oder PUA gehören. Wenn eine der Komponenten mit einem Rootkit in Zusammenhang steht, wird sie im Dialogfeld als „Versteckt“ angezeigt.

Im Bereich Verfügbare Maßnahmen werden die Maßnahmen angezeigt, die für das Objekt ergriffen werden können. Es gibt zwei verschiedene Maßnahmen: Zulassen und Bereinigen. Wenn Sie auf eine der Maßnahmen klicken, wird sie für das Objekt nach der Bestätigung ausgeführt.

Vorgehensweise

Die folgenden Optionen stehen zur Verfügung:

Alles markieren/Aufheben

Klicken Sie auf diese Schaltflächen, um alle Objekte auszuwählen oder von der Auswahl auszunehmen. Somit können Sie dieselbe Maßnahme für eine Gruppe von Objekten durchführen. Um ein bestimmtes Objekt auszuwählen oder von der Auswahl auszunehmen, klicken Sie auf das Kontrollkästchen links neben dem Objektnamen.

Entfernen

Klicken Sie auf diese Schaltfläche, um die ausgewählten Objekte aus der Liste zu entfernen. Dadurch werden die Objekte jedoch nicht von der Festplatte gelöscht.

Maßnahme durchführen

Klicken Sie darauf, um die verfügbaren Maßnahmen anzuzeigen, die für die ausgewählten Objekte ergriffen werden können.

  • Klicken Sie auf Zulassen, um ausgewählte Objekte auf dem Computer zuzulassen. Auf diese Weise werden die Objekte zur Liste erlaubter Adware und PUA hinzugefügt, damit Sophos Anti-Virus sie nicht daran hindert, auf dem Computer ausgeführt zu werden.
  • Klicken Sie auf Bereinigen, um alle bekannten Komponenten ausgewählter Objekte von dem Computer für alle Anwender zu entfernen. Nur Mitglieder der Gruppen „Windows Administrators“ und „SophosAdministrator“ können Adware und PUA vom Computer entfernen.
Anmerkung: Zur vollständigen Bereinigung von Adware und PUA, die sich aus mehreren Komponenten zusammensetzen, und versteckten Dateien ist unter Umständen ein Neustart erforderlich. Sie können bestimmen, ob der Neustart sofort oder später erfolgen soll. Die abschließenden Bereinigungsschritte werden nach dem Neustart durchgeführt.

Anweisungen zur Konfiguration der zu ergreifenden Maßnahmen entnehmen Sie bitte dem Abschnitt Konfigurieren der Benutzerrechte für den Quarantäne-Manager.

Zur Anzeige der Liste bekannter und zugelassener Adware und PUA klicken Sie auf Autorisierung konfigurieren.

Vorheriges Thema: Viren/Spyware in Quarantäne
Nächstes Thema: Verdächtige Dateien in Quarantäne


Verdächtige Dateien in Quarantäne

Bei einer verdächtigen Datei handelt es sich um eine Datei, die zwar für Viren typische Merkmale aufweist, jedoch nicht schädlich sein muss, da diese Merkmale auch in harmlosen Programmen auftreten können.

  1. Klicken Sie auf der Startseite im Bereich Antivirus und HIPS auf Quarantäne-Objekte verwalten.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Wählen Sie im Dropdown-Menü Anzeigen die Option Verdächtiges Dateien aus.

In den Spalten werden Informationen zu allen Objekten angezeigt.

Name zeigt die Kennung an, die Sophos Anti-Virus erkannt hat. Um mehr über die verdächtige Datei zu erfahren, klicken Sie auf den Namen, woraufhin Sophos Anti-Virus Sie zu der Analyse der verdächtigen Datei auf der Sophos Website leitet.

Im Bereich Details werden der Name und der Speicherort des Objekts angezeigt. Wenn ein Objekt mit einem Rootkit in Zusammenhang steht, wird es als „Versteckt“ angezeigt.

Im Bereich Verfügbare Maßnahmen werden die Maßnahmen angezeigt, die für das Objekt ergriffen werden können. Wenn das Objekt versteckt ist, sind drei Maßnahmen möglich: Zulassen, Löschen und Verschieben (siehe unten). Wenn Sie auf eine der Maßnahmen klicken, wird sie für das Objekt nach der Bestätigung ausgeführt. Versteckte Dateien können nur zugelassen werden.

Umgang mit verdächtigen Dateien

Folgende Optionen stehen zur Auswahl:

Alles markieren/Aufheben

Klicken Sie auf diese Schaltflächen, um alle Objekte auszuwählen oder von der Auswahl auszunehmen. Somit können Sie dieselbe Maßnahme für eine Gruppe von Objekten durchführen. Um ein bestimmtes Objekt auszuwählen oder von der Auswahl auszunehmen, klicken Sie auf das Kontrollkästchen links neben dem Objektnamen.

Entfernen

Klicken Sie auf diese Schaltfläche, um die ausgewählten Objekte aus der Liste zu entfernen. Dadurch werden die Objekte jedoch nicht von der Festplatte gelöscht.

Maßnahme durchführen

Klicken Sie darauf, um die verfügbaren Maßnahmen anzuzeigen, die für die ausgewählten Objekte ergriffen werden können.

  • Klicken Sie auf Zulassen, um ausgewählte Objekte auf dem Computer zuzulassen. Auf diese Weise werden die Objekte zur Liste erlaubter verdächtiger Objekte hinzugefügt, damit Sophos Anti-Virus den Zugriff auf sie nicht verhindert.
  • Klicken Sie auf Löschen, um ausgewählte Objekte von Ihrem Computer zu löschen. Verwenden Sie diese Funktion mit großer Sorgfalt.
  • Klicken Sie auf Verschieben nach, um markierte Objekte in einen anderen Ordner zu verschieben. Die Objekte werden in den Ordner verschoben, der angegeben wurde, als die Bereinigung eingerichtet wurde. Das Verschieben einer ausführbaren Datei senkt das Risiko, dass diese Datei gestartet wird. Verwenden Sie diese Funktion mit großer Sorgfalt.
ACHTUNG:
Wenn Sie eine infizierte Datei löschen oder verschieben, kann es sein, dass Ihr Computer nicht mehr richtig funktioniert, da er die Datei nicht finden kann.

Anweisungen zur Konfiguration der zu ergreifenden Maßnahmen entnehmen Sie bitte dem Abschnitt Konfigurieren der Benutzerrechte für den Quarantäne-Manager.

Um eine Liste erlaubter verdächtiger Dateien anzusehen, klicken Sie auf Autorisierung konfigurieren.

Vorheriges Thema: Adware und PUA in Quarantäne
Nächstes Thema: Verdächtiges Verhalten in Quarantäne


Verdächtiges Verhalten in Quarantäne

Verdächtiges Verhalten bezeichnet eine scheinbar schädliche Aktivität.

  1. Klicken Sie auf der Startseite im Bereich Antivirus und HIPS auf Quarantäne-Objekte verwalten.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Wählen Sie im Dropdown-Menü Anzeigen die Option Verdächtiges Verhalten aus.

In den Spalten werden Informationen zu allen Objekten angezeigt.

Name zeigt die Kennung an, die Sophos Anti-Virus erkannt hat. Um mehr über das Verhalten zu erfahren, klicken Sie auf den Namen, woraufhin Sophos Anti-Virus Sie zu der Analyse des Verhaltens auf der Sophos Website leitet.

Im Bereich Details werden der Name und der Speicherort des Objekts angezeigt.

Im Bereich Verfügbare Maßnahmen werden die Maßnahmen angezeigt, die für das Objekt ergriffen werden können. Wenn Sie das Blockieren verdächtigen Verhaltens aktiviert haben, gibt es nur die Maßnahme "Erlauben", die nachfolgend beschrieben wird. Wenn Sie auf die Maßnahme klicken, wird sie für das Objekt nach der Bestätigung ausgeführt.

Vorgehensweise

Folgende Optionen stehen zur Verfügung:

Alles markieren/Aufheben

Klicken Sie auf diese Schaltflächen, um alle Objekte auszuwählen oder von der Auswahl auszunehmen. Somit können Sie dieselbe Maßnahme für eine Gruppe von Objekten durchführen. Um ein bestimmtes Objekt auszuwählen oder von der Auswahl auszunehmen, klicken Sie auf das Kontrollkästchen links neben dem Objektnamen.

Entfernen

Klicken Sie auf diese Schaltfläche, um die ausgewählten Objekte aus der Liste zu entfernen. Dadurch werden die Objekte jedoch nicht von der Festplatte gelöscht.

Maßnahme durchführen

Klicken Sie darauf, um die verfügbaren Maßnahmen anzuzeigen, die für die ausgewählten Objekte ergriffen werden können.

  • Klicken Sie auf Zulassen, um ausgewählte Objekte auf dem Computer zuzulassen. Auf diese Weise werden die Objekte zur Liste erlaubter verdächtiger Objekte hinzugefügt, damit Sophos Anti-Virus den Zugriff auf sie nicht verhindert.

Anweisungen zur Konfiguration der zu ergreifenden Maßnahmen entnehmen Sie bitte dem Abschnitt Konfigurieren der Benutzerrechte für den Quarantäne-Manager.

Um eine Liste erlaubter verdächtiger Dateien anzusehen, klicken Sie auf Autorisierung konfigurieren.

Vorheriges Thema: Verdächtige Dateien in Quarantäne
Nächstes Thema: Controlled Applications in Quarantäne


Controlled Applications in Quarantäne

Controlled Applications sind Anwendungen, deren Ausführung durch die Sicherheitsrichtlinie des Unternehmens unterbunden wird.

  1. Klicken Sie auf der Startseite im Bereich Antivirus und HIPS auf Quarantäne-Objekte verwalten.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Wählen Sie im Dropdown-Menü Anzeigen die Option Controlled Applications aus.

In den Spalten werden Informationen zu allen Objekten angezeigt.

Name zeigt die Kennung an, die Sophos Anti-Virus erkannt hat. Um mehr über die Controlled Application zu erfahren, klicken Sie auf den Namen, woraufhinSophos Anti-Virus Sie zu der Analyse der Controlled Application auf der Sophos Website leitet.

Im Bereich Details wird der Subtyp der Controlled Application angezeigt. Wird ein [mehr]-Link neben dem Subtyp angezeigt, können Sie auf ihn klicken, um eine Liste anderer Komponenten anzusehen, die Teil der Controlled Application sind.

Im Bereich Verfügbare Maßnahmen werden die Maßnahmen angezeigt, die für das Objekt ergriffen werden können. Das Entfernen des Objekts aus der Liste ist die einzige Maßnahme, die für Controlled Applications ergriffen werden kann, und wird nachfolgend beschrieben.

Umgang mit Controlled Applications

Die folgenden Optionen stehen zur Verfügung:

Alles markieren/Aufheben

Klicken Sie auf diese Schaltflächen, um alle Objekte auszuwählen oder von der Auswahl auszunehmen. Somit können Sie dieselbe Maßnahme für eine Gruppe von Objekten durchführen. Um ein bestimmtes Objekt auszuwählen oder von der Auswahl auszunehmen, klicken Sie auf das Kontrollkästchen links neben dem Objektnamen.

Entfernen

Klicken Sie darauf, um ausgewählte Objekte von der Liste zu entfernen. Dadurch werden die Objekte jedoch nicht von der Festplatte gelöscht. Controlled Applications müssen von der zentralen Konsole erlaubt werden, bevor sie Sie verwenden können.

Vorheriges Thema: Verdächtiges Verhalten in Quarantäne
Nächstes Thema: Allgemeine Informationen


Allgemeine Informationen

Durch eine Bereinigung werden Threats vom Computer entfernt. Dabei wird eine der folgenden Aktionen durchgeführt:

  • Disketten-Bootsektoren, Dokumente, Programme und sonstige Scan-Objekte werden von Viren/Spyware bereinigt.
  • Verschieben oder Löschen der verdächtigen Datei
  • Löschen der Adware oder PUA

Wenn Sophos Anti-Virus automatisch Objekte bereinigt, die Viren oder Spyware enthalten, werden alle reinen Malware-Objekte gelöscht und es wird versucht, alle infizierten Objekte zu desinfizieren. Da der Virenscanner die Inhalte infizierter Dateien vor der Beschädigung nicht kennt und lediglich den vom Virus injizierten Code entfernt, sollten die Dateien als permanent beschädigt angesehen werden.

Bereinigung von Dokumenten

Durch die Bereinigung von Dokumenten werden keine durch Viren/Spyware entstandenen Schäden rückgängig gemacht. Unter Bereinigungs-Details erfahren Sie, wie Sie sich auf der Sophos Website über die Folgeerscheinungen eines bestimmten Virus/einer bestimmten Spyware informieren.

Bereinigen von Programmen

Die Bereinigung von Programmen sollte nur als temporäre Maßnahme zum Einsatz kommen. Ersetzen Sie die bereinigten Programme durch eine Kopie vom Original-Datenträger oder eine virenfreie Sicherungskopie.

Bereinigen von Web-Threats

Threats, die beim Scannen von Websites erkannt wurden, müssen nicht bereinigt werden, da sie nicht auf Ihren Computer heruntergeladen werden.

Anmerkung: Durch die Bereinigung werden unter Umständen nicht alle vom Threat vorgenommenen Maßnahmen rückgängig gemacht. Wenn der Threat beispielsweise eine Einstellung modifiziert hat, ist bei der Bereinigung unter Umständen die Originaleinstellung nicht mehr bekannt. Sie müssen möglicherweise die Konfiguration des Computers überprüfen. Durch die Bereinigung werden vom Threat am Dokument vorgenommene Änderungen nicht rückgängig gemacht.
Vorheriges Thema: Controlled Applications in Quarantäne
Nächstes Thema: Bereinigungs-Details


Bereinigungs-Details

Wenn Threats auf Ihrem Computer erkannt werden, empfiehlt sich, die zugehörige Analyse und die Bereinigungshinweise auf der Sophos Website zu Rate zu ziehen. Sie können diese Daten über die folgenden Komponenten abrufen:

  • Desktop-Benachrichtigungen (On-Access-Scans)
  • Scanfortschrittsfenster (On-Demand- und Rechtsklick-Scans)
  • Quarantäne-Manager (alle Scan-Arten)

Abrufen von Threat-Details über Desktop-Benachrichtigungen

Wenn On-Access-Scans aktiviert sind, zeigt Sophos Anti-Virus bei Threat-Erkennung eine Desktop-Benachrichtigung an.

Klicken Sie im Meldungsfenster auf den Namen des Threats, über den Sie mehr erfahren möchten. Sophos Anti-Virus ruft die Threat-Analysen auf der Sophos Website auf.

Abrufen von Threat-Details über das Scanfortschrittsfenster

Klicken Sie bei individuellen Scans oder Rechtsklick-Scans im Protokoll, das im Scanfortschrittsfenster angezeigt wird, oder in der Scanübersicht, die nach dem Scan angezeigt wird, auf den Namen des Threats, über den Sie mehr erfahren möchten.

Sophos Anti-Virus ruft die Threat-Analysen auf der Sophos Website auf.

Abrufen von Threat-Details über den Quarantäne-Manager

  1. Klicken Sie auf der Startseite im Bereich Antivirus und HIPS auf Quarantäne-Objekte verwalten. Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Klicken Sie in der Spalte Name auf den Namen des Threats, über den Sie sich informieren möchten.

Sophos Anti-Virus ruft die Threat-Analysen auf der Sophos Website auf.

Vorheriges Thema: Allgemeine Informationen
Nächstes Thema: Desktop-Benachrichtigungen


Desktop-Benachrichtigungen

Wichtig: Wenn Sophos Endpoint Security and Control über eine Management-Konsole verwaltet wird, werden hier vorgenommene Änderungen eventuell nicht berücksichtigt.

Wählen Sie diese Option, damit Sophos Anti-Virus Desktop-Benachrichtigungen anzeigt, wenn eine Bedrohung gefunden wurde. Die Option beschränkt sich auf On-Access-Scans.

  1. Klicken Sie auf Startseite > Anti-virus und HIPS > Anti-virus und HIPS konfigurieren > Alerts > Benachrichtigungen.
  2. Klicken Sie im Dialogfeld Benachrichtigungen auf die Registerkarte Desktop-Benachrichtigungen. Nehmen Sie die folgenden Einstellungen vor:

    Desktop-Nachrichten

    Wählen Sie diese Option, damit Sophos Anti-Virus Desktop-Benachrichtigungen anzeigt, wenn eine Bedrohung gefunden wurde.

    Bei folgenden Ereignissen eine Benachrichtigung senden

    Wählen Sie die Ereignisse, bei denen Sophos Anti-Virus Desktop-Benachrichtigungen anzeigen soll.

    Benutzerdefinierte Nachricht

    In dieses Textfeld können Sie eine Nachricht eingeben, die an das Ende der Standard-Nachricht angefügt wird.

    Anmerkung: Benutzerdefinierte Meldungen werden von Windows 8 und höher nicht unterstützt.
Vorheriges Thema: Bereinigungs-Details
Nächstes Thema: Konfigurieren von E-Mail-Benachrichtigungen


Konfigurieren von E-Mail-Benachrichtigungen

Wichtig: Wenn Sophos Endpoint Security and Control über eine Management-Konsole verwaltet wird, werden hier vorgenommene Änderungen eventuell nicht berücksichtigt.

Damit Sophos Anti-Virus beim Erkennen einer Bedrohung oder Auftreten eines Fehlers E-Mail-Benachrichtigungen senden kann, gehen Sie folgendermaßen vor: Die Anweisungen gelten für On-Access-Scans, On-Demand-Scans und Rechtsklick-Scans.

  1. Klicken Sie auf Startseite > Anti-virus und HIPS > Anti-virus und HIPS konfigurieren > Alerts > Benachrichtigungen.
  2. Klicken Sie im Dialogfeld Benachrichtigungen auf die Registerkarte E-Mail-Benachrichtigungen. Nehmen Sie die folgenden Einstellungen vor:

    E-Mail-Benachrichtigungen aktivieren

    Wählen Sie diese Option, damit Sophos Anti-Virus E-Mail-Benachrichtigungen senden kann.

    Bei folgenden Ereignissen eine Benachrichtigung senden

    Wählen Sie die Ereignisse, bei denen Sophos Anti-Virus E-Mail-Benachrichtigungen senden soll: Ein Scan-Fehler liegt beispielsweise auch dann vor, wenn Sophos Anti-Virus auf ein Objekt nicht zugreifen konnte.

    Sophos Anti-Virus sendet keine E-Mail-Benachrichtigungen über Threats, die beim Scannen von Websites erkannt wurden, da diese nicht auf Ihren Computer heruntergeladen werden. Aus diesem Grund sind keine Maßnahmen erforderlich.

    Empfänger

    Klicken Sie auf Hinzufügen oder Entfernen, um E-Mail-Adressen hinzuzufügen oder zu entfernen, an die die Benachrichtigungen gesendet werden sollen. Klicken Sie auf Bearbeiten, um eine hinzugefügte E-Mail-Adresse zu ändern.

    SMTP konfigurieren

    Klicken Sie auf diese Schaltfläche, um die Einstellungen für den SMTP-Server und die Sprache der E-Mail-Benachrichtigungen zu ändern. (Siehe folgende Tabelle.)

Konfigurieren der SMTP-Einstellungen
SMTP-Server | Geben Sie in das Textfeld den Hostnamen oder die IP-Adresse des SMTP-Servers ein. Klicken Sie auf Test, um zu prüfen, ob eine Verbindung zum SMTP-Server hergestellt werden kann. (Dadurch wird keine Test-E-Mail gesendet.)
SMTP-Absenderadresse | Geben Sie in das Textfeld eine E-Mail-Adresse ein, an die nicht zustellbare Benachrichtigungen und Nicht-Zustellbarkeitsmeldungen gesendet werden können.
SMTP-Antwortadresse | Da E-Mail-Benachrichtigungen von einem Systemkonto gesendet werden, können Sie in das Textfeld eine E-Mail-Adresse eingeben, an die Antworten auf E-Mail-Benachrichtigungen gesendet werden können.
Sprache | Klicken Sie auf den Drop-Down-Pfeil und wählen Sie die Sprache, in der die E-Mail-Benachrichtigungen gesendet werden sollen.
Vorheriges Thema: Desktop-Benachrichtigungen
Nächstes Thema: Konfigurieren von SNMP-Benachrichtigungen


Konfigurieren von SNMP-Benachrichtigungen

Wichtig: Wenn Sophos Endpoint Security and Control über eine Management-Konsole verwaltet wird, werden hier vorgenommene Änderungen eventuell nicht berücksichtigt.

Damit Sophos Anti-Virus beim Erkennen einer Bedrohung oder Auftreten eines Fehlers SNMP-Benachrichtigungen senden kann, gehen Sie folgendermaßen vor: Die Anweisungen gelten für On-Access-Scans, On-Demand-Scans und Rechtsklick-Scans.

  1. Klicken Sie auf Startseite > Anti-virus und HIPS > Anti-virus und HIPS konfigurieren > Alerts > Benachrichtigungen.
  2. Klicken Sie im Dialogfeld Benachrichtigungen auf die Registerkarte SNMP-Benachrichtigungen. Nehmen Sie die folgenden Einstellungen vor:

    SNMP-Benachrichtigungen aktivieren

    Wählen Sie diese Option, damit Sophos Anti-Virus SNMP-Benachrichtigungen senden kann.

    Bei folgenden Ereignissen eine Benachrichtigung senden

    Wählen Sie die Ereignisse, bei denen Sophos Anti-Virus SNMP-Benachrichtigungen senden soll. Ein Scan-Fehler liegt beispielsweise auch dann vor, wenn Sophos Anti-Virus auf ein Objekt nicht zugreifen konnte.

    Sophos Anti-Virus sendet keine SNMP-Benachrichtigungen über Threats, die beim Scannen von Websites erkannt wurden, da diese Threats nicht auf Ihren Computer heruntergeladen werden. Aus diesem Grund sind keine Maßnahmen erforderlich.

    SNMP-Trapziel

    Geben Sie in das Textfeld die IP-Adresse oder den Namen des Computers ein, an den die Benachrichtigungen gesendet werden.

    Name der SNMP-Community

    Geben Sie in das Textfeld den Namen der SNMP-Community ein.

    Test

    Klicken Sie auf diese Schaltfläche, um eine Test-SNMP-Benachrichtigung an das von Ihnen angegebene Ziel der SNMP-Trap zu senden.

Vorheriges Thema: Konfigurieren von E-Mail-Benachrichtigungen
Nächstes Thema: Ereignis-Protokollierung


Ereignis-Protokollierung

Gehen Sie folgendermaßen vor, damit Sophos Anti-Virus Benachrichtigungen zum Ereignisprotokoll von Windows hinzufügen kann, wenn ein Threat entdeckt wurde oder ein Fehler aufgetreten ist. Die Anweisungen gelten für On-Access-Scans, On-Demand-Scans und Rechtsklick-Scans.

  1. Klicken Sie auf Startseite > Anti-virus und HIPS > Anti-virus und HIPS konfigurieren > Alerts > Benachrichtigungen.
  2. Klicken Sie im Dialogfeld Benachrichtigung auf die Registerkarte Ereignisprotokoll. Nehmen Sie die folgenden Einstellungen vor:

    Ereignisprotokoll aktivieren

    Wählen Sie diese Option, damit Sophos Anti-Virus Benachrichtigungen an das Windows-Ereignisprotokoll sendet.

    Bei folgenden Ereignissen eine Benachrichtigung senden

    Wählen Sie die Ereignisse, bei denen Sophos Anti-Virus Benachrichtigungen senden soll. Ein Scan-Fehler liegt beispielsweise auch dann vor, wenn Sophos Anti-Virus auf ein Objekt nicht zugreifen konnte.

    Sophos Anti-Virus sendet keine Benachrichtigungen über Threats, die beim Scannen von Websites erkannt wurden, da diese Threats nicht auf Ihren Computer heruntergeladen werden. Aus diesem Grund sind keine Maßnahmen erforderlich.

Vorheriges Thema: Konfigurieren von SNMP-Benachrichtigungen
Nächstes Thema: Konfigurieren des Scan-Protokolls


Konfigurieren des Scan-Protokolls

Das Scan-Protokoll des Computers befindet sich unter:

Windows Vista, Windows 7, Windows 8, Windows 8.1, Windows 10, Windows Server 2008, Windows Server 2008 R2, Windows Server 2012, Windows Server 2012 R2: | C:\ProgramData\Sophos\Sophos Anti-Virus\logs\SAV.txt
Sonstige Windows-Versionen | C:\Dokumente und Einstellungen\Alle Benutzer\Anwendungsdaten\Sophos\Sophos Anti-Virus\logs\SAV.txt
  1. Klicken Sie auf Startseite > Anti-virus und HIPS > Anti-virus und HIPS-Protokoll > Protokoll konfigurieren.
  2. Aktivieren Sie im Dialogfeld Protokoll für diesen Computer konfigurieren die nachfolgend beschriebenen Optionen.

    Protokollstufe

    Bei Auswahl der Option Keine Protokollierung wird nichts protokolliert. Bei Auswahl der Option Normal werden Zusammenfassungen, Fehlermeldungen usw. protokolliert. Bei Auswahl der Option Ausführlich wird ein umfassendes Protokoll mit Angaben zu den gescannten Dateien, Hauptabschnitten eines Scans usw. erstellt.

    Protokollarchivierung

    Bei Auswahl der Option Protokollarchivierung wird die Protokolldatei monatlich archiviert. Die Archivdateien werden im selben Ordner wie die Protokolldatei gespeichert. Legen Sie unter Anzahl der Archivdateien fest, wie viele Archivdateien maximal erstellt werden können, bevor jeweils die älteste Datei gelöscht wird. Wählen Sie Protokoll komprimieren, um die Größe der Protokolldatei zu reduzieren.

Vorheriges Thema: Ereignis-Protokollierung
Nächstes Thema: Öffnen des Scan-Protokolls


Öffnen des Scan-Protokolls

Klicken Sie auf der Startseite unter Antivirus und HIPS auf Antivirus- und HIPS-Protokoll öffnen.
Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
Aus der Protokollseite können Sie das Protokoll in die Zwischenablage kopieren, es per E-Mail versenden oder ausdrucken.

Zum Suchen nach Text im Protokoll klicken Sie auf Suchen und geben den gesuchten Text ein.

Vorheriges Thema: Konfigurieren des Scan-Protokolls
Nächstes Thema: Scannen auf Controlled Applications


Scannen auf Controlled Applications

Controlled Applications sind Anwendungen, deren Ausführung durch die Sicherheitsrichtlinie des Unternehmens unterbunden wird.

Das Scannen auf Controlled Applications ist eine Komponente von On-Demand-Scans und wird von der Management-Konsole über die Application Control-Richtlinie aktiviert bzw. deaktiviert.

Nähere Informationen zu On-Access-Scans finden Sie unter Über On-Access-Scans und On-Demand-Scans.

Vorheriges Thema: Öffnen des Scan-Protokolls
Nächstes Thema: Deaktivieren des Scannens auf Controlled Applications


Deaktivieren des Scannens auf Controlled Applications

Wichtig: Wenn Sophos Endpoint Security and Control über eine Management-Konsole verwaltet wird, werden hier vorgenommene Änderungen eventuell nicht berücksichtigt.

Bei aktivierten Scans auf Controlled Applications ist die Installation einiger Anwendungen mitunter nicht möglich. Mitglieder der Gruppe „SophosAdministrator“ können das Scannen auf Controlled Applications auf dem Computer vorübergehend deaktivieren.

Verfahren Sie hierzu wie folgt:

  1. Klicken Sie im Menü Konfigurieren auf Application Control.
  2. Deaktivieren Sie das Kontrollkästchen On-Access-Scans aktivieren.
Vorheriges Thema: Scannen auf Controlled Applications
Nächstes Thema: Allgemeine Informationen


Allgemeine Informationen

Wenn Sophos Endpoint Security and Control auf dem Computer nicht von einer Management-Konsole verwaltet wird, ist Device Control nicht verfügbar.

Device Control wird über eine Management-Konsole aktiviert bzw. deaktiviert. Wenn Device Control aktiviert ist, wird unter Umständen verhindert, dass ein Gerät zu Wartungs- oder Problembehebungszwecken an den Computer angeschlossen wird. In diesem Fall sollten Sie Device Control auf dem entsprechenden Computer deaktivieren. Nähere Informationen entnehmen Sie bitte dem Abschnitt Device Control vorübergehend deaktivieren.

Vorheriges Thema: Deaktivieren des Scannens auf Controlled Applications
Nächstes Thema: Welche Geräte kann Device Control überwachen?


Welche Geräte kann Device Control überwachen?

Device Control erlaubt/sperrt die folgenden Gerätearten auf diesem Computer: Speicher, Netzwerk, kurze Reichweite und Medien.

Speichermedien

  • Wechselmedien (z.B. USB-Flash-Laufwerke, PC-Kartenlesegeräte und externe Festplatten)
  • Optische Laufwerke (CD-ROM-/DVD-Laufwerke)
  • Diskettenlaufwerke
  • Sichere Wechselmedien (z.B. USB-Flash-Laufwerke mit Hardwareverschlüsselung)

Netzwerkgeräte

  • Modems
  • Wireless-Geräte (Wi-Fi-Schnittstellen, 802.11-Standard)

Unter Umständen befindet sich die Device Control-Richtlinie im Modus Netzwerkbrücken sperren, in dem Wireless- oder Modemnetzwerkadapter deaktiviert werden, wenn der Computer an ein physisches Netzwerk (in der Regel per Ethernet) angeschlossen ist. Wenn der Computer von dem physischen Netzwerk getrennt wird, wird der Wireless- oder Modemnetzwerkadapter wieder aktiviert.

Kurze Reichweite

  • Bluetooth-Schnittstellen
  • Infrarot-Schnittstellen (IrDA)

Medien

  • MTP/PTP

    Das inkludiert Handys, Tablets, Digitalkameras, Media Players und andere Geräte, die sich per Media Transfer Protocol (MTP) oder Picture Transfer Protocol (PTP) mit einem Computer verbinden.

Vorheriges Thema: Allgemeine Informationen
Nächstes Thema: Device Control vorübergehend deaktivieren


Device Control vorübergehend deaktivieren

Wichtig: Wenn Sophos Endpoint Security and Control über eine Management-Konsole verwaltet wird, werden hier vorgenommene Änderungen eventuell nicht berücksichtigt.

Wenn Sie Mitglied der Gruppe „SophosAdministrator“ sind und aus Wartungs- oder Fehlerbehebungsgründen eine Verbindung zu einem Gerät an diesem Computer herstellen möchten (z.B. zum Installieren von Software von einer CD-ROM), können Sie Device Control vorübergehend deaktivieren.

So deaktivieren Sie Device Control auf dem Computer:

  1. Klicken Sie im Menü Konfigurieren auf Device Control.
  2. Deaktivieren Sie das Kontrollkästchen Device Control aktivieren.
Vorheriges Thema: Welche Geräte kann Device Control überwachen?
Nächstes Thema: Konfigurieren des Device Control-Protokolls


Konfigurieren des Device Control-Protokolls

  1. Klicken Sie im Menü Konfigurieren auf Device Control.
  2. Wählen Sie im Bereich Protokollierungsstufe eine der folgenden Optionen aus:
    • Bei Auswahl der Option Keine Protokollierung wird nichts protokolliert.
    • Bei Auswahl der Option Normal werden Zusammenfassungen, Fehlermeldungen usw. protokolliert.
    • Bei Auswahl der Option Ausführlich werden zusätzliche Aktivitäten protokolliert. Da die Protokollgröße bei Auswahl dieser Einstellung rapide ansteigt, sollte sie nur zur Problembehebung aktiviert werden.
  3. Befolgen Sie im Bereich Protokollarchivierung die Anweisungen auf dem Bildschirm.
Vorheriges Thema: Device Control vorübergehend deaktivieren
Nächstes Thema: Öffnen des Device Control-Protokolls


Öffnen des Device Control-Protokolls

Klicken Sie auf der Startseite unter Device Control auf Device Control-Protokoll anzeigen.
Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
Aus der Protokollseite können Sie das Protokoll in die Zwischenablage kopieren, es per E-Mail versenden oder ausdrucken.

Zum Suchen nach Text im Protokoll klicken Sie auf Suchen und geben den gesuchten Text ein.

Vorheriges Thema: Konfigurieren des Device Control-Protokolls
Nächstes Thema: Allgemeine Informationen


Allgemeine Informationen

Wenn Sophos Endpoint Security and Control auf dem Computer nicht von einer Management-Konsole verwaltet wird, ist Data Control nicht verfügbar.

Data Control wird über eine von der Management-Konsole ausgegebene Richtlinie aktiviert bzw. deaktiviert. Mitglieder der Gruppe „SophosAdministrator“ können Data Control jedoch zur Fehlersuche auf dem Computer vorübergehend deaktivieren: Nähere Informationen entnehmen Sie bitte dem Abschnitt Data Control vorübergehend deaktivieren.

Vorheriges Thema: Öffnen des Device Control-Protokolls
Nächstes Thema: Data Control vorübergehend deaktivieren


Data Control vorübergehend deaktivieren

Wichtig: Wenn Sophos Endpoint Security and Control über eine Management-Konsole verwaltet wird, werden hier vorgenommene Änderungen eventuell nicht berücksichtigt.

Mitglieder der Gruppe „SophosAdministrator“ können Data Control zur Fehlersuche auf dem Computer vorübergehend deaktivieren:

  1. Klicken Sie im Menü Konfigurieren auf Data Control.
  2. Deaktivieren Sie das Kontrollkästchen Data Control aktivieren.
Vorheriges Thema: Allgemeine Informationen
Nächstes Thema: Hinzufügen von Dateien zu einem Speichergerät


Hinzufügen von Dateien zu einem Speichergerät

Wenn Data Control auf dem Computer aktiviert ist, sperrt die Data Control-Richtlinie unter Umständen jegliche Versuche, Dateien anhand einer der folgenden Methoden zu einem überwachten Speichergerät hinzuzufügen:

  • Speichern von Daten in einer Anwendung
  • Kopieren über einen DOS-Befehl
  • Erstellen einer neuen Datei auf dem Gerät mit Windows Explorer

Wenn Sie in einer Desktop-Benachrichtigung hierauf hingewiesen werden, speichern Sie die Datei zunächst auf der Festplatte oder einem Netzlaufwerk und kopieren Sie sie dann mit Windows Explorer auf das Speichergerät.

Vorheriges Thema: Data Control vorübergehend deaktivieren
Nächstes Thema: Konfigurieren des Data Control-Protokolls


Konfigurieren des Data Control-Protokolls

  1. Klicken Sie im Menü Konfigurieren auf Data Control.
  2. Wählen Sie im Bereich Protokollierungsstufe eine der folgenden Optionen aus:
    • Bei Auswahl der Option Keine Protokollierung wird nichts protokolliert.
    • Bei Auswahl der Option Normal werden Zusammenfassungen, Fehlermeldungen usw. protokolliert.
    • Bei Auswahl der Option Ausführlich werden zusätzliche Aktivitäten protokolliert. Da die Protokollgröße bei Auswahl dieser Einstellung rapide ansteigt, sollte sie nur beim Testen neuer Data Control-Regeln aktiviert werden.
  3. Befolgen Sie im Bereich Protokollarchivierung die Anweisungen auf dem Bildschirm.
Vorheriges Thema: Hinzufügen von Dateien zu einem Speichergerät
Nächstes Thema: Öffnen des Data Control-Protokolls


Öffnen des Data Control-Protokolls

Klicken Sie auf der Startseite unter Data Control auf Data Control-Protokoll anzeigen.
Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
Aus der Protokollseite können Sie das Protokoll in die Zwischenablage kopieren, es per E-Mail versenden oder ausdrucken.

Zum Suchen nach Text im Protokoll klicken Sie auf Suchen und geben den gesuchten Text ein.

Vorheriges Thema: Konfigurieren des Data Control-Protokolls
Nächstes Thema: Allgemeine Informationen


Allgemeine Informationen

Sophos Web Control schützt und überwacht Computer, die sich nicht im Unternehmensnetzwerk befinden oder roamen, und stellt Reports bereit.

Anmerkung: Die Funktion ist nicht im Umfang aller Lizenzen enthalten. Wenn Sie die Funktion nutzen möchten, müssen Sie eine entsprechende Lizenz erwerben.

Wenn Sophos Endpoint Security and Control auf dem Computer nicht von einer Management-Konsole verwaltet wird, ist Web Control nicht verfügbar.

Web Control wird über eine von der Management-Konsole ausgegebene Richtlinie aktiviert bzw. deaktiviert. Mitglieder der Gruppe „SophosAdministrator“ können Web Control auf dem Computer vorübergehend deaktivieren. Anweisungen hierzu entnehmen Sie bitte dem Abschnitt Web Control vorübergehend deaktivieren.

Vorheriges Thema: Öffnen des Data Control-Protokolls
Nächstes Thema: Web Control vorübergehend deaktivieren


Web Control vorübergehend deaktivieren

Wichtig: Wenn Sophos Endpoint Security and Control über eine Management-Konsole verwaltet wird, werden hier vorgenommene Änderungen eventuell nicht berücksichtigt.

Wenn Sie in die SophosAdministrator-Gruppe eingegliedert sind, muss Web Control unter bestimmten Umständen (z.B. aus Wartungsgründen oder zur Fehlerbehebung) vorübergehend deaktiviert werden.

So deaktivieren Sie Web Control auf dem Computer:

  1. Klicken Sie im Menü Konfigurieren auf Web Control.
  2. Deaktivieren Sie das Kontrollkästchen Web Control aktivieren.
Vorheriges Thema: Allgemeine Informationen
Nächstes Thema: Vorbereitung


Vorbereitung

Je nach Installationsart muss die Firewall bei der Erstinstallation möglicherweise konfiguriert werden. Dies hängt von der Installationsart ab. Die Firewall kann anhand der folgenden Methoden installiert werden:

  • Installation auf einem Netzwerkcomputer; Verwaltung über eine Management-Konsole
  • Installation auf einem Einzelplatzrechner; Verwaltung über den Computer

Verwaltung der Firewall über eine Management-Konsole

Wenn die Firewall über eine Management-Konsole installiert und verwaltet wird, wird Datenfluss in Einklang mit den Richtlinienregeln zugelassen oder gesperrt.

Sofern die Firewall nicht von der Richtlinie in den Modus „interaktiv“ (siehe unten) versetzt wird, werden keine Benutzermeldungen angezeigt und die Firewall muss nicht konfiguriert werden.

Verwaltung der Firewall über den Computer

Bei der Verwaltung der Firewall über den Computer sollten Regeln für den Netzwerkzugriff gängiger Anwendungen und Dienste (z.B. Browser, E-Mail-Clients) erstellt werden.

Nähere Informationen zum Erstellen von Regeln finden Sie unter Allgemeine Informationen.

Anfänglich befindet sich die Firewall im Modus „interaktiv“ (siehe unten). Betreiben Sie die Firewall vorübergehend in diesem Modus, damit Sie Anwendungen und Dienste zulassen bzw. sperren können.

Wenn die Firewall konfiguriert wurde und gängige Anwendungen erkennt, empfiehlt sich, in einen nicht-interaktiven Modus zu wechseln.

Nähere Informationen entnehmen Sie bitte dem Abschnitt Auswählen eines nicht interaktiven Modus.

Der Modus „interaktiv“

Im Modus „interaktiv“ gibt der Benutzer an, ob Datenfluss und Anwendungen, denen keine Regel zugewiesen wurde, zugelassen oder gesperrt werden sollen

Nähere Informationen zum Umgang mit Firewall-Meldungen entnehmen Sie bitte dem Abschnitt Allgemeine Informationen.

Der interaktive Modus steht unter Windows 8 und höher nicht zur Verfügung. Sie müssen bestimmte Richtlinienregeln zum Zulassen oder Sperren von Anwendungen hinzufügen. Sie können die Anwendungsregeln jedoch auch über die Ereignisanzeige in der Management-Konsole interaktiv verwalten.

Vorheriges Thema: Web Control vorübergehend deaktivieren
Nächstes Thema: Allgemeine Informationen


Allgemeine Informationen

Vor dem Aktivieren der Firewall können Sie sie zunächst konfigurieren. Wenn Sophos Endpoint Security and Control über eine Management-Konsole verwaltet wird, werden hier vorgenommene Änderungen eventuell nicht berücksichtigt.

Im Folgenden werden gängige Funktionen aufgeführt:

  • Aktivieren des interaktiven Modus
  • Filtern von ICMP-Meldungen
  • Zulassen des gesamten Dateiflusses in einem lokalen Netzwerk
  • Zulassen von FTP-Downloads
  • Erstellen einer globalen Regel
  • Zulassen einer Anwendung
  • Zulassen versteckter Prozesse
  • Zulassen von Raw-Sockets
  • Authentifizieren von Anwendungen mit Hilfe von Prüfsummen
Vorheriges Thema: Vorbereitung
Nächstes Thema: Vorübergehende Deaktivierung der Firewall


Vorübergehende Deaktivierung der Firewall

Wenn Sie in die SophosAdministrator-Gruppe eingegliedert sind, muss die Firewall unter bestimmten Umständen (z.B. aus Wartungsgründen oder zur Fehlerbehebung) vorübergehend deaktiviert werden.

Sophos Endpoint Security and Control behält die hier vorgenommenen Änderungen bei, auch wenn Sie den Computer später neu starten. Der Computer bleibt so lange ungeschützt, bis die Firewall wieder aktiviert wird.

  1. Klicken Sie auf der Startseite unter Firewall auf Firewall konfigurieren.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Aktivieren Sie unter Konfigurationen jeweils das Kontrollkästchen Gesamten Datenfluss zulassen neben dem primären oder sekundären Standort.
Vorheriges Thema: Allgemeine Informationen
Nächstes Thema: Zulassen eines E-Mail-Programms


Zulassen eines E-Mail-Programms

Wichtig: Wenn Sophos Endpoint Security and Control über eine Management-Konsole verwaltet wird, werden hier vorgenommene Änderungen eventuell nicht berücksichtigt.
  1. Klicken Sie auf der Startseite unter Firewall auf Firewall konfigurieren.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Klicken Sie im Bereich Konfigurationen neben dem zu konfigurierenden Standort auf Konfigurieren.
  3. Klicken Sie auf die Registerkarte Anwendungen.
  4. Klicken Sie auf Hinzufügen, suchen Sie das gewünschte E-Mail-Programm und wählen Sie es durch einen Doppelklick aus.
Das E-Mail-Programm wird als vertrauenswürdige Anwendung zugelassen.

Vertrauenswürdige Anwendungen erhalten uneingeschränkten Vollzugriff auf das Netzwerk und das Internet. Größere Sicherheit bieten die von Sophos vordefinierten Regeln:

  1. Klicken Sie in der Liste der zugelassenen Anwendungen auf das E-Mail-Programm.
  2. Klicken Sie auf den Pfeil neben Angepasst >Regeln aus Voreinstellungen hinzufügen >E-Mail-Client.
Vorheriges Thema: Vorübergehende Deaktivierung der Firewall
Nächstes Thema: Zulassen eines Webbrowsers


Zulassen eines Webbrowsers

Anmerkung: Durch die Zulassung eines bestimmten Webbrowsers wird automatisch auch der FTP-Zugriff freigegeben.
  1. Klicken Sie auf der Startseite unter Firewall auf Firewall konfigurieren.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Klicken Sie im Bereich Konfigurationen neben dem zu konfigurierenden Standort auf Konfigurieren.
  3. Klicken Sie auf die Registerkarte Anwendungen.
  4. Klicken Sie auf Hinzufügen, suchen Sie das gewünschte Browser-Programm und wählen Sie es durch einen Doppelklick aus.
Das Browser-Programm wird als vertrauenswürdige Anwendung zugelassen.

Vertrauenswürdige Anwendungen erhalten uneingeschränkten Vollzugriff auf das Netzwerk und das Internet. Größere Sicherheit bieten die von Sophos vordefinierten Regeln:

  1. Klicken Sie in der Liste der zugelassenen Anwendungen auf das Browser-Programm.
  2. Klicken Sie auf Angepasst > Regeln aus Voreinstellungen hinzufügen > Browser.
Vorheriges Thema: Zulassen eines E-Mail-Programms
Nächstes Thema: Zulassen von FTP-Downloads


Zulassen von FTP-Downloads

Anmerkung: Wenn Sie den Einsatz eines Webbrowsers mit Zugriff auf FTP-Server zugelassen haben, müssen FTP-Downloads nicht extra zugelassen werden.
  1. Klicken Sie auf der Startseite unter Firewall auf Firewall konfigurieren.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Klicken Sie im Bereich Konfigurationen neben dem zu konfigurierenden Standort auf Konfigurieren.
  3. Klicken Sie auf die Registerkarte Anwendungen.
  4. Klicken Sie auf Hinzufügen, suchen Sie das FTP-Programm und wählen Sie es durch einen Doppelklick aus.
Das FTP-Programm wird als vertrauenswürdige Anwendung zugelassen.

Vertrauenswürdige Anwendungen erhalten uneingeschränkten Vollzugriff auf das Netzwerk und das Internet. Größere Sicherheit bieten die von Sophos vordefinierten Regeln:

  1. Klicken Sie in der Liste der zugelassenen Anwendungen auf das FTP-Programm.
  2. Klicken Sie auf RegelRegeln aus Voreinstellungen hinzufügenFTP-Client.
Vorheriges Thema: Zulassen eines Webbrowsers
Nächstes Thema: Zulassen des gesamten Dateiflusses in einem lokalen Netzwerk


Zulassen des gesamten Dateiflusses in einem lokalen Netzwerk

So lassen Sie den gesamten Datenfluss zwischen Computern in einem lokalen Netzwerk (Local Area Network) zu:

  1. Klicken Sie auf der Startseite unter Firewall auf Firewall konfigurieren.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Klicken Sie im Bereich Konfigurationen neben dem zu konfigurierenden Standort auf Konfigurieren.
  3. Öffnen Sie die Registerkarte LAN und wählen Sie:
    • Klicken Sie auf LAN erkennen, um das LAN zu suchen und in die Liste der Netzwerkadressen aufzunehmen.
    • Klicken Sie auf Hinzufügen. Wählen Sie im Dialogfenster Adresse wählen das Adressenformat aus und geben Sie den Namen oder die IP-Adresse der Domäne ein. Klicken Sie danach auf Hinzufügen.
      Anmerkung: Bei Auswahl der Option Lokales Netzwerk (automatische Erkennung) müssen Sie keine weiteren Angaben machen. Diese Option steht nicht unter Windows 8 und höher zur Verfügung. Nähere Informationen zur lokalen Netzwerkerkennung finden Sie unter Lokale Netzwerkerkennung.
  4. Klicken Sie auf OK, um das Fenster Adresse auswählen zu schließen.
  5. Aktivieren Sie für ein Netzwerk in der Liste LAN-Einstellungen die Option Zuverlässig.

Hinweis

  • Wenn Sie den gesamten Datenverkehr zwischen den Computern in einem LAN zulassen, werden automatisch auch Dateien und Drucker zur gemeinsamen Nutzung freigegeben.
Vorheriges Thema: Zulassen von FTP-Downloads
Nächstes Thema: Datei- und Druckerfreigabe im lokalen Netz


Datei- und Druckerfreigabe im lokalen Netz

Anmerkung: Wenn Sie den gesamten Datenfluss zwischen Computern in einem lokalen Netzwerk (LAN) zugelassen haben, brauchen Sie nicht extra eine Datei- und Druckerfreigabe einzurichten.

So lassen Sie die gesamte Datei- und Druckerfreigabe im lokalen Netzwerk zu:

  1. Klicken Sie auf der Startseite unter Firewall auf Firewall konfigurieren.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Klicken Sie im Bereich Konfigurationen neben dem zu konfigurierenden Standort auf Konfigurieren.
  3. Öffnen Sie die Registerkarte LAN und wählen Sie:
    • Klicken Sie auf LAN erkennen, um das LAN zu suchen und in die Liste der Netzwerkadressen aufzunehmen.
    • Klicken Sie auf Hinzufügen. Wählen Sie im Dialogfenster Adresse wählen das Adressenformat aus und geben Sie den Namen oder die IP-Adresse der Domäne ein. Klicken Sie danach auf Hinzufügen.
      Anmerkung: Bei Auswahl der Option Lokales Netzwerk (automatische Erkennung) müssen Sie keine weiteren Angaben machen. Diese Option steht nicht unter Windows 8 und höher zur Verfügung. Nähere Informationen zur lokalen Netzwerkerkennung finden Sie unter Lokale Netzwerkerkennung.
  4. Klicken Sie auf OK, um das Fenster Adresse auswählen zu schließen.
  5. Wählen Sie in der Liste der LAN-Einstellungen NetBIOS, um in einem lokalen Netzwerk die Datei- und Druckerfreigabe zu ermöglichen.
Nähere Informationen zum Sperren oder Zulassen der Datei- und Druckerfreigabe auf Netzwerken, die sich nicht in der Liste der LAN-Einstellungen befinden, entnehmen Sie bitte folgenden Abschnitten:
  • Sperren unerwünschter Datei- und Druckerfreigabe
  • Zulassen der flexiblen Steuerung der Datei- und Druckerfreigabe

Nähere Informationen zum Zulassen des gesamten Datenflusses in einem lokalen Netzwerk können Sie dem Abschnitt Zulassen des gesamten Dateiflusses in einem lokalen Netzwerk entnehmen.

Vorheriges Thema: Zulassen des gesamten Dateiflusses in einem lokalen Netzwerk
Nächstes Thema: Zulassen der flexiblen Steuerung der Datei- und Druckerfreigabe


Zulassen der flexiblen Steuerung der Datei- und Druckerfreigabe

Wenn Sie die Datei- und Druckerfreigabe in den Unternehmensnetzwerken flexibler steuern können möchten (z.B. unidirektionalen NetBIOS-Traffic), können Sie wie folgt vorgehen:

  1. Lassen Sie die Datei- und Druckerfreigabe auf den LANs (Local Area Networks) zu, die nicht in der Liste mit den LAN-Einstellungen aufgeführt sind. So wird der NetBIOS-Traffic auf diesen LANs von den Firewall-Regeln erfasst.
  2. Erstellen Sie globale Regeln hoher Priorität, die die Kommunikation zu und von den Hosts mit den passenden NetBIOS-Ports und Protokollen ermöglichen. Es empfiehlt sich, globale Regeln zu erstellen und unerwünschten Traffic der Datei- und Druckerfreigabe zu sperren, anstatt ihn von der Standardregel steuern zu lassen.

So lassen Sie die Datei- und Druckerfreigabe auf den LANs (Local Area Networks) zu, die nicht in der Liste mit den LAN-Einstellungen aufgeführt sind:

  1. Klicken Sie auf der Startseite unter Firewall auf Firewall konfigurieren.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Klicken Sie im Bereich Konfigurationen neben dem zu konfigurierenden Standort auf Konfigurieren.
  3. Deaktivieren Sie auf der Registerkarte LAN die Option Datei- und Druckerfreigabe für andere Netzwerke sperren.
Vorheriges Thema: Datei- und Druckerfreigabe im lokalen Netz
Nächstes Thema: Sperren unerwünschter Datei- und Druckerfreigabe


Sperren unerwünschter Datei- und Druckerfreigabe

So sperren Sie die Datei- und Druckerfreigabe auf den LANs (Local Area Networks), die nicht in der Liste mit den LAN-Einstellungen auf der Registerkarte LAN aufgeführt sind:

  1. Klicken Sie auf der Startseite unter Firewall auf Firewall konfigurieren.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Klicken Sie im Bereich Konfigurationen neben dem zu konfigurierenden Standort auf Konfigurieren.
  3. Aktivieren Sie auf der Registerkarte LAN die Option Datei- und Druckerfreigabe für andere Netzwerke sperren.
Vorheriges Thema: Zulassen der flexiblen Steuerung der Datei- und Druckerfreigabe
Nächstes Thema: Zulassen einer Anwendung


Zulassen einer Anwendung

  1. Klicken Sie auf der Startseite unter Firewall auf Firewall konfigurieren.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Klicken Sie im Bereich Konfigurationen neben dem zu konfigurierenden Standort auf Konfigurieren.
  3. Klicken Sie auf die Registerkarte Anwendungen.
  4. Klicken Sie auf Hinzufügen, suchen Sie die gewünschte Anwendung und wählen Sie sie durch einen Doppelklick aus.
Die Anwendung wird daraufhin als „vertrauenswürdig“ zugelassen.

Vertrauenswürdige Anwendungen erhalten uneingeschränkten Vollzugriff auf das Netzwerk und das Internet. Über Anwendungsregeln können Sie Bedingungen für die Ausführung der Anwendung festlegen und somit die Sicherheit erhöhen.

  • Erstellen einer Anwendungsregel
  • Übernahme vordefinierter Anwendungsregeln
Vorheriges Thema: Sperren unerwünschter Datei- und Druckerfreigabe
Nächstes Thema: Sperren einer Anwendung


Sperren einer Anwendung

  1. Klicken Sie auf der Startseite unter Firewall auf Firewall konfigurieren.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Klicken Sie im Bereich Konfigurationen neben dem zu konfigurierenden Standort auf Konfigurieren.
  3. Klicken Sie auf die Registerkarte Anwendungen.
  4. Wird die Anwendung nicht aufgeführt, klicken Sie auf Hinzufügen, suchen Sie die Anwendung und doppelklicken Sie darauf.
  5. Wählen Sie die Anwendung aus der Liste aus und klicken Sie anschließend auf Sperren.
Vorheriges Thema: Zulassen einer Anwendung
Nächstes Thema: Sperren von IPv6


Sperren von IPv6

  1. Klicken Sie auf der Startseite unter Firewall auf Firewall konfigurieren.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Klicken Sie im Bereich Konfigurationen neben dem zu konfigurierenden Standort auf Konfigurieren.
  3. Verfahren Sie je nach Betriebssystem wie folgt:
    • Unter Windows 7 und früher wählen Sie auf der Registerkarte Allgemein unter Blockieren die Option IPv6-Pakete sperren.
    • Unter Windows 8 oder höher wählen Sie auf der Registerkarte Globale Regeln die Option Gesamten IPv6-Datenverkehr blockieren.
Vorheriges Thema: Sperren einer Anwendung
Nächstes Thema: Aktivieren/Deaktivieren von Prüfsummen


Aktivieren/Deaktivieren von Prüfsummen

Wenn Sie Anwendungen mit Hilfe von Prüfsummen authentifizieren, werden diese beim Zulassen oder Sperren von Anwendungen automatisch anhand der Prüfsumme identifiziert (Sie können jedoch auch manuell Prüfsummen hinzufügen). Wenn die Anwendung keiner Prüfsumme entspricht, wird sie gesperrt.

Wenn Sie die Option deaktivieren, werden die Anwendungen anhand ihres Dateinamens identifiziert.

So können Sie die Authentifizierung von Anwendungen mit Prüfsummen aktivieren/deaktivieren:

  1. Klicken Sie auf der Startseite unter Firewall auf Firewall konfigurieren.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Klicken Sie im Bereich Konfigurationen neben dem zu konfigurierenden Standort auf Konfigurieren.
  3. Verfahren Sie je nach Betriebssystem wie folgt:
    • Deaktivieren Sie unter Windows 7 oder früher unter Sperren die Option Anwendungen anhand von Prüfsummen authentifizieren.
    • Unter Windows 8 oder höher klicken Sie auf die Registerkarte Anwendungen und deaktivieren das Kontrollkästchen Anwendungen anhand von Prüfsummen authentifizieren.
    Aktivieren Sie diese Option, um die Authentifizierung von Anwendungen mit Prüfsummen zu nutzen.
Vorheriges Thema: Sperren von IPv6
Nächstes Thema: Aktivieren/Deaktivieren des Sperrens modifizierter Prozesse


Aktivieren/Deaktivieren des Sperrens modifizierter Prozesse

Anmerkung: Diese Option steht nicht unter Windows 8 und höher zur Verfügung, da der Prozess von der HIPS-Technologie in Sophos Anti-Virus automatisch verarbeitet wird.

Unter Umständen versuchen Malware-Autoren die Firewall zu umgehen, indem ein Prozess im Speicher modifiziert wird, der von einem vertrauenswürdigen Programm eingeleitet wurde. Anschließend wird versucht, über den modifizierten Prozess Zugriff zum Netzwerk zu erlangen.

Sie können die Firewall zum Erkennen und Sperren von modifizierten Prozessen im Speicher konfigurieren.

Verfahren Sie zum Aktivieren/Deaktivieren des Sperrens modifizierter Prozesse wie folgt:

  1. Klicken Sie auf der Startseite unter Firewall auf Firewall konfigurieren.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Klicken Sie im Bereich Konfigurationen neben dem zu konfigurierenden Standort auf Konfigurieren.
  3. Deaktivieren Sie auf der Registerkarte Allgemein im Bereich Sperren die Option Prozesse sperren, wenn Speicher durch andere Anwendung geändert wird (nur 32-Bit-Betriebssysteme), um das Sperren modifizierter Prozesse zu deaktivieren.
    Wenn Sie das Sperren modifizierter Prozesse wieder aktivieren möchten, wählen Sie das Kontrollkästchen aus.
Wenn die Firewall erkennt, dass ein Prozess im Speicher geändert, werden Regeln hinzugefügt, die verhindern, dass der modifizierte Prozess auf das Netzwerk zugreift.

Hinweise

  • Wir raten davon ab, das Sperren modifizierter Prozesse über einen längeren Zeitraum zu deaktivieren. Die Deaktivierung sollte sich auf den Bedarfsfall beschränken.
  • Das Sperren modifizierter Prozesse wird auf 64-Bit-Versionen von Windows nicht unterstützt.
  • Nur der modifizierte Prozess selbst kann gesperrt werden. Dem modifizierten Programm wird der Netzwerkzugriff jedoch nicht verweigert.
Vorheriges Thema: Aktivieren/Deaktivieren von Prüfsummen
Nächstes Thema: Filtern von ICMP-Meldungen


Filtern von ICMP-Meldungen

ICMP-Meldungen (Internet Control Message Protocol) ermöglichen Computern im Netzwerk die Freigabe von Fehler- und Statusinformationen. Sie können bestimmte Typen eingehender oder ausgehender ICMP-Meldungen zulassen oder sperren.

Die Filterung von ICMP-Meldungen empfiehlt sich lediglich, wenn Sie mit Netzwerkprotokollen vertraut sind. Im Abschnitt Erläuterung der ICMP-Meldungen werden die ICMP-Meldungstypen beschrieben.

So filtern Sie ICMP-Meldungen:

  1. Klicken Sie auf der Startseite unter Firewall auf Firewall konfigurieren.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Klicken Sie im Bereich Konfigurationen neben dem zu konfigurierenden Standort auf Konfigurieren.
  3. Klicken Sie auf die Registerkarte ICMP. Die Oberfläche variiert je nach Betriebssystem:
    • Unter Windows 7 und früher wählen Sie auf der Registerkarte ICMP die Option Eingehend oder Ausgehend, um eingehende bzw. ausgehende Meldungen des angegebenen Typs zuzulassen.
    • Unter Windows 8 und höher werden die ICMP-Meldungstypen nach Abschnitten kategorisiert. Sie können allgemeine Einstellungen aus der Dropdown-Liste auswählen oder die Einstellungen per Klick auf Details aufrufen oder bearbeiten.
Vorheriges Thema: Aktivieren/Deaktivieren des Sperrens modifizierter Prozesse
Nächstes Thema: Erläuterung der ICMP-Meldungen


Erläuterung der ICMP-Meldungen

Netzwerkfehler-Reports

Ziel nicht erreichbar, Echo-Antwort
Meldung eines Routers, der ein IP-Datagramm nicht abliefern kann. Ein Datagramm ist eine Dateneinheit oder ein Paket, die/das in einem TCP-/IP-Netzwerk übertragen wird.
Quelldrosselung
Meldung eines Hosts oder Routers, wenn Daten zu schnell eingehen und somit nicht verarbeitet werden können. Die Meldung ist als Aufforderung zur Verringerung der Datagramm-Übertragungsrate durch die Quelle zu verstehen.
Zeitüberschreitung
Meldung eines Routers, wenn ein Datagramm die maximale Routeranzahl erreicht hat.
Parameterproblem
Meldung eines Routers, wenn bei der Übertragung eines Datagramms ein Problem auftritt und die Verarbeitung nicht abgeschlossen werden kann. Solche Probleme werden beispielsweise durch ungültige Datagramm-Header verursacht.

Beheben von Netzwerkproblemen

Echo-Anforderung, Echo-Antwort
Meldung zum Testen von Verfügbarkeit und Status des Ziels. Ein Host sendet eine Echo-Anfrage und wartet auf eine Echo-Antwort. Dies erfolgt in der Regel über den ping-Befehl.

IPv4-Netzwerkadresse und -Routingkonfiguration

Umleitung
Meldung eines Routers bei Empfang eines an einen anderen Router gerichteten Datagramms. Die Meldung umfasst die Adresse, an die Datagramme von der Quelle künftig gesendet werden sollen. Sie dient der Optimierung des Routings von Datenfluss im Netzwerk.
Router-Ankündigung, Router-Anfrage
Die Meldung macht Hosts auf Router aufmerksam. Router versenden regelmäßig ihre IP-Adressen über Router-Ankündigungsmeldungen. Mitunter fordern Hosts mittels Router-Anfragen Router-Adressen an. Die Antwort durch den Router erfolgt über Router-Ankündigungen.
Zeitstempel-Anforderung, Zeitstempel-Antwort
Dient der zeitlichen Synchronisierung von Hosts und der Schätzung der Transitzeit.
Informations-Anforderung, Informations-Antwort
Veraltet. Die Meldungen wurden zur Bestimmung der Internetwork-Adressen von Hosts eingesetzt, gelten jetzt aber als veraltet und sollten nicht mehr verwendet werden.
Adressmasken-Anforderung, Adressmasken-Antwort
Meldung zur Ermittlung der Subnetz-Maske (d.h. der Adressabschnitte, die das Netzwerk definieren). Ein Host sendet eine Adressmasken-Anforderung an einen Router und empfängt eine Adressmasken-Antwort.
Vorheriges Thema: Filtern von ICMP-Meldungen
Nächstes Thema: Wiederherstellen der Firewall-Voreinstellungen


Wiederherstellen der Firewall-Voreinstellungen

  1. Klicken Sie auf der Startseite unter Firewall auf Firewall konfigurieren.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Klicken Sie im Bereich Konfiguration verwalten auf Voreinstellungen.
Vorheriges Thema: Erläuterung der ICMP-Meldungen
Nächstes Thema: Allgemeine Informationen


Allgemeine Informationen

Anmerkung: Der interaktive Modus steht unter Windows 8 und höher nicht zur Verfügung. Sie müssen bestimmte Richtlinienregeln zum Zulassen oder Sperren von Anwendungen hinzufügen. Sie können die Anwendungsregeln jedoch auch über die Ereignisanzeige in der Management-Konsole interaktiv verwalten.

Im interaktiven Modus wird ein Lerndialogfenster angezeigt, wenn eine unbekannte Anwendung oder ein unbekannter Dienst Netzwerkzugriff anfordert. Der Benutzer kann angeben, ob Datenfluss einmal zugelassen oder gesperrt werden soll oder ob eine Regel dafür erstellt werden soll.

Der interaktive Modus umfasst die folgenden Lerndialoge:

  • Lerndialoge zu versteckten Prozessen
  • Protokoll-Lerndialoge
  • Anwendungs-Lerndialoge
  • Raw-Socket-Lerndialoge
  • Prüfsummenlerndialoge
Vorheriges Thema: Wiederherstellen der Firewall-Voreinstellungen
Nächstes Thema: Aktivieren des interaktiven Modus


Aktivieren des interaktiven Modus

  1. Klicken Sie auf der Startseite unter Firewall auf Firewall konfigurieren.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Klicken Sie im Bereich Konfigurationen neben dem zu konfigurierenden Standort auf Konfigurieren.
  3. Klicken Sie auf der Registerkarte Allgemein unter Arbeitsmodus auf Interaktiv.
Vorheriges Thema: Allgemeine Informationen
Nächstes Thema: Auswählen eines nicht interaktiven Modus


Auswählen eines nicht interaktiven Modus

Es gibt zwei nicht interaktive Modi:
  • Standardmäßig zulassen
  • Standardmäßig sperren

In den nicht interaktiven Modi regelt die Firewall den Datenfluss automatisch anhand festgelegter Regeln. (Ausgehender) Netzwerk-Datenfluss ohne passende Regeln wird entweder zugelassen oder gesperrt.

So wählen Sie einen nicht interaktiven Modus aus:

  1. Klicken Sie auf der Startseite unter Firewall auf Firewall konfigurieren.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Klicken Sie im Bereich Konfigurationen neben dem zu konfigurierenden Standort auf Konfigurieren.
  3. Klicken Sie auf der Registerkarte Allgemein unter Arbeitsmodus auf die Option Datenfluss ohne passende Regel zulassen oder Datenfluss ohne passende Regel sperren.
Vorheriges Thema: Aktivieren des interaktiven Modus
Nächstes Thema: Lerndialoge zu versteckten Prozessen


Lerndialoge zu versteckten Prozessen

Wenn eine Anwendung eine andere Anwendung startet, um für sie auf das Netzwerk zuzugreifen, so handelt es sich hierbei um einen versteckten Prozess. Malware kann auf diese Weise Firewalls umgehen: Zum Zugriff auf das Netzwerk wird eine vertrauenswürdige Anwendung und nicht die Malware selbst gestartet.

Im Lerndialog zu versteckten Prozessen werden Informationen zum versteckten Prozess und zur auslösenden Anwendung angezeigt.

  • Aktivieren von Lerndialogen zu versteckten Prozessen
Vorheriges Thema: Auswählen eines nicht interaktiven Modus
Nächstes Thema: Aktivieren von Lerndialogen zu versteckten Prozessen


Aktivieren von Lerndialogen zu versteckten Prozessen

Im interaktiven Modus kann die Firewall bei Erkennung eines neuen Launchers einen Lerndialog anzeigen.

Wenn Sie im interaktiven Modus arbeiten und diese Option deaktiviert ist, können neue Launcher keine versteckten Prozesse starten.

So aktivieren Sie Lerndialoge zu versteckten Prozessen:

  1. Klicken Sie auf der Startseite unter Firewall auf Firewall konfigurieren.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Klicken Sie im Bereich Konfigurationen neben dem zu konfigurierenden Standort auf Konfigurieren.
  3. Klicken Sie auf die Registerkarte Prozesse.
  4. Aktivieren Sie das Kontrollkästchen Vor neuen Launchern warnen.
Vorheriges Thema: Lerndialoge zu versteckten Prozessen
Nächstes Thema: Protokoll-Lerndialoge


Protokoll-Lerndialoge

Wenn die Firewall Datenbewegungen im Netzwerk erkennt, die keiner bestimmten Anwendung zuzuordnen sind, werden Sie zur Erstellung einer Protokollregel aufgefordert.

Im Protokoll-Lerndialog werden das Protokoll und die Remote-Adresse angezeigt.

Vorheriges Thema: Aktivieren von Lerndialogen zu versteckten Prozessen
Nächstes Thema: Anwendungs-Lerndialoge


Anwendungs-Lerndialoge

Wenn die Firewall einen bisher nicht geregelten Netzwerkzugriff durch eine Anwendung erkennt, werden Sie zur Erstellung einer Anwendungsregel aufgefordert.

Im Anwendungs-Lerndialog werden der Remote-Dienst und die Remote-Adresse angezeigt.

Vorheriges Thema: Protokoll-Lerndialoge
Nächstes Thema: Raw-Socket-Lerndialoge


Raw-Socket-Lerndialoge

Raw-Sockets erlauben Prozessen die Steuerung der Datenbewegungen im Netzwerk und können für illegale Zwecke missbraucht werden.

Wenn die Firewall einen bisher nicht geregelten Raw-Socket-Netzwerkzugriff erkennt, werden Sie zur Erstellung einer Raw-Socket-Regel aufgefordert.

Im Raw-Socket-Lerndialog die Raw-Socket-Details angezeigt.

  • Aktivieren von Raw-Socket-Lerndialogen
Vorheriges Thema: Anwendungs-Lerndialoge
Nächstes Thema: Aktivieren von Raw-Socket-Lerndialogen


Aktivieren von Raw-Socket-Lerndialogen

Im interaktiven Modus kann die Firewall Lerndialoge anzeigen, wenn die Firewall einen bisher nicht geregelten Raw-Socket-Netzwerkzugriff erkennt.

Wenn Sie im interaktiven Modus arbeiten und diese Option deaktiviert ist, wird Raw-Sockets der Netzwerkzugriff verweigert.

So aktivieren Sie Raw-Socket-Lerndialoge:

  1. Klicken Sie auf der Startseite unter Firewall auf Firewall konfigurieren.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Klicken Sie im Bereich Konfigurationen neben dem zu konfigurierenden Standort auf Konfigurieren.
  3. Klicken Sie auf die Registerkarte Prozesse.
  4. Aktivieren Sie das Kontrollkästchen Vor dem Gebrauch von Raw-Sockets warnen.
Vorheriges Thema: Raw-Socket-Lerndialoge
Nächstes Thema: Prüfsummenlerndialoge


Prüfsummenlerndialoge

Wenn die Firewall eine neue oder geänderte Anwendung erkennt, wird ein Prüfsummenlerndialog geöffnet.

Prüfsummenlerndialoge werden nur angezeigt, wenn Sie Anwendungen mit Hilfe von Prüfsummen authentifizieren. Nähere Informationen entnehmen Sie bitte dem Abschnitt Aktivieren/Deaktivieren von Prüfsummen.

Wenn die Anwendung Netzwerkzugriff erhalten soll, müssen Sie die Prüfsumme (eine eindeutige Kennung) in die Prüfsummenliste aufnehmen.

Wählen Sie eine der folgenden Optionen:

  • Zu den Prüfsummen dieser Anwendung hinzufügen: Mehrere Versionen derselben Anwendung werden zugelassen.
  • Vorhandene Prüfsumme dieser Anwendung ersetzen: Alle bestehenden Prüfsummen einer Anwendung werden durch die Prüfsumme der Zugriff anfordernden Anwendung ersetzt, wodurch ausschließlich die neueste Version dieser Anwendung zugelassen wird.
  • Anwendung sperren, bis sie neu gestartet wird: Die Anwendung wird in diesem Fall gesperrt.
Vorheriges Thema: Aktivieren von Raw-Socket-Lerndialogen
Nächstes Thema: Allgemeine Informationen


Allgemeine Informationen

Sie können mit Sophos Client Firewall allgemeine Firewalleinstellungen und -regeln als Konfigurationsdatei exportieren. Diese Funktion umfasst folgende Optionen:

  • Sichern und Wiederherstellen der Firewallkonfiguration.
  • Speichern der allgemeinen Einstellungskonfiguration und deren Übertragung auf mehrere Computer.
  • Erstellen von Anwendungsregeln auf einem Computer und Export und Einsatz der Regeln auf anderen Computern mit den gleichen Anwendungen.
  • Kombination der Konfiguration von Einzelcomputern zur Erstellung einer Richtlinie für alle Computer im Netzwerk.

Vorheriges Thema: Prüfsummenlerndialoge
Nächstes Thema: Exportieren einer Firewall-Konfigurationsdatei


Exportieren einer Firewall-Konfigurationsdatei

  1. Klicken Sie auf der Startseite unter Firewall auf Firewall konfigurieren.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Klicken Sie auf Exportieren.
  3. Geben Sie der Konfigurationsdatei einen Namen, wählen Sie den gewünschten Speicherort aus und klicken Sie auf Speichern.
Vorheriges Thema: Allgemeine Informationen
Nächstes Thema: Importieren einer Firewall-Konfigurationsdatei


Importieren einer Firewall-Konfigurationsdatei

  1. Klicken Sie auf der Startseite unter Firewall auf Firewall konfigurieren.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Klicken Sie auf Importieren.
  3. Wählen Sie die gewünschte Konfigurationsdatei und klicken Sie auf Öffnen.
  4. Befolgen Sie die Anweisungen auf dem Bildschirm.
Vorheriges Thema: Exportieren einer Firewall-Konfigurationsdatei
Nächstes Thema: Allgemeine Informationen


Allgemeine Informationen

Globale Regeln

Globale Regeln gelten für die gesamte Netzwerkkommunikation sowie für Anwendungen, für die Anwendungsregeln erstellt wurden.

Anwendungsregeln

Einer Anwendung kann eine oder mehrere Regeln zugewiesen werden. Sie können die vordefinierten Regeln von Sophos verwenden oder benutzerdefinierte Regeln erstellen und so den Zugriff auf eine Anwendung ganz an die Bedürfnisse in Ihrem Unternehmen anpassen.

Nähere Informationen zu den Einstellungen globaler und Anwendungsregeln finden Sie unter http://www.sophos.com/de-de/support/knowledgebase/57757.aspx.

Vorheriges Thema: Importieren einer Firewall-Konfigurationsdatei
Nächstes Thema: Reihenfolge der Regeln


Reihenfolge der Regeln

Für Raw-Socket-Verbindungen werden nur die globalen Regeln abgerufen.

In Abhängigkeit davon, ob die Verbindung zu einer Netzwerkadresse in der Registerkarte LAN besteht, werden bei Verbindungen ohne Raw-Sockets werden diverse Regeln geprüft.

Wenn die Netzwerkadresse in der Registerkarte LAN aufgeführt wird, werden die folgenden Regeln geprüft:

  • Wenn die Adresse als Zuverlässig ausgewiesen wird, wird der gesamte über diese Verbindung laufende Datenfluss ohne weitere Prüfungen zugelassen.
  • Wenn die Adresse als NetBIOS ausgewiesen wurde, wird Datei- und Druckerfreigabe auf allen Verbindungen zugelassen, die die folgenden Voraussetzungen erfüllt:
    Verbindung | Port | Reichweite
    TCP | Remote | 137-139 oder 445
    TCP | Lokal | 137-139 oder 445
    UDP | Remote | 137 oder 138
    UDP | Lokal | 137 oder 138

Wenn sich die Netzwerkadresse nicht in der Registerkarte LAN befindet, werden andere Firewall-Regeln in der folgenden Reihenfolge geprüft:

  1. NetBIOS-Datenfluss, der nicht auf der Registerkarte LAN zugelassen wird, wird über die Option Datei- und Druckerfreigabe für andere Netzwerke sperren geregelt:
    • Wenn die Option aktiviert ist, wird der Datenfluss gesperrt.
    • Wenn die Option nicht aktiviert ist, regeln die restlichen Regeln den Datenfluss.
  2. Die globalen Richtlinien hoher Priorität werden in der aufgelisteten Reihenfolge abgerufen.
  3. Wenn der Verbindung noch keine Regel zugewiesen wurde, werden Anwendungsregeln abgerufen.
  4. Wenn die Verbindung immer noch nicht erfasst wurde, werden die globalen Regeln normaler Priorität in der festgelegten Reihenfolge abgerufen.
  5. Wenn keine Regeln für die Verbindung abgerufen werden konnten:
    • Im Modus Standardmäßig zulassen wird der (ausgehende) Datenfluss zugelassen.
    • Im Modus Standardmäßig sperren wird der Datenfluss gesperrt.
    • Im Modus Interaktiv wird der Benutzer gefragt, wie er mit der Verbindung verfahren möchte. Dieser Modus steht unter Windows 8 und höher nicht zur Verfügung.
    Anmerkung: Wenn Sie den Arbeitsmodus nicht geändert haben, befindet sich die Firewall im Modus Standardmäßig sperren.
Vorheriges Thema: Allgemeine Informationen
Nächstes Thema: Lokale Netzwerkerkennung


Lokale Netzwerkerkennung

Anmerkung: Diese Option steht nicht unter Windows 8 und höher zur Verfügung.

Sie können den Firewall-Regeln für diesen Computer ein lokales Netzwerk zuweisen.

Die Firewall ermittelt das lokale Netzwerk des Computers beim Starten und stellt bei der Ausführung ggf. Änderungen fest. Bei Änderungen aktualisiert die Firewall die Regeln des lokalen Netzwerks mit dem neuen Adressbereich des lokalen Netzwerks.

ACHTUNG:
Bei lokalen Netzwerkregeln in Konfigurationen, die u.U. an externen Standorten zum Einsatz kommen, ist Vorsicht geboten. Weitere Informationen finden Sie unter Erstellen einer sekundären Konfiguration.
Vorheriges Thema: Reihenfolge der Regeln
Nächstes Thema: Erstellen einer globalen Regel


Erstellen einer globalen Regel

Wichtig: Das Erstellen globaler Regeln empfiehlt sich lediglich, wenn Sie sich mit Netzwerkprotokollen auskennen.

Globale Regeln gelten für alle Datenbewegungen im Netzwerk und für Anwendungen, denen noch keine Regel zugewiesen wurde.

So erstellen Sie eine globale Regel:

  1. Klicken Sie auf der Startseite unter Firewall auf Firewall konfigurieren.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Klicken Sie im Bereich Konfigurationen neben dem zu konfigurierenden Standort auf Konfigurieren.
  3. Klicken Sie auf die Registerkarte Globale Regel.
  4. Klicken Sie auf Hinzufügen.
  5. Geben Sie unter Regelname den gewünschten Regelnamen ein.
    Der Regelname darf in einer Regelliste nicht mehrfach verwendet werden. Alle globalen Regeln müssen einen eindeutigen Namen haben.
  6. Wählen Sie unter Windows 8 oder höher im Bereich Protokoll das gewünschte Protokoll aus.
  7. Wenn die Regel vor Anwendungsregeln oder anderen Regeln normaler Priorität greifen soll, wählen Sie die Option Höhere Priorität als Anwendungsregeln.
    Weitere Informationen zur Regelpriorität finden Sie unter Reihenfolge der Regeln.
  8. Wählen Sie im Bereich Ereignisse, für die die Regel zutreffen soll die Bedingungen aus, die eine Verbindung erfüllen muss, damit die Regel greift.
  9. Wählen Sie im Bereich Maßnahmen, die die Regel ergreifen soll Zulassen oder Sperren aus.
  10. Führen Sie einen der folgenden Schritte aus:
    • Wählen Sie die Option Gleichzeitige Verbindungen aus, damit weitere Verbindungen von und an die gleiche Remote-Adresse möglich sind, auch wenn die ursprüngliche Verbindung besteht. Die Option steht nur für TCP-Regeln zur Verfügung.
    • Bei Auswahl der Option Stateful Inspection basieren die Antworten des Remote-Computers auf der ersten Verbindung. Die Option steht nur für UDP-Regeln zur Verfügung.
    Anmerkung: Unter Windows 8 und höher werden diese Optionen nicht angezeigt, da immer Stateful Inspection verwendet wird und Gleichzeitige Verbindungen nicht unterstützt werden.
  11. Klicken Sie im Bereich Regelbeschreibung auf einen unterstrichenen Wert.
Vorheriges Thema: Lokale Netzwerkerkennung
Nächstes Thema: Ändern einer globalen Regel


Ändern einer globalen Regel

Wichtig: Das Ändern globaler Regeln empfiehlt sich lediglich, wenn Sie sich mit Netzwerkprotokollen auskennen.

So ändern Sie eine globale Regel:

  1. Klicken Sie auf der Startseite unter Firewall auf Firewall konfigurieren.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Klicken Sie im Bereich Konfigurationen neben dem zu konfigurierenden Standort auf Konfigurieren.
  3. Klicken Sie auf die Registerkarte Globale Regel.
  4. Wählen Sie die gewünschte Regel aus der Regelliste aus.
  5. Klicken Sie auf Bearbeiten.
    Nähere Informationen zu den Einstellungen globaler Regeln können Sie dem Abschnitt Erstellen einer globalen Regel entnehmen.
Vorheriges Thema: Erstellen einer globalen Regel
Nächstes Thema: Kopieren einer globalen Regel


Kopieren einer globalen Regel

So kopieren Sie eine globale Regel und nehmen sie in die Regelliste auf:

  1. Klicken Sie auf der Startseite unter Firewall auf Firewall konfigurieren.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Klicken Sie im Bereich Konfigurationen neben dem zu konfigurierenden Standort auf Konfigurieren.
  3. Klicken Sie auf die Registerkarte Globale Regel.
  4. Wählen Sie die gewünschte Regel aus der Regelliste aus.
  5. Klicken Sie auf Kopieren.
Vorheriges Thema: Ändern einer globalen Regel
Nächstes Thema: Löschen einer globalen Regel


Löschen einer globalen Regel

  1. Klicken Sie auf der Startseite unter Firewall auf Firewall konfigurieren.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Klicken Sie im Bereich Konfigurationen neben dem zu konfigurierenden Standort auf Konfigurieren.
  3. Klicken Sie auf die Registerkarte Globale Regel.
  4. Wählen Sie die gewünschte Regel aus der Regelliste aus.
  5. Klicken Sie auf Entfernen.
Vorheriges Thema: Kopieren einer globalen Regel
Nächstes Thema: Ändern der Priorität von globalen Regeln


Ändern der Priorität von globalen Regeln

Globale Regeln werden in der Reihenfolge angewandt, in der sie in der Regelliste aufgeführt werden (von oben nach unten).

So können Sie die Priorität von globalen Regeln ändern:

  1. Klicken Sie auf der Startseite unter Firewall auf Firewall konfigurieren.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Klicken Sie im Bereich Konfigurationen neben dem zu konfigurierenden Standort auf Konfigurieren.
  3. Klicken Sie auf die Registerkarte Globale Regel.
  4. Klicken Sie in der Regelliste auf die Regel, die Sie nach oben oder unter verschieben möchten.
  5. Klicken Sie auf Nach oben oder Nach unten.
Vorheriges Thema: Löschen einer globalen Regel
Nächstes Thema: Übernahme vordefinierter Anwendungsregeln


Übernahme vordefinierter Anwendungsregeln

Bei einer vordefinierten Regel handelt es sich um einen Satz von Anwendungsregeln, der von Sophos erstellt wurde. So fügen Sie einer Anwendung vordefinierte Regeln zur bestehenden Liste hinzu:
  1. Klicken Sie auf der Startseite unter Firewall auf Firewall konfigurieren.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Klicken Sie im Bereich Konfigurationen neben dem zu konfigurierenden Standort auf Konfigurieren.
  3. Klicken Sie auf die Registerkarte Anwendungen.
  4. Wählen Sie die Anwendung aus der Liste aus und klicken Sie anschließend auf den Pfeil neben der Option Regel.
  5. Richten Sie den Mauszeiger auf Regeln aus Voreinstellungen hinzufügen und klicken Sie auf eine vordefinierte Regel.
Vorheriges Thema: Ändern der Priorität von globalen Regeln
Nächstes Thema: Erstellen einer Anwendungsregel


Erstellen einer Anwendungsregel

So erstellen Sie eine Anwendungsregel, um den Zugriff auf eine bestimmte Anwendung an die Bedürfnisse in Ihrem Unternehmen anzupassen:
  1. Klicken Sie auf der Startseite unter Firewall auf Firewall konfigurieren.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Klicken Sie im Bereich Konfigurationen neben dem zu konfigurierenden Standort auf Konfigurieren.
  3. Klicken Sie auf die Registerkarte Anwendungen.
  4. Wählen Sie die Anwendung aus der Liste aus und klicken Sie anschließend auf Regel.
    Sie können auch auf die Anwendung in der Liste doppelklicken.
  5. Klicken Sie im Dialogfeld Anwendungsregeln auf Hinzufügen.
  6. Geben Sie unter Regelname den gewünschten Regelnamen ein.
    Der Regelname darf in einer Regelliste nicht mehrfach verwendet werden. Jedoch können zwei Anwendungen gleichnamige Regeln zugewiesen werden.
  7. Wählen Sie unter Windows 8 oder höher im Bereich Protokoll das gewünschte Protokoll aus.
  8. Wählen Sie im Bereich Ereignisse, für die die Regel zutreffen soll die Bedingungen aus, die eine Verbindung erfüllen muss, damit die Regel greift.
  9. Wählen Sie im Bereich Maßnahmen, die die Regel ergreifen soll Zulassen oder Sperren aus.
  10. Führen Sie einen der folgenden Schritte aus:
    • Wählen Sie die Option Gleichzeitige Verbindungen aus, damit weitere Verbindungen von und an die gleiche Remote-Adresse möglich sind, auch wenn die ursprüngliche Verbindung besteht. Die Option steht nur für TCP-Regeln zur Verfügung.
    • Bei Auswahl der Option Stateful Inspection basieren die Antworten des Remote-Computers auf der ersten Verbindung. Die Option steht nur für UDP-Regeln zur Verfügung.
    Anmerkung: Unter Windows 8 und höher werden diese Optionen nicht angezeigt, da immer Stateful Inspection verwendet wird und Gleichzeitige Verbindungen nicht unterstützt werden.
  11. Klicken Sie im Bereich Regelbeschreibung auf einen unterstrichenen Wert.
Vorheriges Thema: Übernahme vordefinierter Anwendungsregeln
Nächstes Thema: Bearbeiten einer Anwendungsregel


Bearbeiten einer Anwendungsregel

  1. Klicken Sie auf der Startseite unter Firewall auf Firewall konfigurieren.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Klicken Sie im Bereich Konfigurationen neben dem zu konfigurierenden Standort auf Konfigurieren.
  3. Klicken Sie auf die Registerkarte Anwendungen.
  4. Wählen Sie die Anwendung aus der Liste aus und klicken Sie anschließend auf Regel.
    Sie können auch auf die Anwendung in der Liste doppelklicken.
  5. Klicken Sie im Dialogfeld Anwendungsregeln auf Bearbeiten.
  6. Geben Sie unter Regelname den gewünschten Regelnamen ein.
    Der Regelname darf in einer Regelliste nicht mehrfach verwendet werden. Jedoch können zwei Anwendungen gleichnamige Regeln zugewiesen werden.
  7. Wählen Sie unter Windows 8 oder höher im Bereich Protokoll das gewünschte Protokoll aus.
  8. Wählen Sie im Bereich Ereignisse, für die die Regel zutreffen soll die Bedingungen aus, die eine Verbindung erfüllen muss, damit die Regel greift.
  9. Wählen Sie im Bereich Maßnahmen, die die Regel ergreifen soll Zulassen oder Sperren aus.
  10. Führen Sie einen der folgenden Schritte aus:
    • Wählen Sie die Option Gleichzeitige Verbindungen aus, damit weitere Verbindungen von und an die gleiche Remote-Adresse möglich sind, auch wenn die ursprüngliche Verbindung besteht. Die Option steht nur für TCP-Regeln zur Verfügung.
    • Bei Auswahl der Option Stateful Inspection basieren die Antworten des Remote-Computers auf der ersten Verbindung. Die Option steht nur für UDP-Regeln zur Verfügung.
    Anmerkung: Unter Windows 8 und höher werden diese Optionen nicht angezeigt, da immer Stateful Inspection verwendet wird und Gleichzeitige Verbindungen nicht unterstützt werden.
  11. Klicken Sie im Bereich Regelbeschreibung auf einen unterstrichenen Wert.
Vorheriges Thema: Erstellen einer Anwendungsregel
Nächstes Thema: Kopieren einer Anwendungsregel


Kopieren einer Anwendungsregel

So kopieren Sie eine Anwendungsregel und nehmen sie in die Regelliste auf:
  1. Klicken Sie auf der Startseite unter Firewall auf Firewall konfigurieren.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Klicken Sie im Bereich Konfigurationen neben dem zu konfigurierenden Standort auf Konfigurieren.
  3. Klicken Sie auf die Registerkarte Anwendungen.
  4. Wählen Sie die Anwendung aus der Liste aus und klicken Sie anschließend auf Regel.
    Sie können auch auf die Anwendung in der Liste doppelklicken.
  5. Wählen Sie im Dialogfeld Anwendungsregeln die Regel aus, die Sie kopieren möchten, und klicken Sie auf Kopieren.
Vorheriges Thema: Bearbeiten einer Anwendungsregel
Nächstes Thema: Löschen einer Anwendungsregel


Löschen einer Anwendungsregel

  1. Klicken Sie auf der Startseite unter Firewall auf Firewall konfigurieren.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Klicken Sie im Bereich Konfigurationen neben dem zu konfigurierenden Standort auf Konfigurieren.
  3. Klicken Sie auf die Registerkarte Anwendungen.
  4. Wählen Sie die Anwendung aus der Liste aus und klicken Sie anschließend auf Anpassen.
  5. Wählen Sie im Dialogfeld Anwendungsregeln die Regel aus, die Sie löschen möchten, und klicken Sie auf Entfernen.
Vorheriges Thema: Kopieren einer Anwendungsregel
Nächstes Thema: Ändern der Priorität von Anwendungsregeln


Ändern der Priorität von Anwendungsregeln

Anwendungsregeln werden in der Reihenfolge angewandt, in der sie in der Regelliste aufgeführt werden (von oben nach unten).

So können Sie die Priorität von Anwendungsregeln ändern:

  1. Klicken Sie auf der Startseite unter Firewall auf Firewall konfigurieren.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Klicken Sie im Bereich Konfigurationen neben dem zu konfigurierenden Standort auf Konfigurieren.
  3. Klicken Sie auf die Registerkarte Anwendungen.
  4. Wählen Sie die Anwendung aus der Liste aus und klicken Sie anschließend auf Regel.
    Sie können auch auf die Anwendung in der Liste doppelklicken.
  5. Klicken Sie in der Regelliste auf die Regel, die Sie nach oben oder unter verschieben möchten.
  6. Klicken Sie auf Nach oben oder Nach unten.
Vorheriges Thema: Löschen einer Anwendungsregel
Nächstes Thema: Zulassen versteckter Prozesse


Zulassen versteckter Prozesse

Anmerkung: Diese Option steht nicht unter Windows 8 und höher zur Verfügung, da der Prozess von der HIPS-Technologie in Sophos Anti-Virus automatisch verarbeitet wird.

Eine Anwendung kann im Hintergrund einen anderen Prozess starten, der für sie auf das Netzwerk zugreift.

Malware kann auf diese Weise Firewalls umgehen: Zum Zugriff auf das Netzwerk wird eine vertrauenswürdige Anwendung und nicht die Malware selbst gestartet.

Die Firewall sendet bei der ersten Erkennung eines versteckten Prozesses eine Meldung an die Management-Konsole (falls vorhanden).

So erlauben Sie Anwendungen den Start versteckter Prozesse:

  1. Klicken Sie auf der Startseite unter Firewall auf Firewall konfigurieren.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Klicken Sie im Bereich Konfigurationen neben dem zu konfigurierenden Standort auf Konfigurieren.
  3. Klicken Sie auf die Registerkarte Prozesse.
  4. Klicken Sie im oberen Bereich auf Hinzufügen.
  5. Suchen Sie die gewünschte Anwendung und doppelklicken Sie darauf.
Im interaktiven Modus kann die Firewall bei Erkennung eines neuen Launchers einen Lerndialog anzeigen.
  • Aktivieren des interaktiven Modus
  • Aktivieren von Lerndialogen zu versteckten Prozessen
Vorheriges Thema: Ändern der Priorität von Anwendungsregeln
Nächstes Thema: Zulassen von Raw-Sockets


Zulassen von Raw-Sockets

Anmerkung: Diese Option steht nicht unter Windows 8 und höher zur Verfügung. Die Firewall behandelt Raw-Sockets wie gewöhnliche Sockets.

Einige Anwendungen können den Netzwerkzugriff über Raw-Sockets herstellen, wodurch sie die im Netzwerk gesendeten Daten beeinflussen können.

Schadprogramme können Raw-Sockets ausnutzen, indem sie deren IP-Adressen duplizieren oder korrumpierte Meldungen senden.

Die Firewall sendet bei der ersten Erkennung eines Raw-Sockets eine Meldung an die Management-Konsole (falls vorhanden).

So lassen Sie den Zugriff über Raw-Sockets zu:

  1. Klicken Sie auf der Startseite unter Firewall auf Firewall konfigurieren.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Klicken Sie im Bereich Konfigurationen neben dem zu konfigurierenden Standort auf Konfigurieren.
  3. Klicken Sie auf die Registerkarte Prozesse.
  4. Klicken Sie auf Hinzufügen.
  5. Suchen Sie die gewünschte Anwendung und doppelklicken Sie darauf.
Im interaktiven Modus kann die Firewall bei Erkennung eines neuen Raw-Sockets einen Lerndialog anzeigen.
  • Aktivieren des interaktiven Modus
  • Aktivieren von Raw-Socket-Lerndialogen
Vorheriges Thema: Zulassen versteckter Prozesse
Nächstes Thema: Authentifizieren von Anwendungen mit Hilfe von Prüfsummen


Authentifizieren von Anwendungen mit Hilfe von Prüfsummen

Jede Version einer Anwendung umfasst eine andere Prüfsumme. Mit Hilfe der Prüfsumme kann die Firewall entscheiden, ob eine Anwendung zugelassen oder gesperrt werden soll.

Standardmäßig prüft die Firewall die Prüfsumme aller laufenden Prozesse. Falls eine Prüfsumme nicht erkannt wird oder sich geändert hat, wird die entsprechende Anwendung gesperrt. Im interaktiven Modus wird ein Lerndialog geöffnet, in dem der Benutzer über die weitere Vorgehensweise entscheiden darf.

Außerdem sendet die Firewall bei der ersten Erkennung einer neuen oder geänderten Anwendung auch eine Meldung an die Management-Konsole (falls vorhanden).

So fügen Sie eine neue Prüfsumme hinzu:

  1. Klicken Sie auf der Startseite unter Firewall auf Firewall konfigurieren.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Klicken Sie im Bereich Konfigurationen neben dem zu konfigurierenden Standort auf Konfigurieren.
  3. Klicken Sie auf die Registerkarte Prüfsummen.
  4. Klicken Sie auf Hinzufügen.
  5. Suchen Sie die gewünschte Anwendung und doppelklicken Sie darauf.
Im interaktiven Modus kann die Firewall Lerndialoge anzeigen, wenn neue oder geänderte Anwendungen erkannt werden.
  • Aktivieren des interaktiven Modus
  • Aktivieren von Lerndialogen zu versteckten Prozessen
Vorheriges Thema: Zulassen von Raw-Sockets
Nächstes Thema: Allgemeine Informationen


Allgemeine Informationen

Die standortspezifische Konfiguration ist eine Funktion von Sophos Client Firewall. Hierbei wird allen Netzwerkadpatern des Computers je nach aktuellem Standort des Netzwerkadapters eine Firewall-Konfiguration zugewiesen.

Die Funktion bietet sich an, wenn Sie ein Unternehmenslaptop besitzen und von zu Hause aus arbeiten. Sie verwenden zwei Netzwerkverbindungen gleichzeitig:

  • Wenn Sie den Computer zu Unternehmenszwecken nutzen, stellen Sie eine Verbindung über einen VPN-Client und einen virtuellen Netzwerkadapater zum Unternehmensnetzwerk her.

  • Für den Privatgebrauch stellen Sie über ein Netzwerkkabel und einen physischen Netzwerkadapter eine Verbindung zum Internet her.

In diesem Beispiel müssen Sie die Unternehmenskonfiguration auf die virtuelle Unternehmensverbindung und die (in der Regel strengere) Konfiguration für unternehmensfremde Zwecke auf die physische Verbindung anwenden.

Anmerkung: Die Konfiguration für unternehmensfremde Zwecke muss genügend Regeln umfassen, damit die virtuelle Unternehmenskonfiguration hergestellt werden kann.
Vorheriges Thema: Authentifizieren von Anwendungen mit Hilfe von Prüfsummen
Nächstes Thema: Einrichten der standortspezifischen Konfiguration


Einrichten der standortspezifischen Konfiguration

  1. Erstellen Sie ein Liste von Gateway-MAC-Adressen oder Domänennamen Ihrer Primärstandorte. Hierbei handelt es sich in der Regel um Ihre Unternehmensnetzwerke.

  2. Erstellen Sie die Firewallkonfiguration für Ihre Primärstandorte. Die Konfiguration ist in der Regel weniger restriktiv.

  3. Erstellen Sie eine sekundäre Firewallkonfiguration. In der Regel ist diese Konfiguration restriktiver.
  4. Wählen Sie die gewünschte Konfiguration aus.

Je nach verwendeter Erkennungsmethode bezieht die Firewall die DNS- oder Gateway-Adressen für alle Netzwerkadapter der Computer und stimmt diese im Anschluss mit der Adressliste ab.

  • Wenn eine Adresse in der Liste mit der Adresse eines Netzwerkadapters übereinstimmt, wird dem Adapter die Konfiguration des Primärstandorts zugewiesen.
  • Wenn keine Adresse in der Liste mit der Adresse eines Netzwerkadapters übereinstimmt, wird dem Adapter die Konfiguration des Sekundärstandorts zugewiesen.

Der aktive Standort wird im Statusfeld im Fenster von Sophos Endpoint Security and Control angezeigt. Wenn beide Konfigurationen angewendet wurden, gilt Aktiv = Beide.

Wichtig: Die sekundäre Konfiguration wechselt vom interaktiven Modus in den Modus Standardmäßig sperren, wenn die beiden folgenden Bedingungen erfüllt sind:
  • Beide Standorte sind aktiv.
  • Die primäre Konfiguration ist nicht interaktiv.
Vorheriges Thema: Allgemeine Informationen
Nächstes Thema: Festlegen der primären Standorte


Festlegen der primären Standorte

  1. Klicken Sie auf der Startseite unter Firewall auf Firewall konfigurieren.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Klicken Sie auf die Registerkarte Standorterkennung.
  3. Klicken Sie im Bereich Erkennungsmethode auf die Schaltfläche Konfigurieren neben der gewünschten Option:
    Option | Bezeichnung
    Standort über DNS erkennen | Sie können eine Liste mit Domänennamen und erwarteten IP-Adressen erstellen, die Ihren primären Standorten entsprechen.
    Standort über Gateway-MAC-Adresse erkennen | Sie können eine Liste mit Gateway-MAC-Adressen erstellen, die Ihren primären Standorten entsprechen.
  4. Befolgen Sie die Anweisungen auf dem Bildschirm.
Vorheriges Thema: Einrichten der standortspezifischen Konfiguration
Nächstes Thema: Festlegen des sekundären Standorts


Festlegen des sekundären Standorts

Wenn die Firewall feststellt, dass keine Verbindung zum primären Standort besteht, wird auf die Konfiguration des sekundären Standorts zurückgegriffen.
  1. Klicken Sie auf der Startseite unter Firewall auf Firewall konfigurieren.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Aktivieren Sie das Kontrollkästchen Konfiguration für einen sekundären Standort.

Legen Sie jetzt die Konfiguration des zweiten Standorts fest. Anweisungen hierzu finden Sie im Abschnitt Allgemeine Informationen und anderen Themen zum Konfigurieren der Firewall.

ACHTUNG:
Laptops, die außerhalb des Unternehmens eingesetzt werden, stellen unter Umständen eine Verbindung zu einem unbekannten lokalen Netzwerk her. Wenn dies der Fall ist, wird aufgrund der Firewallregeln der sekundären Konfiguration, bei denen die Adresse das lokale Netzwerk ist, unter Umständen der gesamte unbekannte Datenverkehr zugelassen. Bei lokalen Netzwerkregeln in sekundären Konfigurationen ist daher Vorsicht geboten.
Vorheriges Thema: Festlegen der primären Standorte
Nächstes Thema: Auswahl einer Konfiguration


Auswahl einer Konfiguration

  1. Klicken Sie auf der Startseite unter Firewall auf Firewall konfigurieren.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Klicken Sie auf der Registerkarte Allgemein im Bereich Standort auf eine der folgenden Optionen:
    Option | Beschreibung
    Konfiguration des erkannten Standorts | Je nach Netzwerkverbindung weist die Firewall in Einklang mit den Erkennungseinstellungen der standortspezifischen Konfiguration immer die primäre oder die sekundäre Konfiguration zu (nähere Informationen hierzu finden Sie im Abschnitt Einrichten der standortspezifischen Konfiguration).
    Konfiguration des primären Standorts | Die Firewall überträgt die primäre Konfiguration auf alle Netzwerkverbindungen.
    Konfiguration des sekundären Standorts | Die Firewall überträgt die sekundäre Konfiguration auf alle Netzwerkverbindungen.
Vorheriges Thema: Festlegen des sekundären Standorts
Nächstes Thema: Allgemeine Informationen


Allgemeine Informationen

Standardmäßig meldet die Firewall Änderungen, Ereignisse und Fehler an die Management-Konsole.

Firewall-Status-Änderungen

Als Statusänderungen gelten:

  • Wechsel des Arbeitsmodus
  • Änderungen an der Softwareversion
  • Änderungen mit Bezug auf das Zulassen von Datenfluss in der Firewall
  • Änderungen mit Bezug auf die Richtlinienkonformität der Firewall

Im interaktiven Modus kann die Firewall-Konfiguration von der Richtlinie für die Management-Konsole abweichen. Dies ist kein Zufall. In diesem Fall können Sie Alerts zu Abweichungen von der Richtlinie an die Management-Konsole deaktivieren.

Nähere Informationen finden Sie unter Aktivieren/Deaktivieren der Meldungen über lokale Änderungen.

Firewall-Ereignisse

Ein Ereignis findet statt, wenn eine unbekannte Anwendung auf dem Computer oder das Betriebssystem versucht, über eine Netzwerkverbindung mit einem anderen Computer zu kommunizieren.

Sie können Ereignismeldungen an die Management-Konsole deaktivieren.

Nähere Informationen finden Sie unter Deaktivieren von Meldungen über unbekannte Datenbewegungen.

Vorheriges Thema: Auswahl einer Konfiguration
Nächstes Thema: Aktivieren/Deaktivieren der Meldungen über lokale Änderungen


Aktivieren/Deaktivieren der Meldungen über lokale Änderungen

Anmerkung: Diese Option steht nicht unter Windows 8 und höher zur Verfügung.

Wenn Ihre Firewall-Konfiguration von der Richtlinie abweicht, können Sie Meldungen über lokale Änderungen deaktivieren.

Wenn Sie die Meldungen über lokale Änderungen deaktivieren, sendet die Firewall nach Änderungen an globalen Regeln, Anwendungen, Prozessen oder Prüfsummen keine Alerts der Art „weicht von Richtlinie ab“ mehr an die Management-Konsole. Eine Deaktivierung empfiehlt sich z.B. für den interaktiven Modus, da sich diese Einstellungen durch Lernregeln jederzeit anpassen lassen.

Wenn die Firewall-Konfiguration richtlinienkonform sein soll, sollten Sie Meldungen über lokale Änderungen aktivieren.

So deaktivieren Sie Meldungen über lokale Änderungen:

  1. Klicken Sie auf der Startseite unter Firewall auf Firewall konfigurieren.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Klicken Sie im Bereich Konfigurationen neben dem zu konfigurierenden Standort auf Konfigurieren.
  3. Deaktivieren Sie auf der Registerkarte Allgemein unter Meldungen die Option Lokal geänderte globale Regeln, Anwendungen, Prozesse und Prüfsummen an die Management-Konsole melden.
    Wenn Sie die Meldungen wieder aktivieren möchten, markieren Sie die Option.
Vorheriges Thema: Allgemeine Informationen
Nächstes Thema: Deaktivieren von Meldungen über unbekannte Datenbewegungen


Deaktivieren von Meldungen über unbekannte Datenbewegungen

Sie können die Meldungen der Firewall über unbekannte Datenbewegungen an die Management-Konsole deaktivieren. Datenbewegungen, die keinen Regeln entsprechen, werden von der Firewall als „unbekannt“ eingestuft.

So deaktivieren Sie die Meldungen:

  1. Klicken Sie auf der Startseite unter Firewall auf Firewall konfigurieren.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Klicken Sie im Bereich Konfigurationen neben dem zu konfigurierenden Standort auf Konfigurieren.
  3. Aktivieren Sie auf der Karte Allgemein unter Sperren das Kontrollkästchen Anwendungen anhand von Prüfsummen authentifizieren.
  4. Deaktivieren Sie unter Reports das Kontrollkästchen Neue und geänderte Anwendungen an die Management-Konsole melden.
Vorheriges Thema: Aktivieren/Deaktivieren der Meldungen über lokale Änderungen
Nächstes Thema: Deaktivieren von Firewall-Fehlermeldungen


Deaktivieren von Firewall-Fehlermeldungen

Wichtig: Wir raten davon ab, Firewall-Fehlermeldungen über einen längeren Zeitraum zu deaktivieren. Die Deaktivierung sollte sich auf den Bedarfsfall beschränken.

So deaktivieren Sie die Firewall-Fehlermeldungen:

  1. Klicken Sie auf der Startseite unter Firewall auf Firewall konfigurieren.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Klicken Sie im Bereich Konfigurationen neben dem zu konfigurierenden Standort auf Konfigurieren.
  3. Deaktivieren Sie auf der Registerkarte Allgemein unter Meldungen die Option Fehler an die Management-Konsole melden.
Vorheriges Thema: Deaktivieren von Meldungen über unbekannte Datenbewegungen
Nächstes Thema: Konfigurieren von Desktop-Benachrichtigungen


Konfigurieren von Desktop-Benachrichtigungen

Sie können festlegen, welche Firewall-Meldungen auf dem Desktop angezeigt werden sollen.

Im interaktiven Modus werden Meldungen zu unbekannten Anwendungen und Datenfluss nicht angezeigt, da die gleichen Informationen auch in den Lerndialogen erscheinen.

  1. Klicken Sie auf der Startseite unter Firewall auf Firewall konfigurieren.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Klicken Sie im Bereich Konfigurationen neben dem zu konfigurierenden Standort auf Konfigurieren.
  3. Wählen Sie auf der Registerkarte Allgemein im Bereich Desktop-Benachrichtigungen eine der folgenden Optionen aus:
    • Wenn Meldungen bei Warnungen und Fehlern angezeigt werden sollen, wählen Sie die Option Warnmeldungen und Fehler anzeigen aus.
    • Wenn Meldungen bei unbekannten Anwendungen und Datenbewegungen angezeigt werden sollen, wählen Sie die Option Unbekannte Anwendungen und Datenbewegungen anzeigen aus.
Vorheriges Thema: Deaktivieren von Firewall-Fehlermeldungen
Nächstes Thema: Der Log Viewer


Der Log Viewer

Mit dem Log Viewer von Sophos Client Firewall können Sie nähere Informationen aufrufen, filtern und speichern. Folgende Optionen stehen zur Auswahl:

  • Alle Verbindungen
  • Zugelassene oder gesperrte Verbindungen
  • Firewall-Ereignisse
  • Das Systemprotokoll
Vorheriges Thema: Konfigurieren von Desktop-Benachrichtigungen
Nächstes Thema: Öffnen des Firewall Log Viewers


Öffnen des Firewall Log Viewers

Klicken Sie auf der Startseite unter Firewall auf Firewall-Protokoll öffnen.
Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
Vorheriges Thema: Der Log Viewer
Nächstes Thema: Konfigurieren des Firewall-Protokolls


Konfigurieren des Firewall-Protokolls

Größe und Inhalt des Firewall-Protokolls lassen sich ändern:

  1. Klicken Sie auf der Startseite unter Firewall auf Firewall konfigurieren.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Öffnen Sie die Registerkarte Protokoll.
  3. Um die Größe des Protokolls zu bestimmen, wählen Sie eine der folgenden Optionen:
    • Wenn Sie das Datenbankwachstum nicht einschränken möchten, klicken Sie auf Alle Datensätze behalten.
    • Klicken Sie zum Entfernen alter Datensätze auf Alte Datensätze löschen und konfigurieren Sie die Einstellungen zum Löschen des Protokolls.
  4. Unter Einstellungen zum Löschen des Protokolls stehen Ihnen weitere Optionen zur Auswahl:
    • Klicken Sie auf die Option Datensätze löschen nach und legen Sie anschließend eine Zahl im Feld Tage fest.
    • Klicken Sie auf das Kontrollkästchen Nicht mehr behalten als und legen Sie eine Zahl im Feld Datensätze fest.
    • Klicken Sie auf das Kontrollkästchen Größe unter und legen Sie eine Zahl im Feld MB fest.
Vorheriges Thema: Öffnen des Firewall Log Viewers
Nächstes Thema: Ein-/Ausblenden von Elementen im Firewall Log Viewer


Ein-/Ausblenden von Elementen im Firewall Log Viewer

  1. Klicken Sie auf der Startseite unter Firewall auf Firewall-Protokoll öffnen.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Klicken Sie im Menü Ansicht auf Layout.
  3. Wählen Sie im Dialogfeld Ansicht anpassen die Elemente aus, die ein- bzw. ausgeblendet werden sollen:
    • Die Konsolenstruktur wird im linken Fensterbereich angezeigt.
    • Die Symbolleiste wird im oberen Bereich des Firewall Log Viewers angezeigt.
    • Die Beschreibungsleiste wird über den Daten im rechten Fensterbereich angezeigt.
    • Die Statusleiste wird im unteren Bereich des Firewall Log Viewers angezeigt.
Vorheriges Thema: Konfigurieren des Firewall-Protokolls
Nächstes Thema: Anpassen des Datenformats


Anpassen des Datenformats

Sie können festlegen, in welchem Format Objekte im Firewall-Protokoll dargestellt werden sollen. Die folgenden Optionen stehen zur Auswahl:
  • Darstellung von Ports als Zahl oder Name, z.B. 80 oder HTTP.
  • Darstellung von Anwendungen in Form von Symbolen und/oder Dateipfaden.
  • Angabe der Einheit der Datenübertragungsrate (KB oder MB).
  • Ein-/Ausblenden der Gitternetzlinien.

So können Sie das Datenformat anpassen:

  1. Klicken Sie auf der Startseite unter Firewall auf Firewall-Protokoll öffnen.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Klicken Sie im Menü Ansicht auf Anpassen.
  3. Wählen Sie die gewünschten Optionen aus.
Vorheriges Thema: Ein-/Ausblenden von Elementen im Firewall Log Viewer
Nächstes Thema: Ein-/Ausblenden von Spalten im Firewall Log Viewer


Ein-/Ausblenden von Spalten im Firewall Log Viewer

  1. Klicken Sie auf der Startseite unter Firewall auf Firewall-Protokoll öffnen.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Klicken Sie auf ein Objekt im Konsolenstamm, zu dem Spalten im Fenster „Details“ angezeigt werden.
  3. Wählen Sie im Menü Ansicht die Option Spalten hinzufügen/entfernen.
    Oder rechtsklicken Sie auf eine Spaltenüberschrift.
  4. Verfahren Sie im Dialogfenster Spalten anhand einer der folgenden Methoden:
    • Deaktivieren Sie zum Ausblenden einer Spalte das entsprechende Kontrollkästchen.
    • Markieren Sie zum Einblenden einer Spalte das entsprechende Kontrollkästchen.
Vorheriges Thema: Anpassen des Datenformats
Nächstes Thema: Umsortieren der Spalten im Firewall Log Viewer


Umsortieren der Spalten im Firewall Log Viewer

  1. Klicken Sie auf der Startseite unter Firewall auf Firewall-Protokoll öffnen.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Klicken Sie auf ein Objekt im Konsolenstamm, zu dem Spalten im Fenster „Details“ angezeigt werden.
  3. Wählen Sie im Menü Ansicht die Option Spalten hinzufügen/entfernen.
    Oder rechtsklicken Sie auf eine Spaltenüberschrift.
  4. Klicken Sie im Dialogfeld Spalten auf einen Spaltennamen und klicken Sie anschließend zum Ändern der Spaltenposition auf Nach oben bzw. Nach unten.

Hinweise

  • Sie können Spaltenüberschriften auch mit der Maus nach links oder rechts verschieben und so die Spaltenposition ändern. Die neue Spaltenposition ist beim Ziehen der Spalte markiert.
  • Sie können die Spaltengröße durch Ziehen der Spaltenüberschriften mit der Maus variieren.
Vorheriges Thema: Ein-/Ausblenden von Spalten im Firewall Log Viewer
Nächstes Thema: Filtern der Datensätze im Firewall-Protokoll


Filtern der Datensätze im Firewall-Protokoll

Sie können die Firewalldatensätze durch Erstellen von Filtern sortieren.

So können Sie die Firewalldatensätze filtern:

  1. Klicken Sie auf der Startseite unter Firewall auf Firewall-Protokoll öffnen.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Wählen Sie das gewünschte Protokoll im Konsolenstamm aus.
  3. Klicken Sie im Menü Maßnahme auf Filter hinzufügen.
  4. Befolgen Sie die Anweisungen des Filter-Assistenten.
Der Filter wird im Konsolenstamm unmittelbar unter dem Knoten des gewünschten Protokolls angezeigt.
Vorheriges Thema: Umsortieren der Spalten im Firewall Log Viewer
Nächstes Thema: Exportieren aller Firewall-Protokolldatensätze


Exportieren aller Firewall-Protokolldatensätze

So exportieren Sie alle Firewall-Protokolldatensätze in eine Text- oder CSV-Datei:

  1. Klicken Sie auf der Startseite unter Firewall auf Firewall-Protokoll öffnen.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Wählen Sie das gewünschte Protokoll im Konsolenstamm aus.
  3. Rechtsklicken Sie auf die Liste und klicken Sie auf Alle Datensätze exportieren.
  4. Geben Sie einen Dateinamen in das Textfeld Dateiname ein.
  5. Wählen Sie aus dem Dropdown-Menü Dateityp den gewünschten Dateityp aus.
Vorheriges Thema: Filtern der Datensätze im Firewall-Protokoll
Nächstes Thema: Exportieren ausgewählter Firewall-Protokolldatensätze


Exportieren ausgewählter Firewall-Protokolldatensätze

So exportieren Sie ausgewählte Firewall-Protokolldatensätze in eine Text- oder CSV-Datei:

  1. Klicken Sie auf der Startseite unter Firewall auf Firewall-Protokoll öffnen.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Wählen Sie das gewünschte Protokoll im Konsolenstamm aus.
  3. Wählen Sie die gewünschten Einträge aus.
    Wenn die Einträge häufig aktualisiert werden, deaktivieren Sie im Menü Ansicht das Kontrollkästchen Automatische Aktualisierung.
  4. Klicken Sie im Menü Maßnahme auf Ausgewählte Datensätze exportieren.
  5. Geben Sie einen Dateinamen in das Textfeld Dateiname ein.
  6. Wählen Sie aus dem Dropdown-Menü Dateityp den gewünschten Dateityp aus.
Vorheriges Thema: Exportieren aller Firewall-Protokolldatensätze
Nächstes Thema: Sofort-Updates


Sofort-Updates

Standardmäßig sucht Sophos AutoUpdate im 10-Minuten-Takt nach Updates, wenn Computer permanent mit dem Unternehmensnetzwerk verbunden sind, bzw. im 60-Minuten-Takt, wenn Computer nicht permanent mit dem Internet verbunden sind.

Wenn Sie eine Internet- oder Netzwerkverbindung per Einwahl herstellen, führt Sophos AutoUpdate bei Verbindungsherstellung und daraufhin alle 60 Minuten ein Update durch.

So veranlassen Sie ein Sofort-Update:

Rechtsklicken Sie auf das Symbol von Sophos Endpoint Security and Control im Statusbereich der Taskleiste und wählen Sie die Option Jetzt updaten.
Vorheriges Thema: Exportieren ausgewählter Firewall-Protokolldatensätze
Nächstes Thema: Update-Zeitpläne


Update-Zeitpläne

Wichtig: Wenn Sophos Endpoint Security and Control über eine Management-Konsole verwaltet wird, werden hier vorgenommene Änderungen eventuell nicht berücksichtigt.

Zeitpunkt und Häufigkeit der Sophos AutoUpdate-Updates lassen sich individuell festlegen.

  1. Wählen Sie im Menü Konfigurieren die Option Updates.
  2. Öffnen Sie die Registerkarte Zeitplan.
  3. Wählen Sie Automatische Updates aktivieren und legen Sie die Update-Häufigkeit von Sophos AutoUpdate in Minuten fest.
    Wenn die upgedateten Dateien aus dem Unternehmensnetzwerk heruntergeladen werden, werden standardmäßig alle fünf Minuten Updates durchgeführt.
    Wenn die Updates vom Sophos Server über das Internet heruntergeladen werden, steht nicht häufiger als alle 60 Minuten ein neues Update für Sophos AutoUpdate zum Abruf bereit.
Vorheriges Thema: Sofort-Updates
Nächstes Thema: Auswahl der Update-Quelle


Auswahl der Update-Quelle

Wenn Sophos AutoUpdate automatisch upgedatet werden soll, müssen Sie eine Update-Quelle angeben.

  1. Wählen Sie im Menü Konfigurieren die Option Updates.
  2. Klicken Sie auf die Registerkarte Primärer Standort.
  3. Geben Sie in der Liste Adresse den UNC-Pfad oder die URL des Update-Servers an.

    Wählen Sie Sophos in der Adressenliste aus, um Updates über das Internet direkt von Sophos zu beziehen.

  4. Geben Sie in das Feld Benutzername den Benutzernamen zur Anmeldung am Update-Server ein.
    Wenn der Benutzername für eine bestimmte Domäne gilt, verwenden Sie das Format Domäne\Benutzername.
  5. Geben Sie in das Feld Kennwort das Kennwort zur Anmeldung am Update-Server ein.
Vorheriges Thema: Update-Zeitpläne
Nächstes Thema: Festlegen einer zweiten Update-Quelle


Festlegen einer zweiten Update-Quelle

Sie können eine alternative Update-Quelle angeben. Für den Fall, dass Sophos AutoUpdate kein Update über die gewöhnliche Quelle durchführen kann, kann eine alternative Quelle angegeben werden.

  1. Wählen Sie im Menü Konfigurieren die Option Updates.
  2. Klicken Sie auf die Registerkarte Sekundärer Standort.
  3. Geben Sie in der Liste Adresse den UNC-Pfad oder die URL des Update-Servers an.

    Wählen Sie Sophos in der Adressenliste aus, um Updates über das Internet direkt von Sophos zu beziehen.

  4. Geben Sie in das Feld Benutzername den Benutzernamen zur Anmeldung am Update-Server ein.
    Wenn der Benutzername für eine bestimmte Domäne gilt, verwenden Sie das Format Domäne\Benutzername.
  5. Geben Sie in das Feld Kennwort das Kennwort zur Anmeldung am Update-Server ein.
Vorheriges Thema: Auswahl der Update-Quelle
Nächstes Thema: Updates über einen Proxyserver


Updates über einen Proxyserver

Wenn Sophos AutoUpdate Updates über das Internet bezieht, müssen Sie die Details eines Proxyservers eingeben, über den die Internetverbindung hergestellt wird.

  1. Wählen Sie im Menü Konfigurieren die Option Updates.
  2. Klicken Sie auf die Registerkarte Primärquelle oder Sekundärquelle.
  3. Klicken Sie auf Proxy-Details.
  4. Aktivieren Sie das Kontrollkästchen Zugriff über Proxy herstellen.
  5. Geben Sie die Adresse und den Port des Proxyservers an.
  6. Geben Sie die Zugangsdaten ein, d.h. Benutzername und Kennwort.
    Wenn der Benutzername für eine bestimmte Domäne gilt, verwenden Sie das Format Domäne\Benutzername.
Vorheriges Thema: Festlegen einer zweiten Update-Quelle
Nächstes Thema: Updates über eine Einwahlverbindung


Updates über eine Einwahlverbindung

So veranlassen Sie ein Update über eine Einwahlverbindung:

  1. Wählen Sie im Menü Konfigurieren die Option Updates.
  2. Öffnen Sie die Registerkarte Zeitplan.
  3. Wählen Sie Bei Einwahl nach Updates suchen.
Sophos AutoUpdate führt bei der Verbindungsherstellung ein Update durch.
Vorheriges Thema: Updates über einen Proxyserver
Nächstes Thema: Verringern der Übertragungsrate für Updates


Verringern der Übertragungsrate für Updates

Wenn Sophos AutoUpdate nicht die gesamte Bandbreite auf Updates verwenden soll, verringern Sie die Datenübertragungsrate.

  1. Wählen Sie im Menü Konfigurieren die Option Updates.
  2. Klicken Sie auf die Registerkarte Primärquelle oder Sekundärquelle.
  3. Klicken Sie auf Erweitert.
  4. Wählen Sie die Option Übertragungsrate verringern und verschieben Sie den Regler in den gewünschten Bereich.
    Anmerkung: Wird eine zu hohe Rate ausgewählt, nutzt Sophos AutoUpdate die gesamte Bandbreite.
Vorheriges Thema: Updates über eine Einwahlverbindung
Nächstes Thema: Protokollieren von Updates


Protokollieren von Updates

Sie könnenSophos AutoUpdate so konfigurieren, dass die Update-Aktivität in einer Protokolldatei erfasst wird.

  1. Wählen Sie im Menü Konfigurieren die Option Updates.
  2. Öffnen Sie die Registerkarte Protokollierung.
  3. Aktivieren Sie die Option Update-Vorgänge protokollieren.
  4. Legen Sie im Feld Max. Protokollgröße die gewünschte maximale Protokollgröße in MB fest.
  5. Wählen Sie als Protokollierungsstufe entweder Normal oder Ausführlich.
    In ausführlichen Protokollen werden mehr Aktivitäten protokolliert als gewöhnlich, was sich auch auf die Protokollgröße auswirkt. Wählen Sie diese Option am besten nur zur Fehlersuche, wenn mehrere Details von Vorteil sein können.
Vorheriges Thema: Verringern der Übertragungsrate für Updates
Nächstes Thema: Öffnen des Update-Protokolls


Öffnen des Update-Protokolls

  1. Wählen Sie im Menü Konfigurieren die Option Updates.
  2. Öffnen Sie die Registerkarte Protokollierung.
  3. Klicken Sie auf Protokolldatei öffnen.
Vorheriges Thema: Protokollieren von Updates
Nächstes Thema: Allgemeine Informationen


Allgemeine Informationen

Mit dem Manipulationsschutz können Sie verhindern, dass nicht autorisierte Benutzer (Benutzer ohne hinreichende Fachkenntnisse) sowie bekannte Malware Sophos Sicherheitssoftware deinstallieren bzw. über Sophos Endpoint Security and Control deaktivieren.

Anmerkung: Der Manipulationsschutz schützt nicht vor Benutzern mit ausgeprägtem Technikverständnis. Auch bietet die Funktion keinen Schutz vor Malware, die eigens dafür konzipiert wurde, das Betriebssystem zu untergraben und die Erkennung zu umgehen. Diese Malware-Art wird ausschließlich von Scans auf Threats und verdächtigem Verhalten erkannt. Nähere Informationen entnehmen Sie bitte dem Abschnitt „Sophos Anti-Virus“. (Kapitel 4)

Wie wirkt sich der Manipulationsschutz auf die Benutzer auf diesem Computer aus?

SophosUsers und SophosPowerUsers

Der Manipulationsschutz betrifft Mitglieder der Gruppe SophosUsers und SophosPowerUsers nicht. Auch bei aktiviertem Manipulationsschutz können diese Benutzer weiterhin ohne Eingabe von Kennwörtern die Aufgaben ausführen, zu deren Ausführung sie berechtigt sind.

SophosUsers oder SophosPowerUsers können den Manipulationsschutz nicht deaktivieren.

Nähere Informationen zu den Aufgaben, die die jeweiligen Sophos Gruppen ausführen können, finden Sie unter Allgemeine Informationen.

SophosAdministrators

Mitglieder der Gruppe SophosAdministrators können den Manipulationsschutz aktivieren bzw. deaktivieren.

Wenn Sophos Endpoint Security and Control auf diesem Computer über eine Management-Konsole verwaltet wird, bestimmt die in der Konsole eingerichtete Manipulationsschutz-Richtlinie die Konfiguration des Manipulationsschutzes sowie das Kennwort. Wenn der Manipulationsschutz über die Konsole aktiviert wird und Sie eine der im Folgenden genannten Aktionen durchführen möchten, lassen Sie sich das Kennwort von Ihrem Konsolen-Administrator geben.

Wenn Sie Mitglied der Gruppe „SophosAdministrators“ sind und der Manipulationsschutz aktiviert ist, können Sie die folgenden Aufgaben nur nach Angabe des Manipulationsschutzkennworts durchführen:

  • Erneute Konfiguration der Einstellungen von On-Access-Scans bzw. der Erkennung verdächtigen Verhaltens. Nähere Informationen entnehmen Sie bitte dem Abschnitt Aktivieren des Manipulationsschutz-Kennworts zum Konfigurieren der Software.
  • Deaktivieren des Manipulationsschutzes. Nähere Informationen entnehmen Sie bitte dem Abschnitt Deaktivieren des Manipulationsschutzes.
  • Deinstallation von Komponenten von Sophos Endpoint Security and Control (Sophos Anti-Virus, Sophos Client Firewall, Sophos AutoUpdate oder Sophos Remote Management System) über die Systemsteuerung.
  • Deinstallation von Sophos SafeGuard Disk Encryption über die Systemsteuerung.

Ein Mitglied der Gruppe „SophosAdministrators“, der das Kennwort nicht kennt, kann nur die oben erwähnten Aufgaben nicht ausführen.

Wenn der Manipulationsschutz nicht aktiviert ist, jedoch zu einem früheren Zeitpunkt ein Kennwort eingerichtet wurde, können Sie den Manipulationsschutz nur wieder aktivieren, indem Sie sich über die Option Benutzer authentifizieren authentifizieren. Nach der Deaktivierung des Manipulationsschutzes stehen der Gruppe „SophosAdministrators“ wieder alle Konfigurationsoptionen zur Verfügung. Nähere Informationen zum erneuten Aktivieren des Manipulationsschutzes finden Sie unter Erneute Aktivierung des Manipulationsschutzes.

Vorheriges Thema: Öffnen des Update-Protokolls
Nächstes Thema: Aktivieren des Manipulationsschutzes


Aktivieren des Manipulationsschutzes

Wichtig: Wenn Sophos Endpoint Security and Control über eine Management-Konsole verwaltet wird, werden hier vorgenommene Änderungen eventuell nicht berücksichtigt.

Bei der Erstinstallation von Sophos Endpoint Security and Control ist der Manipulationsschutz deaktiviert. Mitglieder der Gruppe „SophosAdministrators“ können den Manipulationsschutz aktivieren.

So aktivieren Sie den Manipulationsschutz:

  1. Klicken Sie auf der Startseite unter Manipulationsschutz auf die Option Manipulationsschutz konfigurieren.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Wählen Sie im Dialogfeld Manipulationsschutz-Konfiguration das Kontrollkästchen Manipulationsschutz aktivieren aus.
  3. Klicken Sie unter dem Kennwortfeld auf Festlegen. Geben Sie das Kennwort in das Feld Manipulationsschutz-Kennwort ein und bestätigen Sie es.
    Tipp: Das Kennwort muss mindestens 8 Zeichen umfassen und sich aus Groß- und Kleinbuchstaben sowie Zahlen zusammensetzen.
Vorheriges Thema: Allgemeine Informationen
Nächstes Thema: Deaktivieren des Manipulationsschutzes


Deaktivieren des Manipulationsschutzes

Wichtig: Wenn Sophos Endpoint Security and Control über eine Management-Konsole verwaltet wird, werden hier vorgenommene Änderungen eventuell nicht berücksichtigt.

Mitglieder der Gruppe „SophosAdministrators“ können den Manipulationsschutz deaktivieren.

So deaktivieren Sie den Manipulationsschutz:

  1. Wenn Sie sich noch nicht authentifiziert haben und die Option Manipulationsschutz konfigurieren auf der Startseite nicht verfügbar ist, befolgen Sie bitte zunächst die Anweisungen im Abschnitt Aktivieren des Manipulationsschutz-Kennworts zum Konfigurieren der Software, bevor Sie mit Schritt 2 fortfahren.
  2. Klicken Sie auf der Startseite unter Manipulationsschutz auf die Option Manipulationsschutz konfigurieren.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  3. Deaktivieren Sie im Dialogfeld Manipulationsschutz-Konfiguration das Kontrollkästchen Manipulationsschutz aktivieren und klicken Sie auf OK.
Vorheriges Thema: Aktivieren des Manipulationsschutzes
Nächstes Thema: Erneute Aktivierung des Manipulationsschutzes


Erneute Aktivierung des Manipulationsschutzes

Wichtig: Wenn Sophos Endpoint Security and Control über eine Management-Konsole verwaltet wird, werden hier vorgenommene Änderungen eventuell nicht berücksichtigt.

Mitglieder der Gruppe „SophosAdministrators“ können den Manipulationsschutz wieder aktivieren.

So aktivieren Sie den Manipulationsschutz erneut:

  1. Klicken Sie auf der Startseite unter Manipulationsschutz auf die Option Benutzer authentifizieren.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Geben Sie in das Dialogfeld Manipulationschutz-Authentifizierung das Manipulationsschutz-Kennwort ein und klicken Sie auf OK.
  3. Klicken Sie auf der Startseite unter Manipulationsschutz auf die Option Manipulationsschutz konfigurieren.
  4. Wählen Sie im Dialogfeld Manipulationsschutz-Konfiguration das Kontrollkästchen Manipulationsschutz aktivieren aus.
Vorheriges Thema: Deaktivieren des Manipulationsschutzes
Nächstes Thema: Informationen zum Manipulationsschutz-Kennwort


Informationen zum Manipulationsschutz-Kennwort

Wenn der Manipulationsschutz aktiviert ist, müssen Sie zur Konfiguration von On-Access-Scans und der Erkennung verdächtigen Verhaltens sowie zur Deaktivierung des Manipulationsschutzes das Manipulationsschutz-Kennwort eingeben. Nur Mitglieder der Gruppe „SophosAdministrators“ sind hierzu berechtigt.

Das Manipulationsschutz-Kennwort muss nur einmal nach dem Öffnen von Sophos Endpoint Security and Control eingegeben werden. Wenn Sie Sophos Endpoint Security and Control jedoch schließen und wieder öffnen, müssen Sie das Kennwort erneut eingeben.

Wenn Sie eine Komponente von Sophos Endpoint Security and Control deinstallieren möchten, müssen Sie vor der Deaktivierung des Manipulationsschutzes zur Deinstallation der Software zunächst das Manipulationsschutz-Kennwort eingeben.

Wenn der Manipulationsschutz nicht aktiviert ist, jedoch zu einem früheren Zeitpunkt ein Kennwort eingerichtet wurde, können Sie den Manipulationsschutz nur durch Eingabe des Kennworts wieder aktivieren.

Unter folgenden Voraussetzungen muss zur Aktivierung des Manipulationsschutzes das Manipulationsschutz-Kennwort eingegeben werden:

  • Sie haben bereits ein Manipulationsschutz-Kennwort erstellt und den Manipulationsschutz in der Folge deaktiviert.
  • In der Management-Konsole wurde ein Manipulationsschutz-Kennwort erstellt, der Manipulationsschutz ist jedoch nicht aktiviert.
Vorheriges Thema: Erneute Aktivierung des Manipulationsschutzes
Nächstes Thema: Aktivieren des Manipulationsschutz-Kennworts zum Konfigurieren der Software


Aktivieren des Manipulationsschutz-Kennworts zum Konfigurieren der Software

Mitglieder der Gruppe „SophosAdministrators“ können sich durch Eingabe des Manipulationsschutz-Kennworts authentifizieren.

Verfahren Sie hierzu wie folgt:

  1. Klicken Sie auf der Startseite unter Manipulationsschutz auf die Option Benutzer authentifizieren.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Geben Sie in das Dialogfeld Manipulationschutz-Authentifizierung das Manipulationsschutz-Kennwort ein und klicken Sie auf OK.
Vorheriges Thema: Informationen zum Manipulationsschutz-Kennwort
Nächstes Thema: Ändern des Manipulationsschutz-Kennworts


Ändern des Manipulationsschutz-Kennworts

Wichtig: Wenn Sophos Endpoint Security and Control über eine Management-Konsole verwaltet wird, werden hier vorgenommene Änderungen eventuell nicht berücksichtigt.

Nur Mitglieder der Gruppe SophosAdministrators dürfen das Manipulationsschutz-Kennwort ändern.

So ändern Sie das Manipulationsschutz-Kennwort:

  1. Wenn Sie sich noch nicht authentifiziert haben und die Option Manipulationsschutz konfigurieren auf der Startseite nicht verfügbar ist, befolgen Sie bitte zunächst die Anweisungen im Abschnitt Aktivieren des Manipulationsschutz-Kennworts zum Konfigurieren der Software, bevor Sie mit Schritt 2 fortfahren.
  2. Klicken Sie auf der Startseite unter Manipulationsschutz auf die Option Manipulationsschutz konfigurieren.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  3. Klicken Sie im Dialogfeld Manipulationsschutz-Konfiguration unter dem Kennwortfeld auf Ändern.
  4. Geben Sie in das Feld Manipulationsschutz-Kennwort ein Kennwort ein und bestätigen Sie es.
    Tipp: Das Kennwort sollte mindestens 8 Zeichen umfassen und sich aus Buchstaben und Zahlen zusammensetzen.
Vorheriges Thema: Aktivieren des Manipulationsschutz-Kennworts zum Konfigurieren der Software
Nächstes Thema: Deinstallieren von Sophos Sicherheitssoftware


Deinstallieren von Sophos Sicherheitssoftware

Mitglieder der Gruppe „SophosAdministrators“ können Sophos Sicherheitssoftware über die Systemsteuerung deinstallieren:

  • Komponenten von Sophos Endpoint Security and Control (Sophos Anti-Virus, Sophos Client Firewall, Sophos AutoUpdate oder Sophos Remote Management System)
  • Sophos SafeGuard Disk Encryption

So deinstallieren Sie Sophos Sicherheitssoftware, wenn der Manipulationsschutz aktiviert ist:

  1. Klicken Sie auf der Startseite unter Manipulationsschutz auf die Option Benutzer authentifizieren.
    Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
  2. Geben Sie in das Dialogfeld Manipulationschutz-Authentifizierung das Manipulationsschutz-Kennwort ein und klicken Sie auf OK.
  3. Klicken Sie auf der Startseite unter Manipulationsschutz auf die Option Manipulationsschutz konfigurieren.
  4. Deaktivieren Sie im Dialogfeld Manipulationsschutz-Konfiguration das Kontrollkästchen Manipulationsschutz aktivieren und klicken Sie auf OK.
    Der Manipulationsschutz wurde deaktiviert.
  5. Öffnen Sie in der Systemsteuerung das Dienstprogramm Software, suchen Sie die Software, die Sie entfernen möchten, und klicken Sie auf Ändern/Entfernen bzw. Entfernen. Befolgen Sie die Anweisungen zur Deinstallation der Software auf dem Bildschirm.
Vorheriges Thema: Ändern des Manipulationsschutz-Kennworts
Nächstes Thema: Aufrufen des Protokolls zum Manipulationsschutz


Aufrufen des Protokolls zum Manipulationsschutz

Im Manipulationsschutz-Protokoll werden die beiden folgenden Ereignisarten verzeichnet:

  • Erfolgreiche Manipulationsschutz-Ereignisse (Anzeige des Namens des authentifizierten Benutzers sowie des Authentifizierungszeitpunkts).
  • Nicht erfolgreiche Manipulationsschutz-Ereignisse (Anzeige des Zielprodukts/der Zielkomponente, des Manipulationszeitpunkts und der Daten des Benutzers, der den Manipulationsversuch unternommen hat).

Nur Mitglieder der Gruppe „SophosAdministrators“ dürfen das Manipulationsschutz-Protokoll aufrufen.

So können Sie das Manipulationsschutz-Protokoll aufrufen:

Klicken Sie auf der Startseite unter Manipulationsschutz konfigurieren auf die Option Manipulationsschutz-Protokoll anzeigen.
Nähere Informationen zur Startseite entnehmen Sie bitte dem Abschnitt Die Startseite.
Aus der Protokollseite können Sie das Protokoll in die Zwischenablage kopieren, es per E-Mail versenden oder ausdrucken.

Zum Suchen nach Text im Protokoll klicken Sie auf Suchen und geben den gesuchten Text ein.

Vorheriges Thema: Deinstallieren von Sophos Sicherheitssoftware
Nächstes Thema: Allgemeine Informationen


Allgemeine Informationen

Das Update-Protokoll bietet weitere Informationen zu Update-Fehlern. Anweisungen hierzu finden Sie unter Öffnen des Update-Protokolls.

In den nachfolgenden Abschnitten werden mögliche Ursachen für Update-Fehler dargelegt. Außerdem wird erläutert, wie sich das Problem durch Änderungen an den Update-Einstellungen beheben lässt.

  • Sophos Endpoint Security and Control kontaktiert die falsche Update-Quelle
  • Sophos Endpoint Security and Control kann den Proxyserver nicht verwenden
  • Automatische Updates werden nicht nach Zeitplan durchgeführt
  • Die Update-Quelle wird nicht mehr aktualisiert
Vorheriges Thema: Aufrufen des Protokolls zum Manipulationsschutz
Nächstes Thema: Sophos Endpoint Security and Control kontaktiert die falsche Update-Quelle


Sophos Endpoint Security and Control kontaktiert die falsche Update-Quelle

  1. Wählen Sie im Menü Konfigurieren die Option Updates.
  2. Prüfen Sie, ob auf der Registerkarte Primärer Standort die Adresse und Kontodetails angegeben sind, die Sie von Ihrem Administrator erhalten haben.
    Die Konfiguration des primären Standorts wird unter Auswahl der Update-Quelle beschrieben.
Vorheriges Thema: Allgemeine Informationen
Nächstes Thema: Sophos Endpoint Security and Control kann den Proxyserver nicht verwenden


Sophos Endpoint Security and Control kann den Proxyserver nicht verwenden

Wenn Sophos Endpoint Security and Control Updates über das Internet bezieht, muss die Verbindung zum Proxyserver (falls vorhanden) intakt sein.

  1. Wählen Sie im Menü Konfigurieren die Option Updates.
  2. Klicken Sie auf der Registerkarte Primärer Standort auf Proxy-Details.
  3. Überprüfen Sie die Adresse des Proxyservers, die Portnummer und die Kontodetails auf ihre Richtigkeit.
    Die Proxy-Angaben werden unter Updates über einen Proxyserver erklärt.
Vorheriges Thema: Sophos Endpoint Security and Control kontaktiert die falsche Update-Quelle
Nächstes Thema: Automatische Updates werden nicht nach Zeitplan durchgeführt


Automatische Updates werden nicht nach Zeitplan durchgeführt

  1. Wählen Sie im Menü Konfigurieren die Option Updates.
  2. Öffnen Sie die Registerkarte Zeitplan. (Die Registerkarte Zeitplan wird unter Update-Zeitpläne beschrieben.)
  3. Wenn Ihr Computer vernetzt ist oder wenn die Updates über eine Breitband-Internet-Verbindung durchgeführt werden, wählen Sie Automatische Updates aktivieren und geben Sie ein Update-Intervall ein. Wenn Sie Updates über eine Einwahlverbindung durchführen, wählen Sie Bei Internetverbindung auf Updates überprüfen.
Vorheriges Thema: Sophos Endpoint Security and Control kann den Proxyserver nicht verwenden
Nächstes Thema: Die Update-Quelle wird nicht mehr aktualisiert


Die Update-Quelle wird nicht mehr aktualisiert

Ihr Unternehmen hat das Verzeichnis (im Netzwerk oder auf einem Webserver) verschoben, von dem Sie normalerweise Updates beziehen. Möglicherweise wird das Verzeichnis nicht verwaltet.

Wenn Sie der Meinung sind, dass dies der Fall ist, wenden Sie sich bitte an Ihren Netzwerkadministrator.

Vorheriges Thema: Automatische Updates werden nicht nach Zeitplan durchgeführt
Nächstes Thema: Threat nicht beseitigt


Threat nicht beseitigt

Wenn Sophos Anti-Virus einen Threat nicht beseitigt hat, kann dies auf eine der folgenden Ursachen zurückzuführen sein.

Automatische Bereinigung wurde deaktiviert

Wenn Sophos Anti-Virus keine Bereinigung durchführt, prüfen Sie, ob die automatische Bereinigung aktiviert ist. Anweisungen zur Aktivierung der automatischen Bereinigung entnehmen Sie bitte den folgenden Abschnitten:
  • Konfigurieren der Bereinigung für On-Access-Scans
  • Konfigurieren der Bereinigung für Rechtsklick-Scans
  • Konfigurieren einer Bereinigung für einen individuellen Scan

Die automatische Entfernung von Adware und PUA ist über On-Access-Scans nicht möglich.

Bereinigung fehlgeschlagen

Wenn eine Bedrohung von Sophos Anti-Virus nicht bereinigt werden konnte ("Bereinigung fehlgeschlagen"), ist es möglich, dass dieser Bedrohungstyp nicht bereinigt werden kann oder dass Sie keine ausreichenden Zugriffsrechte haben.

Vollständiger Computer-Scan erforderlich

Sie müssen eventuell eine vollständige Systemüberprüfung starten, um alle Komponenten einer Bedrohung oder Adware/PUA zu erkennen, die bisher versteckt waren, bevor Sophos Anti-Virus sie von Ihrem Computer beseitigen kann.

  1. Klicken Sie zum Scannen aller Festplattenlaufwerke, einschließlich Bootsektoren, auf dem Computer auf Computer scannen. Nähere Informationen entnehmen Sie bitte dem Abschnitt Ausführen eines vollständigen Computer-Scans.
  2. Sollte der Threat noch immer nicht vollständig erkannt worden sein, haben Sie möglicherweise keine ausreichenden Zugriffsrechte oder einige Laufwerke oder Ordner, die die Komponenten des Threats enthalten, wurden vom Scan ausgeschlossen. Weitere Informationen finden Sie unter bjekte von On-Access-Scans ausschließen. Sehen Sie in der Scan-Ausschlussliste nach. Wenn die Liste Objekte enthält, entfernen Sie diese und wiederholen Sie den Scan-Vorgang.

Wechseldatenträger ist schreibgeschützt

Stellen Sie sicher, dass Wechseldatenträger (z.B. Diskette, CD) nicht schreibgeschützt sind.

NTFS-Volume ist schreibgeschützt

Stellen Sie bei Dateien auf einem NTFS-Volume (Windows XP oder höher) sicher, dass das Volume nicht schreibgeschützt ist.

Meldung von einem Viren-/Spyware-Fragment

Sophos Anti-Virus bereinigt keine Viren-/Spyware-Fragmente, da es keine exakte Übereinstimmung mit Viren/Spyware gefunden hat. Mehr zu diesem Thema erfahren Sie im Abschnitt Viren-/Spyware-Fragment.

Vorheriges Thema: Die Update-Quelle wird nicht mehr aktualisiert
Nächstes Thema: Viren-/Spyware-Fragment


Viren-/Spyware-Fragment

Verfahren Sie wie folgt, wenn ein Viren-/Spyware-Fragment gemeldet wird:

  1. Aktualisieren Sie Ihren Schutz umgehend, damit Sophos Anti-Virus mit den aktuellen Virenkennungsdateien ausgestattet ist.
  2. Führen Sie eine vollständige Systemüberprüfung durch.
  • Sofort-Updates
  • Ausführen eines vollständigen Computer-Scans

Wenn Viren-/Spyware-Fragmente immer noch gemeldet werden, wenden Sie sich bitte an den technischen Support von Sophos.

  • Technischer Support

Die Meldung eines Viren-/Spyware-Fragments deutet darauf hin, dass eine Datei teilweise einem Viren- oder Spywaremuster entspricht. Dafür gibt es drei mögliche Gründe:

Variante eines bekannten Virus bzw. bekannter Spyware

Viele neue Viren oder Spyware basieren auf vorhandenen Viren oder Spyware, so dass bekannte Codefragmente als Teil neuer Viren oder Spyware auftreten können. Wenn ein Viren-/Spyware-Fragment gemeldet wird, ist es möglich, dass Sophos Anti-Virus neue Virensoftware oder Spyware erkannt hat, die aktiv werden kann.

Beschädigter Virus

Viele Viren enthalten Fehler in ihren Replikationsroutinen und die Zieldateien werden nicht wie geplant infiziert. Ein nicht aktiver Teil eines Virus (möglicherweise ein wesentlicher Teil) kann in einer Hostdatei auftauchen und von Sophos Anti-Virus erkannt werden. Ein beschädigter Virus kann sich nicht verbreiten.

Datenbank enthält einen Virus/Spyware

Bei einem vollständigen Computer-Scan kann Sophos Anti-Virus ein Viren-/Spyware-Fragment in einer Datenbankdatei melden. Löschen Sie in diesem Falle nicht die Datenbank. Der technische Support kann Ihnen bei der Problembehebung behilflich sein.

Wenn Sie sich an den technischen Support wenden möchten, schlagen Sie unter Technischer Support nach.

Vorheriges Thema: Threat nicht beseitigt
Nächstes Thema: Erkennung eines Threat-Fragments


Erkennung eines Threat-Fragments

Wenn alle Festplattenlaufwerke auf dem Computer, einschließlich Bootsektoren, gescannt werden sollen, führen Sie einen vollständigen Computer-Scan durch.

  • Ausführen eines vollständigen Computer-Scans
Sollte der Threat noch immer nicht vollständig erkannt worden sein, wurden möglicherweise Laufwerke oder Ordner, die die Komponenten des Threats enthalten, vom Scan ausgeschlossen. Sollten sich einige dieser Objekte in der Ausschlussliste befinden, entfernen Sie diese und wiederholen Sie den Scan.
  • Ausschließen von Objekten von On-Demand-Scans

Wenn der Threat nicht vollständig erkannt wurde, verfügen Sie möglicherweise nicht über die erforderlichen Zugriffsrechte.

Sophos Anti-Virus kann Bedrohungen mit Komponenten, die auf Netzlaufwerken installiert wurden, eventuell nicht vollständig erkennen oder entfernen.

Vorheriges Thema: Viren-/Spyware-Fragment
Nächstes Thema: Adware oder PUA aus Quarantäne verschwunden


Adware oder PUA aus Quarantäne verschwunden

Verschwindet eine von Sophos Anti-Virus erkannte Adware oder PUA ohne Zutun des Benutzers aus dem Quarantäne-Manager, wurde die Adware oder PUA möglicherweise von der Management-Konsole oder einem anderen Benutzer zugelassen oder bereinigt. Sehen Sie in der Liste zugelassener Adware und PUA nach, ob sie zugelassen wurde. Näheres dazu finden Sie unter Zulassen von Adware und PUA.

Vorheriges Thema: Erkennung eines Threat-Fragments
Nächstes Thema: Beeinträchtigte Systemleistung


Beeinträchtigte Systemleistung

Eine erhebliche Beeinträchtigung der Computerleistung ist unter Umständen auf eine potenziell unerwünschte Anwendung zurückzuführen, die Ihren Computer überwacht. Wenn On-Access-Scans aktiviert sind, werden vermutlich auch zahlreiche Desktop-Benachrichtigungen zu der PUA angezeigt. Dieses Problem lässt sich wie folgt beheben:

  1. Führen Sie einen Scan über die Option Computer scannen aus, um alle Komponenten der PUA zu ermitteln. Nähere Informationen entnehmen Sie bitte dem Abschnitt Ausführen eines vollständigen Computer-Scans.
    Anmerkung: Sollte die PUA nach dem Scan zum Teil erkannt worden sein, lesen Sie den Abschnitt Erkennung eines Threat-Fragments, Schritt 2.
  2. Beseitigen Sie die Adware bzw. PUA von Ihrem Computer. Informationen dazu finden Sie unter Adware und PUA in Quarantäne.
Vorheriges Thema: Adware oder PUA aus Quarantäne verschwunden
Nächstes Thema: Zugriff auf Laufwerke mit infizierten Bootsektoren erlauben


Zugriff auf Laufwerke mit infizierten Bootsektoren erlauben

Wichtig: Wenn Sophos Endpoint Security and Control über eine Management-Konsole verwaltet wird, werden hier vorgenommene Änderungen eventuell nicht berücksichtigt.

Sophos Anti-Virus verhindert standardmäßig den Zugriff auf Wechseldatenträger mit infizierten Bootsektoren.

So geben Sie den Zugriff auf einen Datenträger mit infiziertem Bootsektor frei:

  1. Klicken Sie auf Startseite > Anti-virus und HIPS > Anti-virus und HIPS konfigurieren > Konfigurieren > On-Access-Scans.
  2. Aktivieren Sie auf der Registerkarte Scanning das Kontrollkästchen Zugriff auf Laufwerke mit infiziertem Bootsektor erlauben.
Wichtig: Sobald der Zugriff nicht mehr erforderlich ist, deaktivieren Sie das Kontrollkästchen und nehmen den Datenträger aus dem Laufwerk. So verhindern Sie eine Infizierung des Computers beim nächsten Neustart.
Vorheriges Thema: Beeinträchtigte Systemleistung
Nächstes Thema: Kein Zugriff auf Bereiche in Sophos Endpoint Security and Control


Kein Zugriff auf Bereiche in Sophos Endpoint Security and Control

Wenn Sie bestimmte Bereiche von Sophos Endpoint Security and Control nicht benutzen oder konfigurieren können, sind diese Bereiche möglicherweise Mitgliedern bestimmter Sophos Benutzergruppen vorbehalten.

Details zu den Sophos Benutzergruppen entnehmen Sie bitte dem Abschnitt Allgemeine Informationen.

Vorheriges Thema: Zugriff auf Laufwerke mit infizierten Bootsektoren erlauben
Nächstes Thema: Beheben von Virenschäden


Beheben von Virenschäden

Das Vorgehen zum Beheben eines virenbedingten Schadens richtet sich danach, auf welche Weise der Computer infiziert wurde.

Folgeerscheinungen von Viren

Bei einigen Viren treten keine Folgeerscheinungen auf, bei anderen Viren sind diese Erscheinungen jedoch wiederum so gravierend, dass die Festplatte wiederhergestellt werden muss.

Einige Viren nehmen nach und nach geringfügige Änderungen an Daten vor. Diese Art der Schädigung ist besonders schwer zu erkennen.

Vorgehensweise

Es empfiehlt sich, die zugehörige Threat-Analyse auf der Sophos Website zu Rate zu ziehen und Dokumente nach der Bereinigung sorgfältig zu überprüfen. (Unter Bereinigungs-Details erfahren Sie, wie Sie sich auf der Sophos Website über die Folgeerscheinungen eines bestimmten Virus informieren.)

Sicherungskopien sind unerlässlich. Falls Sie vor einer Infizierung noch keine Sicherungskopien angelegt hatten, sollten Sie nach der Bereinigung und Desinfizierung damit anfangen, damit Sie in Zukunft besser vorbereitet sind.

Manchmal lassen sich jedoch noch Daten auf von Viren beschädigten Festplatten retten. Sophos verfügt über Tools zur Behebung bestimmter Virenschäden.

Der technische Support kann Ihnen bei der Problembehebung behilflich sein.

Wenn Sie sich an den technischen Support wenden möchten, schlagen Sie unter Technischer Support nach.

Vorheriges Thema: Kein Zugriff auf Bereiche in Sophos Endpoint Security and Control
Nächstes Thema: Wiederherstellung nach Folgeerscheinungen von Adware und PUA


Wiederherstellung nach Folgeerscheinungen von Adware und PUA

Unter Umständen treten bei der Entfernung von PUA und Adware Folgeerscheinungen auf, die bei der Bereinigung nicht beseitigt werden.

Änderungen am Betriebssystem

Einige Arten von Adware und PUA verändern das Windows-Betriebssystem, z.B. die Einstellungen für Ihre Internetverbindung. Sophos Anti-Virus kann nicht immer alle Einstellung auf die Werte zurücksetzen, die sie vor der Installation der Adware oder PUA hatten. Wenn beispielsweise eine Adware oder PUA die Startseite des Browsers geändert hat, kann Sophos Anti-Virus nicht wissen, wie die vorherige Startseite lautete.

Keine Bereinigung von Tools

Adware/PUA kann Dienstprogramme auf Ihrem Computer installieren, wie z.B. .dll- oder .ocx-Dateien. Wenn ein Dienstprogramm harmlos ist, d.h. es hat keine Eigenschaften einer Adware/PUA, z.B. eine Sprachen-Library, und es ist kein wesentlicher Teil der Adware/PUA, wird es möglicherweise von Sophos Anti-Virus nicht als Teil der Adware/PUA erkannt. In diesem Falle wird die Datei nicht von Ihrem Computer entfernt, selbst wenn die Adware oder PUA entfernt wurde, die sie installiert hat.

Die Adware/PUA ist Teil eines erforderlichen Programms

Adware/PUA können Teil eines absichtlich installierten Programms und für dessen Ausführung erforderlich sein. Wenn Sie die Adware/PUA entfernen, läuft das Programm möglicherweise auf Ihrem Computer nicht mehr.

Vorgehensweise

Es empfiehlt sich, die zugehörige Threat-Analyse auf der Sophos Website zu Rate zu ziehen. (Unter Bereinigungs-Details erfahren Sie, wo Sie auf der Sophos Website Näheres zu den Folgeerscheinungen der entsprechenden Adware/PUA finden können.)

Um Ihr System und dessen Einstellungen auf den vorherigen Stand zurücksetzen zu können, sollten Sie regelmäßige Sicherungskopien von Ihrem System erstellen. Erstellen Sie Sicherungskopien der ausführbaren Dateien der Programme, die Sie verwenden möchten.

Auf Anfrage erhalten Sie beim technischen Support von Sophos weitere Informationen oder Hinweise zur Wiederherstellung nach Folgeerscheinungen durch Adware/PUA.

Wenn Sie sich an den technischen Support wenden möchten, schlagen Sie unter Technischer Support nach.

Vorheriges Thema: Beheben von Virenschäden
Nächstes Thema: Kennwort-Fehlermeldung


Kennwort-Fehlermeldung

Wenn bei der Erstellung eines Zeitplans für einen individuellen Scan eine Kennwort-Fehlermeldung angezeigt wird, stellen Sie Folgendes sicher:

  • Das Kennwort für das Benutzerkonto ist korrekt.
  • Das Kennwort ist nicht leer.

Überprüfen Sie hierzu ggf. die Benutzerkontoeigenschaften in der Systemsteuerung im Bereich Benutzerkonten.

Vorheriges Thema: Wiederherstellung nach Folgeerscheinungen von Adware und PUA
Nächstes Thema: Fehlermeldung "Service Failure" (Fehlerhafter Dienst)


Fehlermeldung "Service Failure" (Fehlerhafter Dienst)

Symptome

Im Benachrichtigungsbereich wird eine der folgenden Fehlermeldungen angezeigt:
  • Antivirus und HIPS: "Service Failure" (Fehlerhafter Dienst)
  • Firewall: "Service Failure" (Fehlerhafter Dienst)

Ursachen

Ein Dienst von Sophos Endpoint Security and Control ist fehlerhaft und muss neu gestartet werden.

Lösung

  1. Öffnen Sie die Windows-Dienste.
  2. Führen Sie einen der folgenden Schritte aus:
    • Wenn die Meldung Antivirus und HIPS: Service Failure angezeigt wird, rechtsklicken Sie auf Sophos Anti-Virus und klicken Sie anschließend auf Neu starten.
    • Wenn die Meldung Firewall: Service Failure angezeigt wird, rechtsklicken Sie auf Sophos Client Firewall Manager und klicken Sie anschließend auf Neu starten.

Hinweise

  • Klicken Sie zum Öffnen der Dienste auf Start, Systemsteuerung, doppelklicken Sie auf Verwaltung und doppelklicken Sie anschließend auf Dienste.
Vorheriges Thema: Kennwort-Fehlermeldung
Nächstes Thema: Firewall-Protokolldatenbank ist beschädigt


Firewall-Protokolldatenbank ist beschädigt

Symptom

Beim Verwenden der Protokollanzeige der Firewall wird die folgende Fehlermeldung angezeigt: „Die aktuelle Sophos Client Firewall-Protokolldatenbank ist beschädigt.“

Ursache

Die Firewall-Ereignisprotokolldatenbank wurde beschädigt und muss neu erstellt werden.

Problemlösung

Nur Mitglieder der Gruppe „Windows-Administratoren“ auf diesem Computer können das Problem beheben.

  1. Öffnen Sie die Windows-Dienste.
  2. Rechtsklicken Sie auf Sophos Client Firewall Manager und klicken Sie auf Anhalten.

  3. Navigieren Sie in Windows Explorer zu C:\Dokumente und Einstellungen\Alle Benutzer\Anwendungsdaten\Sophos\Sophos Client Firewall\logs.

    Damit dieser versteckter Ordner angezeigt wird, müssen Sie unter Umständen versteckte Dateien und Ordner in Windows Explorer anzeigen.

  4. Löschen Sie op_data.mdb.
  5. Rechtsklicken Sie in den „Diensten“ auf Sophos Client Firewall Manager und klicken Sie auf Starten.

Hinweise

  • Klicken Sie zum Öffnen der Dienste auf Start, Systemsteuerung, doppelklicken Sie auf Verwaltung und doppelklicken Sie anschließend auf Dienste.
Vorheriges Thema: Fehlermeldung "Service Failure" (Fehlerhafter Dienst)
Nächstes Thema: Glossar


Glossar

Adware und PUA
Unter „Adware“ sind Programme zu verstehen, die z.B. Werbung auf dem Bildschirm anzeigen (meist in Popup-Fenstern), wodurch die Arbeitsproduktivität und die Systemleitung beeinträchtigt werden. Unter dem Begriff „potenziell unerwünschte Anwendung“ (kurz PUA) werden Programme zusammengefasst, die zwar nicht schädlich sind, doch in der Arbeits- bzw. Geschäftsumgebung nicht erwünscht sind.
Anwendungsregel
Regel, die sich auf im Netzwerk übertragene Datenpakete beschränkt, die an eine oder von einer bestimmten Anwendung gesendet werden.
Arbeitsmodus
Je nach Arbeitsmodus ergreift die Firewall Maßnahmen durch Zutun des Benutzers (interaktiver Modus) oder automatisch (nicht interaktiver Modus). In Sophos Client Firewall für Windows 8 und neuer wurde der interaktive Modus entfernt.
Ausführlicher Scan
Scan einer Datei in allen Einzelheiten.
Authorization Manager
Modul zur Zulassung von Adware und PUA, verdächtigen Dateien, Anwendungen mit verdächtigen Verhaltensmustern und Pufferüberläufen.
automatische Bereinigung
Bereinigung, die nicht durch den Benutzer eingeleitet werden muss.
Benutzerregel
Vom Benutzer erstellte Regeln zur Bestimmung, unter welchen Umständen eine Anwendung ausgeführt werden darf.
Bereinigung
Durch eine Bereinigung werden Threats auf dem Computer entfernt: Viren werden aus Dateien oder dem Bootsektor entfernt, verdächtige Dateien werden verschoben oder gelöscht und Adware/PUA werden gelöscht. Threats, die beim Scan von Websites erkannt wurden, werden nicht bereinigt, da sie nicht auf Ihren Computer heruntergeladen werden. Aus diesem Grund sind keine Maßnahmen erforderlich.
Beschreibungsleiste
Eine Leiste im Protokoll-Viewer oberhalb der Datenansicht, die den Namen des ausgewählten Objekts enthält.
Content Control List (CCL)
Eine Kombination von Bedingungen zur Bestimmung des Inhalts von Dateien (z.B. Kreditkarten- oder Kontodaten oder andere personenbezogenen Daten). Es wird zwischen zwei Arten von „Content Control Lists“ unterschieden: „SophosLabs Content Control Lists“ und „benutzerdefinierte Content Control Lists“.
Controlled Application
Eine Anwendung, deren Ausführung durch die Sicherheitsrichtlinie des Unternehmens unterbunden wird.
Data Control
Kontrollfunktion zur Verhinderung, dass ungewollt Daten von Computern übertragen werden. Der Mechanismus greift, wenn ein Benutzer eine Datei versenden oder anderweitig übertragen möchte, die die Kriterien der „Data Control“-Richtlinie und der entsprechenden Regeln erfüllt. Wird beispielsweise eine Tabelle mit Kundendaten auf einen Wechseldatenträger kopiert oder ein vertrauliches Dokument in einem webbasierten E-Mail-Konto hochgeladen, wird die Übertragung bei entsprechender Konfiguration verhindert.
Datenansicht
In dieser Ansicht werden Daten in Bezug auf das in der Strukturansicht ausgewählte Objekt angezeigt.
Device Control
Eine Funktion zur Reduzierung ungewünschter Datenverluste über Computer und Einschränkung der Einführung von Software in das Netzwerk von außerhalb. Diese Funktion spricht an bei Zugriff auf ein nicht zugelassenes Speicher- oder Netzwerkgerät auf einem verwalteten Computer im Netzwerk.
Download-Reputation
Reputation einer Datei, die aus dem Internet heruntergeladen wird. Die Reputation wird basierend auf dem Alter, der Quelle und dem Aufkommen der Datei sowie einer Tiefenanalyse des Inhalts und weiteren Eigenschaften ermittelt. So kann festgestellt werden, ob die Datei sicher ist oder ein potenzielles Risiko darstellt und bei einem Download Schaden auf dem Computer des Benutzers anrichten könnte.
Echter Dateityp
Dateityp, der durch Strukturanalyse und nicht anhand der Dateierweiterung ermittelt wird. Diese Methode liefert bessere Ergebnisse.
Einstellungen zum Löschen des Protokolls
Zeiteinstellungen zum Löschen von Aufzeichnungen im Protokoll.
Erkennung schädlichen Datenverkehrs
Eine Funktion, mit der Kommunikationen zwischen kompromittierten Computern und den „Command-and-Control“-Servern von Angreifern erkannt werden können.
Erkennung verdächtigen Verhaltens
Dynamische Analyse des Verhaltens aller auf einem System ausgeführten Programme. Bei Erkennung von Schadenspotenzial wird das jeweilige Programm an der Ausführung gehindert.
Firewall-Ereignis
Ein Ereignis findet statt, wenn eine unbekannte Anwendung oder das Betriebssystem auf dem Computer versucht, über eine Netzwerkverbindung mit einem anderen Computer zu kommunizieren.
Firewall-Richtlinie
Von der Management-Konsole für die Firewall festgelegte Einstellungen, die bei der Überwachung der Internet- und Netzwerkverbindungen zu verwenden sind.
Geplanter Scan
Ein vollständiger oder teilweiser Scans eines Computers zu festgesetzten Zeiten.
Gesperrt
Dieser Status wird Anwendungen (auch versteckten Prozessen), Verbindungen, Protokollen, ICMP-Meldungen etc. zugewiesen, denen der Netzwerkzugriff verweigert wurde.
Globale Regel hoher Priorität
Regeln dieser Kategorie sind von höherer Priorität als globale oder Anwendungsregeln und werden daher zuerst zugewiesen.
Globale Regeln
Regeln, die für alle Netzwerkverbindungen und Anwendungen gelten, denen noch keine Regeln zugewiesen wurden. Die auf der LAN-Seite festgelegten Regeln haben Vorrang. Anwendungsregeln haben ebenfalls Vorrang (sofern nicht anders vom Benutzer angegeben).
Host Intrusion Prevention System (HIPS)
Unter diesem Begriff ist die Analyse von Verhaltensmustern vor oder während der Ausführung von Programmcode zu verstehen.
ICMP
Kurz für „Internet Control Message Protocol“. Ein Internetprotokoll der Vermittlungsschicht, das Fehlerbehebungshinweise und andere Informationen zur Verarbeitung von IP-Pakten bietet.
ICMP-Einstellungen
Einstellungen zum Austausch von Informations- und Fehlermeldungen im Netzwerk.
Inhaltsregel
Eine Inhaltsregel umfasst mindestens eine Content Control List. Hierin wird die Maßnahme festgelegt, die bei der Übertragung von Daten, die alle Bedingungen der Content Control Lists der Regel erfüllen, an den festgelegten Zielort ergriffen werden soll.
Instant Messaging
Controlled Application-Kategorie: Instant Messaging Client-Anwendungen (z.B. MSN).
Interaktiver Modus
In diesem Modus zeigt die Firewall einen oder mehrere sog. Lerndialoge in Bezug auf einen Netzwerkzugriff an, für den es noch keine Regel gibt, und speichert die auf diese Weise gesammelten Informationen. Diese Funktion gilt nur für Sophos Client Firewall auf Windows 7 und früher.
Internet-Telefonie
Controlled Application-Kategorie: Anwendung zur Internet-Telefonie (z.B. Skype)
Laufzeitverhaltensanalyse
Dynamische Analyse bei der Erkennung von verdächtigen Verhaltensmustern und von Pufferüberläufen.
Lerndialog
Im Lerndialog kann der Benutzer angeben, ob Netzwerkaktivitäten zugelassen oder gesperrt werden sollen, wenn eine unbekannte Anwendung Netzwerkzugriff anfordert. Diese Funktion gilt nur für Sophos Client Firewall auf Windows 7 und früher.
Log Viewer
Ansicht mit Informationen aus der Ereignisdatenbank (z.B. zugelassene und abgelehnte Verbindungen), dem Systemprotokoll und über ausgegebene Alerts.
Manipulationsschutz
Mit dem Manipulationsschutz können Sie verhindern, dass bekannte Malware sowie nicht autorisierte Benutzer (lokale Administratoren und Benutzer ohne hinreichende Fachkenntnisse) Sophos Sicherheitssoftware deinstallieren bzw. mit Sophos Endpoint Security and Control deaktivieren.
Manuelle Bereinigung
Eine durch besondere Desinfektionsprogramme oder durch das Löschen von Dateien erzielte Bereinigung.
NetBIOS
Kurz für „Network Basic Input/Output System.“ Schnittstelle zwischen dem Betriebssystem, dem I/O-Bus und dem Netzwerk. Die meisten Windows-LANs basieren auf NetBIOS.
Netzwerk-Protokoll
Regeln oder Standards zum Verbinden von Computern im Netzwerk, um einen möglichst reibungslosen Datenaustausch zu gewährleisten.
Nicht interaktiver Modus
In diesem Modus sperrt oder erlaubt die Firewall alle Datenbewegungen, für die keine Regeln vorhanden sind.
Normaler Scan
Scans von Dateien in den Bereichen, die höchstwahrscheinlich infiziert werden können.
On-Access-Scans
Der zentrale Schutz vor Threats. Beim Versuch, eine Datei zu kopieren, speichern, verschieben oder öffnen oder beim Starten einer Anwendung, scannt Sophos Anti-Virus die Datei. Der Zugriff wird nur erlaubt, wenn die Datei threatfrei ist bzw. zugelassen wurde.
On-Demand-Scans
Vom Benutzer eingeleiteter Scan. Sie können alle Objekte mit On-Demand-Scans scannen, für die Sie Lesezugriff besitzen – der Umfang reicht von einzelnen Dateien bis hin zum gesamten Computer.
Primäre Konfiguration
Die Firewall-Konfiguration des Unternehmensnetzwerks, auf das Benutzer am häufigsten zugreifen.
Prozesseinstellungen
In diesen Einstellungen wird festgelegt, ob geänderten oder versteckten Prozessen der Netzwerkzugriff gestattet werden soll.
Prüfsumme
Jede Version einer Anwendung umfasst eine andere Prüfsumme. Mit Hilfe der Prüfsumme kann die Firewall entscheiden, ob eine Anwendung zugelassen oder gesperrt werden soll.
Pufferüberlauf-Erkennung
Erkennung von Pufferüberlauf-Attacken.
Quarantäne-Manager
Dieses Modul ermöglicht die Verwaltung von isolierten (d.h. in Quarantäne verschobenen) Objekten.
Raw-Socket
Raw-Sockets erlauben Prozessen die Steuerung der Datenbewegungen im Netzwerk und können für illegale Zwecke missbraucht werden.
Rechtsklick-Scan
Ein über das Kontextmenü eingeleiteter Scan von Dateien in Windows-Explorer oder auf dem Desktop.
Rootkit
Trojaner oder Technologie zum Verstecken von Schadobjekten (Prozess, Datei, Registrierungsschlüssel oder Netzwerk-Port) vor Nutzern und Administratoren.
Scan-Fehler
Fehler beim Scannen einer Datei. Beispiel: Der Zugriff wurde verweigert.
Sekundäre Konfiguration
Eingesetzte Firewall-Konfiguration, wenn Benutzer nicht auf das Hauptunternehmensnetzwerk, sondern ein anderes Netzwerk (z.B. Wireless-Netzwerk in einem Hotel oder am Flughafen oder ein anderes Unternehmensnetzwerk) zugreifen.
Sophos Live-Schutz
Mit dieser Funktion lässt sich über ein „In-the-Cloud“-Verfahren sofort feststellen, ob eine Datei eine Bedrohung darstellt. Bei Bedarf werden umgehend die in der Bereinigungskonfiguration von Sophos Anti-Virus festgelegten Maßnahmen ergriffen.
Speichergerät
Wechselmedien (z.B. USB-Flashdrive, PC-Kartenleser, externe Festplatte), CD-/DVD-Laufwerk oder Diskettenlaufwerk und sichere Wechselmedien (z.B. USB-Flash-Laufwerke mit Hardware-Verschlüsselung, wie etwa SanDisk Cruzer Enterprise, Kingston Data Traveller, IronKey Enterprise und IronKey Basic).
Spyware
Ein Programm, das sich hinterlistig und unbemerkt auf dem Computer eines ahnungslosen Benutzers installiert und auf diesem Computer gespeicherte Informationen ohne Erlaubnis oder Benachrichtigung des Benutzers an Dritte weiterleitet.
Stateful Packet Inspection (SPI)
Firewall-Funktion, die die aktiven TCP- und UDP-Netzwerkverbindungen auflistet. Nur Pakete, die einem bekannten Verbindungszustand entsprechen werden von der Firewall zugelassen;andere Pakete werden abgewiesen.
Strukturansicht
In dieser Ansicht lässt sich bestimmen, welche Daten in der Datenansicht des Protokoll-Viewers angezeigt werden sollen.
Systemregel
Systemregeln gelten für alle Anwendungen im Netzwerk und dienen der Zulassung oder Ablehnung untergeordneter Netzwerkaktivitäten.
Systemspeicher
Der Speicher, der als Bindeglied zwischen Anwendungen und der eigentlichen Datenverarbeitung auf der Hardwareebene fungiert. Er wird vom Betriebssystem genutzt.
Threat-Ereignis
Erkennung oder Beseitigung eines Threats.
Übereinstimmung
Entsprechung zu den in der Content Control List festgelegten Inhalten.
Unbekannter Datenverkehr
Netzwerkzugriff durch eine Anwendung oder einen Dienst, für den keine Regel vorhanden ist.
Unbekannter Virus
Hierbei handelt es sich um einen Virus, für den noch keine Virenkennung vorhanden ist.
Verdächtige Datei
Datei, die zwar für Viren typische Merkmale aufweist, jedoch nicht schädlich sein muss, da diese Merkmale auch in harmlosen Programmen auftreten können.
Versteckter Prozess
Eine Anwendung kann im Hintergrund einen Prozess starten, der für sie auf das Netzwerk zugreift. Malware kann auf diese Weise Firewalls umgehen: Zum Zugriff auf das Netzwerk wird eine vertrauenswürdige Anwendung und nicht die Malware selbst gestartet.
Vertrauenswürdige Anwendung
Anwendung mit uneingeschränktem Vollzugriff auf das Netzwerk.
Virenkennung (IDE)
Eine Kennungsdatei, anhand derer Sophos Anti-Virus Viren, Trojaner und Würmer erkennt und desinfiziert.
Vorheriges Thema: Firewall-Protokolldatenbank ist beschädigt
Nächstes Thema: Technischer Support


Technischer Support

Technischen Support zu Sophos Produkten können Sie wie folgt abrufen:

  • Besuchen Sie die Sophos Community unter community.sophos.de/ und suchen Sie nach Benutzern mit dem gleichen Problem.
  • Durchsuchen Sie die Support-Knowledgebase unter www.sophos.com/de-de/support.aspx.
  • Begleitmaterial zu den Produkten finden Sie hier: www.sophos.com/de-de/support/documentation.aspx.
  • Öffnen Sie ein Service Ticket unter https://secure2.sophos.com/de-de/support/contact-support/support-query.aspx.
Vorheriges Thema: Glossar
Nächstes Thema: Rechtlicher Hinweis


Rechtlicher Hinweis

Copyright © 1989-2016 Sophos Limited. All rights reserved. Diese Publikation darf weder elektronisch oder mechanisch reproduziert, elektronisch gespeichert oder übertragen, noch fotokopiert oder aufgenommen werden, es sei denn, Sie verfügen entweder über eine gültige Lizenz, gemäß der die Dokumentation in Übereinstimmung mit dem Lizenzvertrag reproduziert werden darf, oder Sie verfügen über eine schriftliche Genehmigung des Urheberrechtsinhabers.

Sophos, Sophos Anti-Virus und SafeGuard sind eingetragene Warenzeichen der Sophos Limited, Sophos Group und Utimaco Safeware AG. Alle anderen erwähnten Produkt- und Unternehmensnamen sind Marken oder eingetragene Marken der jeweiligen Inhaber.

Apache

The Sophos software that is described in this document may include some software programs that are licensed (or sublicensed) to the user under the Apache License. A copy of the license agreement for any such included software can be found at http://www.apache.org/licenses/LICENSE-2.0

Boost C++ Libraries

Boost Software License - Version 1.0 - August 17th, 2003

Permission is hereby granted, free of charge, to any person or organization obtaining a copy of the software and accompanying documentation covered by this license (the “Software”) to use, reproduce, display, distribute, execute, and transmit the Software, and to prepare derivative works of the Software, and to permit third-parties to whom the Software is furnished to do so, all subject to the following:

The copyright notices in the Software and this entire statement, including the above license grant, this restriction and the following disclaimer, must be included in all copies of the Software, in whole or in part, and all derivative works of the Software, unless such copies or derivative works are solely in the form of machine-executable object code generated by a source language processor.

THE SOFTWARE IS PROVIDED “AS IS”, WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, TITLE AND NON-INFRINGEMENT. IN NO EVENT SHALL THE COPYRIGHT HOLDERS OR ANYONE DISTRIBUTING THE SOFTWARE BE LIABLE FOR ANY DAMAGES OR OTHER LIABILITY, WHETHER IN CONTRACT, TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE.

Common Public License

The Sophos software that is described in this document includes or may include some software programs that are licensed (or sublicensed) to the user under the Common Public License (CPL), which, among other rights, permits the user to have access to the source code. The CPL requires for any software licensed under the terms of the CPL, which is distributed in object code form, that the source code for such software also be made available to the users of the object code form. For any such software covered under the CPL, the source code is available via mail order by submitting a request to Sophos; via email to support@sophos.de or via the web at https://www.sophos.com/de-de/support/contact-support.aspx. A copy of the license agreement for any such included software can be found at http://opensource.org/licenses/cpl1.0.php

ConvertUTF

Copyright 2001–2004 Unicode, Inc.

This source code is provided as is by Unicode, Inc. No claims are made as to fitness for any particular purpose. No warranties of any kind are expressed or implied. The recipient agrees to determine applicability of information provided. If this file has been purchased on magnetic or optical media from Unicode, Inc., the sole remedy for any claim will be exchange of defective media within 90 days of receipt.

Unicode, Inc. hereby grants the right to freely use the information supplied in this file in the creation of products supporting the Unicode Standard, and to make copies of this file in any form for internal or external distribution as long as this notice remains attached.

crt

# $FreeBSD$
# @(#)COPYRIGHT 8.2 (Berkeley) 3/21/94

The compilation of software known as FreeBSD is distributed under the following terms:

Copyright (c) 1992-2013 The FreeBSD Project. All rights reserved.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

  1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
  2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the DOCUMENTATION and/or other materials provided with the distribution.

THIS SOFTWARE IS PROVIDED BY THE AUTHOR AND CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE AUTHOR OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

The 4.4BSD and 4.4BSD-Lite software is distributed under the following terms:

All of the documentation and software included in the 4.4BSD and 4.4BSD-Lite Releases is copyrighted by The Regents of the University of California.

Copyright 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994 The Regents of the University of California. All rights reserved.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

  1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
  2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
  3. All advertising materials mentioning features or use of this software must display the following acknowledgement: This product includes software developed by the University of California, Berkeley and its contributors.
  4. Neither the name of the University nor the names of its contributors may be used to endorse or promote products derived from this software without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY THE REGENTS AND CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE REGENTS OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

The Institute of Electrical and Electronics Engineers and the American National Standards Committee X3, on Information Processing Systems have given us permission to reprint portions of their documentation.

In the following statement, the phrase "this text" refers to portions of the system documentation.

Portions of this text are reprinted and reproduced in electronic form in the second BSD Networking Software Release, from IEEE Std 1003.1-1988, IEEE Standard Portable Operating System Interface for Computer Environments (POSIX), copyright C 1988 by the Institute of Electrical and Electronics Engineers, Inc. In the event of any discrepancy between these versions and the original IEEE Standard, the original IEEE Standard is the referee document.

In the following statement, the phrase "This material" refers to portions of the system documentation. This material is reproduced with permission from American National Standards Committee X3, on Information Processing Systems. Computer and Business Equipment Manufacturers Association (CBEMA), 311 First St., NW, Suite 500, Washington, DC 20001-2178. The developmental work of Programming Language C was completed by the X3J11 Technical Committee.

The views and conclusions contained in the software and documentation are those of the authors and should not be interpreted as representing official policies, either expressed or implied, of the Regents of the University of California.

HINWEIS: The copyright of UC Berkeley's Berkeley Software Distribution ("BSD") source has been updated. The copyright addendum may be found at fttp://ftp.cs.berkeley.edu/pub/4bsd/README.Impt.License. Change and is included below.

Donnerstag, 22. Juli 1999

To All Licensees, Distributors of Any Version of BSD:

As you know, certain of the Berkeley Software Distribution ("BSD") source code files require that further distributions of products containing all or portions of the software, acknowledge within their advertising materials that such products contain software developed by UC Berkeley and its contributors.

Specifically, the provision reads:

"3. All advertising materials mentioning features or use of this software must display the following acknowledgement: This product includes software developed by the University of California, Berkeley and its contributors."

Effective immediately, licensees and distributors are no longer required to include the acknowledgement within advertising materials. Accordingly, the foregoing paragraph of those BSD Unix files containing it is hereby deleted in its entirety.

William Hoskins
Director, Office of Technology Licensing
University of California, Berkeley

dtoa.c

The author of this software is David M. Gay.

Copyright © 1991, 2000 by Lucent Technologies.

Permission to use, copy, modify, and distribute this software for any purpose without fee is hereby granted, provided that this entire notice is included in all copies of any software which is or includes a copy or modification of this software and in all copies of the supporting documentation for such software.

THIS SOFTWARE IS BEING PROVIDED "AS IS", WITHOUT ANY EXPRESS OR IMPLIED WARRANTY. IN PARTICULAR, NEITHER THE AUTHOR NOR LUCENT MAKES ANY REPRESENTATION OR WARRANTY OF ANY KIND CONCERNING THE MERCHANTABILITY OF THIS SOFTWARE OR ITS FITNESS FOR ANY PARTICULAR PURPOSE.

ICU

ICU version 1.8.1 or later

COPYRIGHT AND PERMISSION NOTICE

Copyright © 1995–2008 International Business Machines Corporation and others

All rights reserved.

Permission is hereby granted, free of charge, to any person obtaining a copy of this software and associated documentation files (the "Software"), to deal in the Software without restriction, including without limitation the rights to use, copy, modify, merge, publish, distribute, and/or sell copies of the Software, and to permit persons to whom the Software is furnished to do so, provided that the above copyright notice(s) and this permission notice appear in all copies of the Software and that both the above copyright notice(s) and this permission notice appear in supporting documentation.

THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT OF THIRD PARTY RIGHTS. IN NO EVENT SHALL THE COPYRIGHT HOLDER OR HOLDERS INCLUDED IN THIS NOTICE BE LIABLE FOR ANY CLAIM, OR ANY SPECIAL INDIRECT OR CONSEQUENTIAL DAMAGES, OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS, WHETHER IN AN ACTION OF CONTRACT, NEGLIGENCE OR OTHER TORTIOUS ACTION, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.

Except as contained in this notice, the name of a copyright holder shall not be used in advertising or otherwise to promote the sale, use or other dealings in this Software without prior written authorization of the copyright holder.

All trademarks and registered trademarks mentioned herein are the property of their respective owners.

IEEE Software Taggant Library

This software was developed by The Institute of Electrical and Electronics Engineers, Incorporated (IEEE), through the Industry Connections Security Group (ICSG) of its Standards Association. Portions of it include software developed by the OpenSSL Project for use in the OpenSSL Toolkit (http://www.openssl.org/), and those portions are governed by the OpenSSL Toolkit License.

IEEE License

Copyright (c) 2012 IEEE. All rights reserved.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

  1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
  2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
  3. All advertising materials mentioning features or use of this software must display the following acknowledgment:

    "This product includes software developed by the IEEE Industry Connections Security Group (ICSG)".

  4. The name "IEEE" must not be used to endorse or promote products derived from this software without prior written permission from the IEEE Standards Association (stds.ipr@ieee.org).
  5. Products derived from this software may not contain "IEEE" in their names without prior written permission from the IEEE Standards Association (stds.ipr@ieee.org).
  6. Redistributions of any form whatsoever must retain the following acknowledgment:

    "This product includes software developed by the IEEE Industry Connections Security Group (ICSG)".

THIS SOFTWARE IS PROVIDED "AS IS" AND "WITH ALL FAULTS." IEEE AND ITS CONTRIBUTORS EXPRESSLY DISCLAIM ALL WARRANTIES AND REPRESENTATIONS, EXPRESS OR IMPLIED, INCLUDING, WITHOUT LIMITATION: (A) THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE; (B) ANY WARRANTY OF NON-INFRINGEMENT; AND (C) ANY WARRANTY WITH RESPECT TO THE QUALITY, ACCURACY, EFFECTIVENESS, CURRENCY OR COMPLETENESS OF THE SOFTWARE.

IN NO EVENT SHALL IEEE OR ITS CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES, (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE AND REGARDLESS OF WHETHER SUCH DAMAGE WAS FORESEEABLE.

THIS SOFTWARE USES STRONG CRYPTOGRAPHY, WHICH MAY BE SUBJECT TO LAWS AND REGULATIONS GOVERNING ITS USE, EXPORTATION OR IMPORTATION. YOU ARE SOLELY RESPONSIBLE FOR COMPLYING WITH ALL APPLICABLE LAWS AND REGULATIONS, INCLUDING, BUT NOT LIMITED TO, ANY THAT GOVERN YOUR USE, EXPORTATION OR IMPORTATION OF THIS SOFTWARE. IEEE AND ITS CONTRIBUTORS DISCLAIM ALL LIABILITY ARISING FROM YOUR USE OF THE SOFTWARE IN VIOLATION OF ANY APPLICABLE LAWS OR REGULATIONS.

Info-ZIP

Copyright © 1990–2007 Info-ZIP. All rights reserved.

For the purposes of this copyright and license, “Info-ZIP” is defined as the following set of individuals:

Mark Adler, John Bush, Karl Davis, Harald Denker, Jean-Michel Dubois, Jean-loup Gailly, Hunter Goatley, Ed Gordon, Ian Gorman, Chris Herborth, Dirk Haase, Greg Hartwig, Robert Heath, Jonathan Hudson, Paul Kienitz, David Kirschbaum, Johnny Lee, Onno van der Linden, Igor Mandrichenko, Steve P. Miller, Sergio Monesi, Keith Owens, George Petrov, Greg Roelofs, Kai Uwe Rommel, Steve Salisbury, Dave Smith, Steven M. Schweda, Christian Spieler, Cosmin Truta, Antoine Verheijen, Paul von Behren, Rich Wales, Mike White

This software is provided “as is,” without warranty of any kind, express or implied. In no event shall Info-ZIP or its contributors be held liable for any direct, indirect, incidental, special or consequential damages arising out of the use of or inability to use this software.

Permission is granted to anyone to use this software for any purpose, including commercial applications, and to alter it and redistribute it freely, subject to the following restrictions:

  1. Redistributions of source code must retain the above copyright notice, definition, disclaimer, and this list of conditions.
  2. Redistributions in binary form (compiled executables and libraries) must reproduce the above copyright notice, definition, disclaimer, and this list of conditions in documentation and/or other materials provided with the distribution. The sole exception to this condition is redistribution of a standard UnZipSFX binary (including SFXWiz) as part of a self-extracting archive; that is permitted without inclusion of this license, as long as the normal SFX banner has not been removed from the binary or disabled.
  3. Altered versions—including, but not limited to, ports to new operating systems, existing ports with new graphical interfaces, versions with modified or added functionality, and dynamic, shared, or static library versions not from Info-ZIP—must be plainly marked as such and must not be misrepresented as being the original source or, if binaries, compiled from the original source. Such altered versions also must not be misrepresented as being Info-ZIP releases--including, but not limited to, labeling of the altered versions with the names "Info-ZIP" (or any variation thereof, including, but not limited to, different capitalizations), "Pocket UnZip," "WiZ" or "MacZip" without the explicit permission of Info-ZIP. Such altered versions are further prohibited from misrepresentative use of the Zip-Bugs or Info-ZIP e-mail addresses or the Info-ZIP URL(s), such as to imply Info-ZIP will provide support for the altered versions.
  4. Info-ZIP retains the right to use the names “Info-ZIP,” “Zip,” “UnZip,” “UnZipSFX,” “WiZ,” “Pocket UnZip,” “Pocket Zip,” and “MacZip” for its own source and binary releases.

Jansson

Copyright (c) 2009-2013 Petri Lehtinen <petri@digip.org>

Permission is hereby granted, free of charge, to any person obtaining a copy of this software and associated documentation files (the "Software"), to deal in the Software without restriction, including without limitation the rights to use, copy, modify, merge, publish, distribute, sublicense, and/or sell copies of the Software, and to permit persons to whom the Software is furnished to do so, subject to the following conditions:

The above copyright notice and this permission notice shall be included in all copies or substantial portions of the Software.

THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT. IN NO EVENT SHALL THE AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE.

Lua

The Sophos software that is described in this document may include some software programs that are licensed (or sublicensed) to the user under the Lua License. A copy of the license agreement for any such included software can be found at http://www.lua.org/copyright.html

Microsoft Software

Dieses Sophos-Produkt kann bestimmte Microsoft-Software beinhalten die von Sophos lizenziert ist, um mit unseren Produkten verwendet zu werden.

Mersenne Twister (mt19937ar.c)

Copyright (c) 1997–2002 Makoto Matsumoto and Takuji Nishimura. All rights reserved.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

  1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
  2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
  3. The names of its contributors may not be used to endorse or promote products derived from this software without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT OWNER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

OpenSSL Cryptography and SSL/TLS Toolkit

The OpenSSL toolkit stays under a dual license, i.e. both the conditions of the OpenSSL License and the original SSLeay license apply to the toolkit. See below for the actual license texts. Actually both licenses are BSD-style Open Source licenses. In case of any license issues related to OpenSSL please contact openssl-core@openssl.org.

OpenSSL license

Copyright © 1998-2011 The OpenSSL Project. All rights reserved.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

  1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
  2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
  3. All advertising materials mentioning features or use of this software must display the following acknowledgment:

    “This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit. (http://www.openssl.org/)”

  4. The names “OpenSSL Toolkit” and “OpenSSL Project” must not be used to endorse or promote products derived from this software without prior written permission. For written permission, please contact openssl-core@openssl.org.
  5. Products derived from this software may not be called “OpenSSL” nor may “OpenSSL” appear in their names without prior written permission of the OpenSSL Project.
  6. Redistributions of any form whatsoever must retain the following acknowledgment:

    “This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit (http://www.openssl.org/)”

THIS SOFTWARE IS PROVIDED BY THE OpenSSL PROJECT “AS IS” AND ANY EXPRESSED OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE OpenSSL PROJECT OR ITS CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

This product includes cryptographic software written by Eric Young (eay@cryptsoft.com). This product includes software written by Tim Hudson (tjh@cryptsoft.com).

Original SSLeay license

Copyright © 1995–1998 Eric Young (eay@cryptsoft.com) All rights reserved.

This package is an SSL implementation written by Eric Young (eay@cryptsoft.com). The implementation was written so as to conform with Netscape’s SSL.

This library is free for commercial and non-commercial use as long as the following conditions are adhered to. The following conditions apply to all code found in this distribution, be it the RC4, RSA, lhash, DES, etc., code; not just the SSL code. The SSL documentation included with this distribution is covered by the same copyright terms except that the holder is Tim Hudson (tjh@cryptsoft.com).

Copyright remains Eric Young’s, and as such any Copyright notices in the code are not to be removed. If this package is used in a product, Eric Young should be given attribution as the author of the parts of the library used. This can be in the form of a textual message at program startup or in documentation (online or textual) provided with the package.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

  1. Redistributions of source code must retain the copyright notice, this list of conditions and the following disclaimer.
  2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
  3. All advertising materials mentioning features or use of this software must display the following acknowledgement:

    “This product includes cryptographic software written by Eric Young (eay@cryptsoft.com)”

    The word “cryptographic” can be left out if the routines from the library being used are not cryptographic related :-).

  4. If you include any Windows specific code (or a derivative thereof) from the apps directory (application code) you must include an acknowledgement:

    “This product includes software written by Tim Hudson (tjh@cryptsoft.com)”

THIS SOFTWARE IS PROVIDED BY ERIC YOUNG “AS IS” AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE AUTHOR OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

The license and distribution terms for any publically available version or derivative of this code cannot be changed. i.e. this code cannot simply be copied and put under another distribution license [including the GNU Public License.]

Protocol Buffers (libprotobuf)

Copyright 2008, Google Inc.

All rights reserved.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

  • Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
  • Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
  • Neither the name of Google Inc. nor the names of its contributors may be used to endorse or promote products derived from this software without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT OWNER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

Code generated by the Protocol Buffer compiler is owned by the owner of the input file used when generating it. This code is not standalone and requires a support library to be linked with it. This support library is itself covered by the above license.

pstdint

Copyright (c) 2005-2007 Paul Hsieh
All rights reserved.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

  1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
  2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the DOCUMENTATION and/or other materials provided with the distribution.
  3. The name of the author may not be used to endorse or promote products derived from this software without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY THE AUTHOR "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE AUTHOR BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

Simple ECMAScript Engine (SEE)

Copyright © 2003, 2004, 2005, 2006, 2007 David Leonard. All rights reserved.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

  1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
  2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
  3. Neither the name of David Leonard nor the names of its contributors may be used to endorse or promote products derived from this software without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS “AS IS” AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT OWNER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

SQLCipher

Copyright © 2008-2012 Zetetic LLC

All rights reserved.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

  • Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
  • Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
  • Neither the name of the ZETETIC LLC nor the names of its contributors may be used to endorse or promote products derived from this software without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY ZETETIC LLC ''AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL ZETETIC LLC BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

strcasestr.c

Copyright © 1990, 1993 The Regents of the University of California. All rights reserved.

This code is derived from software contributed to Berkeley by Chris Torek.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

  1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
  2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
  3. Neither the name of the University nor the names of its contributors may be used to endorse or promote products derived from this software without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY THE REGENTS AND CONTRIBUTORS “AS IS” AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE REGENTS OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

Udis86

Copyright (c) 2002-2009 Vivek Thampi
All rights reserved.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

  1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
  2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT OWNER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

The views and conclusions contained in the software and documentation are those of the authors and should not be interpreted as representing official policies, either expressed or implied, of the FreeBSD Project.

Unicode

UNICODE, INC. LICENSE AGREEMENT – DATA FILES AND SOFTWARE

Unicode Data Files include all data files under the directories http://www.unicode.org/Public/, http://www.unicode.org/reports/, and http://www.unicode.org/cldr/data/. Unicode Software includes any source code published in the Unicode Standard or under the directories http://www.unicode.org/Public/, http://www.unicode.org/reports/, and http://www.unicode.org/cldr/data/.

NOTICE TO USER: Carefully read the following legal agreement. BY DOWNLOADING, INSTALLING, COPYING OR OTHERWISE USING UNICODE INC.'S DATA FILES ("DATA FILES"), AND/OR SOFTWARE ("SOFTWARE"), YOU UNEQUIVOCALLY ACCEPT, AND AGREE TO BE BOUND BY, ALL OF THE TERMS AND CONDITIONS OF THIS AGREEMENT. IF YOU DO NOT AGREE, DO NOT DOWNLOAD, INSTALL, COPY, DISTRIBUTE OR USE THE DATA FILES OR SOFTWARE.

COPYRIGHT AND PERMISSION NOTICE

Copyright © 1991–2007 Unicode, Inc. All rights reserved. Distributed under the Terms of Use in http://www.unicode.org/copyright.html.

Permission is hereby granted, free of charge, to any person obtaining a copy of the Unicode data files and any associated documentation (the "Data Files") or Unicode software and any associated documentation (the "Software") to deal in the Data Files or Software without restriction, including without limitation the rights to use, copy, modify, merge, publish, distribute, and/or sell copies of the Data Files or Software, and to permit persons to whom the Data Files or Software are furnished to do so, provided that (a) the above copyright notice(s) and this permission notice appear with all copies of the Data Files or Software, (b) both the above copyright notice(s) and this permission notice appear in associated documentation, and (c) there is clear notice in each modified Data File or in the Software as well as in the documentation associated with the Data File(s) or Software that the data or software has been modified.

THE DATA FILES AND SOFTWARE ARE PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT OF THIRD PARTY RIGHTS. IN NO EVENT SHALL THE COPYRIGHT HOLDER OR HOLDERS INCLUDED IN THIS NOTICE BE LIABLE FOR ANY CLAIM, OR ANY SPECIAL INDIRECT OR CONSEQUENTIAL DAMAGES, OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS, WHETHER IN AN ACTION OF CONTRACT, NEGLIGENCE OR OTHER TORTIOUS ACTION, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THE DATA FILES OR SOFTWARE.

Except as contained in this notice, the name of a copyright holder shall not be used in advertising or otherwise to promote the sale, use or other dealings in these Data Files or Software without prior written authorization of the copyright holder.

UnRAR

The source code of UnRAR utility is freeware. This means:

  1. All copyrights to RAR and the utility UnRAR are exclusively owned by the author - Alexander Roshal.
  2. The UnRAR sources may be used in any software to handle RAR archives without limitations free of charge, but cannot be used to re-create the RAR compression algorithm, which is proprietary. Distribution of modified UnRAR sources in separate form or as a part of other software is permitted, provided that it is clearly stated in the documentation and source comments that the code may not be used to develop a RAR (WinRAR) compatible archiver.
  3. The UnRAR utility may be freely distributed. It is allowed to distribute UnRAR inside of other software packages.
  4. THE RAR ARCHIVER AND THE UnRAR UTILITY ARE DISTRIBUTED “AS IS”. NO WARRANTY OF ANY KIND IS EXPRESSED OR IMPLIED. YOU USE AT YOUR OWN RISK. THE AUTHOR WILL NOT BE LIABLE FOR DATA LOSS, DAMAGES, LOSS OF PROFITS OR ANY OTHER KIND OF LOSS WHILE USING OR MISUSING THIS SOFTWARE.
  5. Installing and using the UnRAR utility signifies acceptance of these terms and conditions of the license.
  6. If you don’t agree with terms of the license you must remove UnRAR files from your storage devices and cease to use the utility.

Thank you for your interest in RAR and UnRAR.

Alexander L. Roshal

Windows Template Library (WTL)

This product may contain Windows Template Library (WTL) and/or WixToolset code, which are licensed under the Common Public License 1.0. The source code for the components is available from Sophos, upon request, by emailing TPCRequest@sophos.com

wow64ext library

This is used in Sophos Virus Removal Tool as a shared library (wow64ext.dll), which may be removed or subsituted without affecting other functionality. Its use is covered by the following license:

GNU LESSER GENERAL PUBLIC LICENSE

Version 3, 29 June 2007

Copyright (C) 2007 Free Software Foundation, Inc.

Everyone is permitted to copy and distribute verbatim copies of this license document, but changing it is not allowed.

This version of the GNU Lesser General Public License incorporates the terms and conditions of version 3 of the GNU General Public License, supplemented by the additional permissions listed below.

  • 0. Additional Definitions.

    As used herein, "this License" refers to version 3 of the GNU Lesser General Public License, and the "GNU GPL" refers to version 3 of the GNU General Public License.

    "The Library" refers to a covered work governed by this License, other than an Application or a Combined Work as defined below.

    An "Application" is any work that makes use of an interface provided by the Library, but which is not otherwise based on the Library. Defining a subclass of a class defined by the Library is deemed a mode of using an interface provided by the Library.

    A "Combined Work" is a work produced by combining or linking an Application with the Library. The particular version of the Library with which the Combined Work was made is also called the "Linked Version".

    The "Minimal Corresponding Source" for a Combined Work means the Corresponding Source for the Combined Work, excluding any source code for portions of the Combined Work that, considered in isolation, are based on the Application, and not on the Linked Version.

    The "Corresponding Application Code" for a Combined Work means the object code and/or source code for the Application, including any data and utility programs needed for reproducing the Combined Work from the Application, but excluding the System Libraries of the Combined Work.

  1. Exception to Section 3 of the GNU GPL.

    You may convey a covered work under sections 3 and 4 of this License without being bound by section 3 of the GNU GPL.

  2. Conveying Modified Versions.

    If you modify a copy of the Library, and, in your modifications, a facility refers to a function or data to be supplied by an Application that uses the facility (other than as an argument passed when the facility is invoked), then you may convey a copy of the modified version:

    1. under this License, provided that you make a good faith effort to ensure that, in the event an Application does not supply the function or data, the facility still operates, and performs whatever part of its purpose remains meaningful, or
    2. under the GNU GPL, with none of the additional permissions of this License applicable to that copy.
  3. Object Code Incorporating Material from Library Header Files.

    The object code form of an Application may incorporate material from a header file that is part of the Library. You may convey such object code under terms of your choice, provided that, if the incorporated material is not limited to numerical parameters, data structure layouts and accessors, or small macros, inline functions and templates (ten or fewer lines in length), you do both of the following:

    1. Give prominent notice with each copy of the object code that the Library is used in it and that the Library and its use are covered by this License.
    2. Accompany the object code with a copy of the GNU GPL and this license document.
  4. Combined Works.

    You may convey a Combined Work under terms of your choice that, taken together, effectively do not restrict modification of the portions of the Library contained in the Combined Work and reverse engineering for debugging such modifications, if you also do each of the following:

    1. Give prominent notice with each copy of the Combined Work that the Library is used in it and that the Library and its use are covered by this License.
    2. Accompany the Combined Work with a copy of the GNU GPL and this license document.
    3. For a Combined Work that displays copyright notices during execution, include the copyright notice for the Library among these notices, as well as a reference directing the user to the copies of the GNU GPL and this license document.
    4. Führen Sie einen der folgenden Schritte aus:

      0) Convey the Minimal Corresponding Source under the terms of this License, and the Corresponding Application Code in a form suitable for, and under terms that permit, the user to recombine or relink the Application with a modified version of the Linked Version to produce a modified Combined Work, in the manner specified by section 6 of the GNU GPL for conveying Corresponding Source

      1) Use a suitable shared library mechanism for linking with the Library. A suitable mechanism is one that (a) uses at run time a copy of the Library already present on the user's computer system, and (b) will operate properly with a modified version of the Library that is interface-compatible with the Linked Version.

    5. Provide Installation Information, but only if you would otherwise be required to provide such information under section 6 of the GNU GPL, and only to the extent that such information is necessary to install and execute a modified version of the Combined Work produced by recombining or relinking the Application with a modified version of the Linked Version. (If you use option 4d0, the Installation Information must accompany the Minimal Corresponding Source and Corresponding Application Code. If you use option 4d1, you must provide the Installation Information in the manner specified by section 6 of the GNU GPL for conveying Corresponding Source.)
  5. Combined Libraries.

    You may place library facilities that are a work based on the Library side by side in a single library together with other library facilities that are not Applications and are not covered by this License, and convey such a combined library under terms of your choice, if you do both of the following:

    1. Accompany the combined library with a copy of the same work based on the Library, uncombined with any other library facilities, conveyed under the terms of this License.
    2. Give prominent notice with the combined library that part of it is a work based on the Library, and explaining where to find the accompanying uncombined form of the same work.
  6. Revised Versions of the GNU Lesser General Public License.

    The Free Software Foundation may publish revised and/or new versions of the GNU Lesser General Public License from time to time. Such new versions will be similar in spirit to the present version, but may differ in detail to address new problems or concerns.

    Each version is given a distinguishing version number. If the Library as you received it specifies that a certain numbered version of the GNU Lesser General Public License "or any later version" applies to it, you have the option of following the terms and conditions either of that published version or of any later version published by the Free Software Foundation. If the Library as you received it does not specify a version number of the GNU Lesser General Public License, you may choose any version of the GNU Lesser General Public License ever published by the Free Software Foundation.

    If the Library as you received it specifies that a proxy can decide whether future versions of the GNU Lesser General Public License shall apply, that proxy's public statement of acceptance of any version is permanent authorization for you to choose that version for the Library.

Vorheriges Thema: Technischer Support