Sophos AutoUpdate 說明

Sophos AutoUpdate

Sophos AutoUpdate 技術使您電腦上的 Sophos Anti-Virus 產品能夠隨時更新。 使用 Sophos AutoUpdate 可使您

  • 選擇一項更新來源
  • 選取其他更新來源
  • 紀錄更新
  • 排程更新
  • 限定使用的頻寬
  • 透過 proxy 更新

2004-2006年 Sophos 集團版權所有。保留一切法律權利。 本出版品任何部分不得以電子、機械、複印、錄影等方式複製、儲存於任何儲存媒體或傳佈，除非您具備有效的許可權，得依據許可權 條款之規定複製文件手冊，或者以書面方式告知版權所有人，並獲得其授權許可，方能進行複製。 Sophos 與 Sophos Anti-Virus 是 Sophos Plc 與 Sophos 集團的註冊商標。 本指南所提及的所有其他產品與公司名稱，均為其各自所有人之商標或註冊商標。


主伺服器

在 主伺服器 標籤頁中，請輸入 SophosUpdate 最常下載 Sophos Anti-Virus 最新更新版本的電腦所在位置的相關詳細資訊。 您的網路管理員可提供您所需的相關詳細資訊。

提醒圖形 如過此頁面中的選項變為灰色，表示您的管理員已為您輸入詳細資訊。您無法改變這些詳細資訊。

請輸入 Sophos AutoUpdate 通常下載最新更新版本的電腦 位址 (UNC 路徑或網址)。 如果電腦要直接從 Sophos 網站直接更新，請點擊下拉式箭頭並選擇 Sophos。 否則，請輸入位址。 UNC 位址必須以 \\伺服器名稱\Sophos\ 的型式輸入。

假使有需要，請在帳號中輸入 使用者名稱 以便將來進入伺服器之用，輸入後請您確認 密碼。

提醒圖形 如果需要將使用者名稱限定在某個域中，請使用 域\用戶名稱 的形式。
提醒圖形 NDS 網路，請以 [Account]|[Tree]|[Server] 形式輸入 NDS 完整辨識使用者名稱。 此項帳號需要讀入與檔案掃描權限。

如果您要配置連結設定，請點選 進階。

如果您是透過代理伺服器進入網際網路，請點擊 Proxy 詳細資訊。 請注意，有些網際網路供應商會要求您將網頁請求送至 Proxy 上。


Sophos AutoUpdate

次伺服器

請在 次伺服器 標籤頁中，選定一旦 Sophos AutoUpdate 無法連上 主伺服器或包含更新軟體的目錄時，即可連接上的伺服器。

提醒圖形 您的網路管理員會提供您所需的位址以及帳號資料。

請輸入一旦 Sophos AutoUpdate 無法連上主伺服器時，便可從該處下載更新軟體的伺服器 位址 (UNC 路徑或網址) 。 如果該位址即是 Sophos 網站，請點擊下拉箭頭並點選 Sophos。 否則請輸入一個位址。 輸入的 UNC 位址必須是 \\伺服器名稱\Sophos\ 型式。

如果有必要，請在帳號內輸入可進入伺服器的 使用者名稱，接著輸入 密碼 後並加以確認。

提醒圖形 如果 使用名稱 需要限定在某個域內，請使用 "域\使用名稱" 的型式輸入。
提醒圖形 NDS 網路，請以 [Account]|[Tree]|[Server] 形式輸入 NDS 完整辨識使用者名稱。 此項帳號需要讀入與檔案掃描權限。

如果您要配置連結設定，請點選 進階。

如果您是經由代理伺服器進入網際網路，請點擊 Proxy 詳細資訊。 請注意，有些網路服務供應商會要求您將網頁需求送至代理伺服器上。


記錄

在 記錄 標籤頁中，您可以啟用和設置記錄功能

如要保留一份 Sophos AutoUpdate 運行狀況日誌，請選擇 紀錄 Sophos AutoUpdate 作業。

請在 紀錄檔最大大小 欄位中，確定一個以MB 為單位的數值。

在 紀錄層級 欄位中，您可選擇以下兩種層級：

  • 一般 層級提供典型的紀錄訊息。
  • 詳細 層級提供詳盡的紀錄訊息。
提醒圖形 詳細紀錄所提供的活動訊息比通常情況下多出許多，因此紀錄檔大小會增長較快。 請只有在問題發生且需要詳細紀錄來排除障礙時，才使用此項設定。


排程

在 排程標籤頁中，您可將 Sophos AutoUpdate 設置為自動下載已更新軟體。

如果您使用寬頻連線至網際網路，請選取 啟用自動更新。接著請輸入 Sophos AutoUpdate 可用來檢查已更新軟體的頻率 (以分鐘為單位)。 其預設值為 60 分鐘。

提醒圖形 如果更新是直接從 Sophos 網站下載，您無法使以高於每 60 分鐘更新一次的頻率進行更新。

如果您使用撥接上網，請點選 檢查撥接連線上的更新。 現在每當您連接上網時，Sophos AutoUpdate 便會自動連上 Sophos 網站自動更新。


Sophos AutoUpdate 說明文件

進階設定

在 進階設定 對話方塊內，您可以限定更新時使用的頻寬。如此可避免在電腦需要使用頻寬做為其他用途 (例如下載電子郵件) 時，更新程序佔用所有的頻寬。

提醒圖形 您可從主伺服器 或 次伺服器 設置頁面打開對話框。您可分別從主伺服器及次伺服器分別配置這些設定。

如果您想確保 Sophos AutoUpdate 能與其他應用程式同時順暢運行，請選擇 限定使用的頻寬。 您可使用使用控制滑鈕來設定以 "Kbits/每秒" 為單位的頻寬量。 假使您設定的頻寬量超過電腦所能提供的頻寬，Sophos AutoUpdate 將只會使用電腦所能提供最大的頻寬。


Proxy 詳細資訊

在 Proxy 詳細資訊對話方塊中，您可輸入 Proxy 的相關詳細資訊以便連上網際網路。

提醒圖形 您可從主伺服器 或 次伺服器的配置頁面中打開此一對話框。 您可分別在主伺服器以及次伺服器中配置相關詳細資訊。

如要輸入 Proxy 詳細資訊，請選擇 透過 Proxy 存取伺服器。 輸入 proxy 伺服器 位址 與 埠 號。輸入 使用者名稱 以及 密碼。

提醒圖形 如果需要將 使用者名稱 限定在某個域中，請使用 域\用戶名稱 型式。