Sophos AutoUpdate ヘルプ

Sophos AutoUpdate

Sophos AutoUpdate は、ご使用のコンピュータで Sophos Anti-Virus を最新に保ちます。次の項目を実行できます。

  • アップデート元を選択する
  • 別のアップデート元を選択する
  • アップデート活動をログする
  • アップデートをスケジュール設定する
  • 使用するバンド幅を制限する
  • プロキシ経由でアップデートする

Copyright 2004-2006 Sophos Group. All rights reserved. この出版物の一部または全部を、電子的、機械的な方法、写真複写、録音、その他いかなる形や方法においても、使用許諾契約の条項に準じてドキュメントを複製することを許可されている、もしくは著作権所有者からの事前の書面による許可がある場合以外、無断に複製、復元できるシステムに保存、または送信することを禁じます。

Sophos および Sophos Anti-Virus は Sophos Plc および Sophos Group の登録商標です。すべての製品および会社名は特に明記のない限り各社の商標または登録商標です。


プライマリサーバー

「プライマリサーバー」ページで、Sophos AutoUpdate が通常アップデート版 Sophos Anti-Virus のダウンロード元とするコンピュータに連絡する際に必要となる情報を入力できます。入力する情報はシステム管理者より入手してください。

注 このページのオプションがグレーアウト表示されている場合は、システム管理者によって既に情報が入力済みです。設定内容を変更することはできません。

Sophos AutoUpdate が、通常アップデート版をダウンロードする「アドレス」（UNC パスや Web アドレス）を入力します。コンピュータがソフォスから直接アップデートする場合は、ドロップダウン矢印をクリックして、「Sophos」を選択します。それ以外の場合はアドレスを入力します。UNC アドレスは、\\サーバー名\Sophos\ という形式で入力してください。

必要に応じて、そのサーバーへのアクセスに必要なアカウントの「ユーザー名」を入力し、その後、「パスワード」を入力し、確認入力してください。

注 「ユーザー名」にドメインを含めることが必要な場合は、ドメイン名\ユーザー名という形式で入力してください。
注 NDS ネットワークの場合は、[アカウント名]|[ツリー名]|[サーバー名]という形式で、完全に識別される NDS ユーザー名を入力してください。このアカウントには、読み取りおよびファイル検索の権限が必要です。

接続を設定する場合は、「アドバンス設定」をクリックしてください。

プロキシサーバー経由でインターネットにアクセスする場合は、「プロキシの詳細」をクリックしてください。なお、インターネットサービスプロバイダの中には、リクエストをプロキシサーバーに送信するよう要求するところがあることにご注意ください。


セカンダリサーバー

プライマリサーバーに連絡を取れない場合やアップデート版を含むディレクトリを見つけることができない場合に Sophos AutoUpdate が使用するサーバーを「セカンダリサーバー」ページにて指定できます。

注 必要なアドレスとアカウントの詳細は、システム管理者より入手してください。

プライマリサーバーに連絡を取れない場合に Sophos AutoUpdate がアップデート版のダウンロード元として使用する「アドレス」（UNC パスや Web アドレス）を入力します。このアドレスがソフォス Web サイトの場合、ドロップダウン矢印をクリックして、「Sophos」を選択します。それ以外の場合はアドレスを入力します。UNC アドレスは、\\サーバー名\Sophos\ という形式で入力してください。

必要に応じて、そのサーバーへのアクセスに必要なアカウントの「ユーザー名」を入力し、その後、「パスワード」を入力し、確認入力してください。

注 「ユーザー名」にドメインを含めることが必要な場合は、ドメイン名\ユーザー名という形式で入力してください。
注 NDS ネットワークの場合は、[アカウント名]|[ツリー名]|[サーバー名]という形式で、完全に識別される NDS ユーザー名を入力してください。このアカウントには、読み取りおよびファイル検索の権限が必要です。

接続を設定する場合は、「アドバンス設定」をクリックしてください。

プロキシサーバー経由でインターネットにアクセスする場合は、「プロキシの詳細」をクリックしてください。なお、インターネットサービスプロバイダの中には、リクエストをプロキシサーバーに送信するよう要求するところがあることにご注意ください。


ログ

「ログ」ページで、ログを有効にしたり、環境設定できます。

Sophos AutoUpdate の活動をログする場合は、「Sophos AutoUpdate 活動をログする」を選択します。

「ログの最大値」欄で、MB単位でファイルサイズ値を指定します。

「ログレベル」で、次のいずれかのレベルを選択できます。

  • 通常：通常のログ情報を提供
  • 詳細：詳細なログ情報を提供
注 「詳細」ログレベルを選択すると、「通常」レベルと比較してより多くの活動に関する情報が表示されるので、ログファイルは急速に大きくなります。この設定は、問題が発生して、トラブルシューティングに詳細なログが必要な場合のみに使用してください。


スケジュール

「スケジュール」ページで、Sophos AutoUpdate がアップデート版ソフトを自動ダウンロードするよう設定できます。

インターネットにブロードバンドで接続している場合は、「自動アップデートを有効にする」を選択します。そして、Sophos AutoUpdate がアップデート版ソフトの有無をチェックする頻度を分単位で入力してください。デフォルトは60分です。

注 アップデート版を直接ソフォスからダウンロードする場合、60分ごとより短い間隔でアップデートすることはできません。

ダイヤルアップ接続している場合は、「ダイヤルアップ時にアップデート版をチェックする」を選択します。インターネットに接続するたびに、Sophos AutoUpdate は、アップデート版の有無を確認するためソフォスに連絡を取るようになります。


アドバンス設定

「アドバンス設定」ダイアログボックスで、アップデートに使用するバンド幅を制限することができます。これにより、メールのダウンロードなど、他の目的でコンピュータがバンド幅を使用する必要がある場合、アップデートのためにバンド幅すべてが使用されることが避けられます。

注 このダイアログボックスは、プライマリサーバーあるいはセカンダリサーバー環境設定ページにて開きます。アドバンス設定は、プライマリサーバーとセカンダリサーバー用に別途に設定します。

Sophos AutoUpdate が他のアプリケーションと共に稼動できるようにする場合は、「使用するバンド幅を制限する」を選択します。定規コントロールを使用して、Kビット/秒単位でバンド幅を指定します。そのコンピュータで使用可能なバンド幅を超える値が指定された場合、Sophos AutoUpdate は使用可能なバンド幅すべてを使用します。


プロキシの詳細

「プロキシの詳細」ダイアログボックスで、インターネットにアクセスするために使用されるプロキシサーバーの詳細を入力できます。

注 このダイアログボックスは、プライマリサーバーあるいはセカンダリサーバー環境設定ページにて開きます。プロキシの詳細は、プライマリサーバーとセカンダリサーバー用に別途に設定します。

プロキシサーバーの詳細を入力する場合は、「プロキシ経由でサーバーにアクセスする」を選択し、 プロキシサーバーの「アドレス」と「ポート」番号を入力します。そして、プロキシサーバーにアクセスするための「ユーザ名」と「パスワード」を入力します。

注 「ユーザー名」にドメインを含めることが必要な場合は、ドメイン名\ユーザー名という形式で入力してください。