Sophos AutoUpdate Hilfe

Sophos AutoUpdate

Sophos AutoUpdate ist die Technologie, durch die Sophos Anti-Virus auf Ihrem Computer immer aktuell ist. Damit können Sie:

  • eine Quelle für Updates wählen
  • eine alternative Quelle für Updates wählen
  • Updates protokollieren
  • einen Zeitplan für Updates erstellen
  • die benutzte Bandbreite beschränken
  • Updates über einen Proxy durchführen

Copyright 2004-2006 Sophos Group. All rights reserved. Kein Teil dieser Publikation darf in jeglicher Form, weder elektronisch oder mechanisch, reproduziert, elektronisch gespeichert oder übertragen werden, noch fotokopiert oder aufgenommen werden, es sei denn, Sie haben entweder eine gültige Lizenz, gemäß der die Dokumentation in Übereinstimmung mit den Lizenzvereinbarungen reporduziert werden darf oder Sie haben eine schriftliche Genehmigung des Copyright-Inhabers.

Sophos und Sophos Anti-Virus sind eingetragene Warenzeichen der Sophos Plc und Sophos Group. Alle anderen erwähnten Produkt- und Unternehmensnamen sind Warenzeichen oder eingetragene Warenzeichen der jeweiligen Inhaber.


Primary Server

In der Registerkarte Primary Server geben Sie die Daten ein, die zum Kontaktieren des Computers erforderlich sind, von dem aus Sophos AutoUpdate normalerweise die Sophos Anti-Virus Updates herunterlädt. Diese Daten erhalten Sie von Ihrem Administrator.

Hinweis Sollten die Optionen auf dieser Seite grau erscheinen, hat Ihr Administrator die Details bereits eingegeben. Sie können diese Daten nicht ändern.

Konfigurationsseite 'Primary Server'

Geben Sie die Adresse (Webserver oder UNC-Pfad) ein, von der Sophos AutoUpdate die Updates normalerweise herunterladen soll. Wenn sich der Computer direkt von Sophos aktualisiert, klicken Sie auf den Drop-Down-Pfeil und wählen Sie Sophos. Geben Sie ansonsten die Adresse ein. UNC-Adressen müssen die Form \\Servername\Sophos\ haben.

Wenn nötig, geben Sie den Benutzernamen für das Konto ein, das für den Zugriff auf den Server verwendet wird. Geben Sie außerdem das Kennwort ein und bestätigen Sie es.

Hinweis Wenn der Benutzername mit der Domäne genauer spezifiziert werden muss, dann verwenden Sie bitte die Form Domäne\Benutzername.
Hinweis Geben Sie bei NDS-Netzwerken einen vollständigen ( fully distinguished) NDS-Benutzernamen in der Form [Konto]|[Stamm]|[Server] ein. Das Konto benötigt Lese- und Dateiüberprüfungsrechte.

Wenn Sie die Verbindungseinstellungen konfigurieren möchten, klicken Sie auf Erweitert.

Wenn Sie über einen Proxyserver auf die Adresse zugreifen, klicken Sie auf Proxy Details. Beachten Sie, dass bei einigen Internet Service Providern Internet-Anfragen an einen Proxyserver geschickt werden müssen.


Secondary Server

In der Registerkarte Secondary Server spezifizieren Sie den Server, den Sophos AutoUpdate kontaktieren soll, wenn der Primary Server nicht kontaktiert werden kann oder das Verzeichnis mit den Updates nicht gefunden wird.

Hinweis Von Ihrem Administrator erhalten Sie die Adresse und die Kontodaten, die Sie benötigen.

Konfigurationsseite 'Secondary Server'

Geben Sie die Adresse (Webserver oder UNC-Pfad) ein, von der aus Sophos AutoUpdate die Updates für Sophos Anti-Virus herunterlädt, wenn es den Primary Server nicht kontaktieren kann. Wenn diese Adresse die Sophos Website ist, klicken Sie auf den Drop-Down-Pfeil und wählen Sie Sophos. Geben Sie ansonsten eine Adresse ein. UNC-Adressen müssen die Form \\Servername\Sophos\ haben.

Wenn erforderlich, geben Sie den Benutzernamen für das Konto ein, das für den Zugriff auf den Server verwendet wird. Geben Sie dann das Kennwort ein und bestätigen Sie es.

Hinweis Wenn der Benutzername mit der Domäne genauer spezifiziert werden muss, dann verwenden Sie bitte die Form Domäne\Benutzername.
Hinweis Geben Sie bei NDS-Netzwerken einen vollständigen ( fully distinguished) NDS-Benutzernamen in der Form [Konto]|[Stamm]|[Server] ein. Das Konto benötigt Lese- und Dateiüberprüfungsrechte.

Wenn Sie die Verbindungseinstellungen konfigurieren möchten, klicken Sie auf Erweitert.

Wenn Sie auf die Adresse über einen Proxyserver zugreifen, klicken Sie auf Proxy Details. Beachten Sie, dass bei einigen Internet Service Providern Internet-Anfragen an einen Proxyserver geschickt werden müssen.


Protokoll

In der Registerkarte Protokoll können Sie das Protokoll aktivieren und konfigurieren.

Um ein Protokoll über die Aktivität von Sophos AutoUpdate zu führen, wählen Sie Sophos AutoUpdate Aktivität protokollieren.

Geben Sie eine Größe in MB im Feld Maximum Protokollgröße ein.

Unter Protokoll Level können Sie eines der folgenden Level auswählen:

  • Normal bietet typische Protokolldaten
  • Ausführlich bietet detaillierte Protokolldaten.
Hinweis Bei einem ausführlichen Protokoll werden zahlreiche zusätzliche Aktivitäten mehr ins Protokoll aufgenommen als bei einem normalen Protokoll, daher steigt die Protokollgröße schneller. Verwenden Sie diese Einstellung nur, falls Probleme auftreten und ein detailliertes Protokoll zur Fehlersuche erforderlich ist.


Schedule

In der Registerkarte Schedule können Sie Sophos AutoUpdate so konfigurieren, dass aktualisierte Software automatisch heruntergeladen wird.

Wenn Sie eine Breitbandverbindung zum Internet haben, wählen Sie Automatische Updates aktivieren. Geben Sie dann das Intervall (in Minuten) ein, in dem Sophos AutoUpdate nach aktualisierter Software sucht. Als Standard ist dies 60 Minuten.

Hinweis Wenn die Updates direkt von Sophos heruntergeladen werden, können Sie Updates nicht öfter als alle 60 Minuten durchführen.

Wenn Sie eine Einwahlverbindung haben, wählen Sie Bei Einwahl auf Updates überprüfen. Sophos AutoUpdate kontaktiert dann Sophos, um nach Updates zu suchen, sobald Sie sich mit dem Internet verbinden.


Erweiterte Einstellungen

Im Dialogfenster Erweiterte Einstellungen können Sie die Bandbreite für Updates beschränken. Damit wird verhindert, dass Updates die gesamte Bandbreite verwenden, wenn der Computer diese für andere Zwecke benötigt, z.B. zum Herunterladen von E-Mails.

Hinweis Dieses Dialogfenster öffnen Sie aus den Konfigurationsseiten für den Primary Server oder den Secondary Server. Sie konfigurieren die Einstellungen für den Primary Server und den Secondary Server separat.

Wählen Sie Zu verwendende Bandbreite beschränken, wenn Sie sicherstellen möchten, dass Sophos AutoUpdate keine anderen Anwendungen beeinträchtigt. Stellen Sie mit Hilfe des Schiebereglers die Bandbreite in Kbits/Sekunde ein. Wenn Sie mehr Bandbreite einstellen, als dem Computer zur Verfügung steht, verwendet Sophos AutoUpdate die Bandbreite, die verfügbar ist.


Proxy Details

Im Dialogfenster Proxy Details geben Sie die Details des Proxyservers ein, den Sie für den Zugang zum Internet verwenden.

Hinweis Sie öffnen dieses Dialogfenster über die Konfigurationsseiten Primary Server oder Secondary Server. Die Proxy Details müssen für den Primary und den Secondary Server separat eingegeben werden.

Um die Details des Proxyservers einzugeben, wählen Sie Auf den Server über Proxy zugreifen. Geben Sie die Adresse und den Port des Proxyservers ein. Geben Sie einen Benutzernamen und ein Kennwort ein, die Zugriff auf den Proxyserver ermöglichen.

Hinweis Wenn der Benutzername mit der Domäne genauer spezifiziert werden muss, dann verwenden Sie bitte die Form Domäne\Benutzername.